Neu Der neue Servicedesk ist da! Kommunikation mit Kunden und Lieferanten in der JTL-Wawi

  • Temporäre Senkung der Mehrwertsteuer Hier findet ihr gesammelt alle Informationen, Videos und Fragen inkl. Antworten: https://forum.jtl-software.de/threads/mehrwertsteuer-senkung-vom-01-07-31-12-2020-offizieller-diskussionthread-video.129542/

Michael Spaltmann

Moderator
Mitarbeiter
2. November 2010
430
52
Hi,

wie immer erstmal vielen Dank für Euer Feedback.

Zum Thema "Meine DB läuft mit Mails voll": Die Größe der Datenbank wird durch den Servicedesk nicht beeinträchtigt, da wir die Daten in einer Auslagerungsdatei speichern und nicht auf in der Datenbank. Ihr müsst nur sicherstellen, dass in der Datenbankverwaltung der Wawi unter "Mandanten optimieren" die Checkbox bei "Filestream aktivieren" gesetzt ist.

Da wir (noch) nicht exchange angebunden haben lassen sich aktuell nur ganze Postfächer anbinden. Sprich einzelne Ordner die Ihr in Postfächern auf dem Mailserver eingerichtet habt, können wir nicht ansteuern.

Die Tastatursteuerung haben wir als Ticket: https://issues.jtl-software.de/issues/WAWI-38425
Das mit dem "ENTF" zum Löschen kriegen wir eventuell "zwischendurch" kurz rein, das ist tatsächlich etwas hakelig wenn man das so aus Outlook und co. gewohnt ist.

Automatischer Status nachdem ich eine Antwort schreibe ist in meinen Augen zu "Basic" als dass man das via Workflow lösen muss und haben wir deshalb schon als eigenes Feature aufgenommen: https://issues.jtl-software.de/issues/WAWI-44844

Die Reihenfolge lässt sich (noch) nicht anpassen, es wird immer nach Erstelldatum sortiert. Da wir noch an den Filtern tüfteln gehen wir das voraussichtlich erst danach an.

Die falsche Zuordnung haben wir nachstellen können und untersuchen wir aktuell in einem internen Issue. Der Fehler hat sich scheinbar in der 18 reingeschlichen und wir schauen, dass das zur 19 fixed ist.

Performance sind wir dran, da wir aber auch noch an der UI arbeiten machen wir das immer erst wenn wir einen Satz Anpassungen durch haben: https://issues.jtl-software.de/issues/WAWI-43772 wie zum Beispiel:

Kunden- und Lieferantennummer direkt in der Übersicht anzeigen: https://issues.jtl-software.de/issues/WAWI-44473

Plaintext habe ich ein Issue aufgemacht: https://issues.jtl-software.de/issues/WAWI-44927

Hinter den Labels steht aktuell nur die Anzahl der ungelesenen Tickets, die Gesamtanzahl ist ja im Grunde nur initial interessant oder übersehe ich was?

Die Workflowfelder haben wir aktuell nur rudimentär umgesetzt (Beta is Beta) und wir erweitern das step-by-step. Wir wollen erstmal genau abstecken was wir direkt im Servicedesk umsetzen und was wir als Workflow umsetzen. Hier kann ich Euch (noch) nicht so viel in Aussicht stellen, bis wir mit den Funktionen des Servicedesks selbst durch sind. Wir werden immer mal wieder ein paar Aktionen und Bedingungen erweitern aber den großen "Rundumschlag" machen wir erst wenn wir das "Beta" vor dem Servicedesk streichen wollen, also eher am Ende der Entwicklung.

Zum Thema "gelesen" Status imap:

Erstmal tut es mir natürlich Leid, dass Dir damit so viel Stress enstanden ist @KostjaThomas

Es gibt bei der Abholung von Mails via imap die 3 Möglichkeiten:
- Die Mail nach der Abholung vom Server zu löschen (Welcome to the 90s)
- Die Mail nach der Abholung vom Server als gelesen zu setzen
- Die Mail nach der Abholung vom Server als ungelesen zu belassen

Wie Du gemerkt hast, gehen wir den 2. Weg und setzen die Mails als gelesen. Ich habe auch einen Issue erstellt, dass wir das als Option für die Einbindung von imap Postfächern einbauen: https://issues.jtl-software.de/issues/WAWI-44921

Nun kann man die Mail nachträglich auf dem Server als gelesen / ungelesen setzen und hier drängt sich die Frage auf, warum wir das nicht "synchron" halten wie das andere Clients machen. Das Problem hier ist, dass ein Ticket im Servicedesk aus mehreren Mails bestehen kann. Man kann auch mehrere Tickets mergen, oder ne Notiz dranhängen und dann das Ticket als ungelesen markieren damit zb. ein Kollege darauf reagiert. Hier müssten wir entweder alle Mails im Ticket dann auf dem Server als ungelesen setzen oder einzelnen Mails im Ticket dann jeweils einen eigenen gelesenen Status geben. Hier feuern dann alle Wawi Clients nach jeder Aktion auf den Mailserver und dieser Ansatz gefällt uns nicht gut. Wir behalten das Thema aber im Auge und passen das ggf. nach den Wünschen der Community an.

Viele Grüße Michael
 

langschmidt

Aktives Mitglied
16. Oktober 2015
16
1
Werl
Bis jetzt sieht das System für uns schon super brauchbar aus. Für uns stellt sich die Frage des Preises :/ gibt es denn da eine zu erwartende Richtung? Ob man eher bei 1, 10 oder 100€ liegt?
 
  • Gefällt mir
Reaktionen: Manuel Pietzsch

aherzinger

Neues Mitglied
23. Februar 2020
3
0
Sieht toll aus. Genau so etwas habe ich gebraucht. Allerdings würde ich gerne den Zugriff der Mitarbeiter auf Kunden- bzw. Lieferantendaten einschränken können. Als Beispiel: Außendienstmitarbeiter XYZ kann nur seine Kunden in den Tickets sehen und hat keinen Zugriff auf Lieferanten und deren Daten. Ist das angedacht/möglich?
 

harveynumber9

Gut bekanntes Mitglied
18. Oktober 2012
101
20
Hallöle,
mal als Tip am Rande für die die sich fragen ob sie auch mal einen Test wagen wollen. Ich habe mir recht einfach auf unserem Hauptmaileingang eine Weiterleitung auf ein anderes Postfach eingerichtet. Somit kommen alle Nachrichten auf zwei verschiedenen Postfächern an. Der Servicedesk holt nun die Mails aus dem gespiegelten Postfach. Da kann der nix durcheinanderbringen.

Mir ist bei Anlage von Notizen und Anrufprotokollen folgende störende Sache aufgefallen. Wenn man eine Notiz oder einen Anruf vermerkt zeigt die WAWI nach dem speichern bei "Bearbeiter" "Status" und "Priorität", leere Felder. Sieht aus als wenn alle Zuordnungen gelöscht wären. Wenn man dann aber wechselt auf ein anderes Ticket und wieder zurück geht ist die Zuordnung wieder vorhanden. Das verwirrt!

Gruß
Harvey
 
  • Gefällt mir
Reaktionen: wawi-dl

wawi-dl

Sehr aktives Mitglied
29. April 2008
4.780
228
...
mal als Tip am Rande für die die sich fragen ob sie auch mal einen Test wagen wollen. Ich habe mir recht einfach auf unserem Hauptmaileingang eine Weiterleitung auf ein anderes Postfach eingerichtet. Somit kommen alle Nachrichten auf zwei verschiedenen Postfächern an. Der Servicedesk holt nun die Mails aus dem gespiegelten Postfach. Da kann der nix durcheinanderbringen.
....
... das wäre auch mein Ansatz gewesen, ein separates Postfach einzurichten, das vor allem unbekannt für die "Außenwelt" ist, man so schon mal SPAM ausschließen kann.
... bleibt nur die Frage wie man mit den Mails umgeht die im Hauptpostfach landen, per Regel oder Mitarbeiter.
 

aherzinger

Neues Mitglied
23. Februar 2020
3
0
Bei Änderung aktualisiert sich die Liste der Lieferanten nicht. Muss das manuell angestoßen werden?
 

honkey

Neues Mitglied
24. April 2020
21
3
Zu JTL-Wawi Servicedesk würde ich gerne Feedback abgeben aber vorher würde ich es gerne mal ausprobieren. Das funktioniert bei mir aber irgendwie schon bei der Einrichtung eines Postfaches nicht. Jedenfalls will ich als erstes den Posteingang (POP3) einrichten und erhalte leider schon nach dem Klick auf "Testen" eine Fehlermeldung: "Tried to read a line. ..." Siehe Anhang.

jtl-servicedesk-fehler01.png jtl-servicedesk-fehler02.png

Ehrlich geseagt bin ich mir nicht sicher wie ich das lösen soll. Windows Defender Firewall einstellen? Avira FREE? An welcher Stellen? Und warum funktioniert eigentlich der Versand der Mails via JTL Wawi wenn ich die alte Funktion "Nachricht an Kunde" nutze? Da habe ich dieselben E-Mail Einstellungen vorgenommen.

Kann jemand helfen?
 

Manuel Pietzsch

JTL-Wawi
Mitarbeiter
2. Januar 2012
2.387
585
Hückelhoven
Zu JTL-Wawi Servicedesk würde ich gerne Feedback abgeben aber vorher würde ich es gerne mal ausprobieren. Das funktioniert bei mir aber irgendwie schon bei der Einrichtung eines Postfaches nicht. Jedenfalls will ich als erstes den Posteingang (POP3) einrichten und erhalte leider schon nach dem Klick auf "Testen" eine Fehlermeldung: "Tried to read a line. ..." Siehe Anhang.

Den Anhang 39676 betrachten Den Anhang 39677 betrachten

Ehrlich geseagt bin ich mir nicht sicher wie ich das lösen soll. Windows Defender Firewall einstellen? Avira FREE? An welcher Stellen? Und warum funktioniert eigentlich der Versand der Mails via JTL Wawi wenn ich die alte Funktion "Nachricht an Kunde" nutze? Da habe ich dieselben E-Mail Einstellungen vorgenommen.

Kann jemand helfen?
Hi,

ich glaub du hast dich da vertan. Der Versand von Mails läuft über den SMTP, das Empfangen über pop3. Du kannst da eigentlich nicht die selben Einstellungen nutzen für das Abholen und senden wenn du mit Pop3 arbeitest.

Gruß

Manuel
 

honkey

Neues Mitglied
24. April 2020
21
3
Hi,

ich glaub du hast dich da vertan. Der Versand von Mails läuft über den SMTP, das Empfangen über pop3. Du kannst da eigentlich nicht die selben Einstellungen nutzen für das Abholen und senden wenn du mit Pop3 arbeitest.

Gruß

Manuel
Ja stimmt. Dann ignoriere meinen letzten Satz. Es geht vielmehr um das Einrichten des POP3 Postfaches im JTL-Wawi Servicedesk. Warum schlägt der Test fehl wenn die POP3-Zugangsdaten korrekt sind. Die habe ich bereits mit dem E-Mail-Client Thunderbird getestet und weiss, dass die Daten korrekt sind.
 

Manuel Pietzsch

JTL-Wawi
Mitarbeiter
2. Januar 2012
2.387
585
Hückelhoven
Ja stimmt. Dann ignoriere meinen letzten Satz. Es geht vielmehr um das Einrichten des POP3 Postfaches im JTL-Wawi Servicedesk. Warum schlägt der Test fehl wenn die POP3-Zugangsdaten korrekt sind. Die habe ich bereits mit dem E-Mail-Client Thunderbird getestet und weiss, dass die Daten korrekt sind.
Hi,

also bei mir funktioniert POP3. Hast du nen anderen Account den du testweise nutzen kannst um alles andere auszuschließen?

Gruß

Manuel
 

Niklasmass

Mitglied
1. April 2020
1
1
Hallo,

vielen Dank erst einmal für die Umsetzung. Das Zusatzprogramm hebt die Warenwirtschaft noch einmal deutlich hervor! Wir haben den Service-Desk seit letzter Woche ebenfalls produktiv über 5 Arbeitsplätze laufen und ich wollte mein Feedback einmal mitteilen, damit die Entwicklung weiter voranschreitet :)

Einige Dinge wurden bereits angemerkt, falls hier etwas doppelt genannt wird, bitte überspringen.

-Servicedesk lädt sehr langsam, besonders beim Aufrufen eines Tickets / WaWi stürzt bei mir dann öfter komplett ab. An der Performance sollte noch gearbeitet werden.
- Ein Rechtschreibprogramm für den Nachrichtenversand wäre wünschenswert
- Textbausteine global einrichten (aktuell nur separat pro Arbeitsplatz)
- Strg + Z / Rückgängig nicht belegt
- Strg + Alt + E = Kein €-Zeichen sondern Sprung in den Ebay/Amazon-Bereich
- Notizen lassen sich nicht editieren

Liebe Grüße,
Niklas

JTL-Wawi 1.5.21.3
 
Zuletzt bearbeitet:
  • Gefällt mir
Reaktionen: Manuel Pietzsch

igel-max

Sehr aktives Mitglied
3. August 2009
2.786
43
Hallo,

schade das man durch den Servicedesk nicht auf unsere vorgefertigte Nachrichten untern "Nachrichten Vorlagen":oops: zugreifen kann.
 

harveynumber9

Gut bekanntes Mitglied
18. Oktober 2012
101
20
Hilfe, wir stellen gerade bei uns ( Wawi 1.5.21.3) ein Problem bei der suche nach Kunden bzw. Lieferanten fest. Wenn ich versuche ein nicht automatisch zugewiesenes Ticket manuell zuzuweisen und dafür einen Namen in das Fenster eingebe und dann mit Return weitergehe wurde bisher eine Suchfenster geöffnet und ich bekam alle Ergebnisse die auf die Eingabe passten. Das ist nicht mehr so. Das was als Ergebnis gezeigt wird, ist wenn überhaupt nur noch ein Bruchteil der eigentlich vorhandenen Ergebnisse und oftmals ist der richtige Datensatz garnicht mehr bei den Ergebnissen. Das gleiche passiert bei den Lieferanten. Die Suchergenisse sind so überhaupt nicht nutzbar. Wir müssen derzeit immer ein zweites Fenster offen haben und den Datensatz manuell aus der Kunden bzw. Lieferantenliste suchen und dann im Ticket direkt die jeweilige KdNr / LfNr. einsetzen. Nur so bekommen wir die richtige Zuordnung. Den Fehler hatten wir in den Versionen vorher nicht.

Gruß
Harvey
 
Ähnliche Themen Forum Antworten Erstelldatum des Themas
Neu Marke wird bei der eBay Suche nicht gefunden eBay-Anbindung - Fehler und Bugs 0
Issue angelegt Bildimport mit der Ameise funktioniert nicht wirklich !!! JTL-Ameise - Fehler und Bugs 2
Neu ebay Varianten geändert, Artikel neu in der WaWi verknüpft, wie kann ich laufenden ebay Artikel ebay Angebotsvorlagen zuweisen? Einrichtung und Installation von JTL-eazyAuction 0
Neu Fehlende Elemente im Fenster der eBay-Vorlagen seit Update eBay-Anbindung - Fehler und Bugs 0
In Diskussion Anbindung an cargoboard? Speditionsversand aus der Wawi JTL-ShippingLabels - Ideen, Lob und Kritik 1
Neu Artikelbild in der WMS Pickliste Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 0
Neu PayPal Plus Zahlungen werden als nicht bezahlt geführt und falsch berechnet .... Abweichungen PayPal Zahlung und in der Wawi existierende Zahlung WooCommerce-Connector 2
Neu Frage zur Bearbeitung der Ansicht (Vorlagen onPage) Allgemeine Fragen zu JTL-Shop 1
Bilder auf der Produktseite werden nicht richtig dargestellt Upgrade JTL-Shop4 auf JTL-Shop5 1
Neu Keine Unterstützung der Transparenz bei *.png Bildern? Allgemeine Fragen zu JTL-Shop 2
Neu Vaterartikel in der Artikelliste dynamisch darstellen JTL-Shop - Ideen, Lob und Kritik 0
Neu NOVA Template Kategorien, etc. auch auf der Startseite Templates für JTL-Shop 1
Neu Email für Änderung der Kundengruppe wird auch bei keiner Änderung versandt JTL-Shop - Fehler und Bugs 0
Gelöst Fehler bei der Verbindung - Fehler 53 und 17 User helfen Usern - Fragen zu JTL-Wawi 0
Neu [Shop4] Problem mit einer Versandarten und der Bezeichnung im Shop (Dopplung) Technische Fragen zu Plugins und Templates 1
Neu Problem mit der Signatur Servicedesk (Beta) 0
Neu Wie bekomme ich das Datum des letzten Tages des letzten Monats auf der Rechnung? Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 0
Neu Name oder Bezeichnung der Zahlweise aus Shopware? JTL-Wawi - Fehler und Bugs 2
Neu Übersicht/Statistik der Verkäufe aufgeteilt auf Merkmale User helfen Usern - Fragen zu JTL-Wawi 5
Neu Vorauswahl der Versandart, Zahlungsart etc. beim Erstellen eines neuen Auftrages. User helfen Usern - Fragen zu JTL-Wawi 3
Neu Ameise: Export von Bilder-Informationen ohne Export der eigentlichenBilder User helfen Usern - Fragen zu JTL-Wawi 8
Neu Artikeldetailseite zerschossen - kein Ablegen der Artikel in warenkorb mehr möglich Shop5 / Nova template Allgemeine Fragen zu JTL-Shop 2
Neu Problem beim buchen der Inventurbestände (DB Fehler) JTL-Wawi - Fehler und Bugs 0
In Diskussion 16.01.2021 16:54:27Originalmeldung Meldung: Fehler beim Erstellen der HTTP-Anforderung für https://api.jtl-shipping.de/dhl/JtlWebApi.svc. JTL-ShippingLabels - Fehler und Bugs 2
Neu Bildgrößen von z.B. "Neu im Sortiment"-Artikel auf der Startseite anpassen Einrichtung von JTL-Shop4 2
Neu Bleibt der Lagerbestand unverändert, wenn ich eine Bestellung mit bereits gebuchtem Wareneingang lösche? User helfen Usern - Fragen zu JTL-Wawi 1
Neu Auswahl der Druckvorlage anhand von Farben oder Attributen möglich? Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 0
Neu Wie zählt der Shop5 Besucher? JTL-Shop - BETA - Feedback und Bugmeldungen 2
Neu Werte der Kattegorie-Attribute (Google Shopping) werden gelöscht - Connector 2.8.5 Shopware-Connector 0
Verwiesen an Support Matching der Stückliste per ASIN mit Bestandsänderung User helfen Usern - Fragen zu JTL-Wawi 7
In Diskussion Workflow erstellen für Artikel-Etiketten als manuellen Workflow innerhalb der Auftragsübersicht JTL-Workflows - Ideen, Lob und Kritik 1
Beantwortet X-fache Belastung der Portokasse beim gleichen Lieferschein (Versanddaten exportieren) JTL-ShippingLabels - Fehler und Bugs 1
Neu DHL Wunschpaket - keine Anzeige der Services nach Aktivierung des Plugins. Technische Fragen zu Plugins und Templates 1
Neu Google Shopping (Plugin) erzeugt bei Erstellung der Datei HTTP ERROR 500 Technische Fragen zu Plugins und Templates 4
Neu Allgemeine Bilder im Shop, nicht aus der Wawi, wohin damit? JTL-Shop - BETA - Feedback und Bugmeldungen 1
Neu Shop-Logo in der Mail ist viel zu groß Einrichtung von JTL-Shop4 6
Gelöst Picken mit der Rollenden Kommissionierung optimieren Arbeitsabläufe in JTL-WMS / JTL-Packtisch+ 1
Neu NOVA: falsche Anzeige der Versandkosten Einrichtung von JTL-Shop4 7
Neu NOVA: Namen der Unterkategorien werden abgeschnitten Einrichtung von JTL-Shop4 1
Neu Nach Upgrade auf Shop5 Warnmeldungen der G Console, Erfahrungen? JTL-Shop - Fehler und Bugs 2
In Bearbeitung Der Jtl-Shipping Server kann nicht erreicht werden JTL-ShippingLabels - Fehler und Bugs 2
Neu Leider kommt es wieder ein mal zu Problemen beim Abgleich nach der USt Änderung PrestaShop-Connector 2
Gelöst Packtisch: Fehler bei der Adresse, danach Pickliste weg, Rechnung erzeugt Arbeitsabläufe in JTL-WMS / JTL-Packtisch+ 3
Beantwortet [JTL Shop 5] Nach Update zu JTL Shop 5 keine Abgleiche mehr mit der Wawi JTL-Shop - Fehler und Bugs 29
Verwiesen an Support JTL-Zahlkungsmodul, EInrichtung fehlgeschlagen "Bitte verwenden Sie die neuste Version der Software" User helfen Usern - Fragen zu JTL-Wawi 1
Neu Probleme bei der Erstellung der Druckvorlage User helfen Usern - Fragen zu JTL-Wawi 0
Neu Wie standard Lieferzeit der Artikel an Prestashop übertragen PrestaShop-Connector 6
Neu Falsche Anzeige/Berechnung der Versandkosten außerhalb Deutschland JTL-Shop - Fehler und Bugs 4
Neu Warnung: Der Shop hat nicht alle Aufträge gesendet Modified eCommerce-Connector 5
Neu Durschn. VK Entwicklung in der Vergangenheit pro Artikel. User helfen Usern - Fragen zu JTL-Wawi 1
Ähnliche Themen