Neu Der neue Servicedesk ist da! Kommunikation mit Kunden und Lieferanten in der JTL-Wawi

harveynumber9

Gut bekanntes Mitglied
18. Oktober 2012
109
22
Ich habe mir gerade die 1.5.22.0 mal aufs Testsystem gezogen. Es sind noch die gleichen Probleme.
Bei einer Suche mit dem Begriff "Claus" in unserer Kundendatenbank erhalte ich 64 mögliche Treffer. Wenn ich "Claus" in das Feld "Kunde/Lieferant" einsetze und mit Return weitergehe, sucht die WAWI garnicht sondern setzt eine Zuordnung auf den scheinbar zuletzt angelegten Kunden der ins Suchraster passt. Wenn ich erst auf die Lupe klicke und dann im Suchfenster wieder "Claus" eingebe erhalte ich nur 26 Treffer. Nach welchen Kriterien da was passiert kann ich leider nicht nachvollziehen jedoch ist das Ergebnis schlicht Müll.
Hoffe sehr das das schnell wieder beseitigt wird.

Gruß
Harvey
 

heinzelfee

Mitglied
24. März 2020
7
1
Moin,

mehrere Punkte sind aufgefallen:

- Die Kundenzuordnung: Wenn ich den Kunden manuell zuordnen musste, da die Wawi aufgrund zweier E-Mailadressen den Kunden nicht zuordnen konnte, ist die 360°-Ansicht (strg+i“) leer. Hier muss ich das Ticket erst verlassen und erst beim erneuten Aufruf wird der Kunde in der 360° Ansicht gefunden.

- Signatur: Es wird mit zwei Sprachen in der Wawi gearbeitet. Für die Beantwortung von Tickets kann aber nur eine Signatursprache auswählen. Hier wäre es schön, wenn man mindestens zwei Signaturen einfügen und diese bei der Antwort dann auswählen kann. Ähnlich dem Prinzip von Outlook.

- Anzeigen des Tickets: Die Ladezeit des Tickets ist nicht besonders effizient…

- Textbausteine sind nicht global anlegbar. Jeder Benutzer muss selbst seine Textbausteine anpassen und bei Änderungen auch manuell ändern. Hier sind globale Textbausteine angenehm

- Bei der Ticketbearbeitung ist ein Rückgängig-Pfeil angenehm. Füge ich z.B. einen Textbaustein ein, so muss ich diesen erst wieder vollständig markieren und entfernen, anstatt einfach auf „zurück“ zu gehen.

- Rechtschreibprüfung…

- Filter „zeige alle an außer“. Eine zusätzliche Filtereigenschaft wie „blende Tickets mit jenem Bearbeiter aus“ oder „Zeige alles außer den Bearbeiter“ wäre sinnvoll

- Die „Unterlabel“ von den Labels schließen sich beim erneuten anmelden der Wawi automatisch. Hier wäre zur Not ein Button „alle aufklappen“ erleichternd, oder die „Speicherung“ von der letzten Ansicht.


Und sehr wichtig:

Die Wawi sollte während der Benutzung anzeigen, dass ein neues Ticket angelegt wurde, bzw. eine neue E-Mail angekommen ist. Evtl durch eine Zahl neben dem „Button“ Servicedesk oder ähnliches. Popups müssen nicht sein, aber während Aufträge bearbeitet werden, schaut man nicht alle 2 Minuten nach neuen E-Mails.

Außerdem ist es in unserer Version so (1.5.20.1), dass beim Eintreffen einer neuen Mail die Anzeige der Labels nicht aktualisiert wird. Eine neue Mail kommt z.B. durch einen Workflow in eine andere Gruppe, in der Labelübersicht ist dies allerdings nicht erkennbar. Dieses wird nicht zuverlässig aktualisiert.

Im Ansatz ist das Sercivedesk schon nett, allerdings in der Anwendung fern ab von Arbeitserleichterung...
 

vovo

Aktives Mitglied
1. November 2013
36
5
Interessantes Phänomen,

haben gestern auch auf die 1.5.22.0 upgedatet und wollten mal den Servicedesk antesten.
Der Test des angelegten Testpostfaches verlief positiv. Die Testmail ging über SMTP raus und
die Antwort kam über IMAP auch wieder rein.
Wenn wir allerdings auf "Nachricht senden/Antworten" klicken um auf eine Mail zu antworten,
kommt folgende Fehlermeldung

Fehler.JPG

Grüße, Volker

Anbei auch das errorlog.
 

Anhänge

  • errorlog_20200608163832.txt
    11,2 KB · Aufrufe: 2

speedy_gonzales

Aktives Mitglied
26. November 2008
93
2
Hallo zusammen, auch ich/wir finden das ServiceDesk eine feine Sache. Zu den bereits hier angesprochenen Punkten möchten wir noch folgendes hinzufügen, was uns nun in den ersten zwei Tagen aufgefallen ist:
1. Emailadressen speichern, wenn man einmal ein Ticket manuell angelegt hat, ähnlich wie bei Outlook
2. Schriftarten/Schriftgrößen beim Antworten speichern oder diese Eingaben fest hinterlegen, bei uns springt es immer auf TimesNewRoman
3. Kontaktanfragen vom Shop antwortet auf Shopmailadresse, nicht auf Kundenemailadresse. (Wurde meine ich bereits bemängelt)
 

hammock

Neues Mitglied
8. Dezember 2019
3
0
Gibt es hier etwas neues zum Thema Preis? Wir überlegen gerade alle unsere Prozesse mit JTL zu ersetzen und irgendwie müssen wir auch die Kosten berücksichtigen :) Servicedesk ist ein absolutes MUSS.
 

ckOne

Gut bekanntes Mitglied
6. Oktober 2015
113
2
Hallo zusammen,

habe ein IMAP und SMTP Postfach erstellt. Die Tests verliefen postiv. Beim Versuch die Mails im Posteingang abzurufen erscheint jedoch ein Fehler (Siehe Anhang).
Außerdem wird das Ladesymbol unendlich lang angezeigt (Siehe Anhang).

Hat jmd eine Ahnung woran es liegt?

Danke.
 

Anhänge

  • errorlog_20200617071740.txt
    11,6 KB · Aufrufe: 6
  • servicedesk.PNG
    servicedesk.PNG
    31,2 KB · Aufrufe: 7

HMS_IT

Sehr aktives Mitglied
29. Januar 2014
672
79
Leipzig
Es wäre auch super, wenn es zu einem Email- Ticket die Funktion "Antworten an alle" gäbe und nicht nur antworten.
Und erwähnt wurde ja bereits das Postfach-Matching: wenn über service@... ein Ticket angelegt wird, dann muss es auch über service@... wieder raus und nicht über vertrieb@... Ja, man kann den SMTP mittlerweile auswählen, aber der ursprünglich eintreffende Account sollte hier vorbelegt sein.
 
  • Gefällt mir
Reaktionen: Astwert

honkey

Neues Mitglied
24. April 2020
21
7
Ihre E-Mails werden aktualisiert. Ein anderer Benutzer führt an Arbeitsplatz ... gerade einen Abgleich durch.
Die Meldung erhalte ich wenn ich auf den Button mit den drehenden Pfeilen (in grün - siehe Anhang) klicke. Das kann ich mir irgendwie nicht erklären, da an dem anderen Arbeitsplatz die Wawi zwar geöffnet ist aber das ServiceDesk nicht mal angewählt ist, und damit auch eigentlich kein Abgleich durchgeführt wird.
.... oder kann ein aktiver Worker ne Rolle spielen?
 

Anhänge

  • servicedesk-04.jpg
    servicedesk-04.jpg
    38,2 KB · Aufrufe: 11

harveynumber9

Gut bekanntes Mitglied
18. Oktober 2012
109
22
Hallo @honkey,
das Verhalten ist leider bekannt. Ich denke das JTL irgendwann mal etwas mit dem Button vorhat jedoch zum jetzigen Zeitpunkt kommt da beim drücken immer nur Blödsinn und nicht die erwartete Aktualisierung bei raus. Ich empfehle einfach die Label zu wechseln das wirkt oft.

Gruß
Harvey
 
  • Gefällt mir
Reaktionen: honkey

Michael Spaltmann

Moderator
Mitarbeiter
2. November 2010
477
64
Hi,
erstmal danke für Euer Feedback.
Das mit ENTER in der Lieferanten / Kundensuche direkt zugeordnet wird, hab ich aufgenommen. Es soll natürlich nur das Suchfeld ausgewertet werden.
https://issues.jtl-software.de/issues/WAWI-47009
Zur Suche brauche ich allerdings noch Infos nach welchen Begriff du gesucht hast, also Name, Email, Kundennummer usw. Da wurden in einem vorherigen Build einige Ergebnisse mehrfach angezeigt und daher haben wir hier Anpassungen gemacht. Wonach konkret hast Du gesucht was nicht gefunden wurde?

EuroZeichen - das Problem war leider etwas komplizierter und ist voraussichtlich ab der 1.5.24 gelöst
https://issues.jtl-software.de/issues/WAWI-44965

Signaturen abhängig von der Sprache umsetzen: https://issues.jtl-software.de/issues/WAWI-47011
Textbausteine global lässt sich jetzt natürlich nur noch kompliziert machen, wenn jetzt 3 User 3 Textbausteine hätten, hätten nach einem Update dann die 3 User 9, sprich migriert von allen Usern alle Textbausteine. Ich habs aufgenommen aber wir würden hier die Votes entscheiden lassen.
https://issues.jtl-software.de/issues/WAWI-47012

Die Rückgängigfunktion wird in einer kommenden Version umgesetzt, wir schrauben hier noch am Editor.

Zur Rechtschreibprüfung habe ich ein Ticket aufgemacht:
https://issues.jtl-software.de/issues/WAWI-47013

Die Filter erweitern wir stetig. Ab der 1.5.24 kann man alle mit bzw. ohne Bearbeiter ausblenden.

Damit man die Label nicht immer wieder neu aufklappen muss:
https://issues.jtl-software.de/issues/WAWI-47014

Zum Thema Beachrichtigungen. Wir arbeiten daran uns ähnlich wie bei Outlook an die Windowsbenachrichtungen zu hängen. Dass die Zahl hinter den Labels nicht immer korrekt ist, haben wir auch auf dem Schirm:
https://issues.jtl-software.de/issues/WAWI-46222

Dass man die Einstellungen im Editor speichern kann bzw. sich dieser einfach merkt welche Schritart man zuletzt verwendet hat usw. haben wir auf dem Schirm:
https://issues.jtl-software.de/issues/WAWI-46957

E-Mailadressen "einfach so" irgendwo hinzuspeichern ist so eine Sache... sollen wir die letzten 10 anzeigen? Einen ganz neuen Dialog dafür bauen? Wenn man erstmal 1000 Mails mit dem SD verschickt hat müsste man das ja irgendwie verwalten. Und will ich jede Mailadresse die ich einmal verwendet habe für die nächsten 20 Jahre in meiner DB behalten? Da steckt mehr drin als man auf den ersten Blick vermutet, ich nehms als internes Ticket auf aber stelle es hinten an.

Das bei Shopanfragen "falsch" geantwortet wird haben wir auf dem Schirm und das hat auch eine hohe Prio:
https://issues.jtl-software.de/issues/WAWI-46408

@HMS_IT Du kannst in den Postfacheinstellungen genau festlegen welches Ausgangspostfach für welchen Eingang genutzt werden soll. Das muss halt eingerichtet werden aber es geht. Wenn keins ausgewählt wird für einen Posteingang, wird das Std. Ausgangskonto verwendet. Das mit dem Antworten an alle schaue ich mir nochmal genauer an.

Wegen der Errorlogs macht bitte - falls ihr könnt - Supporttickets im KC auf. Ansonsten mich direkt per PM hier anschreiben. Das müssen wir uns per TV auf Eurer DB mit einem Entwickler anschauen.

Performance: Ich weiß ich klinge hier wie eine Platte mit nem Sprung aber das machen wir immer wenn größere Baustellen im Modul geschlossen wurden bzw. erstmal keine mehr anstehen. Im Q3 steht noch ne ganze Menge für den Servicedesk an und ich schaue dass wir uns die Performance möglichst am Anfang des Quartals sowie am Ende dann nochmal intensiver anschauen.

Wegen dem Preis: Hier kann ich Euch (noch) keine Infos zukommen lassen. Es wird voraussichtlich ähnlich wie beim WMS laufen, also dass es pro User bzw. pro N User Lizenzen geben wird. Das ist aber noch nicht in trockenen Tüchern, mich hier also bitte nicht zitieren.

Viele Grüße
Michael
 

honkey

Neues Mitglied
24. April 2020
21
7
Ich teste gerade....
Meine Konfig sieht momentan so aus, dass ich alle Antworten vom Kunden an das Servicedesk leite in dem ich allen E-Mail Vorlagen wie z.B. die Auftragsbestätigung, als Antwort-Adresse die Mail (die auch im Servicedesk eingerichtet ist) eingetragen habe. Wenn jetzt ein Kunde auf seine Auftragsbestätigung via Antwort-Button antwortet, landen diese dann im Servicedesk. Meine E-Mail Vorlagen wie z.B. die Auftragsbestätigung sind selbstverständlich etwas angepasst, beinhalten ein Logo und haben auch einen andersfarbigen Hintergrund usw. So kommen die Antworten auch entsprechend im Servicedesk an und wenn ich nun via Servicedesk dem Kunden antworte, habe ich keine Möglichkeit z.B die Hintergrundfarbe usw. zu entfernen. Unter meiner Nachricht an den Kunden befindet sich ja der gesamte Thread und damit auch die Auftragsbestätigung mit Logo und Miniatur-Produktbilder usw.
Kurzum meine Antwort an den Kunden, die ich via Servicedesk verschicke landet beim Kundne im Spam-Ordner.
  1. Welche Lösung gäbe es denn, um nicht im Spam-Ordner zu landen?
  2. Gibt es eine Lösung pro Antwort im Servicedesk eine eigene Vorlage nutzen zu können? Oder gibt´s das schon und ich sehe sie nicht?
 

Michael Spaltmann

Moderator
Mitarbeiter
2. November 2010
477
64
Hi,

wie oben erwähnt schrauben wir noch an dem Editor, der hatte unzählige Funktionen und wir hatten da Anfangs viele von deaktiviert und schalten die nach und nach wieder frei. Du kannst theoretisch auch STRG-A drücken um die gesamte Mail zu markieren und dann eine der vorgefertigten Antworten (das grüne + beim Antworten unten links) auszuwählen, dann müsste der gesamte Mailinhalt durch den vorgeschriebenen Text ersetzt werden.

Viele Grüße
Michael
 

heinzelfee

Mitglied
24. März 2020
7
1
Moin,
folgender Punkt ist zusatzlich aufgetreten:
Verschiebe ich ein Ticket in den Papierkorb und der Kunde antwortet zu einem späteren Zeitpunkt wieder auf das Ticket, verbleibt das Ticket im Papierkorb. Hier geht die Antwort natürlich völlig unter.
Ist es hier sinnvoll, dass das Ticket dann wieder in den Posteingang verschoben wird?
 

HMS_IT

Sehr aktives Mitglied
29. Januar 2014
672
79
Leipzig
Du kannst den Tickets sonst auch den Status "abgeschlossen" geben (oder einen eigenen) und Dir mit den Filtern entsprechend nur nicht-abgeschlossene Tickets anzeigen lassen.

Hi Michael,

wir machen das schon mit dem Filter, hierzu wäre es toll, wenn ich einen Filter als Standard definieren könnte, welcher immer gezogen wird. Bspw. immer der oberste Filter in der Sortierreihenfolge. Uns nervt nämlich, dass immer wenn man in den Servicedesk wechselt, erstmal alle Tickets, also auch die abgeschlossenen/gelösten, angezeigt werden und man dann den Filter wechseln muss.

Und eigentlich interessieren mich die abgeschlossenen ja erstmal nicht mehr.

Daniel
 

HMside

Aktives Mitglied
14. April 2019
21
2
Hallo zusammen,

ich habe das Servicedesk nun auch endlich so weit eingerichtet und wir nutzen dieses jetzt seit drei Tagen.

Folgende Anregungen und Fehler sind uns bei der kurzen Benutzungszeit bereits aufgefallen. Einige Punkte wurden bereits genannt, hier habe ich die Ticket-Nr. angefügt.

Anregungen:
1. Servicedesk abkoppeln - Das Servicedesk sollte sich abkoppeln lassen, damit man die Mail des Kunden z.B. bei der Erstellung eines Angebots oder Auftrags parallel einsehen kann
2. Signaturen - Es fehlt eine HTML-Codeansicht bzw. wird ein HTML Code nicht automatisch umgewandelt
3. Grundeinstellung - Es fehlt die Einstellungsmöglichkeit für die gewünschte Standardschriftart und Größe - WAWI-46957
4. Angebot und Auftrag erstellen - Sofern bereits ein Kunde zugeordnet wurde, wäre es schön einen Button zur direkten Erstellung eines Angebots oder Auftrags zu haben. Geht aber natürlich über STRG+I
5. Rechtschreibprüfung fehlt - WAWI-47013
6. Status-Änderung - Wenn ein User auf "Nachricht senden/Antworten klickt, sollte der User und Status automatisch auf "In Bearbeitung" gesetzt werden und sofern abgebrochen wird wieder auf "Offen"
7. Die Breite des Lese- und Filterbereichs lässt sich nicht ändern
8. Benutzer-Farben - Den unterschiedlichen Benutzern sollten verschiedene Farben zugeordnet werden können
9. Vorgänge anhängen - Die Funktion scheint in 1.5.23.0 noch nicht aktiv zu sein - wichtig wäre auch die Möglichkeit hierüber ein Angebot anhängen zu können
10. Bearbeiter - In der Filter-Funktion fehlt die Möglichkeit nach Mitarbeiter "nicht zugewiesen" zu filtern
11. Globale Textbausteine - sollten mit anderen Benutzern geteilt werden können - WAWI-47012
12. Labels sollten sich direkt im Lesebereich oder über einen Rechtsklick auf die Mail zuweisen lassen
13. Das Absenden der Mails dauert zu lange
14. Sortierung im Postfach - älteste Mail zuerst (first-in-first-out)

Fehler:
1. Wenn man bei der Anlage eines neuen Kunden auf Abbrechen klickt, wird die komplette Wawi minimiert
2. In der Liste der Textbausteine kann nicht gescrollt werden
3. Der Link zum versendeten Auftrag öffnet nicht den dazugehörigen Lieferschein, sondern einen von einem anderen Auftrag (Beispiel: Auftrag in der Mail 7624-A, Versand 7624-A-001, es werden aber die Daten des Auftrags 3699-A geöffnet)
4. Erhält man auf ein gelöschtes Ticket, eine erneute Anfrage, wird das Ticket nicht aus dem Papierkorb wieder in den normalen Eingang verschoben, sondern lediglich im Papierkorb wieder auf "Offen" gesetzt. - WAWI-47071
5. Die Kundensuche funktioniert nicht (korrekt), bei der Suche nach Namen mit Umlauten (ü/ä/ö) tauchen teilweise gar keine Treffer auf
6. Will man mit der Tastenkombination STRG + ALT + E ein €-Zeichen in den Mail-Text einfügen, wechselt die Wiwi-Ansicht zum Bereich eBay-Kundenanfrage - WAWI-44965
 
Zuletzt bearbeitet:
  • Gefällt mir
Reaktionen: Astwert

edv-werl

Aktives Mitglied
24. Juli 2016
6
1
Hallo,
super wichtig fänden wir die Option des Bearbeiters im Workflow, damit der Bearbeiter bei Änderungen im Ticket eine Mail bekommt....
 
  • Gefällt mir
Reaktionen: recamer

Michael Spaltmann

Moderator
Mitarbeiter
2. November 2010
477
64
Hi,

den Servicedesk abzukoppeln wird noch etwas dauern. Das haben wir zwar auf dem Schirm aber können wir erst angehen, wenn wir unter der Haube einige Technologien umgestellt haben.
In den Signaturen verwenden wir den gleichen WYSIWYG Editor wie in den Tickets. Wir wollen in den kommenden Versionen Funktionen in dem Editor aktivieren oder einen komplett anderen verwenden, das wird aber noch was dauern.
Angebote und Aufträge aus Tickets erstellen kann man wie Du schon geschrieben hast auch aus dem Kundenwidget heraus. Vielleicht ziehen wir es auch in den SD wenn sich dieser Weg als zu umständlich herausstellt.

Statusänderungen sind abhängig vom Postfach möglich, demnächst auch mit dem Postausgangsfach (müsste im nächsten oder übernächsten Release drin sein). Sprich wenn die erste Nachricht reinkommt kriegt das Ticket Status a, dann antworte ich dem Kunden, das Ticket bekommt Status b (erst nach abschicken der Nachricht) und wenn der Kunde jetzt wieder antwortet kann man ihm wieder einen beliebigen Status geben zb. wieder "offen" oder "Rückfrage nach Antwort".

Die Breite bzw. Lesebereich ist kompliziert. Dafür müssen wir den kompletten SD so umstricken, dass man alles verschieben und zurechtziehen kann - das hängt auch technisch eng mit dem Abdocken des SD zusammen. Wir haben da meiner Meinung nach aktuell noch zu viele kleine Baustellen bevor wir das angehen.

Das die User bestimmte Farben haben hört sich für mich wie eine "Sahne" Funktion an, wobei wir den Kuchen noch nicht fertig gebacken haben. ;)

Die Vorgänge als Anhang zu hängen sollte bald wieder fixed sein.
Tickets ohne Bearbeiter gibts auch schon ein Ticket für:
https://issues.jtl-software.de/issues/WAWI-44494

Du kannst die Labels mit DragnDrop zuweisen. Mit STRG+DragnDrop bekommen Tickets die Labels zusätzlich, mit normalem DragnDrop bekommt das Ticket nur das Label auf das gezogen wurde.
Für die Ticketliste wollen wir noch Sortierungen einbauen.
Minimierung bei Abbruch während Kundenanlage: https://issues.jtl-software.de/issues/WAWI-47232

Die Textbausteine müssen wir uns grundsätzlich nochmal anschauen.

Das mit dem falschen Link konnte ich nicht nachstellen. Kannst Du das genauer beschreiben? Sonst auch gern per PM.
Die Kundensuche durchsucht aktuell nicht alle relevanten Felder bei den Kunden. Wir bohren das grad auf.

@edv-werl Was meinst Du genau? Also welche Workflow Bedinung und Aktion brauchst Du exakt?

Wie immer vielen Dank für euer Feedback

Grüße Michael
 

edv-werl

Aktives Mitglied
24. Juli 2016
6
1
@Michael Spaltmann
Bedingung: Wenn Ticketinhaber gleich MitarbeiterA dann ....
oder bin ich blind :)

Damit der Mitarbeiter eine Mail bei Änderungen bekommen kann, egal ob das Ticket neu erstellt und zugewiesen wurde, bzw. geändert wurde von wem auch immer.
Genial wäre dann noch die Prüfung von welchem Mitarbeiter oder E-Mail das Ticket geändert bzw. erstellt wurde.
 
Zuletzt bearbeitet:

Michael Spaltmann

Moderator
Mitarbeiter
2. November 2010
477
64
@Michael Spaltmann
Bedingung: Wenn Ticketinhaber gleich MitarbeiterA dann ....
oder bin ich blind :)

Damit der Mitarbeiter eine Mail bei Änderungen bekommen kann, egal ob das Ticket neu erstellt und zugewiesen wurde, bzw. geändert wurde von wem auch immer.
Genial wäre dann noch die Prüfung von welchem Mitarbeiter oder E-Mail das Ticket geändert bzw. erstellt wurde.

Hi,

ah das meinstest Du. Stimmt die Bedingung fehlte noch. Habs aufgenommen: https://issues.jtl-software.de/issues/WAWI-47235

Grüße Michael
 
  • Gefällt mir
Reaktionen: recamer
Ähnliche Themen
Titel Forum Antworten Datum
Neu Fehler beim Update auf die neue Version der JTL Wawi User helfen Usern - Fragen zu JTL-Wawi 2
Neu Fehler beim Update auf die neue Version der JTL Wawi User helfen Usern - Fragen zu JTL-Wawi 0
Neu Fehler beim Update auf die neue Version der JTL Wawi User helfen Usern - Fragen zu JTL-Wawi 0
Neu Fehler beim Update auf die neue Version der JTL Wawi User helfen Usern - Fragen zu JTL-Wawi 0
Neu Änderung der Ust-IdNr. User helfen Usern - Fragen zu JTL-Wawi 1
Neu Emailbestätigung Shop - LocalizedEinzelpreis - Bedingung - Wo liegt der Fehler? Betrieb / Pflege von JTL-Shop 1
Neu Kategoriebild in der Kategorie nicht Anzeigen lassen Templates für JTL-Shop 1
Neu Fehler bei der Suche in der Version 4.05 geht nicht JTL-Shop - Fehler und Bugs 2
Neu Leider gibt es nach wie vor Fehler bei der Ausgabe von Adressetiketten JTL-Wawi - Fehler und Bugs 0
Neu HTML Codes in der Artikelbeschreibung JTL-Wawi - Fehler und Bugs 8
Neu Eazyshipping - Artikelscan zeigt Picklisten an, wo der Artikel schon versendet wurde JTL-WMS / JTL-Packtisch+ - Fehler und Bugs 1
Neu Fehler bei Installation der Community Free Version Einrichtung JTL-Shop5 2
Neu Bild der Vaterartikels auf Artikeletiketten drucken Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 1
Neu Variationen in der Wawi User helfen Usern - Fragen zu JTL-Wawi 0
Neu Bilder der Var. Kombis werden nicht übertragen? Shopware-Connector 1
In Diskussion Workflow zum bestücken der Einkaufsliste JTL-Workflows - Ideen, Lob und Kritik 9
Neu Datenbank - Auftragsstatus in der Datenbank abfragen Schnittstellen Import / Export 0
Neu OSS und UID-Nummer auf der Rechnung User helfen Usern 0
Neu Versand mit Europaket - Fehlermeldung 1101 - Die Angabe der Zeile ist nicht möglich JTL-ShippingLabels - Fehler und Bugs 0
Neu Positionsliste in der Auftragsübersicht anpassen Individuelle Listenansichten in der JTL-Wawi 1
Neu Suche jemanden,der uns Client an Server über Internet anbindet Dienstleistung, Jobs und Ähnliches 4
Neu Fehler aus der Amazon Schnittstelle Amazon-Anbindung - Fehler und Bugs 1
Neu Herkunft der Bestellung (Kategorie bezogen) Allgemeine Fragen zu JTL-Shop 1
In Bearbeitung Produkt-Gutschein auf Amazon taucht in der JTL Bestellung nicht mehr auf Amazon-Anbindung - Fehler und Bugs 3
Neu Anzeige der Angaben vom "Plichtfreifeldtext" User helfen Usern - Fragen zu JTL-Wawi 1
Neu In der Auftragsverwaltung / Auftrags Übersicht nach Herstellern filtern JTL-Wawi - Ideen, Lob und Kritik 0
Neu Eigene Übersicht in der Artikelübersicht Individuelle Listenansichten in der JTL-Wawi 2
Neu Zahlungsanforderungen aus der Wawi JTL-Wawi - Ideen, Lob und Kritik 1
Neu Produkttypen werden nicht in der WaWi angezeigt Amazon-Lister - Fehler und Bugs 0
Neu "Jetzt nur" in der Artikelübersicht ausblenden Allgemeine Fragen zu JTL-Shop 2
Neu Versandkostenermittlung in der Wawi Arbeitsabläufe in JTL-Wawi 1
Neu Template Anzeige nach Selektion der Kundengruppe am Kunden Templates für JTL-Shop 0
JTL Shop 5.0.1 - Kein richtiger Abgleich der Artikel-Fotos zwischen WAWI und Shop Einrichtung JTL-Shop5 4
Neu Workflow soll Teil der Artikelnummer unter "Sonstiges" auf dem Auftrag einteagen DotLiquid User helfen Usern - Fragen zu JTL-Wawi 3
Neu Lohnt sich die Einführung der Zahlart "Kauf auf Rechnung" wirklich? Business Jungle 2
In Diskussion Summierung der Attributwerte von Gesamtobjekten JTL-Workflows - Fehler und Bugs 3
Neu Mit Ameise: "Anzahl der verkauften Artikel" möglich zu exportieren? User helfen Usern - Fragen zu JTL-Wawi 2
Neu Auf der News-Detailseite werden keine Boxen im Footer angezeigt. Gesetzlich-relevant!!! JTL-Shop - Fehler und Bugs 1
Neu Weitere Währungen in der Wawi und die Probleme User helfen Usern - Fragen zu JTL-Wawi 0
Neu Wie ändere ich den Wert, der für die Variable cGoogleCategorie hinterlegt ist? Betrieb / Pflege von JTL-Shop 3
Neu [Störung] 31.5.21 Verbindungsprobleme beim Erstellen von Versandetiketten mit der Internetmarke JTL-ShippingLabels - Fehler und Bugs 0
Neu Keine Abfrage zum Speichern der Daten beim Schließen JTL-Wawi - Fehler und Bugs 0
Neu Aktivierung von Neukunden in der WAWI - ungewollte Mail an Kunden Allgemeine Fragen zu JTL-Shop 4
Neu Kosten der Zahlungsart in der Wawi? JTL-Wawi - Ideen, Lob und Kritik 0
Neu Suche einen Freelancer der als "Coach" für JTL WAWI unterstützt Dienstleistung, Jobs und Ähnliches 3
Neu JTL Shop 5 - Versandkosten in Verbindung mit Versandklassen falsche Darstellung in der Warenkorbvorschau JTL-Shop - Fehler und Bugs 1
Neu Versandfenster komplett ausblenden beim Kauf/ Anpassungen der Wärter wie "Artikel" im Shop Allgemeine Fragen zu JTL-Shop 0
Neu Übergabe der Amazon Versandbestätigung führt zu negativer Rate gültiger Sendungsverfolgungsnummern Amazon-Anbindung - Fehler und Bugs 2
Neu Zahlungsart ändert sich in der Ansicht nicht [Wawi 1.5.44.0] JTL-Wawi - Fehler und Bugs 0
Gelöst Workflow gesucht, der das heutige Datum mit dem "Voraussichtlichem Lieferdatum" vergleicht JTL-Workflows - Fehler und Bugs 0

Ähnliche Themen