Gelöst Import via Ameise funktioniert nicht nach Update auf Wawi 1.09 (Standardlager)

Oliver Eppers

Aktives Mitglied
27. Januar 2015
20
0
Moin moin,

hab heute morgen die Wawi auf die Version 1.09 aktualisiert und wollte dann via Ameise Bestände importieren (arbeite nur mit Standardlager), und nun kommt von JTL Ameise die Meldung:

"Es wurde kein Lager ausgewählt. Bitte wählen Sie ein Lager aus!"

also gut dachte ich mir, Lager im Dropdown wählen, Thema durch ...... :( Denkste, im Dropdown Menü steht kein Lager zur Auswahl und jetzt weiß ich nicht, wie ich die Daten importieren soll.

Hat noch jemand das Problem oder kann mir jemand helfen das Problem zu lösen?

Vielen Dank im voraus und viele Grüße

Olli
 

C-Maxx

Gut bekanntes Mitglied
14. März 2008
154
4
ML
AW: Import via Ameise funktioniert nicht nach Update auf Wawi 1.09 (Standardlager)

Hi, habe genau das oben beschriebene Problem - kann keinen einzigen Import machen!
 

Oliver Eppers

Aktives Mitglied
27. Januar 2015
20
0
AW: Import via Ameise funktioniert nicht nach Update auf Wawi 1.09 (Standardlager)

Habe gerade die Version 1.09.1 installiert und das Problem besteht weiterhin.

Vieleicht ist jemand so freundlich und teilt mir mit, wie ich eine Vorgängerversion installiere. Durch das Update der Datenbank sind die Vorgängerversionen natürlich veraltet und lassen sich nicht öffnen :(

Allerdings drückt es jetzt so langsam .....

VG
OE
 

Oliver Eppers

Aktives Mitglied
27. Januar 2015
20
0
AW: Import via Ameise funktioniert nicht nach Update auf Wawi 1.09 (Standardlager)

Weiß Niemand wie man eine ältere Version installiert/reinstalliert???
 

Oliver Eppers

Aktives Mitglied
27. Januar 2015
20
0
AW: Import via Ameise funktioniert nicht nach Update auf Wawi 1.09 (Standardlager)

Hab jetzt mal versuchsweise ein neues Lager (Standardlager_0) eingerichtet, dann ging der Import ....
Allerdings war natürlich das ursprüngliche Lager noch da, so dass der Bestand natürlich fehlerhaft ist, da ich 2 Lager habe einen mit dem importierten Bestand, sowie das ursprüngliche Lager bei dem es nicht möglich ist, den Bestand über die Ameise zu ändern :((((
Fazit: habe danach wieder die Datensicherung eingespielt um den ursprünglichen Zustand wiederherzustellen, da ein fehlerhafter Bestand absolut nicht erwünschenswert ist.

Habe dann geschaut ob man irgendwie die Lagerbestände auf 0 setzen kann und habe folgenden Beitrag http://forum.jtl-software.de/geloes...4-den-gesamten-lagerbestand-auf-0-setzen.html gefunden, der wie Ihr euch sicherlich denken könnt wenig hilfreich war ....

In der Lagerverwaltung ist übrigens der Auswahlbutton für den Typ des Warenlager ausgegraut und lässt sich nicht ändern.

Da hier wohl leider niemand eine Lösung dieses Problems weiß, und mir auch nicht helfen kann eine Vorgängerversion einzuspielen werde ich jetzt wohl ein Ticket eröffnen.
 

Oliver Eppers

Aktives Mitglied
27. Januar 2015
20
0
AW: Import via Ameise funktioniert nicht nach Update auf Wawi 1.09 (Standardlager)

Habe jetzt eine Support-Anfrage gestellt, sollte Interesse an dem Ergebnis bestehen werde ich das gerne hier posten, also bei Bedarf einfach kurze Info
 

Shopworker.de

Offizieller Servicepartner
SPBanner
4. Januar 2011
3.820
459
Arnsberg, Sauerland
AW: Import via Ameise funktioniert nicht nach Update auf Wawi 1.09 (Standardlager)

Ich habe das gerade hier mal mit 1.0.8.2 und 1.0.9.1 probiert; hier funktioniert es sowohl über Artikeldaten als auch über Quicksync.

Installier die 1.0.9.1 nochmal drüber; das scheint kein grundsätzliches Problem bei der 1.0.9.1 zu sein ...
 

Oliver Eppers

Aktives Mitglied
27. Januar 2015
20
0
AW: Import via Ameise funktioniert nicht nach Update auf Wawi 1.09 (Standardlager)

Hallo Shopworker,

danke für Deinen Beitrag.

Wie von Dir empfohlen, habe ich die Version 1.0.9.1 noch einmal installiert, allerdings besteht das Problem weiterhin.

Da ich an keinen Einstellungen was geändert habe und es mit der 1.0.8.X noch funktioniert hat, kann ich mir nicht vorstellen woran es liegen könnte.
Ich wäre ja, wie schon geschrieben, zufrieden wenn mir jemand mitteilen könnte wie ich eine ältere Version installiere (in der Hoffnung das es dann wieder funktioniert) oder wie ich die vorhandenen Artikelbestände auf 0 setzen kann (ist im Nachhinein natürlich auch mit viel Arbeit verbunden aber dann funktioniert der Import wenigstens).

Also wie auch immer, trotz Neuinstallation leider keine Änderung des Problems.

Viele Grüße von der Nordseeküste
 

Björn Berger

Moderator
Mitarbeiter
30. Dezember 2013
1.098
15
AW: Import via Ameise funktioniert nicht nach Update auf Wawi 1.09 (Standardlager)

Hallo zusammen

Ist ein Bug in der Ameise der mit der nächsten Version (1.0.10.0) behoben wird.
Alternativ kann man das Problem auch per Sql lösen.
Dazu am besten ein Support Ticket aufmachen und auf den Thread hier verweisen.

Gruß
Björn
 

Oliver Eppers

Aktives Mitglied
27. Januar 2015
20
0
AW: Import via Ameise funktioniert nicht nach Update auf Wawi 1.09 (Standardlager)

Dank Björn ist das Problem jetzt schnell und unkompliziert gelöst worden (von Microsoft mal abgesehen ...)
Danke dafür und noch eine angenehme Woche

Viele Grüße aus dem Hohen Norden

Oliver
 

C-Maxx

Gut bekanntes Mitglied
14. März 2008
154
4
ML
AW: Import via Ameise funktioniert nicht nach Update auf Wawi 1.09 (Standardlager)

Hallo zusammen

Ist ein Bug in der Ameise der mit der nächsten Version (1.0.10.0) behoben wird.
Alternativ kann man das Problem auch per Sql lösen.
Dazu am besten ein Support Ticket aufmachen und auf den Thread hier verweisen.

Hallo Oliver,
Kannst du die Lösung hier posten - so muss nicht jeder noch ein extra Ticket aufmachen. Danke.
Wann die 1.0.10 kommt wissen wir ja nicht...
 

Björn Berger

Moderator
Mitarbeiter
30. Dezember 2013
1.098
15
AW: Import via Ameise funktioniert nicht nach Update auf Wawi 1.09 (Standardlager)

Hi C-Maxx

Du hast ne pn.
Und die 1.0.10.0 ist für nächste Woche geplant.

Gruß
Björn
 

elerox

Aktives Mitglied
2. Mai 2012
3
0
AW: Import via Ameise funktioniert nicht nach Update auf Wawi 1.09 (Standardlager)

Hi Zusammen,

gibt es mittlerweile schon einen genauen Release-Termin für 1.0.10.0 ?
So langsam aber sicher müssten wir mal wieder auf dem normalen Weg importieren können.

Gruß
Chris
 

elerox

Aktives Mitglied
2. Mai 2012
3
0
AW: Import via Ameise funktioniert nicht nach Update auf Wawi 1.09 (Standardlager)

Keiner eine Info?! O_O
 

Björn Berger

Moderator
Mitarbeiter
30. Dezember 2013
1.098
15
AW: Import via Ameise funktioniert nicht nach Update auf Wawi 1.09 (Standardlager)

Hi

Die Version befindet sich noch im internen Test. Wenn alles gut geht wird die diese Woche rausgegeben.

Gruß
Björn
 

C-Maxx

Gut bekanntes Mitglied
14. März 2008
154
4
ML
AW: Import via Ameise funktioniert nicht nach Update auf Wawi 1.09 (Standardlager)

Hi Dimatrix,
Ich nehme an das du nicht nur mit dem Standardlager arbeitest.
Wir haben damals den Wert für das WMS-Lager in der DB geändert.


---Zitat von Björn Berger---
Wenn du nur ein Lager hast kannst du in der Tabelle tWarenlager prüfen ob die Spalte kUser den Wert null hat.
Wenn ja dann per Update auf 0 ändern.

Hier direkt das Sql Update um das Problem zu lösen:
UPDATE tWarenlager SET kUser = 0 WHERE kUser IS NULL
---Zitatende---
 
Ähnliche Themen
Titel Forum Antworten Datum
Neu Gebinde-Import via Ameise? User helfen Usern - Fragen zu JTL-Wawi 4
Neu JTL Ameise Ebay CSV import | Fehlermeldung JTL-Wawi - Fehler und Bugs 1
Neu Lieferantenauswahl beim Import JTL-Ameise - Fehler und Bugs 3
Neu Individuelle Anpassung der Standardwerte für den Import JTL-Ameise - Ideen, Lob und Kritik 0
Neu Import und Export von Variationen zu Modified Modified eCommerce-Connector 2
Neu JTL Search kein funktionierender Import JTL-Search 0
Neu Newsletterempfänger Import Allgemeine Fragen zu JTL-Shop 1
Beantwortet Kategorie Import, aber wie? Arbeitsabläufe in JTL-Wawi 1
Neu Datenbank Sicherung / Import per batch - muss der worker wirklich IMMER deativiert sein? User helfen Usern - Fragen zu JTL-Wawi 2
Neu Verhindern von import bereits vorhandener Variationen JTL-Ameise - Fehler und Bugs 1
Neu Auftragsnummern von AMAZON übernehmen statt die der WAWI wg. Datev Import Amazon-Anbindung - Ideen, Lob und Kritik 0
Neu Kundengruppen Preise werden über JTL Ameise / Import nicht übernommen Schnittstellen Import / Export 0
Issue angelegt UstID Fehler beim Import über Ameise - Wawi V1.5.49.1 User helfen Usern - Fragen zu JTL-Wawi 2
Neu Import von Bildern langsam (Ameise) User helfen Usern - Fragen zu JTL-Wawi 3
Neu Designvorlage Export / Import in JTL eBay-Designvorlagen - Fehler und Bugs 1
In Bearbeitung Import funktioniert leider nicht JTL-POS - Fehler und Bugs 16
In Bearbeitung Sonderpreise Ameise/Import - Startdatum klappt nicht User helfen Usern - Fragen zu JTL-Wawi 5
Neu Export/Import von Versandkosten Allgemeine Fragen zu JTL-Shop 2
Beantwortet Artikelstammdaten Varianten und Variation Kombination // Import durch WooCommerce Connector User helfen Usern - Fragen zu JTL-Wawi 6
Neu 1.5.49.1 Ameise Import VarKombis Deadlock JTL-Wawi - Fehler und Bugs 1
Neu Versanddaten Import Vorlage passt nicht JTL-Wawi - Fehler und Bugs 1
Neu "Erfolgreicher Import" bzw. "Aktualisieren" - Produkt nicht sichtbar, auch nicht im Export! JTL-Ameise - Fehler und Bugs 1
Neu Artikeldatenbank immer nur ein Produkt? Oder Ebay und Amzon import Produkte doppelt drin lassen Arbeitsabläufe in JTL-Wawi 0
Neu Reiter Artikel Ebay und Amazon Import Einrichtung und Installation von JTL-eazyAuction 1
Neu Bilder Import bricht ab JTL-Ameise - Fehler und Bugs 1
Neu JTL-Shop 5.1.1 - Import der Postleitzahlen funktioniert nicht, was muß man tun? JTL-Shop - Fehler und Bugs 1
Neu JTL FFN Import Aufträge über CSV mit Gebinde GTIN Schnittstellen Import / Export 0
Neu Ameise Import Fehler - Falsche Formatierung JTL-Ameise - Fehler und Bugs 3
Neu Import von eBay angeboten nicht möglich JTL-Ameise - Fehler und Bugs 0
Neu Import von Seriennummern/Bestand mit Einkaufspreis pro Seriennummer JTL-Ameise - Ideen, Lob und Kritik 0
Neu Import von Wareneingang - Seriennummerngeführt mit EK pro Seriennummer User helfen Usern - Fragen zu JTL-Wawi 6
Neu Automatischer CSV Import in Wawi von zwei verschiedenen Dateien User helfen Usern - Fragen zu JTL-Wawi 2
Neu Import einer CSV datei vom Dropshipper Schnittstellen Import / Export 1
Neu Fehlermeldungen vom Versanddienstleister via Workflow als Vorlage ausdruckbar? JTL-ShippingLabels - Ideen, Lob und Kritik 0
Neu Bestandsliste exportieren via Mail versenden (automatisch) JTL-Ameise - Ideen, Lob und Kritik 0
Neu JTL Worker via Windows Aufgabenplanung beenden un wieder starten? Arbeitsabläufe in JTL-Wawi 3
Beantwortet Artikel als Bundle via Favoriten JTL-POS - Ideen, Lob und Kritik 1
Neu Template Anpassung im Child Theme via JTL Theme Editor -> my-nova.scss Templates für JTL-Shop 0
Neu Listing via Flatfile von Amazon EU auf Amazon N/A und Asia Amazon-Anbindung - Ideen, Lob und Kritik 0
Neu Kaufland via Unicorn2 - gibt es eine Lösung für das Kategorien Chaos mit der Kaufland AI? Schnittstellen Import / Export 0
Neu Farbe von Aufträgen mit der Ameise ändern. JTL-Ameise - Ideen, Lob und Kritik 1
Neu Haken bei "Dieser Artikel ist ein Stücklistenartikel" mit der Ameise entfernen JTL-Ameise - Fehler und Bugs 1
Neu JTL Ameise: Export Aufträge - Plattform User helfen Usern - Fragen zu JTL-Wawi 8
Neu Export der JTL POS Barverkäufe über die Ameise User helfen Usern - Fragen zu JTL-Wawi 0
Neu Ameise Preise / Bestände QuickSync Artikel arbeitet angeblich nicht mit Lagerbestand User helfen Usern - Fragen zu JTL-Wawi 1
Neu Attribute mit der Ameise in Artikel einfügen User helfen Usern - Fragen zu JTL-Wawi 6
Neu Darstellungsform Variation ändern per Workflow/Ameise User helfen Usern - Fragen zu JTL-Wawi 1
Neu Filter "Erstellt am" fehlt in der Ameise JTL-Ameise - Ideen, Lob und Kritik 2
Neu Feldauswahl für Datenexport: Wie komme ich an alle Felder? #Ameise User helfen Usern - Fragen zu JTL-Wawi 4
Issue angelegt Lieferantenbestellung per Ameise importieren JTL-Ameise - Fehler und Bugs 1

Ähnliche Themen