Neu Zahlungsabgleich funktioniert nicht mehr

ltl-shop

Neues Mitglied
14. November 2022
8
0
Hi zusammen! Seit Samstag läuft der Zahlungsabgleich über den Connector nicht mehr. D.h. neue Bestellungen werden aus WooCommerce weiterhin zur Wawi übertragen, allerdings stehen die alle auf nicht bezahlt. Außerdem funktioniert der Abgleich der versendeten Bestellungen auch nicht mehr. D.h. diejenigen Bestellungen, die bearbeitet und versendet sind, bleiben in WooCommerce seit Samstag auch weiterhin auf "in Bearbeitung" stehen.

Connector und Wawi laufen auf der aktuellsten Version.

Hat jemand eine Idee, was da los sein kann?
 

ltl-shop

Neues Mitglied
14. November 2022
8
0
Noch als Ergänzung: Der Worker läuft beim Abgleich bis 20% und springt dann auf fertig. Kann das damit zusammenhängen?
 

Agentur Wolkenlos

Aktives Mitglied
7. Februar 2017
60
7
Hi, macht mal einen manuellen Abgleich, dann wirst Du sehen, dass er beim Senden abbricht. Allerdings wirst Du dann einen Fehler bekommen, der Dir sicher weiterhilft.

Viele Grüße
 

ltl-shop

Neues Mitglied
14. November 2022
8
0
Zur Info: Es geht wieder. Es musste eine .dll im JTL Verzeichnis ausgetauscht werden, die ich vom Service bekommen habe.
 
Ähnliche Themen
Titel Forum Antworten Datum
Zahlungsabgleich TAN Verfahren ändern | Zahlung senden funktioniert nicht mehr JTL-Wawi 1.6 1
Neu [ Verbesserungsvorschlag ] Zahlungsabgleich JTL-Wawi - Ideen, Lob und Kritik 3
Fehler bei Zahlungsabgleich - Ungültiger Spaltenname "nMahnstopp" JTL-Wawi 1.6 1
Neu österreichische Bank mit EBICS für Zahlungsabgleich anbinden Schnittstellen Import / Export 5
Neu Zahlungsabgleich- Zahlungen werden Aufträgen zugeordnet aber den Rechnungen nicht JTL-Wawi 1.6 0
Zahlungsabgleich Postbank JTL-Wawi 1.6 0
Neu Doppelt verbuchter Zahlungsabgleich JTL-Wawi - Fehler und Bugs 4
Neu Zahlungsabgleich Lieferantenbestellung User helfen Usern - Fragen zu JTL-Wawi 0
Neu Fehlermeldung bei Zahlungsabgleich JTL-Wawi 1.6 2
Neu Shopware 6 - Zusatzfelder leeren/löschen funktioniert nicht Shopware-Connector 0
Neu Einzustellende Angebote löschen funktioniert nicht tauchen wieder auf eBay-Anbindung - Fehler und Bugs 1
Englische Shopübersetzung Benutzerkonto funktioniert nicht Einrichtung JTL-Shop5 0
In Bearbeitung Workflow zum AGB versenden an eBay funktioniert nur sporadisch JTL-Workflows - Fehler und Bugs 2
Neu Nach Update auf Shop 5.2.1 - Exportformate Cron funktioniert nicht und manuelle Auslösung liefert nur ein "-1" auf dem Bildschirm - JTL-Shop - Fehler und Bugs 0
Neu Einfache Batch-Datei funktioniert nicht Arbeitsabläufe in JTL-Wawi 8
Neu Massive Probleme mit der DHL Leitcodierung - Workflow programmiert aber funktioniert nicht. User helfen Usern - Fragen zu JTL-Wawi 0
Neu Wawi -> temporärer Filter -> Filterung nach Lieferant funktioniert nicht (Preiskalkulation) JTL-Wawi - Fehler und Bugs 0
Fortlaufender Auftragsimport aus Drittanwendungen in der Praxis - was funktioniert bei euch dauerhaft zuverlässig ? JTL-Wawi 1.6 6
Neu Kassenabindung von JTLWaWi zu JTLPOS funktioniert nicht User helfen Usern - Fragen zu JTL-Wawi 2
Neu Amazon Pay (Checkout v2) funktioniert nur bei Neukunden Plugins für JTL-Shop 0
Neu Artikel hochladen funktioniert nicht WooCommerce-Connector 0
In Bearbeitung Rabatt-Button funktioniert im Portrait-Modus nicht 1.0.7.4 JTL-POS - Fehler und Bugs 1
Beantwortet Ebay-Abgleich mit Eazy-Auction funktioniert nach Ebay 2-Faktor-Authentifizierung nicht mehr.....auch nicht nachdem das Rückgängig gemacht wurde User helfen Usern - Fragen zu JTL-Wawi 1
Neu ebay Abgleich funktioniert nicht mehr eBay-Anbindung - Fehler und Bugs 42
Gelöst Bondruck funktioniert nicht mit JTL POS Allgemeine Fragen zu JTL-POS 1
Neu Wie funktioniert "ausliefern", Wawi, Packtisch+ - Grundsätzliche Frage Arbeitsabläufe in JTL-Wawi 3
Neu VCS Rechnungsduplikate funktioniert nicht JTL-Wawi - Fehler und Bugs 0
Neu Automatischer Versand des Gutscheins (JTL Vouchers) funktioniert nicht Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 12
Update Bestellstatus JTL Wawi 1.6 - Shopware 5 funktioniert nicht Shopware-Connector 1
Neu Worker gleicht Daten nicht mit ebay und Amazon ab - Shop Abgleich funktioniert Einrichtung und Installation von JTL-eazyAuction 1
Neu Funktioniert ein Kalenderbuchungstool mit JTL WooCommerce-Connector 1
Neu Erweiterte Suche - Artikel - [Gruppe hinzufügen] funktioniert nicht JTL-Wawi - Fehler und Bugs 0
Neu Error 500 auf einzelnen Artikelseiten, sonstiger Shop funktioniert JTL-Shop - Fehler und Bugs 2
Neu Coupon auf einen Hersteller funktioniert nicht Allgemeine Fragen zu JTL-Shop 4
Neu Worker funktioniert nicht JTL-Wawi - Fehler und Bugs 4
Zugangsbeschränkung mit .htaccess funktioniert nur auf Startseite? Einrichtung JTL-Shop5 3
Neu Shop Abgleich funktioniert nicht User helfen Usern - Fragen zu JTL-Wawi 0
Beantwortet PRIME AT (MFN) funktioniert nicht JTL-ShippingLabels - Ideen, Lob und Kritik 1
Neu Darstellung Variationen in Dropdown funktioniert nicht JTL-Shop - Fehler und Bugs 0
Neu Doppel-Bug: "Eigene ID" aus Reiter "Sonstiges" wird nicht mehr vererbt und heißt in Liste immer noch "Serie" JTL-Wawi - Fehler und Bugs 0
Neu Der Währungsfaktor darf nicht '0' oder kleiner '0' sein. Auftrag speichert nicht User helfen Usern - Fragen zu JTL-Wawi 0
Neu Rechungsexport Fehler: Der mehrteilige Bezeichner "..." konnte nicht gebunden werden JTL-Ameise - Fehler und Bugs 2
Grundpreise werden im Shop nur "messbaren" Mengeneinheiten angegeben, aber nicht bei "Stück" JTL-Wawi 1.6 2
Neu Vorlage mit Projektassistent angelegt, mit Namen gespeichert und dann nicht mehr auffindbar... Wie kann man dieses Projekt wiederfinden? Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 0
Neu JTL WMS Retoure - Nicht anklickbar User helfen Usern - Fragen zu JTL-Wawi 2
Neu Es ist unmöglich, dass die WAWI immer noch nicht in der Lage ist, schon georderte Marken zu erkennen. JTL-ShippingLabels - Ideen, Lob und Kritik 0
Neu Shopware 5 - Artikelbezeichnungen werden nicht übernommen bei VarKombis Shopware-Connector 0
Neu FBA Umlagerungen Anliefeurungsplan erstellen mehrfach möglich, Artikeletikett bei Mehrfachlisting falsch, SKU nicht gespeichert JTL-Wawi - Fehler und Bugs 0
Neu Aufträge landen nicht immer auf der Pickliste JTL-WMS / JTL-Packtisch+ - Fehler und Bugs 1
Attribute - Werteliste kann nicht erstellt werden JTL-Wawi 1.6 0

Ähnliche Themen