connector

  1. Neu Connector blockiert Module

    Hallo zusammen, nachdem ich heute im Backend einige Übersetzungen eines Moduls in Prestashop (1.7.7.3) vorgenommen hatte, konnte ich im Anschluss nicht mehr auf International -> Übersetzungen zugreifen. Mir wurde die Fehlermeldung angezeigt, die im Screenshot zu sehen ist. Jetzt hat sich...
  2. Neu Xdebug mit JTL-Connector-Tester und PHPStorm

    Hallo, ich möchte einen eigenen JTL-Connector entwickeln und bin gerade dabei meine Entwicklungsumgebung einzurichten. Ich habe den JTL ConnectorTester installiert welcher auch in diesem JTL-Webinar verwendet wird, dieser funktioniert auch einwandfrei. Ich habe meinen Connector auch lokal...
  3. Neu Fehler beim Abgleich JTL nach WooCommerce

    Hallo zusammen, seit letzter Woche klappt bei mir der Abgleich von JTL nach WooCommerce nicht mehr. Ich habe jetzt ein Update von JTL auf 1.5.43 durchgeführt, in der Hoffnung, dass alles wieder funktioniert. Leider ohne Erfolg, neu angelegte Produkte werden nicht nach WooCommerce übertragen...
  4. Neu Fehlermeldung Online Shop Abgleich

    Hallo, ich habe nun seit ein paar Tagen meine WaWi über JTL laufen. Nun funktioniert der Onlineshop abgleich aus einem mir unbekannten Grund nicht mehr. Laut der Fehlermeldung fehlen Attribute "Breite" & "Länge" eines nicht vorhandenen Produktes. Die dort angegebene Produktnummer finde ich...
  5. Neu Fulfillmentstatus Shopify

    Hallo Wenn wir einen Onlineshopabgleich machen, dann werden sporadisch einzelne Bestellungen als Teilweise ausgeführt markiert (bei Shopify). Obwohl in der Wawi alles komplett ist und auf der Rechnung auch alle Artikel aufgelistet sind. Hat jemand eine Idee wie man dieses Problem lösen kann?
  6. Neu In Wawi erstellter Artikel wird nicht in den WooCommerce Shop übertragen

    Wawi Version: 1.5.40.0 Wordpress-Version : 5.6.2 Connector-Version : 1.21.1 Vorgang: - In der WaWi wird ein Artikel angelegt - Im Artikel wird der Abgleich mit dem Onlineshop aktiviert. - Es wird ein Abgleich mit dem Onlineshop durchgeführt. Erwartetes Ergebnis: - Die in der WaWi angelegten...
  7. Neu Onlineshop-Anbindung 2. Sprache "Englisch" kann nicht gesetzt werden

    Hallo liebe JTL Community, Wir haben ein Problem mit unserem WooCommerce connector. Mit der deutschen Sprache läuft alles einwandfrei, aber wir haben jetzt versucht auch Englische Artikelnamen, Beschreibung usw. von JTL an WooCommerce zu übertragen und es funktioniert nicht. In den...
  8. Neu Preise JTL zu woocommerce

    Hallo an alle, kennt jemand von euch das Problem, dass die Preise von JTL zu Woocommerce zwar laut Logs richtig gepusht werden, aber sich im Shop zu JTL um ca. 0,05€ unterscheiden? Woran könnte das liegen? Steuer sollte kein Problem sein, diese Einstellungen wurden mehrmalig überprüft. Ich freue...
  9. Neu Gelöst: WooCommerce-Connector: "Shop-URL verweist nicht auf gültigen Shop" - Was kann ich tun?

    Hallo, wir betreiben einen WooCommerce-Shop mit ca. 3.000 Artikeln und würden diesen gerne an JTL-Wawi anbinden (und eventl. später auf JTL-Shop migrieren). Allerdings bekommen wir den Connector nicht ans laufen. Eingerichtet ist u. E. alles richtig. Wenn ich die vom Connector angegebene...
  10. Neu Maximale Verkaufsmenge - Shopware 6 Connector

    Hallo, wir verwenden den Shopware 6 Connector und hängen leider noch bei der Zuordnung von ein paar Feldern von JTL und Shopware. Falls es da eine Übersicht gibt, wäre ich für den Link sehr dankbar. Aktuell suche ich, wie das Feld "maximale Verkaufsmenge" im Shopware aus dem JTL heraus gesetzt...
  11. Neu Bestellung Versand Status wird nicht übertragen

    Hallo, ich habe das Problem das wenn ich via customerorder.pull eine Bestellung importiere der Status dieser Bestellung nur einmal übertragen wird. Ich importiere eine Bestellung welche dann unter Versand -> Aufträge auftaucht. Ich erstelle eine Zahlung und starte einen Onlineshop Abgleich und...
  12. Neu Übernimmt Shopware nicht alle Bilder bei langen Artikelnamen?

    Wir hatten das eigenartige Problem, dass bei einzelnen Artikeln nicht alle Bilder in den Shopware Shop hochgeladen wurden. Ein Grund scheint zu sein, dass Shopware bei Artikeln mit zu langen Artikelnamen (über 64 Zeichen?) die Bilder nicht korrekt anlegen kann. So wurden bei einem Artikel nur 3...
  13. Neu Angabe von Wertgutscheinen u. Versandkosten nur noch netto möglich?

    Hallo zusammen, seit einiger Zeit beobachte ich in unserem WooCommerce-Shop das Verhalten, dass der Gutscheinbetrag für "Fester Warenkorb-Rabatt" nicht mehr als Bruttobetrag gesetzt werden kann. Ich vermute hier einen Zusammenhang mit der Connector-Vorgabe "Nein, ich gebe die Produktpreise...
  14. Neu Connector für Gambio 4.2.0.1

    Wenn für die connector-Version angegeben ist: Kompatibilität: 3.9 - 4.2, würde der dann auch mit der Gambio-Version 4.2.0.1 laufen? oder müsste man dann wieder auf die nächste Connector-Version warten? Danke.
  15. Neu [Fehler] Gambio Abgleich Fehler beim Produktabgleich

    Hallo, ich habe gerade Preise angepasst und bei den letztem 11 Artikeln bricht der Connector ab. Hatte jemand diesen Fehler schon mal? Connector: 2.13.0 Gambio: 4.2.0.0 Abgleich-Protokoll: Bitte beachten Sie, dass JTL-Wawi federführend ist! Im Shop-Backend vorgenommene Änderungen können...
  16. Neu Komische Zählung im Onlineshop-Abgleich

    Hallo, Ich bin seit Tagen schon drann unseren Shopware 6 Shop mit JTL-Wawi zu konfigurieren usw. Dabei kommt mir was komisch. Wenn ich einen Abgleich mache steht bei "Preise, Bestände" Senden, dass es z.B. 4626 sind. Nach ca. Stunden steht da das er schon bei 10623/4626 ist. Ist das normal...
  17. Neu Wie funktioniert Kategorien und Produkte Bilder Import / Export ?

    Hallo Für einen Kunden erstelle ich einen Connector für CS-Cart Shop. Es ist mir nicht klar, wie das Importieren und Exportieren von den Bildern bei Kategorien und Produkte funktioniert, obwohl ich den Code von Shopware und WooCommerce Connectoren studiert habe. Kann mir jemanden den Ablauf...
  18. Beantwortet Onlineshop-Abgleich bricht ab bei Bildübertragung: (500) interner Serverfehler

    Hallo zusammen, unser Onlineshop Relaunch verzögert sich aktuell leider, weil seit ein paar Tagen keine Bildübertragung an den WooCommerce Shop möglich ist. Zur Ausgangssituation: Initial wurde die WaWi mit allen Daten aus dem bestehenden Shop bestückt, was damals auch vollständig geklappt...
  19. Neu Wawi 1.5.34.0 > Connector 2.7 zerschießt Shopware 5.6.9 > 502 bad Gateway

    Nach dem Wawi 1.5.34.0 (von 1.5.31) Update zerschießt mir der Onlineshop Abgleich den Shopware Shop. Update Shopware auf 5.6.9 hat nichts gebracht. Connector war auch schon zuvor auf 2.7 Any Ideas? Fehler: Exception: Der Remoteserver hat einen Fehler zurückgegeben: (500) Interner...
  20. Neu CustomerOrder speichert Endpoint ID nicht

    Hallo, ich habe das Problem das wenn ich eine Bestellung pulle die Endpoint ID nicht gespeichert wird. Die Endpoint ID ist in einem nachfolgenden StatusChange leer. Habe ich ein Feld vergessen? Customer_Order.Pull <<< customer_order.pull...