connector

  1. Neu Gambio Connector - Fehler "invalid request"

    Hallo, auch wenn der Gambio Connector zum Jahresende nicht mehr offiziell supportet wird, möchte ich den für unseren bestehenden Gambio Shop in Betrieb nehmen, scheitere aber wegen einer Fehlermeldung: Bei Aufruf des jtlconnectors (https://www.xxxxxxx/jtlconnector/) wird folgendes JSON...
  2. Neu SW6 Connector Artikel Abgleich bricht ab - Allowed memory Size

    Hallo Zusammen, ich bin ganz neu hier und mache gerade erste Versuche mit JTL und unserem Shopware Shop. Dafür habe ich einen SW6 Testshop angelegt mit realen Shopdaten (ca. 20.000 Artikel). Leider schaffe ich es nicht einen funktionieren Abgleich zwischen JTL und SW6 aufzubauen. Beim ersten...
  3. Neu Zahlungsabgleich funktioniert nicht mehr

    Hi zusammen! Seit Samstag läuft der Zahlungsabgleich über den Connector nicht mehr. D.h. neue Bestellungen werden aus WooCommerce weiterhin zur Wawi übertragen, allerdings stehen die alle auf nicht bezahlt. Außerdem funktioniert der Abgleich der versendeten Bestellungen auch nicht mehr. D.h...
  4. Neu WooConnector bricht nach Kategorieimport nach einigen Artikeln ab

  5. Neu Shopware - Übertragug von Bildern ausstehend JTL 1.5.55.0

    Hallo zusammen, wir haben seit ein paar Wochen keine Möglichkeit neue oder ersetzte Produktbilder auf Shopware zu übertragen. Es erscheint stets die Meldung "Übertragung ausstehend" Abgleich, anderes Bild, löschen, rein, raus wieder neu ... haben wir alles schon gestestet. Hat jemand vielleicht...
  6. Neu Unbehandelte Ausnahme #959190594F6282F vom Typ System.Exception

    Hallo meine lieben, habe beim Versuch neuen Connector Prestashop zu Wawi anzubingen, habe so ein Fehler bekommen. Habe hier im Forum über das Problem schon was gelesen, aber keine richtige Lösung gefunden Wawi 1.6.42 Könnte jemanden bitte helfen? LG Unbehandelte Ausnahme...
  7. Neu WooCommerce Preise wieder auf Brutto-Preise umstellen

    Guten Tag zusammen, JTL überträgt an den Shop die netto Preise und in WooCommerce ist die Einstellung aktiv, dass die Preise netto sind. Wie bekomme ich alle Preise wieder auf den Brutto-Preis geswitcht? Ohne, dass ich für alle Artikel individuell den Brutto-Preis pflegen muss. Geht das...
  8. Neu Abgleich Problem bei Ameise mit JTL 1.5.49.0 und Shopware Shop 5.3.7

    Hallo, leider hat unser Shop derzeit immer wieder Probleme, dass er nach 2 - 3 Tagen auf einmal 502 ungültiges Gateway als Fehlermeldung bringt. Erst wenn man in der SQL den Abgleich der noch ausstehenden Updates aller Produkte löscht, beruhigt sich das System wieder und man kann den Worker...
  9. Wichtig Changelog Connector Shopware 5 und 6

    Der Changelog zu Shopware 5 kann ab sofort hier gefunden werden: https://changelog.jtl-software.de/systems/connector/shopware5/ Der Changelog zu Shopware 6 kann ab sofort hier gefunden werden: https://changelog.jtl-software.de/systems/connector/shopware6/ Die Seite wird automatisch mit den...
  10. Neu Abgleichfehler trotz Status Erfolgriech SW6

    Leider ist mir seit kurzem ein Fehler bei mir mit dem Connector aufgefallen, der Shopabgleich über den Worker 2.0 läuft normal durch und Bestellungen werden abgeglichen. Leider nur werden keine Artikeländerungen abgeglichen, der Worker Status springt auf erfolgreich abgeschlossen aber im...
  11. Neu PrestaShop Connector erkennt alle Positionen im Auftrag als Freipositionen

    Hallo, sorry für meine scheiss deutsch Kenntnisse Ich habe JTL von 1.5.xxx auf 1.6.41.2 updatet. Prestashop vers. 1.7 Connector 1.11 Die Aufträge kommen ins System tadellos. Aber alle Positionen werden als Freipositionen (nicht als Artikel) erkannt. Aber Bestandsführung ist trotzdem...
  12. Neu Keine Verbindung von JTL Wawi zu JTL Shop 5

    Hallo, wir haben ein kleines Problem mit JTL Shop 5 und der Wawi. Die Wawi kann keine Verbindung zum Shop herstellen. Ich habe mal einen Screenshot angehangen. Unser Shop befindet sich in einem ordner "/shop". WAWI Version: 1.6.41.2 Shopversion: 5.1.4 Wir haben erst gedacht es liegt an der...
  13. Neu Onlineshop-Abgleich bricht ab - Timeout für Vorgang überschritten

    Hallo, ich bin heute morgen zur Arbeit gekommen und konnte meinen Augen kaum glauben, nachdem ich einen Onlineshop-Abgleich gestartet hatte. Mein Chef hatte vorher, aus mir unerklärlichen Gründen, heute einen Komplettabgleich gestartet. Es werden nun (auch beim normalen Onlineshop-Abgleich) ca...
  14. Neu SW6 Aufträge werden zeitverzögert übertragen - Wie lösen?

    Hallo, leider bin ich auf ein Problem mit dem Connector zu Shopware 6 bei mir gestoßen, Aufträge aus dem Onlineshop werden mit einer Zeitverzögerung übertragen. Beispiel: Der Auftrag/die Bestellung geht im Shop gegen etwa 10 Uhr ein, angezeigt wird die Bestellung in der WaWi aber erst ca. 2h...
  15. Neu Bild-Format JPG

    Hallo, bisher wurden die Bilder in dem Modified Ecommerce Shop als JPG-Datei übertragen. Mit dem Update auf Version 1.6.39.0 werden neu angelegte Bilder nicht mehr übertragen. Neue Bilder werden in der WAWI im JPEG Format abgespeichert. Auf dem FTP-Server des Shops, im entsprechenden...
  16. Neu Kundencenter nimmt Webshop URL nicht an "Ungültige Domain

    Hallo Community, Wenn ich im Kundencenter die Online-Shop URL speichern möchte gibt er mir als Fehlermeldung nur "Ungültige Domain" an. Habe die URL wie gewohnt aus dem Connector kopiert und das https:// davor entfernt aber bekomme immer die selbe Fehlermeldung. Komischerweise nimmt er die URL...
  17. Neu (WooCommerce) JTL Connector Aufträge lassen sich nicht bearbeiten "Fehler beim MARS-Batch"

    Guten Tag, wir haben unseren B2B Webshop an die Warenwirtschaft mit dem JTL Connector angebunden. Das Problem ist nur, dass die Aufträge gesperrt sind, da der "MARS-Batch" noch aktiv ist. Bild der Fehlermeldung ist im Anhang. Es werden ausschließlich Bestellungen aus dem B2B Store abgeglichen...
  18. Neu Onlineshop via Connector (Xonic) Problem

    Nach dem Update auf die Version 1.6.38 wirft der Konfigurationsdialog "Plattform" die Fehlermeldung: "Beim Speichern der Daten für den Verkaufskanal JTL-Connector ist ein Fehler aufgetreten.... Der Wert darf nicht Null sein. Parametername languageiso." aus. Vor dem Update war es kein Problem...
  19. Neu Erfahrungen Connector mit Elementor-Paket mit direktem Google-Hosting

    Hallo zusammen, hat jemand schon Erfahrungen mit dem Connector und dem neuen Elementor-Paket mit direktem Google-Hosting sammeln können? Hosting über andere Anbieter konnten wir schon testen. Das klappt. Google ist da schon wieder eigen. Wir konnten da keine Testlizenz finden. Vielen Dank im...
  20. Neu Artikel Import Woocomerce --> JTL Wawi Nettto-VK anstatt Brutto VK

    Hi, ich möchte Artikel von Woocomerce zu JTL Wawi übertragen. In Woocomerce werden alle Preise mit Mehrwertsteuer eingegeben, was ich auch unbedingt so belassen möchte. Ich habe das Problem, dass beim Import in die Wawi der Brutto-VK von Woocomerce in der Wawi als Netto VK übernommen wird und...