Neu WaWi Absturz - keine Response - bei Öffnen der Artikel Attribute/Merkmale

schmidtzkatze

Aktives Mitglied
13. Dezember 2019
96
6
Moin,
meine WaWi hängt sich regelmäßg auf, wenn ich
-> einen Artikel öffne
-> dann auf Attribute/Merkmale klicke
Dann kommt keine Repsonse, das Fenster freezed.

Das ist ggf. Geräte/Hardware-Abbhängig. Kollegen von uns haben das Problem bisher nicht.
Nach einem Neustart des Rechners funktioniert es meist. Neustart der WaWi ohne Neustart Rechner funktioniert nicht.

Selbes Verhalten im Bereich Formulareditor -> Vorschau. Ich klick auf Vorschau und das Ding freezed....
 

Mike.K

Training & Standards
Mitarbeiter
12. Oktober 2016
188
45
Hürth / HO
Hallo @KEEPSEVEN,

ich würde an deiner Stelle folgende Punkte prüfen:

  1. Geht die Netzwerkkarte, z.B., in den Suspend-Modus (Schlafmodus), und hängt es sich hier auf?
  2. Nutzt dein Rechner eventuell eine andere Firewall oder Virenscanner als die Kollegen?
  3. Hast du eventuell sehr viele Attribute oder Merkmale auf dem Artikel im Einsatz?
 

schmidtzkatze

Aktives Mitglied
13. Dezember 2019
96
6
Hallo @KEEPSEVEN,

ich würde an deiner Stelle folgende Punkte prüfen:

  1. Geht die Netzwerkkarte, z.B., in den Suspend-Modus (Schlafmodus), und hängt es sich hier auf?
ich habe nun den Schlafmodus der Netzwerkkarte abgeschaltet und beobachte mal. Für das WLAN Modul ist das nicht verfügbar, aber für die Netzwerkkarte. Mal sehen...
  1. Nutzt dein Rechner eventuell eine andere Firewall oder Virenscanner als die Kollegen?
nope, hier ist alles identisch
  1. Hast du eventuell sehr viele Attribute oder Merkmale auf dem Artikel im Einsatz?
nope das ist es auch nicht.

Danke für deine schnelle Rückmeldung!!!
 

schmidtzkatze

Aktives Mitglied
13. Dezember 2019
96
6
Rückmeldung dazu:
Es klappt nicht. Nach einem Neustart klappt es dann meist, ist aber völlig Random, wann es geht und wann nicht.
Kann es sein, das es etwas mit Visual C Software zu tun hat? Das dort ggf. etwas auf einer Version ist das daszu führt o.ö.?
 

schmidtzkatze

Aktives Mitglied
13. Dezember 2019
96
6
update hierzu:
ich habe es glaube in den griff bekommen.
es lag am Microsoft .Net Framework 4.8.X

auf meinen rechner ist das core 7.0.X installiert, das u.a. das framework 4.8.X inkludiert.
das 4.8. wir so stand alone nicht mehr supported von MS.

ich habe letzte version vom framework 4.8. installiert, seit dem kommt dieser bug nicht mehr zustande.

also an JTL: checkt das mal, ob die WaWi ggf. probleme mit dem core framework hat...
 

JTL_fwenzl

WMS Entwickler
Mitarbeiter
15. Dezember 2017
534
175
Hürth
Hallo zusammen,

neuere Versionen von .net oder .net Core, usw. enthalten das ".Net Framework 4.8" nicht!
Die sind nur zu grossen Teilen kompatibel. Aber das ist nicht ausreichend.

Wir benötigen bis auf weiteres das ".Net Framework 4.8". Das steht auch so in den Systemvoraussetzungen.

Das .Net Framework ist irgendwann mit Windows 10 ein Bestandteil des Betriebsystems geworden und wird daher zusammen mit Windows verteilt, aktualisiert und supported. Bedeutet, bei einer aktuellen Windows 10 oder 11 Version muss man sich nicht explizit darum kümmern.

Wäre tatsächlich nur .net 7 installiert würde die Wawi vermutlich nicht oder nur teilweise funktionieren.
Parallele Installationen mehrerer .net Versionen sind kein Problem.

Gruss,
Frank
 
Ähnliche Themen
Titel Forum Antworten Datum
Neu JTL POS in der JTL-WaWi-Cloud Allgemeine Fragen zu JTL-POS 1
Wawi 1.8.11.1 fährt sich fest, keine Kundenhistorie JTL-Wawi 1.8 2
Anfanger mit JTL Wawi JTL-Wawi 1.7 13
Artikel wurden über Weclapp über FFN-Connect an JTL FFN übermittelt jedoch leider nicht an Wawi & WMS JTL-Wawi 1.8 0
Neu Suchen Mitarbeiter für 40h Festanstellung gern auch 100% Homeoffice für Produkt und Kategorie Pflege mit der Wawi Dienstleistung, Jobs und Ähnliches 0
Neu JTL Wawi Deployment Installation von JTL-Wawi 0
[JTL-WAWI API] Wie funktioniert die Item-Image API? JTL-Wawi 1.8 0
Neu jtl wawi Versanddatenexport Originalmeldung: In der Sendung trat mindestens ein harter Fehler auf. Code: 1101 Schnittstellen Import / Export 1
Neu ebay Versanddatum / Versandfrist "Versand bis..." in die Wawi holen, um Aufträge zu priorisieren eBay-Anbindung - Ideen, Lob und Kritik 0
[JTL-WAWI API] CaseSensitiv in der Create Sales Order JTL-Wawi 1.8 0
Neu Übertrag Daten in eine neu erstellte JTL Wawi JTL-Wawi 1.7 1
Neu BME Cat in Wawi bringen Schnittstellen Import / Export 0
Händlerrabatte sind nach Bestellung in JTL Wawi nicht ersichtlich JTL-Wawi 1.8 0
Wawi 1.8.11.2 startet nicht mehr nach Win 11 Update vom 14.02. ??? JTL-Wawi 1.8 3
Betrifft WAWI 1.8.11.... Stornieren JTL-Wawi 1.8 2
Neu JTL Shop und WAWI komplett testen vor Shop-Release Gelöste Themen in diesem Bereich 8
Neu JTL Wawi Warenwirtschaft mit Gambio Cloud-Shop Gambio-Connector 0
[JTL-WAWI API] Rechtschreibfehler in Item-Schnittstelle JTL-Wawi 1.8 0
Neu Artikel in SQLDB und MariaDB vorhanden aber nicht in Wawi JTL-Wawi - Fehler und Bugs 2
Kaufland Bestellung in der Wawi "unbezahlt" ? kaufland.de - Anbindung (SCX) 0
[JTL-WAWI API] Nettopreise werden nicht gespeichert JTL-Wawi 1.8 0
Neu Ebay - Bestände richtig auffüllen - Wawi 1.5.55 User helfen Usern - Fragen zu JTL-Wawi 5
Neu JTL POS übernimmt Attribute nicht aus WaWi Einrichtung / Updates von JTL-POS 2
Neu Wawi Artikelattribut = externer Link wie am besten darstellen beim Artikel? Allgemeine Fragen zu JTL-Shop 0
Neu JTL WAWI 1.6.44.2 Lager auf Lieferschein Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 1
Frage zu Feature | WAWI-63484 - Übertragung von "Belegbildern" - Rechnungsdatenservice 2.0 - DATEV Unternehmen Online - Belege - Bitte um Hilfe JTL-Wawi 1.8 0
Wawi startet nach UPDATE auf 1.8.11.0 nicht mehr JTL-Wawi 1.8 2
Release JTL-Wawi 1.8.11.2 Downloadlink zeigt 1.8.11.1 JTL-Wawi 1.8 1
JTL Wawi S/MIME ungültig (die Nachricht wurde möglicherweise verändert) JTL-Wawi 1.8 4
Ausgabe per E-Mail geht plötzlich nicht mehr, Testmail aus Wawi aber schon JTL-Wawi 1.6 22
In Diskussion Abgleich Wawi->Pos Allgemeine Fragen zu JTL-POS 7
Neu Shop lässt sich nicht an Wawi anbinden! Onlineshop-Anbindung 3
[JTL-WAWI API] Gewicht (ItemWeight) wird nicht gespeichert JTL-Wawi 1.8 2
JTL-WaWi eBay Angebotsvorlage Versand/Zahlung fehlerhaft JTL-Wawi 1.8 0
Ameise auf Client nicht erreichbar - Wawi hat zugriff auf Datenbank JTL-Wawi 1.7 2
Wawi Bücher 7% MwSt, auf RE 19% ?? JTL-Wawi 1.7 0
Unterstützt JTL Wawi 1,8 weiterhin die Varianten? JTL-Wawi 1.8 3
[JTL-WAWI API] Versandposition in Auftrag erstellen? JTL-Wawi 1.8 3
Neu erster JTL Shop - Artikelbilder aus Cloudspeicher - aber nicht in die Wawi eazybuisiness DB Allgemeine Fragen zu JTL-Shop 0
Neu Emails aus der Wawi an Gmail kommen nicht an ///SPF User helfen Usern - Fragen zu JTL-Wawi 4
Neu Produkte für Warenautomaten in WAWI verwalten User helfen Usern 2
JTL Wawi APP als "Selbstentnahme - Scanner" JTL-Wawi App 0
[JTL-WAWI API] - Trigger Sales Order Workflow Event JTL-Wawi 1.8 1
Neu PAngV (PreisAngabenVerordnung) vom 28.05.2022 mit JTL-Wawi und JTL-Shop - bzgl. "Läuft JTL Wawi stabil?" Smalltalk 1
Neu Wie Wawi (Kundendaten) zurücksetzen User helfen Usern - Fragen zu JTL-Wawi 10
Abbruch bei Abgleich Shopware 6 mit JTL Wawi Shopware-Connector 0
Neu E-Mail Versandbenachrichtigung aus JTL Wawi 1.8.10.0 wird doppelt versendet User helfen Usern 0
Wawi 1.7 Tabelle dbo.tLieferscheinPos Verweis auf dbo.tBestellpos JTL-Wawi 1.7 2
Neu Läuft JTL Wawi stabil? User helfen Usern - Fragen zu JTL-Wawi 20
Neu Sind eigene Felder im Artikel in einer neueren Wawi-Version von Anfang an sichtbar? User helfen Usern - Fragen zu JTL-Wawi 8

Ähnliche Themen