In Bearbeitung Pakete laufen in Fehler, weil Paketgewicht 0kg - trotz Verwiegepflicht - Bug? [WAWI-51556]

  • Temporäre Senkung der Mehrwertsteuer Hier findet ihr gesammelt alle Informationen, Videos und Fragen inkl. Antworten: https://forum.jtl-software.de/threads/mehrwertsteuer-senkung-vom-01-07-31-12-2020-offizieller-diskussionthread-video.129542/

Tsuc

Aktives Mitglied
28. Januar 2020
114
11
Hallo zusammen,

Wir haben die Waage PCE-PB 60N an allen Packtischen im Einsatz.
Leider kommt es täglich vor, dass einzelne Sendungen nicht (zB per DHL nat+Int) versendet werden konnten, da das Gewicht "0" übertragen wurde.

Jetzt fragen wir uns verständlicherweise, wie das passieren kann, wenn diese Versandarten eine Verwiegepflicht haben?

Die echten Gewichte liegen dabei bei zB 1,92kg, 1,76kg, 11,52kg, 0,74kg

Normalerweise wird bei einem Null Gewichte eine Fehlermeldung angezeigt, wo man dan manuell das Gewicht eintragen kann.
Hier ist das nicht so. Der Auftrag wird normal verpackt, aber mit der Fehlermeldung von DHL nicht versendet. In der Wawi steht auch das Gewicht bei 0,00kg.
Da hilft nur noch in die Wawi und das Gewicht manuell nachtragen. Dann in das WMS und "Nachdrucken" drücken.

Hat jemand einen Rat bzw Lösung? Ist das ein Bug? Was können wir tun, damit das nicht mehr passiert?

Mir liegen Beispielaufträge vor wo das passiert ist. Falls man daraus den Fehler extrahieren kann. (sind natürlich schon korrigiert)

Freundliche Grüße
Tsuc
 

Stephan Handke

Moderator
Mitarbeiter
2. Juli 2009
4.351
420
Hürth
Hi Tsuc,

ich würde prüfen, ob die Waage sowas wie ein "flexibles Gewicht" hat. Also ähnliche Probleme sind mir nur bekannt, wenn man bspw. während dem Verpacken schon das Paket wieder von der Waage runternimmt o.ä.

Also bevor das Gewicht auch tatsächlich von der Waage in den Lieferschein geschrieben wird, schon wieder den Karton von der Waage genommen, weil man es zu eilig hat.

Ansonsten kann ich recht zufreiden sagen, dass inzwischen fast 150 Kunden viele tausend Pakete jeden Tag mit der Waagenschnittstelle ausliefern. Einen pauschalen Bug würde ich deshalb ausschließen.
 

Tsuc

Aktives Mitglied
28. Januar 2020
114
11
Ich muss doch nochmal nachhaken.

Normalerweise meldet das WMS einen Fehler, wenn kein Gewicht übermittelt wurde. Dann muss man es manuell eintragen.
Warum funktioniert dies nicht, wenn die Waage kurzfristig auch den Wert auf "0" setzt. Im ersten Schritt akzeptiert das WMS die Waageneingabe, weil vermutlich höher als 0 und im zweiten schritt wird aber "0" kg in die Wawi geschrieben.
Scheint bei der Prüfung des Versandes zweimal gewogen zu werden?

Kein Paket/Brief wiegt 0kg/0g.

Oder verstehe ich da was falsch? Da müsste doch das WMS trotzdem ein Fehler melden, oder?
 
  • Gefällt mir
Reaktionen: Stephan Handke

JTL_fwenzl

WMS Entwickler
Mitarbeiter
15. Dezember 2017
237
78
Hürth
Hallo Tsuc,

das klingt mir schon nach einem Fehler!

Wenn eine Verwiegepflicht da ist kann man nicht verpacken, solange das Gewicht 0 ist.
Scheinbar schafft die Waage es das bereits geprüfte Gewicht nochmal zu updaten. Das darf nicht passieren.

Ich lege dazu ein Ticket an.
https://issues.jtl-software.de/issues/WAWI-51556

Gruß,
Frank
 
Zuletzt bearbeitet:
Ähnliche Themen Forum Antworten Erstelldatum des Themas
Neu Auswertung gepackte Pakete User helfen Usern 0
Neu DHL Pakete wegen Inaktivität abgemeldet JTL-Track&Trace - Fehler und Bugs 2
Neu Bestellung wird automatisch auf mehrere Pakete aufgeteilt -> wie bekomme ich eine gesamte Rechnung Arbeitsabläufe in JTL-Wawi 2
Issue angelegt Workflow: Lieferschein/Pakete automatisch nach 1 Tag als versendet markieren JTL-Workflows - Ideen, Lob und Kritik 2
Neu Dashboard Anzeige "Verpackte Pakete" fehlerhaft? User helfen Usern - Fragen zu JTL-Wawi 0
In Diskussion Anzahl Pakete wie Auftrag JTL-ShippingLabels - Ideen, Lob und Kritik 0
In Diskussion Track & Trace Pakete werden nicht angezeigt bzw. erhalten keinen neuen Status JTL-Track&Trace - Fehler und Bugs 25
Neu FBA Tracking-ID und Voraussichtliche Ankunft werden nicht in die Tabelle Pakete übertragen Amazon-Anbindung - Fehler und Bugs 7
Beantwortet Alle Artikel finden, die NICHT auf eBay.de oder eBay.xx laufen Arbeitsabläufe in JTL-Wawi 4
Neu Wie lange laufen Eure Server so bis Ihr sie austauscht? User helfen Usern - Fragen zu JTL-Wawi 34
Neu Hallo habe gerade ein One Page Analyse über meinen Shop laufen lassen. Allgemeine Fragen zu JTL-Shop 1
Neu Update bricht mit Fehler ab JTL-Wawi - Fehler und Bugs 10
Neu Fehler bei DHL Versandexport & DHL Versand 3.0 JTL-ShippingLabels - Fehler und Bugs 11
In Bearbeitung CSV Ein Fehler in der Kopfzeile JTL-POS - Fehler und Bugs 2
Neu Erster Lieferscheindruck nach Start der JTL-Wawi: Fehler JTL-Wawi - Fehler und Bugs 0
In Bearbeitung TSE-Fehler Swissbit Fehler 8 JTL-POS - Fehler und Bugs 3
Neu Fehler Retoure Stücklistenartikel bei teilweiser Rücksendung Arbeitsabläufe in JTL-Wawi 0
Neu Fehler auf Übertragungsebene beim Empfang von Ergebnissen vom Server. (provider: Session Provider, error: 18 - Verbindung von Peer geschlossen) eBay-Anbindung - Fehler und Bugs 0
Neu Domainumzug zu Strato --> Plesk 500 Fehler, Admin-Backend erreichbar Allgemeine Fragen zu JTL-Shop 4
Neu Artikelexport aus JTL Shop 5 exportieren fehler JTL-Shop - Fehler und Bugs 1
Neu Fehler bei Umstellung auf Hermes HSI JTL-ShippingLabels - Fehler und Bugs 4
Neu Rechnungsdatenservice 2.0 Fehler - keine Objektinstanz Schnittstellen Import / Export 1
Neu Nova Child Source-Map-Fehler 404 JTL-Shop - Fehler und Bugs 1
Neu VCS Lite, Fehler/BUG bei A-Z Garantieanträgen Amazon-Anbindung - Fehler und Bugs 1
Neu eBay Abgleich Fehler - [Error][Code:21916984] eBay-Anbindung - Fehler und Bugs 7
Neu Kein Onlineshop-Abgleich möglich - Kategorie-Senden Fehler Shopware-Connector 1
In Bearbeitung ich habe TSE AUSFALL Fehler 2 bekommen. JTL-POS - Fehler und Bugs 2
Neu Update 4.06 -> 5.0.1: Fehler 500 bei Admin-Anmeldung vor System-Update Installation / Updates von JTL-Shop 3
Neu Fehler beim versenden von Rechnungen per mail User helfen Usern - Fragen zu JTL-Wawi 0
Gelöst POS-1180 - POS Fehler 1.0.3.5 (3405) JTL-POS - Fehler und Bugs 3
Neu Fehler ebay Massenupdate - Artikel kann nicht zurückgegeben werden eBay-Anbindung - Fehler und Bugs 0
PHP Fehler nach Update - Sitemapexport Upgrade JTL-Shop4 auf JTL-Shop5 2
Gelöst Seit gestrigem Win10 Update Fehler beim DHL Label Druck JTL-WMS / JTL-Packtisch+ - Fehler und Bugs 3
Gelöst Migration auf InnoDB/UTF-8 vornehmen - Fehler Upgrade JTL-Shop4 auf JTL-Shop5 1
Neu Fehler nach Onlineshopabgleich Gambio-Connector 6
Neu Fehler beim Ausliefern von Aufträgen - Ein ungültiger Längenparameter wurde an die LEFT- oder SUBSTRING-Funktion.... V1.5.38.1 JTL-Wawi - Fehler und Bugs 9
Neu Fehler in der Version 1.3.0.0 beim Befehl: JTL-Wawi - Fehler und Bugs 4
Neu Amazon Fehler Code Katalog?? Amazon-Lister - Ideen, Lob und Kritik 2
Gelöst 1.5.38.1: Workflow / Worker Fehler: Timeout bei Ausgabe callerMemberName: .ctor JTL-Workflows - Fehler und Bugs 4
Neu Fehler 504 und Abbruch beim OnlineAbgleich JTL-Shop - Fehler und Bugs 1
In Bearbeitung iZettle-Netzwerk-Fehler seit JTL-POS 1.0.3.4 JTL-POS - Fehler und Bugs 6
Neu PayPal Fehler Plugins für JTL-Shop 0
Gelöst Fehler 503 bei Aktivierung Child-Template JTL-Shop - Fehler und Bugs 1
Neu Fehler beim Erstellen des Fensterhandles. JTL-Wawi - Fehler und Bugs 0
Neu JTL-Wawi 1.5.35.2 - Versandetikett Fehler, wie Lieferanschrift ändern, wenn Rechnung schon erstellt? User helfen Usern - Fragen zu JTL-Wawi 2
Neu Fehler bei Importierten Postleitzahlen JTL-Wawi - Fehler und Bugs 6
Offen Fehler - Auftrag nicht komplett JTL-WMS / JTL-Packtisch+ - Fehler und Bugs 1
Neu Fehler bei Update von 1.5.36.2 auf 1.5.38.1 User helfen Usern - Fragen zu JTL-Wawi 1
Neu Artikel & Kategorie Export Fehler von JTL WaWi zu Prestashop 1.7.0 - Artikel werden nicht übertragen PrestaShop-Connector 13
Neu JTL 5 Fehler bei Bestellabschluss & Zahlung JTL-Shop - Fehler und Bugs 1
Ähnliche Themen