Neu JTL Wawi [1.5.33] Startet nicht mehr

robodaniel

Aktives Mitglied
1. Dezember 2016
90
5
Hallo zusammen,

ich habe noch eine sehr alte Datenbankversion 1.5.33, die ich eigentlich nur für interner verwende - da Sie weder Kundendaten enthält, noch ans Netz angebunden ist, war (ist) mir die Version immer egal gewesen, so lang sie funktioniert - Das ist bis heute der Fall.

Die Wawi läuft Lokal auf meinem PC. Ich starte Sie ca. alle 4-8 Wochen und heute ist mir aufegfallen, dass ich folgenden Fehler bekomme:

Microsoft SQL Server-Anmeldung –
Fehler bei der Verbindung:
SQLState: HYTOO
SQL Server-Fehler: 0
[Microsoft][ODBC SQL Server Driver]Anmeldungstimeout abgelaufen.


Ich habe mich über die SQL Server verwaltung die Datenbank bereits neu gestartet, jedoch ohne Erfolg.

Hat jemand zufällig einen kleinen Troubleshooting Guide? Macht es ggf. Sinn die Datenbank "zu bereinigen"?

Vielen Dank und frohe Ostern! 🙂
 

robodaniel

Aktives Mitglied
1. Dezember 2016
90
5
Leider nein, die Wawi ist schon vor ein paar Tagen nicht mehr gestartet - Hatte aber erst heute Zeit es mir anzuschauen 🙂
 

John

Sehr aktives Mitglied
3. März 2012
4.215
1.088
Berlin
Wenn Du die SQL Verbindung verschlüselt hast: Evtl. Zertifikat abgelaufen?
 

John

Sehr aktives Mitglied
3. März 2012
4.215
1.088
Berlin
Installier Dir mal das Mircosoft SQL Management Studio und verbinde dich damit mit der Datenbank.
Wenn es ein generelles Problem gibt, zeigt das Programm wahrscheinlich eine aussagekräftigere Fehlermeldung an...
 

robodaniel

Aktives Mitglied
1. Dezember 2016
90
5
Hallo John,

das habe ich jedoch sehe ich dort nirgendwo eine Fehler - Kann ganz normal die easybusiness Datenbank sehen.
 

John

Sehr aktives Mitglied
3. März 2012
4.215
1.088
Berlin
..und du kannst auch problemlos eine Abfrage auf eine Tabelle machen?
Bist Du mit der Wawi und mit dem SQL Studio jeweils auf dem Rechner, auf dem auch die Datenbank läuft?
 

robodaniel

Aktives Mitglied
1. Dezember 2016
90
5
Hallo John,

bitte entschuldige die verspätete Rückmeldung.

Ja ich kann alle Abfragen machen - Ich denke es bleibt nichts anderes übrig als mir mal kompetente Unterstützung von einem JTL Partner zu holen
 

Ähnliche Themen