Gelöst Auftrag erstellt und bezahlt. Bon wird gedruckt. Bestand bleibt unverändert

  • Wenn Ihr uns das erste Mal besucht, lest euch bitte zuerst die Foren-Regeln durch.

narek1991

Neues Mitglied
20. Februar 2019
5
1
#1
Hallo liebe User,

Dies ist mein erster Beitrag und ich bin für jede Hilfe dankbar.

Ich nutze seit kurzem JTL. Wawi in Verbindung mit Ls Pos. Über ls pos habe ich den Warenkorb am Tag X gefüllt (Bestellung kam über Telefon) und mit dem Schnelltastenbefehl "erstelle Auftrag" für einen Stammkunden einen Auftrag erstellt. Daraufhin kam die Meldung (soweit ich mich erinnern kann, da 2 Wochen her), ob die Bestände in der Wawi angepasst werden sollen. Ich habe auf Ja geklickt und der Auftrag wurde erstellt. Ich habe strichprobenartig im Anschluss direkt überprüft, ob die Bestände geändert wurden. Das war leider nicht der Fall. Ich dachte mir nichts dabei und bin davon ausgegangen, dass mein Problem behoben wird, sobald der Kunde die Ware persönlich abholt und bezahlt. Der Kunde war dann am Tag Y anwesend, hat die Ware mitgenommen und bezahlt. Daraufhin habe ich über Ls Pos über den Schnelltastenbefehl "bezahle Auftrag" den offenen Auftrag bezahlt. Bon wurde im Anschluss gedruckt. Auf dem Bon ist der Verweis zum offenen Auftrag. Ich habe erneut überprüft, ob die Bestände sich ändern. Dies war allerdings leider erneut nicht der Fall. Rechnung wurde auch nicht automatisch erstellt. Dann bin ich ins JTL rein. Auftrag gesucht (welcher schon als bezahlt markiert wurde) und zu diesem Auftrag eine Rechnung erstellt. Rechnung über JTL gedruckt. Auf der gedruckten Rechnung steht unten das Lieferdatum drauf. Bestände wurden leider immer noch nicht angepasst. Beim normalen Kassenvorgang ändern sich die Bestände immer. Auch wenn ich offene Rechnungen erstelle werden die Bestände angepasst. Durch Zufall habe ich gemerkt, dass im obig beschriebenen Fall die Bestände sich nicht ändern. Warum weiß ich leider nicht. Vielleicht kann jemand helfen, der das gleiche Problem hatte. Ich bin für jeden Lösungsansatz dankbar.

Liebe Grüße
 

Indy1

Sehr aktives Mitglied
17. Juni 2013
290
34
#2
Wenn du einen Auftrag erstellst musst du die Auslieferung dann in weiterer Folge über die Wawi machen (also auch den Lieferschein) - die Kassa macht dann ncihts mehr weil mit dem "Auftrag erstellen" der Workload auf die Wawi übergeht...
Wenn du für diesen Auftrag der richtigerweise nun "bezahlt" ist (nichts anderes macht die Kassa in so einem Fall nämlich noch) einen Lieferschein erstellst und diesen auslieferst werden sich auch die Bestände in der Wawi ändern.

lg, Jacky
 
Zustimmungen: narek1991

narek1991

Neues Mitglied
20. Februar 2019
5
1
#3
Hallo Jacky. Vielen Dank für deine Antwort.

Die Rechnung habe ich ja bereits im JTL erstellt. Und in der ausgedruckten großen DIN A4 Rechnung steht ein Lieferdatum drauf.

Könntest du mir bitte ganz kurz erklären wie ich den Lieferschein zu der bereits erstellten Rechnung (wo auch wie bereits erwähnt ein Lieferdatum draufsteht) erstellen kann und diesen ausliefere, damit meine Bestände wieder stimmen.

Ich habe mich mehrere Stunden im JTL durchgesucht und nichts gefunden. Über Ls Pos habe ich versucht mit dem Befehl : "@ErstelleLieferschein:AUFXXX" und dem Befehl:"@ErstelleLieferschein:XXX" weiterzukommen. Ls Pos hat nicht reagiert. Ich glaube die Lösung ist einfach, aber ich komme da leider nicht drauf.

Hast du vielleicht eine Idee?

LG
 

Indy1

Sehr aktives Mitglied
17. Juni 2013
290
34
#4
Bin gerade nicht vor der Wawi, aber die Aufträge sollten normalerweise in der Wawi auffindbar sein (die Auftragsnummer solltest du ja haben) und bei diesem Auftrag dann "ausliefern" wählen.... Dann sollte der Lieferschein erstellt werden(, oder die Pickliste - je nach Konfiguration) und es sollte auch einen ersichtlichen Lieferschein geben der zu diesem Auftrag passt.
In der Wawi ist immer der Lieferschein das Element mit dem das Lager bzw. der Lagerstand geändert wird.
Ausserdem gibt es bei Luwo auf dem Supportportal einige Beispiele für Workflows die z.B. automatisch Rechnungen erstellen, sobald bezahlt usw - schau dich auch da mal durch.
Wenns noch fragen gibt meld ich mich wieder wenn ich vor der Wawi bin, dann kann ich ggf. auch Screenshots machen

Ahja - die LS-Pos und die Wawi-Version wären noch hilfreich
 
Zustimmungen: narek1991

narek1991

Neues Mitglied
20. Februar 2019
5
1
#5
Hi. Also das mit den Workflows schaue ich mir auf jeden Fall noch an. Allerdings ist die Rechnung ja jetzt durch und ich finde da leider keine Lösung für mein Problem. Ich wäre dir dankbar, wenn du mir ein Screenshot machst wie deine Version ausschaut. Ich will zu dem Punkt gelangen, wo ich den Auftrag ausliefern kann, jedoch finde ich einfach nichts. Lieferschein zu dieser Rechnung ist auch nirgendwo aufzufinden. Ich kann den Auftrag öffnen und einsehen. Wenn ich den Auftrag markiere, dann sehe ich auf der unteren Leiste folgendes: (Siehe Anhang. Ich hoffe das kann man einigermaßen erkennen). Der Lieferschein ist leider nicht zu finden. Generell sind nur 4 Lieferscheine gelistet von wirklich sehr vielen Einkäufen. Vielleicht liegt das daran, dass das Lieferdatum immer mit auf die ausgestellte Rechnung drauf war. Total komisch. Aber können wir das irgendwie vorerst über den Auftrag regeln? Ich bitte mir, falls möglich, auch einen Screenshot zu schicken.

JTL Version 1.3.21.0
Ls Pos Version 1.9.7.0 Multimode

LG
 

Anhänge

narek1991

Neues Mitglied
20. Februar 2019
5
1
#6
Ich habe jetzt noch einmal intensiv geschaut. Und gesehen dass unter ALLEN Rechnungen beim Lieferstatus steht: "verpackt uns versendet". Nur bei diesem Auftrag um den es geht steht folgendes: "ohne versand abgeschlossen". Wenn ich rechtsklicke steht zwar ausliefern aber nicht anklickbar. Kannst du mir einen Tipp geben wie den Lieferstatus aus verpackt und versendet bekomme?

Danach lasse ich mir auf jeden Fall einen Workflow einrichten.

LG
 
19. Oktober 2018
16
9
Husum
#7
@ narek1991

Jaja die JTL- Wawi ist in der Hinsicht wirklich kompliziert, auch ich habe gesucht und geflucht bis mir das mal jemand zeigen konnte.... hier kommt die Lösung:

Zum Ausliefern musst Du im Auftrag eine Versandart wählen und dann geht es :)

Schritt 1

Du musst den Auftrag unter F6 Verkauf auswählen und doppelklicken damit Du in den Auftrag hineinkommst...

Auftrag auswählen.jpg

Dann sieht es so aus, was ganz wichtig ist habe ich mal blau markiert,denn es sieht unscheinbar aus....

Auftrag.jpg

Und da musst Du nun die Versandart Selbstabholer einpflegen....

Auftrag-Selbstabholer.jpg

wenn es die noch nicht gibt dann erstellen....

Screenshot (24).jpg

Auftrag wieder speichern und nun kannst Du den Button Ausliefern drücken, dann sieht es so aus:

Screenshot (25)_LI.jpg

Auf ok drücken und fertig, nun ist der Lieferschein drin und der Bestand gebucht !


Schönen Gruß
Torsten
 
Zuletzt bearbeitet:
Zustimmungen: narek1991
19. Oktober 2018
16
9
Husum
#8
Ich habe jetzt noch einmal intensiv geschaut. Und gesehen dass unter ALLEN Rechnungen beim Lieferstatus steht: "verpackt uns versendet". Nur bei diesem Auftrag um den es geht steht folgendes: "ohne versand abgeschlossen".

LG
Den Lieferstatus musst Du zuerst wieder zum Versand freigeben und dann geht das erst so wie oben beschrieben....

Auftrag/Ohne Versand abschließen drücken und dann wieder zum Versand freigeben....

Auftrag wieder frei geben.jpg


MfG
Torsten
 
Zuletzt bearbeitet:
Zustimmungen: narek1991 und Xantiva

narek1991

Neues Mitglied
20. Februar 2019
5
1
#10
Hallo Torsten,

ich danke dir vielmals für deine Hilfe. Ich habe auch geflucht ohne Ende. Du hast mich echt gerettet. Ehrlich. Vielen Dank. Sehr ausführlich erklärt. Danke auch an Jacky und den Support.

Wünsche dir einen schönen Tag.

LG
 
Zustimmungen: ToJo