prestashop

  1. Gelöst Prestashop 1.7 - zwei Probleme

    Sehr geehrte Forummitglieder, liebes Administratoren-Team, mittlerweile hatte ich schon etliche Probleme, die ich mit Hilfe des Forum beheben konnte, bin bereits nahezu Profi was Connector / Wawi und Prestashop angeht :D Prestashop 1.7.1 / Connector das aktuellste / JTL-Wawi auch aktuellste...
  2. Neu Kategorien vom Prestashop zeigen sich nicht in WAWI

    Ich habe einen online-abgleich gemacht, woraufhin der Prestashop alle seine leeren Kategorien zu JTL Wawi geschickt hat. Das ist ja ok, aber die leeren Kategorien werden nicht in meinem Wawi angezeigt. Ich kriege deshalb jedoch immer den Fehler beim Online-abgleich, das es leere Kategorien...
  3. Gelöst Wawi-Prestashop Abgleich funktioniert nicht

    Hallo, Der Onlineshop-Ablgeich im JTL Wawi funktioniert nicht und gibt immer diesen Fehler: Abgleich-Protokoll: Prüfe Endpointkonfiguration. Abgleich gestartet für 'Godi is Cute'. Onlineshop-Abgleich beendet für 'Godi is Cute'. Fehler: Exception...
  4. In Diskussion Presta und VarKombis bzw. Varianten

    Hallo, ich versuche grade einen Prestashop 1.6.1.12 fertigzustellen und habe jedoch tierische Probleme VarKombis bzw. Varianten zu übertragen. Wawi ist die 1.2.1.0 Es geht um einige Artikel die in zwei Größen angeboten werden sollen, immer z.B. nach diesem Muster: Flasche Wein Inhalt...
  5. Gelöst Produkte auf der Startseite hochladen

    Hallo ich arbeite gerade mit Prestashop und WaWi, bei der erste abgleich, wurde die Startseite leer gemacht. wie kann ich machen dass die produkte wieder auf der Startseite angezeigt werden (Verkaufshit/Beliebt) ohne dass ich mich in prestashop anmelden und alles per hand ändern muss? Danke!
  6. [UNGELÖST ERLEDIGT] Runden von Preisen

    Hallo, ich suche ungefähr den halben Tag nach einer Lösung, wie ich die Preise runden kann auf zwei stellen. Die PHAR-Datei kann ich zwar entpacken, dabei kommt aber nur Datenmüll heraus. Problem ist hier geschildert https://forum.jtl-software.de/threads/price-is-empty.99281/ Jetzt habe ich...
  7. Neu WAWI Anbindung Online shop funktioniert nicht

    Hallo, ich versucher gerade mein Online shop mit wawi zu verbinden. leider klappt es nicht. die installation in PRestashop war richtig. aber bei der Einstellungen, wird die URL nicht erkannt. auch die URL bei der Kundenservice wird nicht erkannt. wenn ich versuche die URL zu ändern...
  8. Gelöst WAWI 1.2.0.3 Es werden wieder Eigene Felder als Attribute im Shop gelistet.

    Hallo, leider werden wieder Eigene Felder als Attribute im Shop gelistet. Bisher hab ich da keine Probleme mehr gehabt. Wurde im letzten Connectorupdate etwas geändert? Gruß NICO
  9. Neu PRIMARY KEY-Einschränkung "PK_tArtikelAttributSprache"

    Hallo zusammen, ich versuche meine Daten (Artikel) aus Prestashop initial ins JTL WaWi system einzuspielen. Leider bekomme ich folgende Fehlermeldung (s.u.). Kennt jemand dieses Problem? Gbit es eine Lösung dazu? Danke Paul Fehler: Artikel-Empfangen-Fehler: Bitte beachten Sie, dass zur...
  10. Gelöst Prestashop 1.6.1.11 mit Connector 1.11.4.1.4 API funktioniert nicht

    Hallo, ich habe die aktuellsten Versionen installiert und der Connector gibt mir folgende Connetor URL vor: http://www.domain.de/module/jtlconnector/api Rufe ich diese im Browser direkt auf: Error 500 Trage ich diese + Passwort im Connector ein und teste diese kommt: Die Shop URL verweist...
  11. Neu Prestashop > Kunden-PAsswort importieren

    Hallo noch mal. Die nächste Frage: Kann ich eigentlich auch passwörter importieren? Ich weiß bisher nur, dass man Passwörter zurücksetzen kann und der Kunde bekommt dann eine Mail...
  12. Neu Prestashop > Versanddienst importieren

    Hallo, ich bin gerade am Überlegen, wie ich unterschiedliche Versanddienste von JTL zu Prestashop importiere. Konkret unterscheiden wir zwischen Normalversand (Paket) und Spedition. Das heißt, "leichte" Artikel können par Paket verschickt werden. Schwere/große nur per Spedition. Wichtig wäre...
  13. Neu Fehler bei Abgleich mit Presta

    Moin, ich habe einen PrestaShop 1.6.1.10 an eine aktuelle JTL-Wawi angebunden. Hoster ist All-Inkl. Test der Anbindung klappte einwandfrei. Beim Abgleich erhalte ich folgende Meldung im Shopabgleichsfenster: Abgleich-Protokoll: Prüfe Endpointkonfiguration. Abgleich gestartet für 'Armykrempel...
  14. Gelöst Prestashop mit PHP 7.1 funktioniert anscheinend nicht

    Hat jemand die neue PHP 7.1 mit Prestashop am laufen? Bei mir wird der Shop mit PHP 7.1 nicht mehr angezeigt. Habe die letzte offizielle PS Version 1.6.1.10 installiert. Gruß NICO
  15. Neu Neue WaWi Version 1.1.4.11 installiert - Abgleich hängt bei Kundenimport fest

    Wir haben gestern die neue WaWi Version installiert (1.1.4.11) und haben einen Prestashop. (neueste Conntector Version ist installiert). Bei unserem Shopabgleich stoppt der Kundenimport nicht mehr. D.h. obwohl eigentlich alle Kunden bereits importiert sind, importiert er tausende Kunden und...
  16. Gelöst Prestashop 1.7 - Connector Kompatibilität

    Sehr geehrte Forum-Gemeinde, liebes Admin-Team, einer meiner Kunden wollte, dass ich sein Prestashop auf die neueste Version update (1.7), welche allerdings ja eine neue Grundform von Prestashop beinhaltet und somit ein einfaches Update ja nicht möglich sein wird. Da ich in geraumer...
  17. Neu Grundpreis wird falsch angezeigt bei Var Kombis mit PrestaShop

    Guten Tag, ich habe ein großes Problem welches mich nun zwei Tage beschäftigt. Wir sind Ende Mai 2016 zu JTL Wawi gewechselt und haben es nach einmonatiger Testphase Anfang Juli Produktiv gesetzt. Dies haben wir mit eazyAuction umgesetzt und möchten nun unseren PrestaShop (1.6.1.4) mit dem JTL...
  18. Neu Prestashop Connector

    Hallo JTL Freunde, wir sind kurz davor mit der JTL WAWI live zu gehen, jedoch mussten wir jetzt feststellen, dass nicht alle Artikel in den Kategorien von unserem Prestashop in die WaWi übernommen worden sind. In der Kategorie Start --> Elektrosmog --> Abschirmung --> Farbe haben wir...
  19. Gelöst Fehler: property Combination->id_product is empty

    Hallo, leider finde ich keine Lösung zum Problem:"property Combination->id_product is empty". Es soll ja irgend etwas in der produkt_id leer sein, aber es handelt sich doch um Artikel, welche schon bei Ebay und Amazon erfolgreich eingestellt wurden. Ich kann definitiv nichts finden, was hier...