Neu Störung JTL-ShippingLabels 07.08.2019

  • Wartungsarbeiten - Deutsche Post / Internetmarke - 22.10.19 - 6Uhr bis 7Uhr
    Der Kauf / Bezug von INTERNETMARKEN (über alle Kanäle) und die Bezahlung mit der PORTOKASSE ist während der Anpassung nicht möglich.
    Weiterführende Infos gibt es hier: Infos zur Wartung

Status
Es sind keine weiteren Antworten möglich.

oliver.straub

Moderator
Mitarbeiter
4. Januar 2016
18
11
#1
Am heutigen Abend zwischen 19:30 Uhr und 20:15 Uhr ist es zu einer kurzzeitigen Störung von JTL-ShippingLabels gekommen.
Das Problem konnte mittlerweile gelöst werden.

Da es sich um einen Fehler im DNS handelte, kann es dennoch sein, dass vereinzelte User eine Fehlermeldung mit sinngemäßem
Inhalt "Der JTL-ShippingLabels Serrver ist nicht erreichbar." bekommen. Dieser sollte sich nach kurzer Zeit von selbst lösen.

Falls das Problem über einen längeren Zeitraum besteht (oder man schlichtweg nicht warten möchte :)) sollte der DNS-Cache im
Client gelöscht werden. Hierzu muss eine Eingabeaufforderung (Windows-Taste + R drücken, "cmd" eingeben, Ok) geöffnet und
der Befehl "ipconfig -flushdns" eingegeben und mit Enter ausgeführt werden.

Für entstandene Unannehmlichkeiten möchten wir uns in aller Form entschuldigen.
 
13. Juli 2019
1
0
#3
Guten Morgen,

ich bekomme ebenfalls noch eine Fehlermeldung (auch nach dem löschen der DNS-Cache im Client).
Code: 9000003
Meldung: org.springframework.jdbc.CannotGetJdbcConnectionException: Could not get JDBC Connection; nested exception is java.sql.SQLException:javax.resource.ResourceException: IJ000453: Unable to get managed connection for java:/pcfDataSource

Grüsse Patrick
 

Notebookpartstore

Gut bekanntes Mitglied
17. März 2013
133
2
#4
Morgen,

bringt leider auch hier nichts. Weder am Client noch am Server der hier den DNS übernimmt.
Laut status.jtl-software.de hat auch der Dienst "Internetmarke" aktuell Probleme.
Fehler kommt nach wie vor.

08.08.2019 06:04:49

Originalmeldung
Meldung: org.springframework.jdbc.CannotGetJdbcConnectionException: Could not get JDBC Connection; nested exception is java.sql.SQLException: javax.resource.ResourceException: IJ000453: Unable to get managed connection for java:/pcfDataSource

Code: 9000003

ID: 46f3e80e-d886-4525-ac6a-d1c3e79f4d2e

Typ: Error

Source: Provider



Grüße Fabian
 

Jan Weber

Moderator
Mitarbeiter
1. Juli 2015
2.362
149
Hürth
#5
Guten Morgen,

das sind dann unglücklicherweise zwei unterschiedliche Probleme. Es sollte mittlerweile alles wieder wie gewohnt funktionieren, könnt ihr das bestätigen?
 

hula1499

Sehr aktives Mitglied
22. Juni 2011
3.105
288
#8
Sollte es wirklich nur der Cache sein, muss das mit dem flushdns auch funktionieren.

Die Eingabeaufforderung am besten mit Administrationsrechten öffnen: ipconfig /flushdns

Im Zweifel (sollte es wirklich am DNS cache liegen) rechner und router mal neu starten.
 

Fischer

Aktives Mitglied
15. Dezember 2016
6
0
#9
Bei uns gehts auch aktuell noch nicht wieder - Cache leeren im Client hat leider nichts gebracht!
 

Jan Weber

Moderator
Mitarbeiter
1. Juli 2015
2.362
149
Hürth
#10
Hi,

wenn ihr noch Probleme habt, so meldet euch bitte mit der aktuellen Fehlermeldung via Supportticket bei uns. Es liegt kein generelles Problem vor, Versandetiketten werden fleißig erzeugt.
 
23. Februar 2018
2
0
#11
auch bei uns hat es nichts gebracht den Cache zu leeren
.
 

vitalmarcel

Aktives Mitglied
22. August 2014
98
8
#13
"JTLSHIPPING SERVER NICHT ERREICHBAR; VERSUCHEN SIE ES SPÄTER ERNEUT" ist die Fehlermeldung
 

snot

Mitglied
5. April 2018
8
2
#14
Hier das gleiche Problem. Könnt ihr uns vielleicht Hostname und IP-Adresse des Shippingservers zur verfügung stellen? Dann könnten wir das manuell in der hosts Datei hinterlegen
 
8. August 2019
1
0
#15
DNS Cache sowohl auf dem ecomData als auch auf dem PC geleert und es hat nichts gebracht
 

vitalmarcel

Aktives Mitglied
22. August 2014
98
8
#16
Betrifft wohl nur Kunden die in der Vergangenheit an einem Betatest teilgenommen haben.

1) In der Wawi Versand - JTL- Shipping aufrufen
2) STRG + E + C drücken
3) falls dort ein Serverpfad hinterlegt ist diesen löschen
4) Wawi neustarten

Das Problem sollte nun behoben sein.
 
Zustimmungen: SportNet

SportNet

Aktives Mitglied
16. Oktober 2014
48
6
#17
Betrifft wohl nur Kunden die in der Vergangenheit an einem Betatest teilgenommen haben.

1) In der Wawi Versand - JTL- Shipping aufrufen
2) STRG + E + C drücken
3) falls dort ein Serverpfad hinterlegt ist diesen löschen
4) Wawi neustarten

Das Problem sollte nun behoben sein.

Wir haben zwar nie an einem Betatest teilgenommen, hat aber geholfen. Danke.
 

BS24

Neues Mitglied
2. Mai 2019
27
3
#19
Hallo Herr weber. Seit einer Woche gibt es wieder Probleme mit Shipping . Es Fängt so ab ca 17-18 Uhr an, dann lassen sich 3 Aufträge erstellen und dann wieder nicht!Man muss dann auf Lieferscheine offen gehen diesen Löschen und dann geht es wieder für 2 bis 3 Erstellungen und dann alles wieder von vorne. Es gibt eigentlich kein Monat wo das einmal durchgängig Funktioniert .
 

Jan Weber

Moderator
Mitarbeiter
1. Juli 2015
2.362
149
Hürth
#20
Hallo Herr weber. Seit einer Woche gibt es wieder Probleme mit Shipping . Es Fängt so ab ca 17-18 Uhr an, dann lassen sich 3 Aufträge erstellen und dann wieder nicht!Man muss dann auf Lieferscheine offen gehen diesen Löschen und dann geht es wieder für 2 bis 3 Erstellungen und dann alles wieder von vorne. Es gibt eigentlich kein Monat wo das einmal durchgängig Funktioniert .
Hallo,

das geschilderte Problem hat vermutlich nichts mit dem Server oder der o.g. Störung zu tun. Bitte wenden Sie sich per Supportticket über das Kundencenter an unseren Kollegen aus dem JTL- Shipping Support.
 
Status
Es sind keine weiteren Antworten möglich.