Neu Probleme seit der Installation des Updates 1.4.32.0

  • Temporäre Senkung der Mehrwertsteuer Hier findet ihr gesammelt alle Informationen, Videos und Fragen inkl. Antworten: https://forum.jtl-software.de/threads/mehrwertsteuer-senkung-vom-01-07-31-12-2020-offizieller-diskussionthread-video.129542/

TDS2018

Aktives Mitglied
25. Oktober 2018
158
19
Seit dem heutigen (25.07.2019) Update stelle ich merkwürdiges Verhalten der JTL-WAWI fest:

1) Beim Rechnungsdruck ist eingestellt, daß ein Ausdruck am Laserdrucker erfolgt, ein PDF per Email an Kunden verschickt und ein PDF archiviert wird. Letzteres - also lokale Speicherung - erfolgt nicht.
2) Eine gerade bei Ebay getätigte Bestellung mit Bezahlung über PayPal wird mit JTL nicht synchronisiert.
3) Heute sind mehrere Überweisungen eingegangen. Nachdem ich diese in JTL gebucht und das mit Ebay synchronisiert habe, erscheint die Bezahlung nicht auf Ebay. Genausowenig wurden verschickte Sendungen als solche auf Ebay markiert.

Fazit: seit Stunden mache ich doppelte Arbeit in JTL und auf Ebay, damit ich meine Kunden zufriedenstelle.

Frage:
Liegt es an den 39 C, bilde ich mir das ein, bin ich der Eizige oder hat das was mit dem Update von 1.4.31.0 auf 1.4.32.0 zu tun?

Ich wollte das erst 5 Tage junge Update von 1.4.31.0 zurückspielen, aber das geht so ohne weiteres nicht. Muß ich denn vor jedem Update 1) ein manuelles Backup erstellen, 2) neues Update aufspielen um bei Bedarf das alte Backup einzuspielen, damit die alte Version wieder geht? Ist denn angesichts so vieler Updates innerhalb kurzer Zeit niemand in den Sinn gekommen, diese Schritte zu automatisieren, damit der Benutzer im Fall, das ein Update Fehler hat, binnen 15 Minuten wieder arbeiten kann?

Was muss ich machen, damit ich den Ebay-Auftrag in JTL bekomme, wenn die Synchronisierung nicht geht? Manuell eintippen? Warten, ob sich das von alleine einrenkt (wie lange)? Warten auf eine neues Update?
 
Zuletzt bearbeitet:

timmken

Gut bekanntes Mitglied
2. September 2011
187
9
scheinbar bei uns das selbe. Vor 2 Stunden das Update gemacht. Es kommen seitdem keine eBay Bestellungen rein, die Zahlungen sind da.
 

TDS2018

Aktives Mitglied
25. Oktober 2018
158
19
Das ist eine Katastrophe. Ich benutze WAWI ausschließlich zur Abwicklung von Ebay-Aufträgen.
Wie kann es sein, daß JTL ein Update rausgibt und vorher nicht testet, ob diese einzig wichtige Funktion geht oder nicht geht?!?!?!?

Ich mache jetzt Feierabend in der Hoffnung daß der/die Verantwortlichen bei JTL heute Abend erst dann nach Hause gehen, wenn der Fehler behoben ist. Bekanntlich ist es in einem A/C-Büro angenehmer als zu Hause.
Morgen früh um 7:00 Uhr will ich die Lösung haben, damit ich die Aufträge noch vorm Wochenende ausliefern kann.

P.S. Was machen Ebay-Plus-Verkäufer, die noch heute ausliefern müssen (grins)?
 

TDS2018

Aktives Mitglied
25. Oktober 2018
158
19
Das einzig Positive, was ich dem Umstand des neuen Updates schulde ist, daß ich beim manuellen Kauf der Warenbrief-Marke erfahren habe, daß die Kanarischen Inseln nicht in der EU liegen und somit bei der Warensendung ein (preiswerteres) "Non-EU"-Etikett ausgewählt werden muß. Folglich wird die Ware ins Drittland ausgeführt und bei differenzbesteuerten Artikeln muß keine MWST ans Finanzamt ausgeführt werden. Das war aber auch alles, was mich bei dieser Katastrofe mit dem heutige Update erfreut hat.
 
Zuletzt bearbeitet:

MaxVapor

Aktives Mitglied
12. Dezember 2015
55
0
Duisburg
Das ist ein generelles Problem. Seit heute Mittag 15 Uhr kommen bei uns auch keine Aufträge mehr rein. Sieht aus wie ein eazyAuction Problem.
 

Rektor

Sehr aktives Mitglied
22. November 2011
259
64
Gleiches Problem bei uns, liegt sicherlich nicht an der 1.4.32.0 Version. Und ob eazyAuction daran Schuld trägt ist fraglich, schließlich muss ebay die Daten erstmal bereitstellen, bevor JTL diese abholen kann. Wird sich zeigen woran es liegt, bzw. was man uns erzählt.
 

Rico Giesler

Offizieller Servicepartner
SPBanner
10. Mai 2017
13.213
1.386
Hier gibt es den passenden Thread dazu: https://forum.jtl-software.de/threads/kein-abgleich-mit-ebay.121066/page-2#post-664363
Die Störung wurde gestern Nacht von den Kollegen noch gefunden und behoben.
Seit ca 23:30 laufend die Systeme wieder und sollten mittlerweile alle Bestellungen/Nachrichten etc abgeglichen haben.
Wenn nicht, bitte Worker neu starten.
Hilft das auch nicht, dann manuellen Abgleich versuchen und zu letzt ein Ticket erstellen.
 
Ähnliche Themen Forum Antworten Erstelldatum des Themas
Neu Eingangsrechnungen buchen seit letztem Update Probleme! User helfen Usern - Fragen zu JTL-Wawi 1
Neu Weiterhin: Preis-Probleme bei Varkombi-Artikeln Gambio-Connector 0
Neu Probleme mit Stücklistenartikeln User helfen Usern - Fragen zu JTL-Wawi 2
Neu Probleme beim Shopabgleich / Bilderübertragung findet nicht statt / bricht mit 404er ab... Shopify-Connector 5
Neu 30.06.2020 Warenpost Probleme JTL-ShippingLabels - Fehler und Bugs 1
Neu Erneut Probleme beim Erstellen von Etiketten JTL-ShippingLabels - Fehler und Bugs 3
Gelöst Probleme mit Rechnung versenden/Speichern Workflow Gelöste Themen in diesem Bereich 3
In Bearbeitung Probleme mit dem ebay-Abgleich - "Die Eingabezeichenfolge hat das falsche Format" JTL-Wawi - Fehler und Bugs 3
Neu 08.06.2020 Montag wieder Warenpost Int. Probleme JTL-ShippingLabels - Fehler und Bugs 1
Neu Performance Probleme beim speichern von Artikeln? User helfen Usern - Fragen zu JTL-Wawi 4
Neu Urlaubsmodus > Amazon > eBay > eazy auction = Probleme beim Ausblenden der Angebote? User helfen Usern - Fragen zu JTL-Wawi 1
Neu HTML Editor, der neue, Probleme mit VideoCodes JTL-Wawi - Fehler und Bugs 1
Neu Dropshipping: CSV auf Server kopieren - Probleme mit Fritzbox Schnittstellen Import / Export 1
Neu Warenpost International Label Druck Probleme JTL-ShippingLabels - Fehler und Bugs 0
Gelöst Probleme mit dem Amazonabgleich (sowohl manuell und Worker) Amazon-Anbindung - Fehler und Bugs 1
Neu Immer wieder Probleme mit eBay Rechnungskauf - als unbezahlt eBay-Anbindung - Fehler und Bugs 3
Neu e-mail probleme JTL-Wawi - Fehler und Bugs 0
Neu Import aus Gambio 4.0.0.1 - Probleme Gambio-Connector 5
Gelöst Probleme bei Versanddatenexport Gelöste Themen in diesem Bereich 6
Neu Probleme mit globaler Rechnungsvorlage Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 0
Neu Probleme mit JTL Shipping der Deutschen Post`? User helfen Usern - Fragen zu JTL-Wawi 9
Neu Probleme mit Umlaute bei Shop 4.06 Allgemeine Fragen zu JTL-Shop 6
Gelöst DHL Probleme heute ? Gelöste Themen in diesem Bereich 2
In Bearbeitung Packtisch+ Absturz wegen Deadlock seit der Umstellung auf 1.15.24.1 JTL-Wawi - Fehler und Bugs 11
Neu Repricer seit gestern aktiv aber im Logbuch keine Änderungen an den Preisen zu sehen JTL-Repricer für JTL-Wawi und Web 1
Neu HTML_Editor zeigt seit Update auf 1.5.24.0 keinen Inhalt an Installation von JTL-Wawi 6
Gelöst Exportvorlagen drucken nicht mehr möglich seit automatischer Rechnungserstellung über Amazon Gelöste Themen in diesem Bereich 2
Neu Kunden zusammenführen: Falsches "Kunde-seit"-Datum und Löschung "eigene Felder"!! JTL-Wawi - Fehler und Bugs 0
In Bearbeitung Seit 1.5.23.0 Brutto und Netto Preis gleich - keine Umsatzsteuer JTL-Workflows - Fehler und Bugs 3
Neu Amazon Transaktionen werden seit gestern abend nicht eingelesen. eBay-Anbindung - Fehler und Bugs 11
Gelöst Doppelverkäufe seit Update auf 1.5.21.0 Amazon-Anbindung - Fehler und Bugs 10
Neu Geschwindigkeit seit Wochenende extrem langsam Allgemeine Fragen zu JTL-Shop 12
Verwiesen an Support/SP Seit 1.5.19. - Kundenhistorie speichert sporadisch nicht JTL-Workflows - Fehler und Bugs 3
Neu Webshopabgleich nicht möglich seit Lizenzumstellung Shopify-Connector 17
Neu seit 9 Stunden - kein ebay Sync eBay-Anbindung - Fehler und Bugs 10
Neu Auf der Rechnung: falsches EAN bei Stücklisten Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 0
Neu Keine Übertragung der Staffelpreise wenn ein Artikel geupdated wird Modified eCommerce-Connector 0
Neu Shop verliert nach dem Bearbeiten Links und Bilder auf der Startseite Allgemeine Fragen zu JTL-Shop 0
Neu "Fehler in der "jtl_connector_link_image"-Tabelle gefunden? Modified eCommerce-Connector 0
Neu Artikel werden Angezeigt obwohl sie in der JTL-Wawi gelöscht wurden JTL-POS - Fehler und Bugs 0
In Bearbeitung Preiseingabe - Ändern der MwSt mit Mausklick ohne Funktion JTL-POS - Fehler und Bugs 1
Neu JTL-Wawi umstellung der Mwst. beim Lieferanten User helfen Usern - Fragen zu JTL-Wawi 11
Gelöst Nur Timeout´s in der WMS Mobile App 1.5 JTL-WMS - Fehler und Bugs 1
Gelöst Shop verliert nach dem Bearbeiten Links und Bilder auf der Startseite Gelöste Themen in diesem Bereich 3
Neu Fehler bei der Installation eines neuen Profils siehe Anhang Installation von JTL-Wawi 2
In Bearbeitung Auswahl der Favoriten im Kassierprozess lässt die POS abstürzen JTL-POS - Fehler und Bugs 1
Gelöst Fehlermeldung beim start der Wawi? JTL-Wawi - Fehler und Bugs 3
Gelöst Direktes Verpacken/Verschicken aus der Pickliste JTL-WMS - Ideen, Lob und Kritik 6
Neu Packtisch -> Anzeige nur der Aufträge wie unter Wawi->Lieferscheine->Offen User helfen Usern - Fragen zu JTL-Wawi 1
Neu Anzeige der Artikelanmerkungen Problem mit Zeilenumbruch Individuelle Listenansichten in der JTL-Wawi 0
Ähnliche Themen