Gelöst Fehler: "Der Objektverweis wurde nicht auf eine Objektinstanz festgelegt" nach Update auf JTL-Wawi 1.5.11.2

trennscheibenwelt

Aktives Mitglied
17. März 2017
11
1
Hallo Liebe Forum Mitglieder,


Wir haben gestern unsere Wawi auf die Aktuelle Version (1.5.11.2) geupdatet doch leider haben wir jetzt einen Fehler das Wir keine Dropshipping-Bestellungen versenden können.
Das Lustige ist eine Normale Lagerbestellung kann ich ohne Probleme versenden.

Wawi bestellfehler.JPG

Ich habe auch versucht dafür eine Neue Vorlage zu erstellen doch das hat leider auch nicht funktioniert.

Den Errorlog findet ihr im Anhang.
 

Anhänge

SebiW

Sehr aktives Mitglied
2. September 2015
1.040
218
Wir haben seit der 1.5.11.2 auch massive Performanceprobleme in Verbindung mit Worker und Amazon Abgleich. Wir haben da sehr viele Stücklisten. Hängt das bei Euch vielleicht auch mit Stücklisten zusammen?
 

trennscheibenwelt

Aktives Mitglied
17. März 2017
11
1
Tut mir leid Sebi das kann ich so nicht bestätigen wir haben keine Performance Probleme. Dazu muss ich auch sagen, dass wir so gut wie kaum mit den Stücklisten arbeiten.

Unser Problem beschränkt sich Tatsächlich nur drauf, dass wir Keine Dropshipping-Bestellungen versenden können.
 
  • Gefällt mir
Reaktionen: SebiW

trennscheibenwelt

Aktives Mitglied
17. März 2017
11
1
Hallo,

Die einzige mir bis jetzt bekannte Lösung ist:

Man macht eine ganz normale Lieferanten Bestellung (NICHT DROPSHIPPING)
Dort müsst ihr dementsprechend die Lieferadresse Manuel eintragen.

So Funktioniert es bei uns momentan.
Ich schätze mal eine Lösung kommt mit dem neusten Update.
 

kai1083

Aktives Mitglied
20. September 2006
29
1
Über Versand -> Dropshipping kann ich ganz normal die Bestellungen an den Lieferanten per E-Mail übermitteln.
Einziges Problem was ich habe ist das ich die Bestellungen nicht mehr nach dem Bearbeiten speichern kann.
 

Dave70

Mitglied
1. März 2018
6
1
  • Gefällt mir
Reaktionen: trennscheibenwelt