fehler

  • Wenn Ihr uns das erste Mal besucht, lest euch bitte zuerst die Foren-Regeln durch.
  1. Verwiesen an Support/SP Der Objektverweis wurde nicht auf eine Objektinstanz festgelegt (version 1.4.29.1)

    Hallo zusammen, Ich habe folgendes Problem, ich kann einen Artikel in unsere Wawi weder Öffnen noch bearbeiten. Nachdem Öffnen wird nur die Fehlermeldung "Der Objektverweis wurde nicht auf eine Objektinstanz festgelegt" (siehe Screenshot) Nach einem älteren Thread...
  2. Neu Zuordnung eigener felder in den neuen Belegen 1.4.x

    Hallo, nach dem wir die neue Wawiversion 1.4.29.1 gerade testen, ist uns aufgefallen, das es ein Problem mit den eigenen Belegvorlagen gibt. Wir haben bei den Kunden ein eigenes Feld als "Lieferantennummer" für die B2B Kunden angelegt, welches nicht mehr angesprochen wird (siehe Bild). Wie...
  3. Gelöst [WAWI-36516] 1.4.27.3 Amazon Sonderpreise verwalten Bug

    Hallo, wir nutzen derzeit die Wawi Version 1.4.27.3. Wir wollten heute testen ob die Sonderpreise sich nun über die Artikeldetails steuern lassen. Wie gewohnt haben wir den gewünschten Sonderpreis eingetragen... doch direkt nach dem bestätigen des Betrags poppt ein Hinweisfeld auf. (Im Anhang)...
  4. Neu Sonderpreise Amazon in Artikeldetails APA aktiv

    Hallo, wir nutzen derzeit die Wawi Version 1.4.27.3. Wir wollten heute testen ob die Sonderpreise sich nun über die Artikeldetails steuern lassen. Wie gewohnt haben wir den gewünschten Sonderpreis eingetragen... doch direkt nach dem bestätigen des Betrags poppt ein Hinweisfeld auf. (Im Anhang)...
  5. Neu Kategorie bleibt im Shop bestehen trotz Löschung in der WAWI

    Hallo, ich bereits in den existierenden Thread gepostet: https://forum.jtl-software.de/threads/kategorie-erscheint-weiter-trotz-loeschung.115134/ leider ohne Antwort. Ich habe eine Kategorie aus der WAWI entfernt. Zuerst habe ich alle Artikel manuel entfernt und dann die leere Kategorie...
  6. Verwiesen an Support/SP Nach Update 1.4.26.1 Doppelte Lieferantenzuweisung für Artikel/ Falsche Kategorienzuordnung

    Hallo zusammen. Seit dem letzten Update habe ich das Problem, dass in einer Kategorie Artikel auftauchen, die gar nicht dort hingehören bzw. wo sie vorher nicht einsortiert waren z.B. Sind jetzt in meiner Kategorie "Hosen" T-Shirts gelistet. In der Kategorisierung taucht jetzt Beisielsweise eine...
  7. Neu Druckerfehler: Prüfen Sie die Projektdatei und die Datenquelle

    Hallo Zusammen, ich bin gerade dabei JTL Wawi einzurichten, stehe jedoch vor einem Druckerproblem das ich nicht gelöst bekomme. Ich hoffe jemand kann mir da vielleicht helfen? Meine Daten: JTL Wawi Version 1.4.26.0 Windows 10 Pro Drucker: Hewlett-Packard HP Color LaserJet CM3530 MFP...
  8. Neu Falsche Beträge in Rechnungen bzw. falsche Berechnungen in Wawi

    Hallo Leute, wir haben bei einem Kunden ein massives Problem, dass es in der Version 1.4.18.1 (RC) zu falsch berechneten und gespeicherten Summenbeträgen kommt. Konkretes Beispiel, geprüft anhand des Views "[Verkauf].[lvAuftragsverwaltung]": Auftragswert-Netto: 392,00, Auftragswert-Brutto...
  9. Gelöst JTL3 nach Rücksichern Fehler

    Da ich über die Themenerstellung nicht ins JTL3 Verzeichnis schreiben kann - schreibe ich hier ( nicht hauen ) ;) ich brauche kurz hilfe - vielleicht kannst du mir ja einen Tip geben : ich hatte vor 2 Tagen einen dicken Server Crash - worauf ich nicht vorbereitet war. Es machte PLUCK und der...
  10. Gelöst Hilfe - Rechnung erstellt - aber nicht im System vorhanden

    Ich habe folgendes Problem: Warum auch immer gibt es zwei Ausreißer bei den Rechnungen. Die Rechnungen wurden erstellt (Feld in Wawi ausgegraut) und dank des automatischen Workflows im Ordner als PDF abgespeichert. Gebe ich die Rechnungsnummern in der Wawi ein, existieren diese nicht. (alle...
  11. Neu Shopware Connector "Fehler" - Artikelupdate erstellt für den Artikel immer neue Preise in Tabelle

    Aktuell arbeite ich an einem Plugin für den Shopware JTL Connector (also ein Connector Plugin, kein Shopware Plugin). Dabei ist mir ein Verhalten aufgefallen, dass mir jetzt schon "Sorgen" bereitet. (Das Verhalten tritt auch auf, wenn mein Plugin nicht "installiert" ist.) Immer wenn ich einen...
  12. Neu Fehler beim Import von CSV

    Hallo Leute, hier könnt Ihr sehen, welches Problem ich habe: Bitte hier klicken um das Bild zu sehen! Wie stelle ich das in der Ameise ein, dass der mir das Gewicht auch übernimmt? Also in der CSV.Liste steht Bsp. 2kg - Länge 0,2 cm Breite 0,5 cm und Höhe 10 cm aber wie Ihr sehen könnt...
  13. Gelöst Shopabgleich nach Update auf WC-Connector 1.7.0.1 nicht möglich

    Hallo, nach dem Update des Connector erhalte ich beim Shopabgleich nachfolgende Fehlermeldung. Gibt es dazu eine Lösung? Vielen Dank. Der Fehler tritt ebenfalls auf, wenn ich die neuen Features des Connectors deaktiviere. Wawi-Version : 1.4.15.3 Wordpress-Version : 5.0.3 Connector-Version ...
  14. Gelöst [1.3.21.0] Packtisch+ Wareineingang von Umlagerung bringt Fehler :-( [WAWI-33282]

    Hallo Freunde, wir wollten für unsere Standardläger unser Umlagerungsprozess über den Packtisch abwickeln. Beim Wareneingang im Ziellager kommt aber bei eingabe einer Artikelnummer oder Scan eines Barcodes der Fehler: Der Objektverweis wurde nicht auf eine Objektinstanz festgelegt. In der...
  15. Neu Exportieren und Importieren

    Hallo, wir haben folgendes Problem, wir wollen von einem System die Artikel usw. Exportieren und auf ein anderes Importieren. Beim Exportieren klappt alles ohne Probleme, nur beim Importieren kommt der folgende Fehler wie auf dem Bild, hoffe das klappt mit dem Bild. Danke für alle Antworten und...
  16. Verwiesen an Support/SP [ZahlungseingangAbrufService] PayPal Passwort ist ungültig bei Abgleich des Zahlungskontos

    Guten Tag, seit ein paar Tagen erscheint beim Abgleich des PayPal Kontos im Bereich Zahlungen immer folgende Meldung: [ZahlungseingangAbrufService] PayPal Passwort ist ungültig Das Passwort wurde allerdings nicht geändert und in dem Bereich Zahlungsanbieter ist beim PayPal Status immer noch...
  17. In Bearbeitung [SHOP-1346] Kupon zeigt unter Tatsächlichen Wert Versandkostenfrei

    Hallo, wir nutzen JTL Shop 4.05 Build 3 Wir haben das Problem, das wenn wir 5 Artikel (c.a. 10Euro / Stk.) in den Warenkorb legen versandkosten Frei sind ab 40 Euro. Wenn wir aber einen Kupon eingeben mit 34% als beispiel, sind wir weit unter den 40 Euro und der Kunde kann noch immer...
  18. Neu Link in Cross-Selling Galerien funktioniert in der Ebay App nicht

    Hallo zusammen, ich habe eine Cross-Selling Galerie an das Ende meines Templates eingefügt. Jedes einzelne Element der Galerie verweist auf das Listing eines Artikels auf Ebay: ebay.de/item/<id>. Im Browser funktionieren die Links auch, wenn man allerdings auf den Link in der App drückt, öffnet...
  19. Gelöst Fehler beim Attribut Import | Einstellungen nicht sichtbar Version 1.4.16.4 u. 1.4.17.2

    Hallo, ich setze mich gerade mit der JTL-Ameise auseinander, dabei ist mir aufgefallen das in der Version 1.4.16.4 unter Import => Attribute die Einstellungen nicht sichtbar sind. Siehe Anhang. Wie kann ich trotzdem Funktionsattribute importieren? Vielen Dank schon mal. .. Gerade noch mal...
  20. Neu Installation des JTL-Shops und die Fehler

    Hallo Leute, möchte auf JTL-Shop 4 umsteigen und habe hierzu schon 4x den Shop installiert? Warum 4x? Seht es euch mal selbst an unter: https://www.markomedia24.de/Zahlungsmoeglichkeiten Egal was ich unten anklicken mag, es kommt immer die Seite mit dem Hinweis Internal Server Error The...