fehler

  1. Neu Nova Header Farbe geändert - danach Mega Menü leer

    Hallo, habe den JTL Shop frisch installiert, neu befüllt, und lediglich die Header Farbe geändert. Die Farbe wurde einwandfrei übernommen und angezeigt, nun ist aber das Mega Menü leer - schwarz, bzw. wenn ich mit dem Mausrad darüber drehe, erscheint verschoben ein kleiner leerer "Minikasten"...
  2. Neu Artikel/Stammdaten kopieren, setzt nicht letzten Bearbeiter

    Moin, mir ist aufgefallen. Das sobald man Artikel/Stammdaten kopiert, nicht der letzte Bearbeiter im System gesetzt wird. Mit freundlichen Grüßen Felix Bauerschäfer
  3. JTL WAWI 1.6 - Preisberechnung falsch - aber JTL reagiert nicht

    Hallo und guten Tag, Für mich gehört eine richtige Preisberechnung - auch bei Artikelvariationen - zur Basis eines Shopsystems. Leider ist für JTL die Korrektur eines offensichtlichen Fehlers jedoch nur ein Supportfall, bei dem man sich ganz viel Zeit lassen kann. Sehr schade und für mich nicht...
  4. Neu Versanddatenexport fehlgeschlagen

    Liebes Forum, leider bekomme ich seit Wochen keine Antwort von JTL, daher meine Frage an euch, ob jemand das Problem kennt und/oder eine Lösung dafür hat. Bereits vor Monaten hatte ich folgendes Problem: Alle Aufträge die von außerhalb in die Wawi kommen (eBay, Amz & Unicorn), werden über...
  5. Neu Shop 5/Wawi: Standard-VK verringern um % funktioniert nicht

    Hallo, wir wollten gerne Rabatte, also individuell Preise für unsere Kunden weitergeben und sind hierbei auf ein Problem vom Shop/Wawi gestoßen. Hierbei wird der Rabatt nicht richtig übergeben, egal über welche Preisstaffel man versucht dies zu bearbeiten egal ob jetzt über den Tab [#Onlineshop...
  6. Neu Übertragung Lieferzeiten an AMAZON bei Bundles

    Gibt es ein Bundle mit 3 Artikel (2x Bestand ohne Überverkauf / 1x Überverkauf, kein Bestand, Lieferzeit 9 Tage) so wird die Lieferzeit mit 0 an AMAZON übertragen obwohl ein Teil des Bundles fehlt und Lieferzeit eigentlich per amazon Angebot Lister 9 sein müsste. Im Artikelbundle unter Tage bis...
  7. Neu SW6 Aufträge werden zeitverzögert übertragen - Wie lösen?

    Hallo, leider bin ich auf ein Problem mit dem Connector zu Shopware 6 bei mir gestoßen, Aufträge aus dem Onlineshop werden mit einer Zeitverzögerung übertragen. Beispiel: Der Auftrag/die Bestellung geht im Shop gegen etwa 10 Uhr ein, angezeigt wird die Bestellung in der WaWi aber erst ca. 2h...
  8. In Diskussion Epson TSE Fehler "Seriennummer stimmt nicht überein"

    Hallo, Da wir die Kasse nun mit Konsta LineageOS auf einem Raspberry Pi4 betreiben, und dort die Swissbit TSE nicht funktioniert, haben wir nun einen Epson TM M30II mit Fiskal Kit in Betrieb genommen. Beim Einrichten der TSE kam kein Ausdruck mit den Daten. Bei Bondruck kommt nun die...
  9. Neu JTL Shop (4.06.19) - Produktbilder werden nicht mehr generiert

    Hallo zusammen. Es muss jetzt nicht ein spezielles Problem der 4.06.19 Version sein - aber eben zumindest JTL Shop 4, was wichtig ist zur Einordnung des Problems. Auch wichtig: Nach dem Update von build 18 auf 19 hat es immer noch funktioniert, wir haben zwei neue Produkte angelegt, wo...
  10. Neu Out of Memory exception bei Erstellung von Kindartikeln mit mehreren Variationen

    Beim Versuch einen Artikel mit "vielen" Variationen entsprechende Kindartikel / Variationskombinationen zu erstellen friert die Maske zunächst ein und schmeißt dann die Fehlermeldung: "JTL.Shared.Exceptions.SolvableException: Zu wenig Arbeitsspeicher." Beim Blick in den Taskmanager ist der...
  11. Neu The Shopware 6 Admin API responded with an error: Code = 500

    Liebe Community, Leider stoßen wir aktuell in der Verwendung des Shopwar-Connectors auf folgendes Problem: der Connector bricht den Abgleich nach wenigen Sekunden ab, der Log quittiert den folgenden Fehlercode. Am Artikel selbst liegt es nicht direkt - deaktivieren wir diesen nämlich ist es...
  12. Neu Fehler: Lizenz "PlanProduceBase" fehlt bei Var-Kombi Artikeln -> Keine Anzeige der Kindartikel im Shop!

    Bei Var-Kombi-Artikeln, welche vor JTL-Wawi 1.6 von einfachen Artikeln per Ameise in Var-Kombis umgewandelt wurden, erhalten wir bei jeder Änderung innerhalb der Wawi nun den folgenden Fehler: 2022-06-17T14:27:12 INFO - Fehler bei der Lizenzabfrage: Lizenz 'PlanProduceBase' nicht gefunden Die...
  13. Neu Parcel One Positionen zusammenfassen funktioniert nicht

    Hey Leute, ich verschicke schon seit einiger Zeit mit Parcel One in Non-EU Länder und habe immer wieder das Problem, dass Herkunftsland, Tarifcodenummer und Zollwert nicht an Parcel One übertragen wird, wenn die Positionen zusammengefasst werden. Daraufhin muss das manuell nachgetragen werden...
  14. Lagerbestand auf 0 eingesetzt nach der Update 1.6

    Moin Moin, ich habe gestern um 16:00 JTL Wawi von 1.5.33 auf 1.6 upgraded. Alles war normal, habe keine Upgrade oder Installation Fehler bekommen. Ich wollte heute Bestellungen bearbeiten und mit DHL versenden aber durch den Update, Lager Bestand ist für alle Artikeln auf 0 eingesetzt worden...
  15. Neu Artikel im Zulauf / Bewertungssystem

    Moin moin, leider lassen sich Artikel die sich im Zulauf befinden nicht von Kunden bewerten. Beispiel: - https://www.fcr24.shop/Primus-Moja-Stove-3000-Watt Wenn man den Reiter bewerten anklickt und dann auf Artikel bewerten klickt passiert nichts. Wenn man Überverkäufe aktiviert, dann packt...
  16. Neu Druckvorlagen Fehler in JTL 1.6

    Ich hab zwar gesehen, daß es zum Thema Druckvorlage schon Beiträge gibt, diese lösen mein Problem gerade aber nicht. Meine Exportvorlage für das Speichern hab ich 1:1 aus Version 1.5 in die Version 1.6 übernommen. Leider werden mir jetzt in der Tabelle die Warenbezeichnungen nicht mehr angezeigt...
  17. Neu Neuinstallation von Beta 1.6 nicht möglich

    Hab gerade eine neuen Rechner bekommen und wollte die letzte Beta 1.6.x installieren ... leider ohne Erfolg ... Installation vom SQL Server verlief problemlos, aber beim Start des Servers (oder Ende der Installation) gab es Fehlermeldungen (Hochgradig informativ: "Es trat ein Fehler auf") ...
  18. Neu Shop 5.1.2 Sitemap von Google nicht abrufbar

    Hallo, ich habe das Problem, das die sitemap_0.xml.gz von Google nicht abgerufen werden kann obwohl die xml sehr wohl fehlerfrei gelesen wird (siehe Bild). Ich kann leider nicht erkennen, woran das liegt. Bing hat keine Probleme, da wird sie gelesen und angezeigt, das mehrere hundert URL´s...
  19. In Bearbeitung BONs werden nicht mehr in der Wawi ausgeliefert

    Hallo, seit einigen Tagen haben wir leider das Problem das unsere BONS nicht mehr automatisch ausgeliefert werden. gibt es da eine Lösung JTL-POS: 1.0.6.2 JTL_WAWI: 1.5.54.0 hat einer von euch eine lösung Gruß Marvin
  20. Gelöst Fehler in der Kopfzeile Daten Import aus der Wawi

    Hallo, Hab leider voll Probleme mit dem einrichten meiner neuen Kasse. Ich würde gerne mit der Ameise Daten aus der Wawi in die Kasse importieren, hab unter POS die Pos Kategorien gezogen und will sie in die Kasse importieren, es kommt immer die Fehlermeldung Kopfzeile falsch. Wo mache ich ein...