Neu Fehler 403 und keine Bildübertragung

sandraa

Neues Mitglied
25. Mai 2021
3
0
Hallo,
Mein Abgleich-Protokoll weist folgende Fehler auf:
Fehler:
Exception: Der Remoteserver hat einen Fehler zurückgegeben: (403) Unzulässig.
Der Remoteserver hat einen Fehler zurückgegeben: (403) Unzulässig.
Abschlussinfo-Senden-Fehler: Bitte beachten Sie, dass zur Fehler-Diagnose ebenfalls die Log-Datei des Servers und das Abgleich-Log der JTL-Wawi notwendig sind!
Der Remoteserver hat einen Fehler zurückgegeben: (403) Unzulässig.
Der Remoteserver hat einen Fehler zurückgegeben: (403) Unzulässig.
bei jtlCore.ControllerClasses. Connector.Abgleich.Connector.xNnI3dVeagV(String , Object , Boolean , NetworkCredential )
bei jtlCore.ControllerClasses.Connector.Abgleich.Connector.FinishCall()
bei jtlCore.ControllerClasses.Connector.Abgleich.EntityAbgleicher.ConnectorFinishCallTask.Run()
bei JTL.Connector.Business.SyncRunner.Run()



Ebenfalls werden keine Bilder übertragen. An den Übertragungsparametern habe ich schon geschraubt.
Hat jemand eine Idee?

Vielen Dank!
 

AquaBavaria

Gut bekanntes Mitglied
11. Juli 2016
195
7
Hallo,

wir haben genau den gleichen Fehler seit ca. zwei Wochen.
Davor hat der Upload von neuen Artikeln samt Bildern funktioniert ( WooCommerce Shop) - jetzt nur noch ohne Bilder.
In der mediathek von WooCommerce sind diese zu sehen, also werden Bilder hochgeladen, jedoch nicht im Artikel hinterlegt.

@sandraa Hast du eine Lösung finden können zwischenzeitlich? Ist ja schon eine Weile her?
Komme leider einfach nicht weiter.

Danke schon mal!
 

wortek

Offizieller Servicepartner
SPBanner
1. Juli 2016
1.486
302
Landsberg am Lech
Der Fehler hängt oft beim Shophoster und hat meist mit Firewall / modSecurity bei denen zu tun. Hatte das schon häufiger bei Kunden, gerade wenn ein Komplettabgleich gefahren wird oder sehr viele Bilder geändert werden. Nach einer bestimmten Datenmenge bricht der Abgleich dann mit dem Fehler ab.
Nachdem die Servereinstellungen des Hosters geändert wurden, hat es dann geklappt.

Im kompletten Log stehen natürlich noch mehr Infos, und es kann schon sein, dass es auch noch an was anderem liegt. Dazu müsstest ihr mal das Abgleichs Log aktivieren, evtl. auch die Connector Logs im Woocommerce Backend und diese JTL zukommen lassen.
 

Siluan

Aktives Mitglied
20. Dezember 2019
6
1
Essen
Hab das gleiche Problem ebenfalls bei einem Kunden aktuell.
Es ist ein Root Server, wo 7 Shops drauf laufen.
Alle 7 Shops haben exakt die gleiche Konfiguration (sowohl Shop als auch Server).
Bei 3 Shops funktioniert der Bilder Abgleich nicht mehr.
Wir haben alles mögliche doppelt und dreifach geprüft und bisher keine Fehler unsererseits gefunden.


Falls wir den Fehler finden und wissen woran es lag, werde ich das hier nachtragen.
 

office

Aktives Mitglied
21. September 2021
12
2
Hatten den Fehler auch und es lag am Virenscanner bzw. Wordfence. Schaut ob ihr sowas habt und schaltet es aus und versucht den Upload nochmal. Wenn es funktioniert liegt es daran.
 

Siluan

Aktives Mitglied
20. Dezember 2019
6
1
Essen
Nachtrag, bei uns lag es an dem Dienst Cloudflare.
Dies hat Aufrufe zu den "dbeS" Dateien blockiert.
Durch setzen der Firewall Regel für die "dbeS" Dateien hat es problemlos wieder funktioniert.
 
Ähnliche Themen
Titel Forum Antworten Datum
Neu Sitemap ist HTML - Sitemap kann gelesen werden, enthält aber Fehler / Google Web Master Tool Allgemeine Fragen zu JTL-Shop 0
Neu Fehler beim Hochladen der Datei JTL-Shop - Fehler und Bugs 0
Barcodescanner Fehler mit ein "U" am Ende JTL-Wawi 1.8 0
Fehler beim erstellen von Aufträgen JTL-Wawi App 2
Neu Fehler bei Sprach- und Währungsumstellung Allgemeine Fragen zu JTL-Shop 0
Nach Aufruf von Stored Procedure 'Kunde.spKundeUpdate' schwere Fehler in JTL (z.B. Kundenliste, Workflow-Editor) JTL-Wawi 1.8 2
Fehler beim importieren eines Backups JTL-Wawi 1.8 2
Neu Fehler: Footer/Boxen - Kategoriefilter löscht Boxensortierung Allgemeine Fragen zu JTL-Shop 0
Neu Stripe - Fehler icomoon.ttf Plugins für JTL-Shop 0
Neu Gravierender Fehler in der Shop Software Betrieb / Pflege von JTL-Shop 3
Neu Fehler beim Bearbeiten von PLZ & Ort im Kundenkonto (Update 5.3.0) JTL-Shop - Fehler und Bugs 6
Neu Fehler bei Bearbeitung von Designvorlagen eBay-Designvorlagen - Fehler und Bugs 0
Fehler beim Rendering der Attribute bei SCX Abgleich kaufland.de - Anbindung (SCX) 4
Neu Smarty-Fehler im Logfile JTL-Shop - Fehler und Bugs 1
Neu Fehler beim Zahlungsabgleich - Zahlungsmodul - Wawi 1.5.55.6 Gelöste Themen in diesem Bereich 14
Neu Fehler: Sonderpreis falsch formatiert, wird nicht importiert; obwohl importiert genau wie exportiert User helfen Usern - Fragen zu JTL-Wawi 0
Neu Fehler beim erstellen von Aufträgen. Digitale Unterschrift im Auftrag. JTL-Wawi - Fehler und Bugs 0
Neu Microsoft Remote Desktop Fehler Cloutapp Desktop und Lauscher JTL-Wawi - Fehler und Bugs 3
Neu OPC - Video Portlet Fehler (v.5.3.0) JTL-Shop - Fehler und Bugs 0
Neu Logfile: SQL Fehler, aber warum? JTL-Shop - Fehler und Bugs 2
In Diskussion Fehler beim Versenden von E-Mails: "Could not convert socket to TLS" JTL-POS - Fehler und Bugs 1
Neu Google Listings & Ads image Fehler WooCommerce-Connector 2
Installations Fehler (SQLSTATE[HY000] [2002] No such file or directory ) Einrichtung JTL-Shop5 1
Neu JTL-Shop 5.3.0 RC3 Fehler nach Update Portlet Banner, fehlendes Produkt JTL-Shop - Fehler und Bugs 0
Fehler beim Datenbank - JTL WAWI Connector WooCommerce-Connector 1
In Diskussion Gesamt Ban Rabatt zuweisen - Fehler? JTL-POS - Fehler und Bugs 4
Kein Fehler von 1.6.39 zu 1.8.12 JTL-Wawi 1.8 4
Umzug Datenbank Fehler aufgrund unterschiedlicher Versionen Einrichtung JTL-Shop5 1
Neu SQL-Fehler bei Volltextsuche und Sonderzeichen JTL-Shop - Fehler und Bugs 0
Neu E-Mail mit Strato - Fehler normal? Betrieb / Pflege von JTL-Shop 6
Neu jtl wawi Versanddatenexport Originalmeldung: In der Sendung trat mindestens ein harter Fehler auf. Code: 1101 Schnittstellen Import / Export 2
Neu 21916639, 21916585, 21916664 Fehler Gelöste Themen in diesem Bereich 4
Neu Inaktive Artikel werden mit 404 Fehler bei Google Search angezeigt Allgemeine Fragen zu JTL-Shop 2
Neu Fehler Übertragung Sendungsnummern an eBay JTL-Wawi 1.7 2
Neu Fehler SQL-Schema importieren bei Neuinstallation Installation / Updates von JTL-Shop 7
Was bedeutet dieser Fehler? - Jtlwa wai update to 1.8.11 JTL-Wawi 1.8 2
Workflow: Mahnungen - Fehler JTL-Wawi 1.8 5
Bug? Fehler EAN (Kaufland.cz) auf Kaufland.de aber korrekt kaufland.de - Anbindung (SCX) 1
Neu Fehler nach Serverumzug Gelöste Themen in diesem Bereich 3
Neu Datenbank Upgrade Fehler(#7110FFD83C0136E0) JTL-Wawi - Fehler und Bugs 0
Neu Webp Bild aufruf Fehler beim ersten mal laden JTL-Shop - Fehler und Bugs 2
Neu Fehler bei Update von 1.5.55.8 auf jede weitere Version bis einschließlich 1.8.11.0 Gelöste Themen in diesem Bereich 3
RLIMIT_NPROC is exceeded & fehler 503 beim Abgleich und beim Bestellabschluss Einrichtung JTL-Shop5 0
Neu ebay- Angebote-laufende Angebote: Fehler beim Laden der Daten, der mehrteilige Bezeichner "Custom-fWawiArtikelpreisBrutto" konnte nicht gebunden werde JTL-Wawi - Fehler und Bugs 2
Neu Fehler beim Update von Exportformat Google Shopping JTL-Shop - Fehler und Bugs 1
Neu Frage: Email Adressen Validator Fehler Allgemeine Fragen zu JTL-Shop 0
Neu WMS Vorteile und Nachteile JTL-WMS / JTL-Packtisch+ - Ideen, Lob und Kritik 0
Neu Mehrsprachiger Shop-Aufbau: .de und .nl Domain - worauf muss man achten? Allgemeine Fragen zu JTL-Shop 0
Neu Wie kann ich mit der Wawi Ebay Rechnungen erstellen und nach ebay hochladen? eBay-Anbindung - Fehler und Bugs 3
Ameisen-Export Buchungsdaten (Rechnungen) - Mahndatum und Mahnstufe fehlen JTL-Ameise - Fehler und Bugs 0

Ähnliche Themen