Neu Zahlungsabgleich mit Postbank ab Juli 2019

elcheffe

Sehr aktives Mitglied
7. Juli 2010
480
27
nur das seit einiger Zeit die automatische Zuordnung nicht mehr funktioniert. Und damit eigenlich das halbe Modul.

Habt Ihr nicht auch das Problem, dass wenn z.B. nur die Rechnungsnummer als Verwendungszweck vom Kunden angegeben wird, diese ohne Leerzeichen mit dem Wörtchen "Verwendungszweck" (also z.B. konkret "VerwendungszweckXXXXXX") übergeben wird und dann das Zahlungsmodul nicht in der Lage ist das "XXXXXX" aus dem String "VerwendungszweckXXXXXX" heraus zu filtern (sondern nur wenn die Rechnungsnummer solo das steht, als z.B. "VerwendungszweckAuftrag XXXXXX")!?
 

BKAler

Aktives Mitglied
19. Mai 2011
69
5
nur das seit einiger Zeit die automatische Zuordnung nicht mehr funktioniert. Und damit eigenlich das halbe Modul.

Habt Ihr nicht auch das Problem, dass wenn z.B. nur die Rechnungsnummer als Verwendungszweck vom Kunden angegeben wird, diese ohne Leerzeichen mit dem Wörtchen "Verwendungszweck" (also z.B. konkret "VerwendungszweckXXXXXX") übergeben wird und dann das Zahlungsmodul nicht in der Lage ist das "XXXXXX" aus dem String "VerwendungszweckXXXXXX" heraus zu filtern (sondern nur wenn die Rechnungsnummer solo das steht, als z.B. "VerwendungszweckAuftrag XXXXXX")!?

Das haben wir auch, hatte dazu auch ein Ticket geöffnet, was Mitte August dann geschlossen wurde. Ist wohl ein bekanntes Problem, was wohl nun irgendwie behoben werden soll. Es hieß, dass sich hier wohl schon ein paar mehr mit dem Problem gefunden haben und an einer Lösung gearbeitet wird.
Uns wurde auch empfohlen die "Übertragung" des Verwendungszweck anzupassen. Das geht meiner Meinung nach jedoch nicht.

Wir sind gespannt ab wann es endlich wieder funktioniert... Bei uns ist es ein Haufen mehr Arbeit, da sämtliche Überweisungen nun wieder mit der Hand kontrolliert und bearbeitet werden müssen...
 
  • Gefällt mir
Reaktionen: saw

elcheffe

Sehr aktives Mitglied
7. Juli 2010
480
27
Es hieß, dass sich hier wohl schon ein paar mehr mit dem Problem gefunden haben und an einer Lösung gearbeitet wird.

Das Problem wird so ziemlich jeder haben der bei der Postbank ist. Oder in Szenarien wo es einen Zeilenumbruch im Verwendungszweck gibt. Ich glaube da wird dann auch kein Leerzeichen gesetzt. Usw. ...
Das ist halt Programmiertechnisch nicht sonderlich robust umgesetzt.

Uns wurde auch empfohlen die "Übertragung" des Verwendungszweck anzupassen. Das geht meiner Meinung nach jedoch nicht.

Wüsste jetzt auch nicht was man da anpassen könnte.

Wir sind gespannt ab wann es endlich wieder funktioniert... Bei uns ist es ein Haufen mehr Arbeit, da sämtliche Überweisungen nun wieder mit der Hand kontrolliert und bearbeitet werden müssen...

Wir müssen auch fast jeden Zahlungseingang wieder mit der Hand bearbeiten. Die ganze schöne Ersparniss durch das Modul ist eigentlich dahin.
Ich hab da keine große Hoffnung das sich schnell etwas tun wird. Unser Geld haben Sie ja schon, dass drückt erfahrungsgemäß auf die Motivation ;-(
 

SebastianB

Moderator
Mitarbeiter
6. November 2012
1.860
149
Na ja, das eigentliche Problem ist, dass es für uns nicht einfach ist, das Verhalten zu korrigieren. Wir arbeiten an dem Thema, es ist aber komplex - denn jede Bank verhält sich hier anders, und das beschriebene Problem tritt eben nur bei sehr wenigen Banken auf. Habt ihr denn keine Prefixe in den Nummernkreisen? Damit müsste das Modul eigentlich die Zahlen erkennen?
 

BKAler

Aktives Mitglied
19. Mai 2011
69
5
Gibt es hier endlich mal eine Antwort von JTL? Ich habe soeben nochmals ein Ticket eröffnet (#2020091710004302), nachdem mein letztes einfach geschlossen wurde, scheinbar ohne etwas geändert zu haben...
Das Problem wurde wohl erkannt, aber ob daran gearbeitet wird? Das ist irgendwie ziemlich unbefriedigend. Wir haben ein Zahlungspflichtiges Plugin, welches wir nicht nutzen können, weil JTL das eigene System nicht in den Griff bekommt? So langsam stellt sich uns die Frage, ob wir nicht doch wieder auf den komplett manuellen Abgleich gegen sollten, da dies wohl derzeit stressfreier für uns ist.
Ich hoffe dennoch auf eine baldige Korrektur seitens JTL.
Weiter würde uns interessieren, wer denn noch so alles Probleme mit der Zuordnung beim automatischen Zahlungsabgleich hat.
Wir müssen jede Banküberweisung derzeit Manuell kontrollieren und setzen, ebenso die Zahlungen welche über Sofort bzw. Klarna rein kommen. (Unser Konto läuft über die Postbank)
 
  • Gefällt mir
Reaktionen: saw

saw

Gut bekanntes Mitglied
1. Januar 2012
190
15
Bei uns ist es ganz genauso, die meisten Zahlungen werden trotz Prefix usw. nicht erkannt. Das nervt sehr.
 

SebastianB

Moderator
Mitarbeiter
6. November 2012
1.860
149
Hi,

also, wir haben bei der Erkennung der Präfixe ein Problem festgestellt und in folgendem Ticket behoben: https://issues.jtl-software.de/issues?query=WAWI-49291. Damit sollten dann alle Sachen mit Präfix wieder korrekt erkannt werden, auch wenn eben kein Leerzeichen zwischen den Wörtern ist.
Bei den Leerzeichen ist es so, dass wir da auf einen Zulieferer angewiesen sind. Wir stehen mit dem im Austausch und versuchen hier eine Lösung zu finden - die gestaltet sich aber nicht so ganz einfach.

Viele Grüße,
Sebastian
 

elcheffe

Sehr aktives Mitglied
7. Juli 2010
480
27
Also, die automatische Zuordnung funktioniert nicht. Ob sie wieder funktionieren wird weiß keiner und wenn ja, kann keiner sagen wann...

... nur schade um das schöne Geld das der Spaß gekostet hat. Aber Leute ärgert euch nicht, dass Geld ist ja nicht weg sondern nur bei einem Anderen LOL ;)
 

SebastianB

Moderator
Mitarbeiter
6. November 2012
1.860
149
Hi elcheffe,

dann machen wir doch einen Deal: Meld Dich per Ticket, verweis auf den Thread hier und wir finden eine Lösung.

LG,
Sebastian
 
Ähnliche Themen
Titel Forum Antworten Datum
Neu Zahlungsabgleich mit Deutsche Bank Arbeitsabläufe in JTL-Wawi 0
Neu Zahlungsabgleich - PayPal Rückzahlung Teilbetrag Arbeitsabläufe in JTL-Wawi 1
Neu Zahlungsabgleich erkennt gesetzte Paypalzahlungen nicht als "Zugewiesene Zahlung" JTL-Wawi - Fehler und Bugs 1
Neu Zahlungsabgleich nur noch im Monatsabo? User helfen Usern - Fragen zu JTL-Wawi 3
Neu Zahlungsabgleich - Passwort lässt sich nicht im Tresor hinterlegen JTL-Wawi - Fehler und Bugs 2
Neu Automatischer Zahlungsabgleich falsche Zuordnung (zu Amazon FBA statt Direktaufträgen) Arbeitsabläufe in JTL-Wawi 1
Neu Probleme mit Artikelrabatt JTL-POS - Fehler und Bugs 0
Neu [Dringend] Direkteingabe funktioniert nicht mehr mit Scanner oder physischer Tastatur (Android 11) JTL-POS - Fehler und Bugs 0
Neu Auftragserteilung mit Unterschrift - Vorlage Arbeitsabläufe in JTL-Wawi 4
Neu Falsche VAT Nr bei Versand DE GB mit UK Vat ID JTL-Wawi - Fehler und Bugs 0
Neu Neues Tablet mit JTL POS verkünpfen Einrichtung / Updates von JTL-POS 2
Neu Umsatzsteuer-ID entfernen mit Wawi nicht möglich? User helfen Usern - Fragen zu JTL-Wawi 4
Neu Filter mit nur einem Merkmalwert ausblenden Shop 5 EVO Technische Fragen zu Plugins und Templates 0
Neu JTL gleicht nicht mit Shopify Aufträge ab Shopify-Connector 6
Neu Packlisten mit Stammartikeln / Bestandsartikeln Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 0
Neu DATEV Export Buchungsdaten exportiert CR/LF mit, Import in L*xware nicht möglich JTL-POS - Fehler und Bugs 0
Neu JTL wawi Auftrag ohne versand mit Lieferschein abschließen User helfen Usern - Fragen zu JTL-Wawi 4
Neu Freier Wareneingang mit Liefer.Art.Nr. JTL-Wawi - Ideen, Lob und Kritik 1
Neu Anlegen von Produkten mit 2 EAN Nummern User helfen Usern - Fragen zu JTL-Wawi 2
Neu Tagesabschluss mit Warengruppenumsatz JTL-POS - Ideen, Lob und Kritik 0
Neu Übersicht der Verkäufe mit Einkaufspreisen User helfen Usern - Fragen zu JTL-Wawi 0
Neu DHL Warenpost, mit Tracking, Meldung an Amazon und Ebay User helfen Usern - Fragen zu JTL-Wawi 0
Neu Import mit Ameise / csv falsch importiert User helfen Usern - Fragen zu JTL-Wawi 7
Neu Kurioses Problem bei Artikeln mit Freitext Variationen Allgemeine Fragen zu JTL-Shop 1
Neu Artikel mit -1 Verkaufen für Gutschriften Allgemeine Fragen zu JTL-POS 0
Neu Import von Kategorien mit Eltern-ID Schnittstellen Import / Export 0
Neu Inventur mit Fehlermeldung und anschließend falschen Beständen JTL-Wawi - Fehler und Bugs 0
Neu Textbausteine mit DotLiquid Code Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 0
Neu JTL POS mit Sumup Terminal Solo JTL-POS - Fragen zu Hardware 2
Neu fehlerhafte Weiterleitungen mit "/data:text/javascript..." Allgemeine Fragen zu JTL-Shop 4
Neu Artikel mit mehreren Stücklisten User helfen Usern - Fragen zu JTL-Wawi 3
Neu Preisunterschied für Preisanzeige mit „ab“: Betrieb / Pflege von JTL-Shop 2
Gelöst Probleme mit Umlauten bei Mediendatei JTL-Wawi - Fehler und Bugs 2
Neu Erfahrungen mit Otto Anbindung über OSCware Schnittstellen Import / Export 1
Neu Kann keine Produkte mit Produktvariationen übertragen WooCommerce-Connector 0
In Diskussion Neuer Workflow erstellen einer Tabelle mit nicht lieferbaren Artikeln JTL-Workflows - Ideen, Lob und Kritik 0
Neu Invalid request JTL Connector 1.26.0 mit Woocommerce 5.5.1, GermanMarket 3.12.2 WooCommerce-Connector 0
Neu DATEV Rechnungsdatenservice 2,0 Probleme mit der Einrichtung bzw. Übertragung Arbeitsabläufe in JTL-Wawi 2
In Diskussion Viele Rechnungskorrekturen mit manuellem Workflow aus Rechnungen erstellen JTL-Workflows - Ideen, Lob und Kritik 0
Neu Fotos auslösen mit den Barcodescanner Smalltalk 1
Neu Was ist mit Version 1.5.47.0? JTL-Wawi - Fehler und Bugs 4
Neu JTL Shop 4 - Artikel mit Pfand kann nicht in EU verschickt werden Allgemeine Fragen zu JTL-Shop 1
Neu Kategoriefilter - Unterordner mit einbeziehen JTL-Ameise - Fehler und Bugs 4
In Bearbeitung EAN Nummer nicht erkannt mit JTL-POS 1.0.4.14 JTL-POS - Fragen zu Hardware 12
Neu Fehler beim Upload von Bildern mit OPC JTL-Shop - Fehler und Bugs 1
Neu Überverkäufe mit dem Connector managen? Gambio-Connector 3
Beantwortet Problem mit Teilversand und nicht mehr lieferbar Arbeitsabläufe in JTL-WMS / JTL-Packtisch+ 3
Neu Produktpreise automatisiert mit Batch kalkulieren Arbeitsabläufe in JTL-Wawi 0
Neu Update zu WooCommerce v5 PRobleme mit Lizenz / Vernbindung / Syncro WooCommerce-Connector 2
Neu Google Shopping Plugin mit korrektem Steuerausweis bei den Versandkosten? Plugins für JTL-Shop 9

Ähnliche Themen