In Bearbeitung [WAWI-41297] Email-Absendername immer Firmenname seit 1.4

  • "Hermes B2C" wird zum 29.02.2020 abgeschaltet und durch das neue "Hermes-Shipping-Interface" (HSI) ersetzt.
    Wer noch "Hermes B2C" nutzt sollte rechtzeitig umsteigen
    Weiterführende Infos gibt es hier: Infos zur Schnittstelle

ReinholdB

Mitglied
7. September 2018
13
1
Nach Umstieg von 1.3.21.0 auf 1.4.35.2 hat sich unser Absendername von versendeten Emails (z.B. Versandmitteilungen, Rechnungsversand,etc) geändert.
Wie haben die Absenderangaben definiert in: Globale Einstellungen / E-Mail-Einstellungen / Versand-Einstellungen / Absender E-Mail : "Musterabsendername <info@musterfirma.com>"
Seit dem Umstieg wird aber der Firmenname aus den Firmeneinstellungen als Absendername verwendet.
In der 1.4. lassen sich die Emaileinstellungen in den Email-Ausgabevorlagen eigentlich flexibel angeben.
Ich habe für die Absenderangaben u.a. getestet mit Benutzerdefiniert: Firma.EMailAbsender . Angezeigt wird mir dort in der Vorschau der gewollte Absendername wie in den E-Mail-Einstellungen definiert. Tatsächlich erscheint aber wieder der Firmenname als Absendername. Für die Email-Felder "Kopie" und "Antwort an" der E-Mail-Vorlage kann ich Änderungen vornehmen wie gewünscht und es funktioniert. Beim Feld "Absender" bleiben Änderungen bezüglich Absendernamen aber ohne Wirkung.
Zur Klarheit: Die Emailadresse selbst lässt sich benutzerdefiniert abweichend setzen, aber der angezeigte Absendername nicht.
Das Verhalten ist lt JTL-Support nach Rücksprache mit den Kollegen mit Verweis auf Bugfix WAWI-28889 so gewünscht. Ich vermute aber, beim Versuch einen Bug zu beheben hat man die neue Fexibilität bei den Emailangaben ausgehebelt.
Hat vielleicht jemand eine Lösung wie wir wieder einen vom Firmennamen abweichenden Absendernamen für unseren Emailversand verwenden können?
Danke
Reinhold
 
  • Gefällt mir
Reaktionen: Thora

ReinholdB

Mitglied
7. September 2018
13
1
Hmm. Hat das keiner genutzt, den Anzeigenamen abzuändern für die Absenderemailadresse? Geht das vielleicht in der 1.5. wieder? Oder habe ich was übersehen, wie es doch geht? Freue mich ja über jede Antwort.
 

Thora

Aktives Mitglied
11. Januar 2017
42
1
Habe hier die 1.5.12er laufen und kann bestätigen, dass der Absendername leider immer noch der Firmenname ist. Es reicht nicht im Absender die Form "Absendename" <e-mail adresse> zu verwenden. Die E-Mail Adresse wird angenommen, der Absendename leider verworfen. Wäre top, wenn das wieder ginge.