Offen Wawi 1.0 mit altem Connector Fehlermeldung

lagune

Aktives Mitglied
28. Dezember 2012
73
0
Hallo,

seit dem Update auf die Wawi 1.0 (habe bereits auch alle Updates bis zur 1.0.3.0 durch) bekomme ich immer eine Fehlermeldung beim Komplettabgleich:
<br/>
<b>Warning</b: preg_split() [<a
href='function.preg-split'>function.preg-split</a>]: Delimiter must not
be alphanumeric or backslash in
<b>/www./htdocs/....../jtlwawi_connector/dbeS/Attribute.php</b> on line <b>155</b><br/>
0

Wenn ich den Fehler mit OK bestätige kommt der im Verlauf des Abgleiches noch ein paar Mal.
Lasse ich den Worker laufen, sehe ich von dem Fehler nichts, es werden aber nicht alle Artikelbestände im Shop aktualisiert.
 

lagune

Aktives Mitglied
28. Dezember 2012
73
0
AW: Wawi 1.0 mit altem Connector Fehlermeldung

Danke für die Antwort, leider kann ich damit nichts anfangen.
An der PHP Version hat sich in den letzten Monaten nichts geändert. Im September vor der Wawi Umstellung gab es keine Fehlermeldungen. Erst seit Wawi 1.0.
Wo finde ich die error logs vom connector? Unter dbeS gibt es einen logs Ordner, der ist aber leer.
 

testjo

Sehr aktives Mitglied
AW: Wawi 1.0 mit altem Connector Fehlermeldung

Wen dieser die sind mit atribute dan stimmt es.
Lasse ich den Worker laufen, sehe ich von dem Fehler nichts, es werden aber nicht alle Artikelbestände im Shop aktualisiert
.
weil
<br/>
< b>Warning</b: preg_split() [<a
href='function.preg-split'>function.preg-split</a>]: Delimiter must not
be alphanumeric or backslash in
< b>/www./htdocs/....../jtlwawi_connector/dbeS/Attribute.php</b> on line <b>155</b><br/>
0

ist den fehler scheinbar drin, warum nicht fruher vielleicht war ein anzeige nicht da/an oder kein abgleich von dieser was auch immer

ich kan dir nicht weiter helfen weil wir haben den Attribute.php nicht so ( mit ein preg-split), und ist bei uns weiter auch sehr viel anders.
 

ge-tectronic

Aktives Mitglied
21. Oktober 2008
29
0
AW: Wawi 1.0 mit altem Connector Fehlermeldung

Hallo,
die gleiche Fehlermeldung bekomme ich auch. Der Fehler kommt auch mehrfach und kann immer wieder quittiert werden.
So wie es aussieht läuft der Shop-Abgleich auch komplett durch.
Wenn anschließend gleich nochmal ein neuer Shop-Abgleich gemacht wird, tritt die Fehlermeldung nicht mehr auf.

Sobald ein Artikel geändert wurde und der Ableich erneut gestartet wird, kommt die Meldung wieder.

Der Fehler ist erst vorhanden seit dem Wawi Update auf 1.xxx
LG
Robert
 
Ähnliche Themen
Titel Forum Antworten Datum
Neu Open Vpn mit JTL Wawi - Netzlaufwerke Fehler Installation von JTL-Wawi 4
Issue angelegt VarKombis / Stücklisten mit eigener EAN kommissionieren / picken [WAWI-52486, WAWI-41793] Arbeitsabläufe in JTL-WMS / JTL-Packtisch+ 3
Neu Amazon Lister bestehendes Amazon Angebot mit Wawi-Artikel / selbsterstellte Produkseite über JTL zentral pflegen und aktualisieren User helfen Usern - Fragen zu JTL-Wawi 0
Neu Wie funktioniert SEPA mit JTL WAWI ? User helfen Usern - Fragen zu JTL-Wawi 5
Neu doppelte Rechnungen in der Wawi mit VCS bei Amazon Amazon-Anbindung - Fehler und Bugs 2
Neu JTL-Wawi 1.5.47.4 - Die Vorlage "Amazon.de->Shoes->Shoes" funktioniert nicht mehr. Einstellen von Produkten mit Varkombis nicht möglich!? Amazon-Lister - Fehler und Bugs 13
Beantwortet [WAWI-48191] Artikel bei günstigstem Lieferanten nicht verfügbar, dann Lieferant mit Verfügbarkeit wählen JTL-Workflows - Ideen, Lob und Kritik 2
Neu Wawi 1.6. für Testinstanzen - bis wann ist mit einer Vorversion zu rechnen? User helfen Usern - Fragen zu JTL-Wawi 7
Neu Wawi/Versand/Pakete "Fehler beim Laden der Daten" Wawi 1.5.47.3 mit remote DB JTL-Wawi - Ideen, Lob und Kritik 1
Neu Umsatzsteuer-ID entfernen mit Wawi nicht möglich? User helfen Usern - Fragen zu JTL-Wawi 4
Neu JTL wawi Auftrag ohne versand mit Lieferschein abschließen User helfen Usern - Fragen zu JTL-Wawi 4
Neu Wer ist Brent Ozar und warum kommuniziert die Wawi mit dem? JTL-Wawi - Fehler und Bugs 2
Neu JTL FFN ohne JTL Wawi mit Shopify nutzen Schnittstellen Import / Export 1
Neu Bestellung mit Paypal kommt unbezahlt in Wawi an Arbeitsabläufe in JTL-Wawi 5
Neu Problem mit Wawi / Ameise. Händler anlegen, aber keine MwSt usw. Schnittstellen Import / Export 0
Neu Problem mit Wawi / Ameise. Händler anlegen, aber keine MwSt usw. User helfen Usern - Fragen zu JTL-Wawi 0
Neu Discogs mit JTL Wawi User helfen Usern - Fragen zu JTL-Wawi 11
Neu JTL-Wawi Addon programmieren - Popup mit Auswahlmöglichkeit und Email+Telefon als Pflichtfeld Dienstleistung, Jobs und Ähnliches 2
In Bearbeitung Mit Seriennummer Versenden [WAWI-20523] Arbeitsabläufe in JTL-WMS / JTL-Packtisch+ 1
Neu Hilfe! WAWI abgleich mit Shopware 6 geht nicht. Shopware-Connector 1
Neu Sync Wawi nach POS - Fragen Allgemeine Fragen zu JTL-POS 0
Gelöst Picklistenerstellung Fehler @kAmazonUser... [WAWI-57509] JTL-WMS / JTL-Packtisch+ - Fehler und Bugs 4
Neu Zahlungs & Versandarten JTL Shop 5.0.3 & JTL WAWI 1.5.47.4 Onlineshop-Anbindung 1
Neu JTL-Shop 5 falscher Liefertatus aus WAWI JTL-Wawi - Fehler und Bugs 3
Neu Steuern werden falsch in die Wawi importiert Shopware-Connector 1
Neu Worker arbeitet, aber keine Aufträge im Wawi JTL-Wawi - Fehler und Bugs 16
In Bearbeitung Pos Verkäufe werden nicht mehr an die Wawi übertragen JTL-POS - Fehler und Bugs 3
Neu Feld falsch verknüpft - Wawi stürzt ab Amazon-Lister - Fehler und Bugs 1
Neu PrestaShop an JTL Wawi verbinden PrestaShop-Connector 0
Neu JTL Wawi Verbindung von RDS-Server auf SQL Server herstellen funktioniert nicht JTL-Wawi - Fehler und Bugs 0
Neu Wawi Bereich "Verkauf" in JTL5 ->Kundendaten werden falsch angezeigt und sogar falsch generiert JTL-Wawi - Fehler und Bugs 1
Neu Statistiken und Auswertungen JTL WAWI Business Jungle 2
Gelöst JTL POS findet die WAWI seit heute nicht mehr JTL-POS - Fehler und Bugs 1
Neu Datenbankfelder aus Lieferschein gesucht - Wawi 1.5 User helfen Usern - Fragen zu JTL-Wawi 0
Neu JTL-WAWI/POS und Modified - VAR-Kombi Modified eCommerce-Connector 1
Gelöst JTL WAWI Bild aktualisieren - wird nicht im Shop übernommen User helfen Usern - Fragen zu JTL-Wawi 2
Issue angelegt Inventurgesperrte Lagerplätze in WAWI signalisieren [WAWI-57417] JTL-WMS / JTL-Packtisch+ - Ideen, Lob und Kritik 1
Gelöst nagativer Korrekturbetrag bei Rechnungskorrektur unter 1.5.48.2 [WAWI-57440] Arbeitsabläufe in JTL-WMS / JTL-Packtisch+ 1
Neu Keine Variationen ab Wawi Version 1.6 erlaubt Arbeitsabläufe in JTL-Wawi 6
Neu JTL Wawi Client Passwort funktioniert nicht mehr User helfen Usern - Fragen zu JTL-Wawi 0
Neu JTL Wawi auf remote desktop server User helfen Usern - Fragen zu JTL-Wawi 2
Neu WAWI Struktur wird nicht richtig als Menüpunkte angezeigt JTL-Wawi - Fehler und Bugs 4
Neu Kundenaccounts von Shop zu Wawi Allgemeine Fragen zu JTL-Shop 1
Neu Amazon Bestellungen werden seit 26.08 nicht mehr in die Wawi übertragen Amazon-Anbindung - Fehler und Bugs 1
Neu JTL-Shop 5.0.3 - JTL-Wawi 1.5.48.2 - Retourenanmeldung über das Kundenkonto/Bestellungen möglich, wie? Allgemeine Fragen zu JTL-Shop 0
Neu JTL-Shop 5.0.3 - JTL-Wawi 1.5.48.2 - Automatischer Upload der PDF-Rechnungen/Gutschriften im Kundenkonto, wie bei Amazon-IDU, möglich, wie? Allgemeine Fragen zu JTL-Shop 0
Neu Ladengeschäft auf JTL Wawi und Luwosoft POS Starten mit JTL: Projektabwicklung & Migration 2
In Bearbeitung Angemeldete Retoure nur terilweise einbuchen können (Teillieferung) [WAWI-57338] Arbeitsabläufe in JTL-WMS / JTL-Packtisch+ 19
Neu Abgebrochene Bestellvorgänge landen als Aufträge in der WAWI Gambio-Connector 1
Neu Fehlende Positionen in JTL Wawi Amazon-Anbindung - Fehler und Bugs 42

Ähnliche Themen