In Bearbeitung Verschiedene Probleme mit dem Kundendisplay

aektschen

Gut bekanntes Mitglied
9. Dezember 2010
234
7
Hallo,
wir richten gerade JTL POS mit Sunmi T2 ein. Dabei treten immer wieder Probleme auf:

1. Wenn man einen offenen Bon einem Kunden zuweist, sieht man auf dem Kundendisplay immer wieder die Inhalte des Hauptdisplays. Das Problem tritt nicht immer auf. Manchmal sofort, manchmal auch erst, wenn man den Punkt Kundenverwalten ein zweites mal aufruft.

2. Wenn man alle Bons aufruft erscheint immer mal wieder der Inhalt des Hauptdisplays auf dem Kundendisplay. Nicht immer aber ziemlich genau bei jedem zweiten mal.

3. Wenn man das JTL POS startet, erscheint erst das Hintergrundbild auf dem Kundendisplay. Wenn sich der Kassierer anmeldet, erscheint kurz das Anmeldefenster mit der Passworteingabe auf den Kundendisplay.

4. Wenn man dem Kunden ein Produkt auf den Bon einträgt, erscheint es nicht auf dem Kundendisplay. Es steht weiterhin ein leerer Bon und ein Betrag von 0,00 auf dem Kundendisplay. Erst wenn der Kunde bezahlt hat, erscheint die Anzeige, welchen Betrag der Kunde bezahlen muss, sein gegebenes Geld, das Wechselgeld und der Spruch vielen Dank für Ihren Einkauf.

5. Wenn man nach dem Kassiervorgang auf dem Hauptdisplay auf abschließen klickt, bleibt der Inhalt des Kundendisplays gleich (Vielen Dank für Ihren Einkauf, Betrag, Wechselgeld etc)
Nach meinem Verständnis müsste zu dem Zeitpunkt aber schon entweder ein Betrag von 0,00 wieder da stehen oder (besser) das Hintergrundbild. Es macht ja keinen Sinn jetzt schon einen neuen Bon aufzumachen, wenn man gar nicht weiß, wann der nächste Kunde kommt.
Sobald man auf neuer Bon klickt, erscheint dann wieder der Betrag von 0,00 auf dem Display.

So richtig rund läuft das hier so gar nicht. Vielleicht hat jemand ein paar Ideen dazu.

Schöne Grüsse Wolfgang
 
  • Gefällt mir
Reaktionen: wawimonster

Stefan_F

Moderator
Mitarbeiter
21. Juli 2017
284
49
Hallo Wolfgang,

kann es vielleicht sein, dass du JTL-POS noch in der Version 1.0.2.x verwendest?
Wir haben dazu einige Anpassungen mit der Version 1.0.3.x vorgenommen. Falls ja, würde ich hier ein Update empfehlen. Ansonsten teile mir doch bitte deine verwendete Version mit, dann versuche ich das Ganze im Detail einmal nachzustellen.

Gruß Stefan
 

aektschen

Gut bekanntes Mitglied
9. Dezember 2010
234
7
Hallo,
danke für die Rückmeldung. Aber die Version müsste aktuell sein. Ich hab die Version 1.0.3.5 installiert.

Schöne Grüsse Wolfgang
 
  • Gefällt mir
Reaktionen: wawimonster

wawimonster

Neues Mitglied
8. November 2020
16
2
Wir benutzen ebenfalls die aktuelle Version und können die Bugs bestätigen
Mit den genannten Bugs kann man JTL POS nicht einsetzen
Alleine schon aus Datenschutzgründen nicht
Mal sehen wie lange es dieses Mal dauert bis die Bugs behoben sind
 

Straussbar

Neues Mitglied
5. März 2021
3
1
Hallo,

ich kann das Problem mit dem Kundendisplay ebenfalls bestätigen.
Jeweils aktuelle Versionen von heute aufgespielt und das Kundendisplay als internes Display im Sunmi T2 eingerichtet.

Funktioniert nur wie oben von aektschen beschrieben.

Ich wäre über eine schnelle Beseitigung des Bugs dankbar.

Grüße
Matthias
 
  • Gefällt mir
Reaktionen: wawimonster

qp20vtle

Mitglied
18. Mai 2020
19
6
Hallo, gibt es eine Einstellung für das Kundendisplay das es nach dem man kassiert hat das Display wieder im Normalzustand geht? Bei mir bleibt der immer auf Erhalten Summe Rückgeld
 
Ähnliche Themen Forum Antworten Erstelldatum des Themas
Neu JTL Consent Manager - verschiedene JS wie umsetzen? Allgemeine Fragen zu JTL-Shop 1
Neu Druck Rechnung verschiedene Layouts mehrere Drucker User helfen Usern - Fragen zu JTL-Wawi 11
Neu Verschiedene Lieferanten jedoch selbes Produkt User helfen Usern - Fragen zu JTL-Wawi 2
Neu Artikelsuche Leerzeichen und verschiedene Worte durch ein Sonderzeichen ersetzen User helfen Usern - Fragen zu JTL-Wawi 2
Neu Verschiedene "Seiten"-Breiten im Shop5 Nova JTL-Shop - Ideen, Lob und Kritik 2
Neu Benutzerrechte -> verschiedene Firmen User helfen Usern - Fragen zu JTL-Wawi 0
Neu Problem: Verschiedene Versandkosten bei Produktkategorien Allgemeine Fragen zu JTL-Shop 2
Neu Verschiedene Versanddienstleister bei Amazon User helfen Usern - Fragen zu JTL-Wawi 2
Neu verschiedene Artikelnummern verknüpfen User helfen Usern - Fragen zu JTL-Wawi 0
Neu Probleme inkrementierung von LL.CountData Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 0
Neu *Probleme mit Shopware-Connector nach Update auf 1.5.42.0 und großem Abgleich* Shopware-Connector 1
Neu Probleme beim Einstellen von Produkten auf Amazon JTL-Wawi - Fehler und Bugs 0
Neu 2 MwSt. Probleme User helfen Usern - Fragen zu JTL-Wawi 10
Gelöst Probleme bei Update auf JTL5 - Class not found Installation / Updates von JTL-Shop 1
Neu Probleme mit Shop-Abgleich und Produktbildern & -Beschreibungen Shopify-Connector 11
In Bearbeitung Sunmi T2 + Kundendisplay => Probleme JTL-POS - Fragen zu Hardware 1
Neu Probleme mit der Sitemap / Null gültige Seiten User helfen Usern 5
Neu Probleme Doppelte Rechnungen / Amazon VCS Lite Arbeitsabläufe in JTL-Wawi 0
Neu Probleme mit Nachrichtenversand aus JTL an Ebay-Alias-Emails im Format abc123@members.ebay.com User helfen Usern - Fragen zu JTL-Wawi 0
Neu Probleme mit Abgleich und Varkombis seit 1.1.9 Shopify-Connector 3
Gelöst HTML Editor Probleme JTL-Wawi - Fehler und Bugs 4
Neu Probleme bei Amazon und Servicedesk Servicedesk (Beta) 8
Neu Probleme mit Testshop Installation Installation / Updates von JTL-Shop 4
Neu Probleme mit Retoure bei JTL 1.5.38.1 User helfen Usern - Fragen zu JTL-Wawi 0
Neu Shopware 6 - Probleme mit Attributen Shopware-Connector 1
Neu JTLShop5 mit PHP8 probleme mit Paypal JTL-Shop - Fehler und Bugs 3
Neu Probleme mit Aktualisierung der Lieferzeiten WooCommerce-Connector 0
Neu Probleme mit Fake Anmeldungen in unserem Shop Betrieb / Pflege von JTL-Shop 3
Neu Probleme mit dem Auftrag ausliefern Arbeitsabläufe in JTL-Wawi 0
Beantwortet Probleme mit EAN´s bei Artikeletiketten JTL-Wawi - Fehler und Bugs 3
Neu Probleme mit Brother QL-700 Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 4
Neu Massive Probleme NOVA 5 Template Anzeige Templates für JTL-Shop 1
Neu Probleme seit Update auf 1.5.38.1 : keine Amazon FBA Bestellungen mehr und Fehler beim Zugriff auf Wawi Logbuch Amazon-Anbindung - Fehler und Bugs 1
Neu Gibt es aktuell Probleme beim Bestandsabgleich Ebay? Einrichtung und Installation von JTL-eazyAuction 2
Neu Probleme bei Hinzufügen von Bildern in JTL-Wawi JTL-Wawi - Fehler und Bugs 16
Gelöst NOVA Template - Slick Slider macht Probleme - Geladen wird nach 'mouseenter' & 'touchstart' Templates für JTL-Shop 7
Neu Link Probleme JTL-Shop - Fehler und Bugs 2
Neu Probleme mit "JTL Händlerbund Plugin für Rechtstexte" Plugins für JTL-Shop 3
Neu Shop5 Update: Probleme im Backend/Versandarten JTL-Shop - Fehler und Bugs 7
Neu Seit zwei Tagen Probleme mit Sofortüberweisung Allgemeine Fragen zu JTL-Shop 1
Neu Probleme mit bestehenden Angeboten und Variationen beim Import eBay-Anbindung - Ideen, Lob und Kritik 0
Neu Probleme Zahlungsabgleich GBP / Brexit / Mwst Abzug User helfen Usern - Fragen zu JTL-Wawi 0
Neu Probleme bei der Erstellung der Druckvorlage User helfen Usern - Fragen zu JTL-Wawi 0
Kostenlose Einsteigerschulung: Tag 7 Teil 1: Einführung in JTL-Shop 5 mit OPC Messen, Stammtische und interessante Events 0
Kostenlose Einsteigerschulung: Tag 6 Teil 2 - Einführung in Automatisierungen mit JTL-Workflows Messen, Stammtische und interessante Events 0
Kostenlose Einsteigerschulung: Tag 6 Teil 1 - Einführung in Ex- und Importe mit der JTL-Ameise Messen, Stammtische und interessante Events 0
Gelöst Epson Tm m30 + TSE mit Wlan Netzwerk verbinden Gelöste Themen in diesem Bereich 1
Neu Hauptkategorie mit Funktionsattribut "main_category_id" steuern PrestaShop-Connector 2
Neu Konfigurator mit mehrere Möglichkeiten Allgemeine Fragen zu JTL-Shop 0
Neu Frankaturen möglich mit DPD? JTL-ShippingLabels - Fehler und Bugs 0
Ähnliche Themen