Neu Versandart wird nicht vollständig geändert, falsche Versandetiketten werden gedruckt

vygi

Gut bekanntes Mitglied
14. Januar 2007
326
8
Guten Tag.

Ich habe festgestellt, dass in gewissen Situationen die Versandart der Bestellungen nicht wirklich geändert wird und falsche Versandetiketten gedruckt werden.

Die Geschichte geht so:

Ich verkaufe unter Anderem mit eigenem Versand über Amazon. Dort habe ich "Warenpost" als Standard-Versandart definiert.

Als Versandarten mit Etikettendruck habe ich Paket, Paket International, Warenpost und Warenpost International.
Unter Versand -> JTL-ShippingLabels habe ich " Internetmarke" für Warenpost-International konfiguriert sowie "DHL Versenden 3.0" für die drei andere Versandarten.

Alle Amazon-Bestellungen mit meinem eigenen Versand kommen also mit "Warenpost" als Versandart und werden bei Bedarf angepasst:
Versand -> Aufträge -> Lieferbar -> Rechte Maustaste auf dem Auftrag -> "Versandart setzen"

Bei den Sendungen ins Ausland ändere ich die Versandart auf "Paket International" oder "Warenpost International", je nach Wert und Gewicht. Damit ist alles in Ordnung.

Bei den größeren nationalen Aufträgen ändere ich die Versandart von "Warenpost" auf "Paket", und das wird dann problematisch.
In der Liste der lieferbaren Aufträge steht war "Paket" als Versandart, beim Ausliefern wird jedoch nach wie vor ein Warenpost-Etikett gedruckt!
Die nationalen Pakete werden nur dann als DHL Pakete versendet, wenn ich auf die Auftragszeile doppelt klicke und im Auftragsfenster unten links "Paket" auswähle!
Dann verschwinden aber die Versandkosten aus der Auftragszeile und müssen erneut eingetippt werden.

Wie gesagt betrifft dies nur die Versandart-Änderung "Warenpost" -> "Paket".
"Warenpost International" und "Paket International" werden korrekt gesetzt und gedruckt.

Hat noch jemand solche Probleme beim Ändern der Versandarten über die rechte Maustaste in der Liste der lieferbaren Aufträge (Versand -> Aufträge -> Lieferbar)?
 
Ähnliche Themen
Titel Forum Antworten Datum
Neu Netto-EK bei eBay Versandart hinterlegen eBay-Anbindung - Fehler und Bugs 0
Neu Steuer Versandart alte Rechnungen 1.5 fehlt in 1.6 User helfen Usern - Fragen zu JTL-Wawi 2
Neu DPD Versandart berechnen Arbeitsabläufe in JTL-Wawi 0
Neu Versandart Abholung landet in offene Lieferscheine JTL-ShippingLabels - Ideen, Lob und Kritik 7
Neu Versandart EU Ausland JTL-ShippingLabels - Ideen, Lob und Kritik 1
Neu Lieferzeitanzeige Versandart DHL funktioniert nicht Betrieb / Pflege von JTL-Shop 1
Neu Eigene Ansicht, wie viele Pakete pro Tag/Zeitraum mit welcher Versandart verschickt wurden Individuelle Listenansichten in der JTL-Wawi 11
Offen Versandart in Eazy Shipping ändern - im Auftrag bleibt die "alte Position" JTL-Wawi - Ideen, Lob und Kritik 2
Versandart nachträglich ändern Einrichtung JTL-Shop5 3
Neu Retour-Versandart Arbeitsabläufe in JTL-Wawi 1
Neu Versandart ohne Standardkarton - Karton ist im Auftrag JTL-Wawi - Fehler und Bugs 0
Neu Shop 5 / Fehlermeldung "Es steht keine Versandart zur Verfügung" JTL-Shop - Fehler und Bugs 2
Gelöst Barcodes Versandart ändern Arbeitsabläufe in JTL-WMS / JTL-Packtisch+ 7
Neu Fehler bei Cronjob: includes/defines.php wird nicht gefunden Betrieb / Pflege von JTL-Shop 0
Neu Konfigurationskomponenten Mindestmenge wird nicht in Auftrag übernommen User helfen Usern - Fragen zu JTL-Wawi 0
Neu Amazon Prime durch Verkäufer DHL wird nicht ermittelt JTL-ShippingLabels - Fehler und Bugs 0
Neu Smarty Problematik? JavaScript mit langen String-Variablen wird zerstört ausgegeben JTL-Shop - Fehler und Bugs 3
HILFE PICKLISTE WIRD GEDRUCKT BEIM AUSLIEFERN JTL-Wawi 1.6 1
Neu Kundenhistorie wird nicht korrekt angezeigt JTL-Wawi - Fehler und Bugs 2
Gelöst EAN-Code wird nicht ausgedruckt JTL-WMS / JTL-Packtisch+ - Fehler und Bugs 3
Neu Falsche Kundengruppe bei Sofortauftrag wenn Kundennummer eingetippt wird - JTL 1.6 JTL-Wawi - Fehler und Bugs 7
Neu Produktart wird nicht übernommen JTL-Wawi - Fehler und Bugs 0
Beantwortet Zeitverzögerter Workflow wird nicht ausgeführt JTL-Workflows - Fehler und Bugs 4
Offen WMS Mobile 1.6 Artikelnummern wird abgeschnitten?! JTL-WMS / JTL-Packtisch+ - Fehler und Bugs 4
Neu Beim Hochladen wird die Steuerklasse auf 0 gesetzt! Gambio-Connector 5
Neu Bestellstatus wird nicht korrekt an den Shop übertragen WooCommerce-Connector 0
Neu Fehler: Zugriff auf "Bild 7 Pfad/URL" (Spalte [10]) fehlgeschlagen. Dies ist kein gültiges Bild. Bild wird nicht importiert. JTL-Ameise - Ideen, Lob und Kritik 4
Auslieferungsliste / Kaufdatum wird nicht angezeigt, sondern wann der Worker den Auftrag eingeholt hat JTL-Wawi 1.6 1
Neu Zusätzliche Bearbeitungszeit wird nicht importiert JTL-Ameise - Fehler und Bugs 1
Ankerposition wird zu weit unten angezeigt - Korrektur mit Css??? Einrichtung JTL-Shop5 0
Neu Wawi 1.6 / Kommunikation aus Wawi wird beim Lieferanten (in JTL wawi) nicht abgelegt JTL-Wawi - Fehler und Bugs 2
Neu Newsletter wird alle 1-3h verschickt - Shop 5.1.2 JTL-Shop - Fehler und Bugs 7
Neu Einkaufspreise nach dem Update 1.632 wird nicht gespeichert und vererbt! JTL-Wawi 1.6 2
Neu Unser Steuerberaternetzwerk wird 1 Jahr alt! News, Events und Umfragen 1
Beantwortet Listenansicht wird nicht gespreichert JTL-Wawi 1.6 3
Neu Amazon Pay Button wird nicht angezeigt Plugins für JTL-Shop 4
Neu Sendungsnummer wird nicht an Ebay übertragen JTL-ShippingLabels - Ideen, Lob und Kritik 0
Neu Shop 5 Kundenkonto Emailänderung wird gespeichert aber nicht angezeigt JTL-Shop - Fehler und Bugs 1
Neu AUfträge in Markplatz ersichtlich, aber unter Verkauf kann man die nicht sehen und es wird dadurch natürlich nicht gedruckt User helfen Usern - Fragen zu JTL-Wawi 0
Neu 1.6.38.1 - T&T Sendungsstatus Spalte storniert/deregistriert wird nicht befüllt JTL-Wawi - Fehler und Bugs 0
Neu JTL Shop 5.1.2 - Email über "Frage zum Artikel" wird nicht versendet Allgemeine Fragen zu JTL-Shop 1
Neu MwSt. wird bei steuerfreier Ausfuhrlieferung nicht von Versandkosten abgezogen Arbeitsabläufe in JTL-Wawi 5
Neu Wie wird Skonto in der WAWI verbucht? Arbeitsabläufe in JTL-Wawi 4
Neu Komponenten-Namen nur auf deutsch im Auftrag, englischer Name wird nicht angezeigt JTL-Wawi - Fehler und Bugs 1
Neu Tracking-ID wird nicht an JTL-Shop übergeben JTL-ShippingLabels - Fehler und Bugs 0
Neu Couponcode wird in Mail nicht angezeigt JTL-Shop - Fehler und Bugs 0
Neu Welcher Baustein wird wo verwendet? Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 1
Neu Angebot Artikelnummer eingeben und Artikel wird nicht gefunden Arbeitsabläufe in JTL-Wawi 5
Beantwortet Shopware 6/JTL 1.5.48.2 - Neu im Sortiment seit () wird nicht zu Shopware übertragen Shopware-Connector 2
BLog: Einzelbeitrag wird sehr eigenartig dargestellt, das Megamenu fehlt Einrichtung JTL-Shop5 0

Ähnliche Themen