Gelöst Schwerer MwSt-Fehler: Downgrade möglich?

eco

Sehr aktives Mitglied
4. März 2013
172
28
Moin,

seit Anfang Februar wirbelt die POS MwSt-Sätze wild durcheinander, die meisten Artikel werden mit 16% ausgegeben, obwohl sie in Wawi korrekt mit 19% hinterlegt sind. Das ist natürlich nicht nur buchhalterisch sehr aufwendig, sondern auch steuerrechtlich problematisch.

ist kurzfristig ein Downgrade aus eine Version aus Januar möglich? Hat jemand eine APK?

Viele Grüße
 

Stefan_F

Moderator
Mitarbeiter
21. Juli 2017
284
49
Hallo eco,

ein Zurückspielen der Version ist ohne Datenverlust meistens nicht möglich und auch nicht empfehlenswert. Ganz im Gegenteil. Es sollte immer die neuste Version von JTL-POS verwendet werden.
Wenn die Mehrwertsteuerumstellung korrekt vollzogen wurde, sollte es außerdem keine Probleme geben.

Schreib mir doch bitte einmal deine verwendeten Versionen von JTL-POS und JTL-Wawi, sowie einen Screenshot von deinen Steuereinstellungen in der Kasse. Also einfach die Übersicht der angelegten Steuersätze unter Einstellungen > Steuersätze.

Gruß Stefan
 

eco

Sehr aktives Mitglied
4. März 2013
172
28
Hallo Stefan,

"Wenn die Mehrwertsteuerumstellung korrekt vollzogen wurde, sollte es außerdem keine Probleme geben."
Solche Sätze bringen einen Nutzer wie mich sofort zur Weißglut, sorry.

Wir sind mit Wawi und POS in der aktuellen Version. Der Fehler tritt auch erst seit Anfang Februar auf, im Januar hat die POS alle Posten korrekt gebucht. Hätte ich also auf das Update verzichtet, könnten wir jetzt normal arbeiten.

Heute habe ich noch einmal alle Artikel gelöscht und neu synchronisiert, vorher auch den Corona-Steuersatz 16% gelöscht. Dennoch hat er heute anschließend wieder 16% Artikel auf dem Bon gehabt. Ich hatte heute sogar einen Bon mit zwei Größen vom gleichen Vaterartikel, davon wurde einer mit 16% und einer mit 19% gebucht, obwohl es gar keine 16% mehr geben sollte. Die POS ist seit Anfang Februar total verbuggt und nicht rechtskonform einsetzbar.

Wir können gern ein TW-Meeting machen, damit Ihr Euch das ansehen könnt.

Viele Grüße
 

ofenheizer

Sehr aktives Mitglied
26. Oktober 2012
248
42
Die POS ist seit Anfang Februar total verbuggt und nicht rechtskonform einsetzbar.
Solche Aussagen sind aber auch wenig zielführend.
Wenn dem so wäre, hätten sicherlich viel mehr von so einem Problem berichtet. Irgendwoher müssen die 16% ja kommen.
Ich kann jedenfalls keinen Fehler bei den MWst-Sätzen bei mir feststellen, es wird alles korrekt gebucht.
 

eco

Sehr aktives Mitglied
4. März 2013
172
28
Tja, und bei mir waren 80% der Bons im Februar falsch gebucht, das hat mir in der Buchhaltung richtig viel Arbeit bereitet. Ein Bon muss mit dem richtigen Steuersatz ausgestellt sein, anderes wäre strafbar. Damit ist die Aussage leider korrekt. Im Januar war alles gut.
 

Stefan_F

Moderator
Mitarbeiter
21. Juli 2017
284
49
Hallo eco,

erstelle uns doch bitte mal ein Ticket dazu über das Kundencenter, dann schauen wir uns einmal genau an, wo in deinem System der Fehler liegt.
Mein Satz an der Stelle war nicht böse gemeint, nur ist uns hier kein generelles Problem bekannt und zu einem solchen Verhalten ist es bisher auch nur gekommen, wenn bei der Mehrwertsteuerumstellung etwas falsch gemacht wurde.
Das dadurch 80% deiner Bons falsch gebucht wurden ist natürlich sehr ärgerlich. Kümmern wir also lieber um dein Problem und finden schnell eine Lösung, anstatt die Schuld hin und her zu schieben. Ich freue mich auf dein Ticket, damit wir dir helfen können.

Gruß Stefan
 

eco

Sehr aktives Mitglied
4. März 2013
172
28
Moin Stefan,

danke, das Ticket existiert schon, aber leider hat sich seit Tagen niemand mehr gemeldet.

Ticket #2021022610004323

Da wir Montag in den Regelbetrieb gehen, muss da aus o.g. Gründen ganz fix ne Lösung her.

Viele Grüße
 

Stefan_F

Moderator
Mitarbeiter
21. Juli 2017
284
49
Hallo eco,

vielen Dank für die Ticketnummer! Soweit ich das im Ticket einsehen konnte, prüft mein Kollege den Sachverhalt bereits. Du solltest hier schnellstmöglich eine weitere Antwort erhalten.

Gruß Stefan
 

eco

Sehr aktives Mitglied
4. März 2013
172
28
Guten Morgen,

wie sieht's denn bei JTL aus?

Kann mir irgendjemand erklären, warum wir gestern wieder massenhaft 16% Artikel auf den Bons hatten?
Bitte gebt uns schnell eine Lösung, so kann es nicht weiter gehen!

Viele Grüße


Screenshot 2021-03-08 at 09.36.09.png
 

Stefan_F

Moderator
Mitarbeiter
21. Juli 2017
284
49
Hallo eco,

ich würde dich an der Stelle bitten, die Infos auch und am besten nur über das Ticket zu übermitteln. Da es zu dem Thema ja bereits ein offizielles Ticket gibt, hast du hier bereits einen festen Ansprechpartner.

Das Ganze Thema hat bei uns außerdem eine hohe Priorität, obwohl es sich weiterhin um einen Einzelfall handelt. Wenn du hier nicht immer direkt eine Antwort auf das Ticket bekommst, kann das im Allgemeinen daran liegen, dass mein Kollege auch weiterhin versucht das Ganze irgendwie nachzustellen.

Gruß Stefan
 

eco

Sehr aktives Mitglied
4. März 2013
172
28
Hallo Stefan,

danke für die Rückmeldung. Aber ehrlich gesagt empfinde ich die Kommunikation bei diesem Thema ausnahmsweise mal nicht zufriedenstellend. Via Ticket kam überhaupt keine Rückmeldung mehr. Die letzte Nachricht enthielt "Wenn sie in den Einstellungen der POS die Steuersätze aufrufen, sind dort 19% als reguläre und 7% als reduzierte Steuersätze gesetzt? Dann kann die POS nur zu diesen Steuersätzen Artikel zuordnen bei Übertragung aus der Wawi." Gegenteiliges wird hier täglich bewiesen.

Wenn wir angeblich die einzigen sind, die der Bug betrifft (wovon ich niemals ausgehen würde), wäre vielleicht ein Blick in die Datenbank interessant. Ich hatte auch bereits ein TW-Meeting angeboten. Wichtig ist jetzt einfach eine schnelle Lösung.

Viele Grüße
 

eco

Sehr aktives Mitglied
4. März 2013
172
28
Es waren tatsächlich massenhaft falsche Mehrwertsteuersätze in den Datenbankfeldern der Artikel. Wir haben einmal zurück auf 16% gesetzt, dann gespeichert und wieder auf 19% gesetzt, dann wieder gespeichert. Dadurch hat die POS erneut die Artikel mit 19% in die Datenbank geschrieben. Seit knapp 2 Tagen hatten wir bisher keinen falschen Bon mehr. Warum die POS diesen 'Schluckauf' hatte, konnte uns nicht gesagt werden.
 

Janusch

Administrator
Mitarbeiter
24. März 2006
13.799
222
Hallo,
das Problem taucht in der ERConnected Variante auf.
Wenn in der Wawi der Steuersatz auf 19% geändert wurde, wurden die Artikel nicht an die POS gesendet.

Es gibt zwei möglichen Wege um es zu beheben:
1. Alle Artikel aus der Wawi neu an POS übertragen
2. Ohne neu zu übertragen, der schnellere Weg: POS Einstellungen -> Steuersatz und aus 19% erneut 16% machen speichern. Und erneut bearbeiten und aus 16% -> 19% machen und speichern. So werden alle Artikel in der POS mit dem korrekten Steuersatz überschrieben.
 

eco

Sehr aktives Mitglied
4. März 2013
172
28
Es gibt zwei möglichen Wege um es zu beheben:
1. Alle Artikel aus der Wawi neu an POS übertragen
2. Ohne neu zu übertragen, der schnellere Weg: POS Einstellungen -> Steuersatz und aus 19% erneut 16% machen speichern. Und erneut bearbeiten und aus 16% -> 19% machen und speichern. So werden alle Artikel in der POS mit dem korrekten Steuersatz überschrieben.
Option 1 hat bei uns nicht funktioniert, wir hatten es mehrmals versucht.

Option 2 hat dann aber sehr gut geklappt. Seither haben wir keine Fehler mehr feststellen können.

Viele Grüße
 
Ähnliche Themen Forum Antworten Erstelldatum des Themas
Neu 2 MwSt. Probleme User helfen Usern - Fragen zu JTL-Wawi 10
Gelöst Mwst 19 statt 16 JTL-POS - Fehler und Bugs 16
Neu Datev Export funktioniert nicht mehr richtig seit MwSt-Umstellung 16 auf 19% Schnittstellen Import / Export 0
Neu Datev UO Problem bei gemischter MWST - IST-Versteuerung User helfen Usern - Fragen zu JTL-Wawi 0
Neu MwSt. richtig ändern User helfen Usern - Fragen zu JTL-Wawi 1
Neu MwSt. für UK wird von ebay einbehalten User helfen Usern - Fragen zu JTL-Wawi 0
Neu Datev Rechnungen exportieren (MWST Umstellung) JTL-Ameise - Fehler und Bugs 5
Neu Versandkosten inkl. MwSt. ? User helfen Usern - Fragen zu JTL-Wawi 2
Neu Shop addiert beide MwST Sätze. WooCommerce-Connector 0
Neu Rechnungen aus Dezember 2020 (MwSt) mit Ameise exportieren (Ungültige Steuerkonfiguration) User helfen Usern - Fragen zu JTL-Wawi 6
Neu Woocommerce rechnet MwSt auf Bruttobetrag WooCommerce-Connector 6
Neu 16% MwSt. aus dem Onlineshop: fehlender Steuersatz. User helfen Usern - Fragen zu JTL-Wawi 4
Neu ebay und Ama ziehen bei uns die MwSt bei Norwegen und England User helfen Usern - Fragen zu JTL-Wawi 4
Gelöst Neues Angebot/Neuer Auftrag MwSt. prüfen. JTL-Workflows - Ideen, Lob und Kritik 7
Neu MwSt. Briefporto auf Rechnung ausgewiesen JTL-Wawi - Fehler und Bugs 0
Neu Mwst Umstellung durch Dienstleister was habt Ihr so bezahlt ? Smalltalk 11
Neu Probleme Zahlungsabgleich GBP / Brexit / Mwst Abzug User helfen Usern - Fragen zu JTL-Wawi 0
Neu MWST Umstellung Shopify-Connector 6
Neu WAWI DB Update Fehler eines Mandanten User helfen Usern - Fragen zu JTL-Wawi 0
Neu Fehler beim Abgleich JTL nach WooCommerce User helfen Usern - Fragen zu JTL-Wawi 0
Neu Fehler beim Abgleich: Der Remoteserver hat einen Fehler zurückgegeben: (504) Gatewaytimeout. WooCommerce-Connector 0
Neu Fehler bei Datenbanksicherung JTL-Wawi - Fehler und Bugs 1
Neu Kunden Login Fehler Undefined index: kundenlogin_max_loginversuche in ... JTL-Shop - Fehler und Bugs 1
Neu Fehler beim Abgleich: Exception: Error while encoding into JSON: Malformed UTF-8 characters, possibly incorrectly encoded WooCommerce-Connector 5
Neu Datevconnect Rechnungsdatenservice: Fehler beim erstellen des XML übertragungsformates Schnittstellen Import / Export 0
In Bearbeitung Undefinierter Fehler / Absturz bei Bon starten JTL-POS - Fehler und Bugs 7
Gelöst TSE Anbindung TM-30 Fehler "TSE1_ERROR_SIG_ERROR" Einrichtung / Updates von JTL-POS 1
Beantwortet LS POS 2.0.0 Fehler - keine Kassen-OID Fragen rund um LS-POS 1
Abgelehnt Unexpected character encountered FEHLER Gelöste Themen in diesem Bereich 1
Neu Unexpected character encountered FEHLER JTL-ShippingLabels - Fehler und Bugs 2
Neu 500 Remote Server Fehler Amazon-Anbindung - Fehler und Bugs 7
Neu EBAY FEHLER Die datediff-Funktion hat zu einem Überlauf geführt. Die Anzahl von datepart-Werten, die zwei Datums-/Uhrzeitinstanzen trennen,ist zu groß JTL-Wawi - Fehler und Bugs 2
Neu Exportdokumente Fehler bei Auftragswert 0 für DHL und Warenpost International User helfen Usern - Fragen zu JTL-Wawi 0
Neu Fehler beim hochladen mit der Ameise JTL-Ameise - Fehler und Bugs 10
Gelöst Fehler beim Mailversand JTL-Shop - Fehler und Bugs 1
Neu Internetmarke Fehler Code 9000003 JTL-ShippingLabels - Fehler und Bugs 5
Neu Fehler 0 in Kategoriebeschreibung Onlineshop-Anbindung 0
Neu Wawi Print Log Beim Exportieren ist ein Fehler aufgetreten Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 1
Neu Fehler bei erster Anbindung eBay-Anbindung - Fehler und Bugs 2
Neu Fehler bei der Installation + Datenbank Installation von JTL-Wawi 4
Neu Fehler beim Abgleich neu eingestellter Produkte. JTL-Wawi - Fehler und Bugs 0
In Bearbeitung Fehlercode 6039 und SKU / GCID Fehler Amazon-Anbindung - Fehler und Bugs 6
JTL Shop 5 unter "localhost" Fehler beim Setzen des Cookies Einrichtung JTL-Shop5 0
In Bearbeitung Es ist ein Fehler aufgetreten! JTL-muss beendet werden.1.0.3.12 (3573) Einrichtung / Updates von JTL-POS 1
Neu Shop 5.0.1: Artikel in 1. Kat führt zu Fehler 500 JTL-Shop - Fehler und Bugs 5
Neu Product-Stream Fehler nach dem Sliden JTL-Shop - Fehler und Bugs 1
Neu Fehler Shopabgleich WooCommerce-Connector 0
Neu Shop 5 - Nova Template Umlaute/Sonderzeichen Fehler im Kundenmenü/Registrierung Templates für JTL-Shop 8
In Bearbeitung Fehler in JTL-POS-Display App JTL-POS - Fehler und Bugs 1
Neu 5.0.1 - Fehler OnPage Composer JTL-Shop - Fehler und Bugs 0
Ähnliche Themen