Gelöst Schwerer MwSt-Fehler: Downgrade möglich?

eco

Sehr aktives Mitglied
4. März 2013
172
28
Moin,

seit Anfang Februar wirbelt die POS MwSt-Sätze wild durcheinander, die meisten Artikel werden mit 16% ausgegeben, obwohl sie in Wawi korrekt mit 19% hinterlegt sind. Das ist natürlich nicht nur buchhalterisch sehr aufwendig, sondern auch steuerrechtlich problematisch.

ist kurzfristig ein Downgrade aus eine Version aus Januar möglich? Hat jemand eine APK?

Viele Grüße
 

Stefan_F

Moderator
Mitarbeiter
21. Juli 2017
314
51
Hallo eco,

ein Zurückspielen der Version ist ohne Datenverlust meistens nicht möglich und auch nicht empfehlenswert. Ganz im Gegenteil. Es sollte immer die neuste Version von JTL-POS verwendet werden.
Wenn die Mehrwertsteuerumstellung korrekt vollzogen wurde, sollte es außerdem keine Probleme geben.

Schreib mir doch bitte einmal deine verwendeten Versionen von JTL-POS und JTL-Wawi, sowie einen Screenshot von deinen Steuereinstellungen in der Kasse. Also einfach die Übersicht der angelegten Steuersätze unter Einstellungen > Steuersätze.

Gruß Stefan
 

eco

Sehr aktives Mitglied
4. März 2013
172
28
Hallo Stefan,

"Wenn die Mehrwertsteuerumstellung korrekt vollzogen wurde, sollte es außerdem keine Probleme geben."
Solche Sätze bringen einen Nutzer wie mich sofort zur Weißglut, sorry.

Wir sind mit Wawi und POS in der aktuellen Version. Der Fehler tritt auch erst seit Anfang Februar auf, im Januar hat die POS alle Posten korrekt gebucht. Hätte ich also auf das Update verzichtet, könnten wir jetzt normal arbeiten.

Heute habe ich noch einmal alle Artikel gelöscht und neu synchronisiert, vorher auch den Corona-Steuersatz 16% gelöscht. Dennoch hat er heute anschließend wieder 16% Artikel auf dem Bon gehabt. Ich hatte heute sogar einen Bon mit zwei Größen vom gleichen Vaterartikel, davon wurde einer mit 16% und einer mit 19% gebucht, obwohl es gar keine 16% mehr geben sollte. Die POS ist seit Anfang Februar total verbuggt und nicht rechtskonform einsetzbar.

Wir können gern ein TW-Meeting machen, damit Ihr Euch das ansehen könnt.

Viele Grüße
 

ofenheizer

Sehr aktives Mitglied
26. Oktober 2012
271
52
Die POS ist seit Anfang Februar total verbuggt und nicht rechtskonform einsetzbar.
Solche Aussagen sind aber auch wenig zielführend.
Wenn dem so wäre, hätten sicherlich viel mehr von so einem Problem berichtet. Irgendwoher müssen die 16% ja kommen.
Ich kann jedenfalls keinen Fehler bei den MWst-Sätzen bei mir feststellen, es wird alles korrekt gebucht.
 

eco

Sehr aktives Mitglied
4. März 2013
172
28
Tja, und bei mir waren 80% der Bons im Februar falsch gebucht, das hat mir in der Buchhaltung richtig viel Arbeit bereitet. Ein Bon muss mit dem richtigen Steuersatz ausgestellt sein, anderes wäre strafbar. Damit ist die Aussage leider korrekt. Im Januar war alles gut.
 

Stefan_F

Moderator
Mitarbeiter
21. Juli 2017
314
51
Hallo eco,

erstelle uns doch bitte mal ein Ticket dazu über das Kundencenter, dann schauen wir uns einmal genau an, wo in deinem System der Fehler liegt.
Mein Satz an der Stelle war nicht böse gemeint, nur ist uns hier kein generelles Problem bekannt und zu einem solchen Verhalten ist es bisher auch nur gekommen, wenn bei der Mehrwertsteuerumstellung etwas falsch gemacht wurde.
Das dadurch 80% deiner Bons falsch gebucht wurden ist natürlich sehr ärgerlich. Kümmern wir also lieber um dein Problem und finden schnell eine Lösung, anstatt die Schuld hin und her zu schieben. Ich freue mich auf dein Ticket, damit wir dir helfen können.

Gruß Stefan
 

eco

Sehr aktives Mitglied
4. März 2013
172
28
Moin Stefan,

danke, das Ticket existiert schon, aber leider hat sich seit Tagen niemand mehr gemeldet.

Ticket #2021022610004323

Da wir Montag in den Regelbetrieb gehen, muss da aus o.g. Gründen ganz fix ne Lösung her.

Viele Grüße
 

Stefan_F

Moderator
Mitarbeiter
21. Juli 2017
314
51
Hallo eco,

vielen Dank für die Ticketnummer! Soweit ich das im Ticket einsehen konnte, prüft mein Kollege den Sachverhalt bereits. Du solltest hier schnellstmöglich eine weitere Antwort erhalten.

Gruß Stefan
 

eco

Sehr aktives Mitglied
4. März 2013
172
28
Guten Morgen,

wie sieht's denn bei JTL aus?

Kann mir irgendjemand erklären, warum wir gestern wieder massenhaft 16% Artikel auf den Bons hatten?
Bitte gebt uns schnell eine Lösung, so kann es nicht weiter gehen!

Viele Grüße


Screenshot 2021-03-08 at 09.36.09.png
 

Stefan_F

Moderator
Mitarbeiter
21. Juli 2017
314
51
Hallo eco,

ich würde dich an der Stelle bitten, die Infos auch und am besten nur über das Ticket zu übermitteln. Da es zu dem Thema ja bereits ein offizielles Ticket gibt, hast du hier bereits einen festen Ansprechpartner.

Das Ganze Thema hat bei uns außerdem eine hohe Priorität, obwohl es sich weiterhin um einen Einzelfall handelt. Wenn du hier nicht immer direkt eine Antwort auf das Ticket bekommst, kann das im Allgemeinen daran liegen, dass mein Kollege auch weiterhin versucht das Ganze irgendwie nachzustellen.

Gruß Stefan
 

eco

Sehr aktives Mitglied
4. März 2013
172
28
Hallo Stefan,

danke für die Rückmeldung. Aber ehrlich gesagt empfinde ich die Kommunikation bei diesem Thema ausnahmsweise mal nicht zufriedenstellend. Via Ticket kam überhaupt keine Rückmeldung mehr. Die letzte Nachricht enthielt "Wenn sie in den Einstellungen der POS die Steuersätze aufrufen, sind dort 19% als reguläre und 7% als reduzierte Steuersätze gesetzt? Dann kann die POS nur zu diesen Steuersätzen Artikel zuordnen bei Übertragung aus der Wawi." Gegenteiliges wird hier täglich bewiesen.

Wenn wir angeblich die einzigen sind, die der Bug betrifft (wovon ich niemals ausgehen würde), wäre vielleicht ein Blick in die Datenbank interessant. Ich hatte auch bereits ein TW-Meeting angeboten. Wichtig ist jetzt einfach eine schnelle Lösung.

Viele Grüße
 

eco

Sehr aktives Mitglied
4. März 2013
172
28
Es waren tatsächlich massenhaft falsche Mehrwertsteuersätze in den Datenbankfeldern der Artikel. Wir haben einmal zurück auf 16% gesetzt, dann gespeichert und wieder auf 19% gesetzt, dann wieder gespeichert. Dadurch hat die POS erneut die Artikel mit 19% in die Datenbank geschrieben. Seit knapp 2 Tagen hatten wir bisher keinen falschen Bon mehr. Warum die POS diesen 'Schluckauf' hatte, konnte uns nicht gesagt werden.
 

Janusch

Administrator
Mitarbeiter
24. März 2006
13.802
223
Hallo,
das Problem taucht in der ERConnected Variante auf.
Wenn in der Wawi der Steuersatz auf 19% geändert wurde, wurden die Artikel nicht an die POS gesendet.

Es gibt zwei möglichen Wege um es zu beheben:
1. Alle Artikel aus der Wawi neu an POS übertragen
2. Ohne neu zu übertragen, der schnellere Weg: POS Einstellungen -> Steuersatz und aus 19% erneut 16% machen speichern. Und erneut bearbeiten und aus 16% -> 19% machen und speichern. So werden alle Artikel in der POS mit dem korrekten Steuersatz überschrieben.
 

eco

Sehr aktives Mitglied
4. März 2013
172
28
Es gibt zwei möglichen Wege um es zu beheben:
1. Alle Artikel aus der Wawi neu an POS übertragen
2. Ohne neu zu übertragen, der schnellere Weg: POS Einstellungen -> Steuersatz und aus 19% erneut 16% machen speichern. Und erneut bearbeiten und aus 16% -> 19% machen und speichern. So werden alle Artikel in der POS mit dem korrekten Steuersatz überschrieben.
Option 1 hat bei uns nicht funktioniert, wir hatten es mehrmals versucht.

Option 2 hat dann aber sehr gut geklappt. Seither haben wir keine Fehler mehr feststellen können.

Viele Grüße
 
Ähnliche Themen
Titel Forum Antworten Datum
Neu Steuereinstellungen für Lieferungen in Deutschland ohne MwSt. User helfen Usern - Fragen zu JTL-Wawi 0
Neu JTL berechnet immer noch 16% Mwst. trotz korrekter Umstellung User helfen Usern - Fragen zu JTL-Wawi 3
Neu MwSt ausgeben bei Händlern mit Lieferung in Drittland Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 4
Neu Importierte Amazon Aufträge mit falscher MwSt. Arbeitsabläufe in JTL-Wawi 2
Beantwortet Mwst. ersetzen auch für Angebote JTL-Workflows - Ideen, Lob und Kritik 6
Neu MwSt Digitalpaket 01.07.2021 Arbeitsabläufe in JTL-Wawi 1
Neu Falsche Berechnung der MwSt. bei Variationen mit Aufpreis JTL-Wawi - Fehler und Bugs 1
Neu 2 MwSt. Probleme User helfen Usern - Fragen zu JTL-Wawi 10
Gelöst Mwst 19 statt 16 JTL-POS - Fehler und Bugs 16
Neu Datev Export funktioniert nicht mehr richtig seit MwSt-Umstellung 16 auf 19% Schnittstellen Import / Export 0
Neu Datev UO Problem bei gemischter MWST - IST-Versteuerung User helfen Usern - Fragen zu JTL-Wawi 0
Neu MwSt. richtig ändern User helfen Usern - Fragen zu JTL-Wawi 1
Neu MwSt. für UK wird von ebay einbehalten User helfen Usern - Fragen zu JTL-Wawi 0
Neu Datev Rechnungen exportieren (MWST Umstellung) JTL-Ameise - Fehler und Bugs 5
Neu Versandkosten inkl. MwSt. ? User helfen Usern - Fragen zu JTL-Wawi 2
Neu JTL Connector mit WooCommerce Fehler: "Es wurde ein Absturz festgestellt" WooCommerce-Connector 0
Gelöst Fehlermeldung: Es ist ein Fehler im JTL-WMS Mobile Server aufgetreten. Sie können die Feedback Funktion nutzen, um den Fehler zu melden. Arbeitsabläufe in JTL-WMS / JTL-Packtisch+ 1
Neu Amazon Fehler 8105 raubt mir den Nerv – ungültige Werte, nur welche? Amazon-Lister - Fehler und Bugs 0
Neu Fehler bei Umlagerung zu FBA Lager - Name Field Must be no longer than 50 Bytes Amazon-Anbindung - Fehler und Bugs 4
Neu Fehler: Special page for link type 6 could not be found. Allgemeine Fragen zu JTL-Shop 2
Neu Fehler Verfügbarkeitsanzeige bei Vaterartikel JTL-Shop - Fehler und Bugs 1
Neu Fehler Newsletter JTL-Shop - Fehler und Bugs 4
Neu Webshopabgleich-Fehler abhängig von DSL-Anbieter: Das Zeitlimit für den Vorgang wurde erreicht. JTL-Wawi - Fehler und Bugs 0
Neu Error 500 Fehler direkt beim Wawi / Shopabgleich Betrieb / Pflege von JTL-Shop 0
Neu JTL FFN - immer wieder Fehler bei Übertragung JTL-Wawi - Fehler und Bugs 0
Neu ecodms - Fehler beim Backup User helfen Usern 0
Neu 1.5.44.0 - Fehler bei Emailvorlagenbearbeitung und Versand JTL-Wawi - Fehler und Bugs 1
Neu Fehler "Bearbeitungszeit" beim Import in eBay-Vorlagen JTL-Wawi - Fehler und Bugs 0
Neu Fehler: Exception: Allowed memory size Shopware-Connector 4
Gelöst Fehler bei Shopware 6 Connector Übertragung von Artikelbildern durch den Shopabgleich Shopware-Connector 4
Neu Fehler bei Designvorlagen Bearbeitung JTL-Wawi - Fehler und Bugs 1
Neu Hinzufügen Merkmale bricht stetig ab - ich finde den Fehler leider nicht JTL-Ameise - Ideen, Lob und Kritik 5
Neu Fehler bei Shop-Abgleich User helfen Usern - Fragen zu JTL-Wawi 1
Beantwortet Update Shop 5 - SQLSTATE Fehler - diverse Installation / Updates von JTL-Shop 1
Neu Diverse Fehler nach update auf 1.0.4.5 JTL-POS - Fehler und Bugs 0
Neu Fehler beim Erstellen eines Zertifikats für POS-Schnittstelle JTL-Wawi - Fehler und Bugs 1
Neu Vaterartikel für einen Shop erstellt alle melden Fehler Modified eCommerce-Connector 0
Neu Fehler in JTL Design Vorlage Dienstleistung, Jobs und Ähnliches 0
Frontend Aufruf aus dem Backend bei aktivem Wartungsmodus bringt Fehler Upgrade JTL-Shop4 auf JTL-Shop5 0
Neu Shipping Fehler: An item with the same key has already been added. JTL-ShippingLabels - Fehler und Bugs 1
Neu eBay Upload Fehler XML error eBay-Anbindung - Fehler und Bugs 0
Neu Fehler in Leitcodierung - Falsche PLZ User helfen Usern - Fragen zu JTL-Wawi 0
Installation erfolgreich, aber OnpageComposer gibt nur Fehler aus Einrichtung JTL-Shop5 2
Beantwortet Amazon Abgleich - Fehler [Gelöst] Amazon-Anbindung - Fehler und Bugs 1
Neu JTL Shop5 - Wawi Anbindung Fehler Onlineshop-Anbindung 1
Neu Login Fehler WaWi User helfen Usern - Fragen zu JTL-Wawi 5
Neu Amazon - Variante konnte der SKU des übergeordneten Artikels nicht zugeordnet werden Fehler: 8801 Amazon-Lister - Fehler und Bugs 0
Gelöst Fehler größer als JTL-Workflows - Fehler und Bugs 3
Neu WAWI DB Update Fehler eines Mandanten User helfen Usern - Fragen zu JTL-Wawi 0
Neu Fehler beim Abgleich JTL nach WooCommerce User helfen Usern - Fragen zu JTL-Wawi 0

Ähnliche Themen