Nach Update von 1.7.13.0 auf 1.7.15.0 keine Client Server-Verbindung mehr -Dringend- :(

Fries

Gut bekanntes Mitglied
26. August 2021
302
15
Hallo zusammen, ich habe ein großes Problem aktuell, wir haben die WaWi um 2 Schritte geupdatet und seitdem können wir keine Client - Server Verbindung mehr aufbauen, er findet die Datenbank nicht. Es wurde nichts in irgendwelchen Datenbank-Einstellungen geändert. Auch wurde das Update / Überschreibende Installation der WaWi wie immer ausgeführt. Hier ein Screen der Fehlermeldung:

Weiß jemand Rat? Wir benötigen u.a den Packtisch dringend wieder...

Das komische ist an der Sache - die JTL WaWi kann ich von jedem Client aus starten, da kann er anscheinend eine Verbindung mit der Datenbank auf dem Server herstellen? Es gibt auch nur eine Datenbank für WaWi, Packtisch, Ameise, WMS ...

Vielen Dank schonmal für Eure Hilfe.
Fehler.jpg
 

schwitzi

Aktives Mitglied
23. Dezember 2018
3
0
Ich habe nach dem Update auf 1.7.15.0 das gleiche Problem, mein Server liegt bei ecomdata,
Remote kann ich mit dem Packtisch arbeiten, auf meinem Client findet er die Datenbank nicht.
Den Fehler habe ich auch noch nicht gefunden.
 

YDS

Aktives Mitglied
20. Februar 2022
31
5
Zumindest gab es bei mir mit ecomdata keine Probleme. Bei der 1.7.15.0 nicht und jetzt bei der 1.7.15.1 auch nicht.
 

Fries

Gut bekanntes Mitglied
26. August 2021
302
15
Also haben anscheinend noch mehrere das Problem? Gibt es bereits eine Lösung?

Ich sehe grad, es gibt eine 1.7.15.1 Version...
 
Zuletzt bearbeitet:

lj-shadow

Sehr aktives Mitglied
15. März 2013
454
45
aber warum erst nach dem Update? Hätte das nicht schon vorher passieren müssen?

Ich hatte es schon mal, dass ich nach einem Update der Wawi in der Firewall erneut das "durchtelefonieren" erlauben musste.
Frag mich aber nicht, warum - vielleicht hat die Firewall registriert, dass sich das Programm (also die .exe) geändert hat.

Danach ging es dann wieder. Allerdings läuft die DB bei mir lokal (im lokalen Netz).
 

Fries

Gut bekanntes Mitglied
26. August 2021
302
15
Das seltsame ist, die WaWi kann ich auf jeden Client nutzen, da findet er anscheinend auch die Datenbank. Nur bei den anderen Programmen wie Packtisch und WMS geht es nicht
 

Fries

Gut bekanntes Mitglied
26. August 2021
302
15
Das Update auf 1-7-15-1 hat leider auch nichts gebracht, es kann immer noch keine Datenbankverbindung aufgebaut werden
 

Daniel E.

Mitglied
Mitarbeiter
12. Januar 2023
14
7
Hallo @Fries,

Leider lässt sich das Problem schwierig analysieren, ohne auf dem betroffenen System aufgeschaltet zu sein.
Es sieht so aus, dass deine Datenbank von Ecomdata gehostet wird.
In diesem Fall empfehlen wir dringend bei Ecomdata ein Ticket zu öffnen oder bei unserem Support, um die Verbindung zur Datenbank einmal zu prüfen.
 

Tabea Tabea

Aktives Mitglied
19. Oktober 2020
28
0
Hallo zusammen,

ich habe das gleiche Problem nach dem Update 1.7.15.1 und mit dem 1.7.15.2

Die Wawi kann ich am Client öffnen aber den Packtisch brint diese Meldung "Es konnte keine verbindung zur Datenbank hergestellt werden ....."

Die Datenbank läuft auf einem Rechner im Haus.
 

Die Leoparden

Aktives Mitglied
1. März 2016
2
0
Gibt es hier schon Lösungsansätze? Habe das gleiche Problem. Nach einem Update auf 1.7.15.2 geht der Worker mit der Meldung "Es konnte keine verbindung zur Datenbank hergestellt werden ..." nicht mehr. Die Clients können aber weiter zugreifen.
 

dannerm

Aktives Mitglied
16. September 2020
32
2
Tag zusammen,

wir haben vor kurzem auf 1.7.15.4 geupdatet und haben jetzt das ob beschriebene Problem.
DB ist bei JTL gehostet und die Wawi kann wie immer drauf zugreifen, nur Ameise, Packtisch und WMS nicht.

Ich brauche dringend die Ameise um bei 1000 Artikeln das Herkunftsland auf ISO Alpha 2 zu ändern, da der DHL Export via 3.0 auch hier verbugt ist nach dem Update.

Daher meine Frage gibts hier schon was neues ?

Grüße Max
 

Marc Völker

Moderator
Mitarbeiter
15. April 2014
1.881
189
Hürth
Versucht bitte mal mit angabe der Portnummer die Verbindung zur Datenbank also sowas wie

HOSTNAME,PORT\JTLWAWI

Wenn ihr keinen Port Manuell gesetzt habt, wird das 1433 sein, kann aber auch weg gelassen werden. Wenn er auf dynamisch steht, vielleicht mal umstellen auf statisch.
 

dannerm

Aktives Mitglied
16. September 2020
32
2
Versucht bitte mal mit angabe der Portnummer die Verbindung zur Datenbank also sowas wie

HOSTNAME,PORT\JTLWAWI

Wenn ihr keinen Port Manuell gesetzt habt, wird das 1433 sein, kann aber auch weg gelassen werden. Wenn er auf dynamisch steht, vielleicht mal umstellen auf statisch.
Servus Marc,

Der Port war statisch gesetzt wurde aber anscheinend durch etwas überschreiben.
ich war parallel in Kontakt mit dem JTL Support und nachdem wir alles durch hatten, habe ich JTL komplett noch mal neu installiert inclusive ODBC, Firewall, Antivirus etc.
Und dabei habe ich das mit dem Port und der Instanz auch versucht und nun geht alles wieder.

unter 1.6.xx hat die Serveradresse gereicht aber bei 1.7.xx anscheinend nicht mehr.

Mit Freundlichen Grüßen
 

Dein-Sasha.de

Mitglied
15. August 2022
4
1
Versucht bitte mal mit angabe der Portnummer die Verbindung zur Datenbank also sowas wie

HOSTNAME,PORT\JTLWAWI

Wenn ihr keinen Port Manuell gesetzt habt, wird das 1433 sein, kann aber auch weg gelassen werden. Wenn er auf dynamisch steht, vielleicht mal umstellen auf statisch.
Wir hatten das gleiche Problem beim Update von 1.7.13.1 zu 1.8.11.0.

Bei uns hat es geholfen, es folgendermaßen einzutragen:
HOSTNAME\JTLWAWI,PORT
 
Ähnliche Themen
Titel Forum Antworten Datum
Neu Nach Update von 1.5 auf 1.8 Versand in die Schweiz nicht mehr möglich JTL-ShippingLabels - Fehler und Bugs 2
Nur noch sporadischer Versand per Mail von Rechnungen, Lieferscheinen und Mahnungen nach Update auf Version 1.8. JTL-Wawi 1.8 0
Nach Update von 1.5.55 auf 1.8.10 alle Cross-Selling Produkte verschwunden JTL-Wawi 1.8 0
Sequenz enthält kein übereinstimmendes Element - nach Update von 1.5.55 auf 1.6.48 - Artikel lassen sich nicht mehr öffnen nach Speichern JTL-Wawi 1.6 6
Manuelle Workflowliste nach Update durcheinandergewürfelt JTL-Wawi 1.8 0
Neu Links der Startseite funktionieren nach Update mobil nicht Installation / Updates von JTL-Shop 1
Wawi 1.8.11.2 startet nicht mehr nach Win 11 Update vom 14.02. ??? JTL-Wawi 1.8 3
Wawi startet nach UPDATE auf 1.8.11.0 nicht mehr JTL-Wawi 1.8 2
Neu Nach Update auf 1.8 sind alle stornierten Verkäufe als bezahlt markiert JTL-Wawi - Fehler und Bugs 5
Neu Nach Update auf 1.8.11 - teilweise kein "Amazon - Neue Produkteseite erstellen" möglich Amazon-Lister - Fehler und Bugs 1
Nach Update auf 1.8. sind die Bilderpfade alle gleich JTL-Wawi 1.8 0
Skonto fehlt nach Update JTL-Wawi 1.8 0
Verwiesen an Support Datenbankwiederherstellung nach Update der JTL-POS auf 1.0.9.3 funktioniert nicht (Gerät Sunmi T2) JTL-POS - Fehler und Bugs 1
Nach letzte Update 1.8.9.1 kein zugriff auf Mediadateien? JTL-Wawi 1.8 2
Neu Nach Wawi Update Fehlermeldung "Connector-Anbindung 'Name' konnte nicht aktiviert werden" PrestaShop-Connector 2
Nach update vereinzelte inaktive Artikel wieder online JTL-Wawi 1.8 1
Neu Ganz neuer Bug? eBay.co.uk Verkauf Lieferung nach Ungarn - falsche Steuer eBay-Anbindung - Fehler und Bugs 0
Neu Strukturierte Daten für VarKombis/Varianten nach Google Ankündigung vom 20.02.2024 JTL-Shop - Ideen, Lob und Kritik 0
Neu Export nach Vorgabe der Artikelnummern JTL Ameise - Eigene Exporte 5
Neu JTL-Search - funktioniert nach Anmeldung als Kunde schlechter als ohne Anmeldung User helfen Usern - Fragen zu JTL-Wawi 0
Händlerrabatte sind nach Bestellung in JTL Wawi nicht ersichtlich JTL-Wawi 1.8 0
Neu jtl list&label Positionsleiste gruppieren nach sku Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 1
Neu Anfängerfrage nach der prinzipiellen Funktionsweise mit JTL-Shop und FFN Starten mit JTL: Projektabwicklung & Migration 4
Neu automatisierte Weiterleitung von https:// nach https://www. Betrieb / Pflege von JTL-Shop 10
Neu Auswertung nach Lieferadresse User helfen Usern - Fragen zu JTL-Wawi 0
Neu SQL-Erfahrene vor - Nach Datenrettung - fehlende Aufträge lassen sich nicht einfügen - Ideen? User helfen Usern 4
Neu Fatal Error nach Serverumzug - Was tun? Betrieb / Pflege von JTL-Shop 2
Neu Nach Installation eines neuen SQL Servers klappt die Verbindung vom Benutzer-PC zum Server-PC nicht mehr. Installation von JTL-Wawi 5
Neu Keine Artikel Details nach Serverumzug (Wechsel des Hosters) Gelöste Themen in diesem Bereich 7
Neu Versandarten Spedition Stückgut (gestaffelt nach Gewicht und PLZ) - Geht das auch anders? User helfen Usern - Fragen zu JTL-Wawi 0
Neu Warum werden Filter nach Auswahl in der Sidebar ausgeblendet? Allgemeine Fragen zu JTL-Shop 3
Neu Suche nach Dienstleister Dienstleistung, Jobs und Ähnliches 4
Neu Warenkorb nach X Tagen löschen JTL-Shop - Ideen, Lob und Kritik 2
Neu Kurzbeschreibung wird nach dem letztem Shop-Abgleich nicht im Frontend angezeigt User helfen Usern - Fragen zu JTL-Wawi 0
In Diskussion Händler Limit setzen und nach Zahlungseingang entsprechend freigeben JTL-Workflows - Ideen, Lob und Kritik 0
Neu Fehler nach Serverumzug Gelöste Themen in diesem Bereich 3
Teilrechnung Erstellen über/nach Packtisch+ JTL-Wawi 1.8 1
Neu Nach Import von Kundendaten aus SW5 Umleitung nach Login und weiße Seite JTL-Shop - Fehler und Bugs 5
Neu Nach SQL Server neuinstallation Benutzer gelöscht? JTL-Wawi - Fehler und Bugs 3
Neu Weiterleitung zu Mein Konto nach Anmeldung Technische Fragen zu Plugins und Templates 1
Neu Lager nach Gewicht erstellen JTL-Wawi 1.8 Gelöste Themen in diesem Bereich 6
Neu Nach Attribut hinzufügen lässt sich Artikel nicht öffnen JTL-Wawi - Fehler und Bugs 0
Datenbankimport nach Server-Umzug klappt nicht JTL-Wawi 1.8 3
Neu Neues Plugin - Solar Steuerfrei (Mehrwertsteuerbefreiung nach §12 Abs. 3 UStGt für Solar- und Photovoltaikanlagen) Plugins für JTL-Shop 6
Neu Lieferung nach Wunschtermin Arbeitsabläufe in JTL-Wawi 0
Neu Nach Bilderaktualisierung erscheint CACHE_TAG_SEARCH Shopware-Connector 0
Absturz nach Änderung Artikelmenge - Der Objektverweis wurde nicht auf eine Objektinstanz festgelegt. JTL-Wawi 1.8 0
Neu Nach Migration auf JTL Shop 5 fehlerhafte PayPal Zahlungsmitteilungen Allgemeine Fragen zu JTL-Shop 0
Fehler beim Artikelupload nach Ebay 21917328, 21916619, 21916970, 21919420 JTL WAWI 1.7.12.1 JTL-Wawi 1.7 0
Neu Rechnungsempfänger im EU-Ausland und Versand nach DE - Anwendung Mwst JTL-Wawi 1.7 1

Ähnliche Themen