Neu Mehrwertsteuert bei Versandart Deutsche Post Brief / Warensendung wird im Auftrag nicht gesetzt

  • Wartungsarbeiten - JTL-eazyAuction-Infrastruktur für AMAZON - 29.01.2020 - 18.00 Uhr bis 20.00 Uhr
    Das System wird in dieser Zeit nicht erreichbar sein.

    Die eBay-Schnittstelle ist von diesen Wartungsarbeiten nicht betroffen!

    Weiterführende Infos gibt es hier: Infos zur Wartung

KEEPSEVEN

Neues Mitglied
13. Dezember 2019
12
1
Moin zusammen,

wir sind recht neu dabei und nutzen JTL Wawi für unsere Abläufe. Erst mal muss ich folgendes loswerden: JTL ist echt ein top Programm. Sehr reif und vor allem lassen sich unglaublich viele Usecases abbilden (so wie es soll). Konmpliment!

Nun zu dem kleinen "Problem".

Unsere ersten Bestellungen sind nun da, die ich entsprechend über den Connector als Auftrag aus dem Shop abhole ( Woocommerce).
Komischerweise wird die MwSt. auf "Deutsche Post Brief" und "Deutsche Post Bücher-/Warensendung" nicht angerechnet - d.h. die Position in JTL wird Brutto ohne MwSt. angezeigt - d.h. ich muss händisch die Versandart zumatchen sodass er die MwSt. zuordnet und ich die Rechnung versenden kann.
Lustigerweise wird bei DHL Paket die MwSt korrekt ausgewiesen.
In Woocommerce wird mir die MwSt. der Versandpostionen korrekt angezeigt.

Nun habe ich schon einiges probiert:
Versandarten sind nach dem Wortlaut genau angelegt (so wie der Wortlaut aus dem WC-Shop kommt) unter Versand -> Versandarten und natürlich dort mit entsprechender MwSt. (habe gelesen, dass JTL die Versandarten, wenn sie genau gleichgeschrieben sind, matched)

Muss ich ggf. den Connector noch mal zurücksetzen? Wenn ich das tue, matcht JTL die bereits bestehenden Produkte auf WC wieder korrekt zu oder werden "Copys" erstellt oder löscht er sie gar und läd sie wieder hoch (was doof wäre)?

Irgendwie fehlt mir gerade die Idee, woran es liegen kann?

Viele Grüße
 

Achim L.

Moderator
Mitarbeiter
3. Juli 2017
220
36
Hallo Keepseven,

versuche mal die Versandkosten für die betroffenen Versandarten um 1-2 Cent zu ändern, und überprüfe ob es dann klappt.
So wie die Steuersatzberechnung implementiert ist, kommt es bei bestimmten Beträgen zu diesem Phänomen, z.B. bei 3,90€.
 

KEEPSEVEN

Neues Mitglied
13. Dezember 2019
12
1
Hallo Achim!
Danke dir für den Hinweis. In der Zwischenzeit habe ich genau das herausgefunden und kann das "Phänomen" bestätigen. Bei den Beträgen von 2,99 sowie 2,49 kommt es ebenfalls dazu. Nun haben wir die Versandkosten auf 2,95 sowie 2,45 geändert und alles klappt reibungslos.

Der Fehler hat mir fast 1,5 Tage suchen und probieren gekostet ;)

Interessant finde ich, dass es dazu nicht wirklich Beiträge gibt, nur einen der in die Richtung geht.

Danke auf jeden Fall und viele Grüße,
KEEPSEVEN

Thema kann geschlossen werden.