Neu Mail werden nicht versendet

lueksch

Aktives Mitglied
11. Juli 2019
22
3
Hallo,
wahrscheinlich nicht ganz richtig aber bei mir geht es auch um die Mails. Habe die Woche auf Shop5 umgestellt und nun kommen keine Mails mehr aus dem Shop raus. Bei Testmail kommt nachfolgende Fehlermeldung.
Ja ich habe die E-Mail Einstellung gemäß Guide angepasst.
Verstehe ich nicht. Wäre cool wenn da jemand eine Tipp hat
 

Anhänge

  • email-versand.JPG
    email-versand.JPG
    86,4 KB · Aufrufe: 37

ARA-Marketing

Offizieller Servicepartner
SPBanner
2. Oktober 2008
901
91
Regensburg
vielleicht doch die Zugangsdaten nicht ganz richtig ?....
Beachte beim Kopieren von Passwörtern auch mal die leerzeichen, die eventuell mitkopiert werden.
 

jtluser10

Neues Mitglied
5. Januar 2021
7
0
hallo, merkwürdig bei mir funktioniert das immer einwandfrei. Vielleicht liegt das Problem wirklich bei der Eingabe der Zugangsdaten. Passiert mir öfters, dass ich ein Lehrzeichen kopiere. LG
 

lueksch

Aktives Mitglied
11. Juli 2019
22
3
Danke Problem gelöst, der Mail-Server welcher unter Shop4 noch ausreichte musste im Shop 5 vollständig aufgeführt werden.
 

Notebookpartstore

Gut bekanntes Mitglied
17. März 2013
253
12
Was mach ich Falsch?
1612505148335.png
1612505053181.png

Alle anderen Programme die diesen Mailzugang nutzen mit exakt derselben Konfiguration senden Mails raus! Ich denke eher, dass hier an der Programmierung des Shops etwas nicht stimmt.
SPF-Einträge bei Domainfactory zu setzen bleibt auch erfolglos.

Danke Problem gelöst, der Mail-Server welcher unter Shop4 noch ausreichte musste im Shop 5 vollständig aufgeführt werden.

was meinst Du mit vollständig aufgeführt?
Poste bitte Deine Lösung um der Community zu helfen.
Danke
 
Zuletzt bearbeitet:

Notebookpartstore

Gut bekanntes Mitglied
17. März 2013
253
12
Selbes Problem
SMTP-Auth steht auf ja.
Ich bin alle Ports in allen möglichen Konfigurationen SSL/TLS/Keine durch.
Neue Mailadresse mit einfachem Passwort angelegt.
SPF Eintrag bei df gemacht.

Fehler bleibt nach wie vor.
 

Notebookpartstore

Gut bekanntes Mitglied
17. März 2013
253
12
Nach Update auf 5.0.1 gehen die Mails.
Laut Changelog wurde nichts geändert... anscheinend doch

Schön dass nun auch meine ganze CSS Anpassungen wieder weg sind.
Langsam geht mir der Shop gewaltig auf die Eier!
 

fibergirl

Sehr aktives Mitglied
14. April 2016
745
205
Hamburg
CSS-Anpassungen sind weg?

Arbeitest Du denn im NOVA Originaltemplate?
Alle Anpassungen sollte man immer im Child oder zumindest in einem eigenen Theme machen, dann gehen sie beim Update nicht verloren.
 

lueksch

Aktives Mitglied
11. Juli 2019
22
3
Was mach ich Falsch?
Den Anhang 57583 betrachten
Den Anhang 57580 betrachten

Alle anderen Programme die diesen Mailzugang nutzen mit exakt derselben Konfiguration senden Mails raus! Ich denke eher, dass hier an der Programmierung des Shops etwas nicht stimmt.
SPF-Einträge bei Domainfactory zu setzen bleibt auch erfolglos.



was meinst Du mit vollständig aufgeführt?
Poste bitte Deine Lösung um der Community zu helfen.
Danke

Hallo ich hatte den SMTP-Hostname im Shop 4 mit mail.########.de, der hat funktioniert. Ich habe Ihn dann wie im Bild geändert und alles ging. Das war bei mir alles.
 

Anhänge

  • SMTP-Hostname.JPG
    SMTP-Hostname.JPG
    19,5 KB · Aufrufe: 8
Ähnliche Themen
Titel Forum Antworten Datum
Neu Textausrichtung in Html Mail Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 2
Neu Umlaute falsch in E-Mail aus Shop - aber nur Titel des Produkts JTL-Shop - Fehler und Bugs 0
Neu Ausgabe Rechnung über Mail User helfen Usern - Fragen zu JTL-Wawi 2
Neu Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 1
Beantwortet Workflow Mail versenden bei neuem Unicorn Auftrag geht nicht JTL-Workflows - Fehler und Bugs 4
Neu Workflow E-Mail wenn Bestand 0 User helfen Usern - Fragen zu JTL-Wawi 4
Beantwortet Lieferantenbestellung Workflow Teillieferung E-Mail senden JTL-Workflows - Ideen, Lob und Kritik 6
Neu Wie kann ich die hinterlegte E-Mail Adresse für Rechnungsversand von "Eigene Felder" in E-Mail Vorlage abfragen? User helfen Usern - Fragen zu JTL-Wawi 11
Neu E-Mail Benachrichtigung bei neuer JTL Shop Version Installation / Updates von JTL-Shop 0
In Bearbeitung POS-Bon (externe Rechnung) aus WaWi per Mail versenden Allgemeine Fragen zu JTL-POS 1
Neu Checkbox E-Mail Benachrichtigung funktioniert nicht JTL-Shop - Fehler und Bugs 3
In Bearbeitung E-Mail Adresse wird nicht angezeigt JTL-POS - Fehler und Bugs 5
Gelöst Gesamtbetrag wir in E-Mail nur mit einer Stelle nach dem Komma ausgegeben. JTL-Workflows - Fehler und Bugs 2
Neu Missing currency in "Zahlungseingang" mail template (English) JTL-Wawi - Fehler und Bugs 0
E-Mail-Versand mit SSL/TLS geht nicht Einrichtung JTL-Shop5 0
Gelöst Versandbestätigung per Mail versenden über einen Eintrag unter Versand => Packtisch/WMS-Ausgabe Arbeitsabläufe in JTL-WMS / JTL-Packtisch+ 3
Neu Neue E-Mail über Service Desk erstellen Servicedesk (Beta) 2
Neu Aktivierung von Neukunden in der WAWI - ungewollte Mail an Kunden Allgemeine Fragen zu JTL-Shop 4
Neu Sendungsnummer nachträglich geändert, Info per Mail möglich? User helfen Usern - Fragen zu JTL-Wawi 0
Neu Neue Formulare: Darstellung nur in PDF Anhang bei Mail? User helfen Usern - Fragen zu JTL-Wawi 1
Neu E-Mail wenn alle Aufträge kommissioniert/verschickt User helfen Usern - Fragen zu JTL-Wawi 1
Neu Änderungen an Pfandartikeln werden nicht übernommen JTL-POS - Fehler und Bugs 0
Neu Einrichten von Servicedesk - Postfächer können nicht eingerichtet werden Servicedesk (Beta) 1
Neu JTL Shop 5 WebP Bilder werden nicht erzeugt Betrieb / Pflege von JTL-Shop 0
Neu OPC Elemente werden durch Pagination nur teilweise neu geladen Einrichtung JTL-Shop5 2
Neu Variantebilder werden nicht angezeigt / SQL Fehler Shopware-Connector 0
Neu Wie kann sichergestellt werden, dass der eingerichtete Workflow auch wirklich greift? User helfen Usern - Fragen zu JTL-Wawi 3
Neu Ebay: Es werden keine Aufträge mehr abgeholt eBay-Anbindung - Fehler und Bugs 15
Neu USTID-Nr. von Lieferadresse von einem Kunden werden im Auftrag nicht gezogen User helfen Usern - Fragen zu JTL-Wawi 0
Neu Artikel werden beim Upload immer erst gelöscht Shopware-Connector 0
Neu Für die aktuelle Transaktion kann kein Commit ausgeführt werden. / Fehlermeldung JTL-Wawi - Fehler und Bugs 1
Neu NOVA Child: Artikeldetailseite Tabs werden untereinander dargestellt anstatt zu faden Templates für JTL-Shop 2
Neu Artikel können nicht gesendet werden - Call to a member function getIso() on null Shopware-Connector 3
Neu Bestandskunden werden zu Schnellbestellern Shopware-Connector 2
Neu Bilder werden beim Abgleich gelöscht seit 6 Tagen WooCommerce-Connector 0
Gelöst VCS Lite Amazon Rechnungen werden hochgeladen aber nicht in der Wawi erstellt Amazon-Anbindung - Fehler und Bugs 1
Neu SW5 - Nach Connector Update - Bilder werden Artikel nicht zugewiesen Shopware-Connector 2
Neu Lieferscheine werden nicht erstellt JTL-Wawi - Fehler und Bugs 3
In Bearbeitung Es werden keine Aufträge mehr für Verkäufe an der Kasse in der WAWI erstellt Allgemeine Fragen zu JTL-POS 6
Neu Auf das verworfene Objekt kann nicht zugegriffen werden: Objektname: "jtlTextBox". eBay-Anbindung - Fehler und Bugs 1
Neu JTL Shop 4 - Artikel mit Pfand kann nicht in EU verschickt werden Allgemeine Fragen zu JTL-Shop 1
Neu Ältere Rechnungen und Aufträge werden nicht mehr angezeigt User helfen Usern - Fragen zu JTL-Wawi 6
Neu Alle Artikel werden übertragen bei Shopabgleich nach Datenbankumzug JTL-Wawi - Fehler und Bugs 1
Neu Amazon-Bestellungen werden in WaWi nicht übernommen Amazon-Anbindung - Fehler und Bugs 6
Neu Produktdaten für rich snippets werden von Shop5 (NOVA) nicht geliefert Allgemeine Fragen zu JTL-Shop 1
Neu Auftrag kann nicht ausgeliefert werden, obwohl das Häkchen bei "Auslieferung vor Zahlungseingang möglich" gesetzt wurde. User helfen Usern - Fragen zu JTL-Wawi 2
Neu Bilder auf Woocommerce werden nicht dargestellt. WooCommerce-Connector 0
Neu Bilder werden von Amazon nicht richtig erkannt. Amazon-Anbindung - Fehler und Bugs 0
Verwiesen an Support WorkflowAktionId 100 der Auftrag darf nicht verändert werden JTL-Workflows - Ideen, Lob und Kritik 2
Neu Fehlermeldung: "Es sind Steuersätze im Online Shop vorhanden, die keinem Steuersatz in der JTL WaWi zugeordnet werden können" Onlineshop-Anbindung 1

Ähnliche Themen