Beantwortet [JTL Shop 5] Nach Update zu JTL Shop 5 keine Abgleiche mehr mit der Wawi

VolkerW

Aktives Mitglied
3. Januar 2009
42
1
@Rainer S
Bitte lies dir meine letzte Nachricht nochmal durch.
Dort habe ich ja bereits erwähnt:
Wenn wir den Lizenzkey eintragen, der im Kundencenter angezeigt wird und auf "Verbindung testen/ Lizenz aktivieren" klicken, kommen folgende Fehlermeldungen:
Nur den aktuellen Lizenzkey einzutragen und die Onlineshop-URL anzupassen wie geschildert, ist also noch nicht die Lösung, weil es zu weiteren Fehlermeldungen kommt.
 
Zuletzt bearbeitet:

VolkerW

Aktives Mitglied
3. Januar 2009
42
1
@Feldmaus
Wir sind ja schon länger beim Hosting von JTL von daher hat sich an den Daten nichts geändert.

Ich habe trotzdem mal versucht im Backend das Passwort zu ändern und das neue Passwort in der Wawi einzugeben. Ist es normal, dass das Kennwort im Backend nach dem Speichern deutlich länger angezeigt wird, als das eigentllch eingetippte Passwort?
1610102651785.png

Hoffentlich haben wir dabei jetzt nicht noch ein neues Problem mit ins Boot geholt...
 
Zuletzt bearbeitet:

Feldmaus

Aktives Mitglied
12. Mai 2014
55
5
@VolkerW
Ja, das lange Passwort ist bei mir auch erschienen. Hab ich einfach ignoriert und mein neu erstelltes PW in der Wawi hinterlegt.
Danach ging es bei mir wieder.
Wir haben auch schon länger das Hosting bei JTL.
 

VolkerW

Aktives Mitglied
3. Januar 2009
42
1
@Feldmaus
Ok, gut.
Leider hat es uns auch nicht geholfen, das Passwort dort zu ändern und das neue Passwort in der Wawi einzugeben.
Fehlermeldungen bleiben dieselben 🙁
 

Rainer S

Moderator
Mitarbeiter
8. August 2018
952
203
@
VolkerW


was kommt bei Dir Jetzt genau für eine Fehlermeldung wenn du den aktuellen Lizenzkey hinterlegst der mit 5d beginnt?

In der Wawi als Shop URL folgendes eingetragen ist :
https://zigarre-whisky.de

und die korrekten Syncdaten im shop und in der Wawi hinterlegt werden.
 

VolkerW

Aktives Mitglied
3. Januar 2009
42
1
Wir haben, nachdem wir das Passwort im Backend geändert hatten, es in einigen Zeitabständen noch einige Male probiert auf "Verbindung testen/ Lizenz aktivieren" zu klicken und irgendwann kam dann auch keine Fehlermeldung mehr.
Die Anbindung funktioniert jetzt also.
Vermutlich war die Passwort-Änderung im Backend die entscheidende Lösung.

Danke an alle die sich hier beteiligt und geholfen haben!

Gruß,
Volker
 

Dani´s Kiosk

Neues Mitglied
31. Dezember 2020
13
0

Bitte stellen Sie sicher, dass die folgenden Systemvoraussetzungen von Ihrem Webserver erfüllt werden:



  • JTL-Wawi: Mindestens Version 1.0, für volle UTF-8-Unterstützung mindestens JTL-Wawi 1.6 (aktuell in Closed-Beta-Phase)
  • Betriebssystem: Linux (Debian, Ubuntu, etc.) (Bitte oben aufgeführte Hinweise beachten)
  • 64-bit-Apache-Webserver (PHP-Mode: FCGI oder Apache Module) 2.2 oder 2.4 mit mod_rewrite-Modul, .htaccess support (der Webserver muss erlauben, dass Standardregeln überschrieben und ergänzt werden)
  • Datenbank: MySQL 5 ab 5.6 oder MariaDB ab Version 10.1
  • PHP-Version: PHP-Version: JTL-Shop 5 benötigt mindestens PHP 7.3, wir empfehlen PHP 7.4.
 

Josch41

Gut bekanntes Mitglied
29. Juni 2015
112
6
gerade nach update auf 5.0.1 das gleiche Problem.
Abgleich nicht möglich.
Der beim JTL Hosting hinterlegte Key ist angeblich ungültig.

Fehler auch durch erneute Eingabe des PW im Shop Backend behoben
 
Zuletzt bearbeitet:

EugenFeuchter

Aktives Mitglied
12. März 2018
77
7
Guten Tag,
wir haben gestern auf Shop 5 upgedatet. Davor hatten wir den Shop 4.06 in der Standard Edition, also gekauft. Subscription war aber abgelaufen.

Nun bekommen wir genau die selben Fehler wenn wir die Online Shop Anbindung machen wollen. Also aktuell wird der Shop nicht abgeglichen.

Https:// haben wir schon eingetragen, Sync Name und Passwort passt auch.

Ist es nicht so, dass eine gekaufte 4er Lizenz automatisch auf den 5er Shop übertragen wird, um das 500 Artikel Limit aufzuheben?

Gruß und Dank
 

Rainer S

Moderator
Mitarbeiter
8. August 2018
952
203
Wenn die Subscription abgelaufen ist dann ist ein Update nur bis zu der Shopversion möglich die zum ablauf der Subscription verfügbar war. Als Beispiel, Subscription am 10.05.2019 abgelaufen da gabs dann noch Shop 4, im Dezember 2019 erscheint dann shop 5, dann ist die Lizenz nicht berechtigt den Shop 5 zu nutzen. Ich hoffe das beantwortet die Frage verständlich.
 

EugenFeuchter

Aktives Mitglied
12. März 2018
77
7
Wenn die Subscription abgelaufen ist dann ist ein Update nur bis zu der Shopversion möglich die zum ablauf der Subscription verfügbar war. Als Beispiel, Subscription am 10.05.2019 abgelaufen da gabs dann noch Shop 4, im Dezember 2019 erscheint dann shop 5, dann ist die Lizenz nicht berechtigt den Shop 5 zu nutzen. Ich hoffe das beantwortet die Frage verständlich.
Das heißt ich muss den 5er Shop erwerben? Oder auf unter 500 Artikel kommen?
Gruß
 

Rainer S

Moderator
Mitarbeiter
8. August 2018
952
203
Ja entweder eine neue Shoplizenz oder einmal eine Mail an die Buchhaltung wie beschrieben auf unserer Seite.

https://www.jtl-software.de/jtl-store/shop-services/verlaengerung-subscription-jtl-shop-standard

Ich Kopiere auch sicherheitshalber den Hinweis der Seite mal hier rein,

Hinweis
Bitte beachten Sie, dass abgelaufene Subskriptionen immer um 12 Monate ab Ablaufdatum verlängert werden.
Prüfen Sie im Kundencenter bitte dieses Datum bei Ihrer Shoplizenz. Sollte der Ablauf länger als sechs Monate zurückliegen, wenden Sie sich vor dem Kauf an buchhaltung@jtl-software.de.
 

Ähnliche Themen