Neu Artikelbild wird nicht umgetauscht

  • Wenn Ihr uns das erste Mal besucht, lest euch bitte zuerst die Foren-Regeln durch.
20. April 2017
56
2
#1
Hallo Jungs und Mädels,

ich hab wieder ein unerklärliches Phänomen (zumindest für mich - hoffe für euch nicht). Es geht um ein Variationsartikel.
Ich habe die Bilder ausgetauscht sowohl beim Vaterartikel als auch bei den Kindsartikel. Jedoch bleibt immer das Titelbild gleich.
Hab schon einen Komplettabgleich gemacht mit Cache löschen und auch schon deaktiviert und aktiviert aber es funktioniert nicht, nach wie vor wird das alte Bild benutzt.

Habt ihr ähnliche Erfahrungen gemacht?

LG Erik
 

Rico Giesler

Administrator
Mitarbeiter
10. Mai 2017
9.581
880
#2
Wenn du etwas genauer erläuterst wo das Bild falsch angezeigt wird kann dir eventuell eher geholfen werden!
Ich gehe mal davon aus dass du den JTL- Shop meinst!?
Was meinst du genau mit Titelbild?
Wird nur ein Bild nicht korrekt getauscht, andere aber ja?
 
20. April 2017
56
2
#3
Hallo,

sorry, dass passiert wenn man sich die hälfte denkt und die andere Hälfte schreibt.
Ich hab es in der Wawi geändert:

1553082522789.png

Aber im Onlineshop (JTL Shop 4) ist nach wie vor das alte Bild:

1553081956379.png

wobei die weiteren Bilder geändert wurden, nur das Titelbild bleibt unverändert.
https://shop.go-e.co/22kW-Type-2-Kabel_2


LG Erik
 

Anhänge

Zuletzt bearbeitet:

Rico Giesler

Administrator
Mitarbeiter
10. Mai 2017
9.581
880
#4
Ok. Also eine Komeplettübertragung der Bilder habt ihr schon gemacht!?
Ihr könntet im Shop noch die Bilderverwaltung aufrufen und da mal den Cache leeren.
 
20. April 2017
56
2
#9
Nein hat auch nicht geklappt. Hab das Bild von PNG auf JPEG umspeichert leider wieder ohne Erfolg.
Hab jetzt ein Support Ticket erstellt.