Neu Abgleich mit dem JTL-Connector nach Update auf 1.5.41.0 nicht mehr möglich

Enrico W.

Administrator
Mitarbeiter
27. November 2014
7.308
1.349
Eine Kleine Anleitung wie ich es gelöst habe:
- Erneut JTL WAWI 1.5.40.0 Installiert
- in der DB -> Tabelle: dbo.tversion den Eintrag cVersion von 1.5.41.0 auf 1.5.40.0 geändert
Danach konnte ich mich wieder einloggen und der Connector funktionier auch wieder
Hoffe ich konnte weiterhelfen


Ich weiß, ihr wolltet damit helfen, aber diese DB-Eingriffe sind mehr als problematisch. Ihr arbeitet dann mit einer 1.5.41.0-DB in einer 1.5.40.0-Wawi.
Bitte macht das umgehend rückgängig. Spätestens beim nächsten Update kann Euch das richtig viele Probleme machen.
Bis dahin besteht zusätzlich die Gefahr, dass sich im Stellen in der DB geändert haben und die Programmversion, mit der ihr arbeitet hat davon keine Ahnung. Es wären somit dann auch Datenverluste möglich.

Daher: Diesen TIP BITTE UNBEDINGT KOMPLETT aus Eurem Gedächtnis streichen.
Macht diese Änderung rückgängig und betet, dass die Auswirkungen nur gering sind.
 

jtldudel

Sehr aktives Mitglied
4. Januar 2018
349
107
Schon beim Verbindung testen in der Wawi, zuerst gesehen beim Versuch den Abgleich zu starten. Der legt gar nicht erst los sondern bricht sofort mit der Meldung ab.
 

blue-magic

Aktives Mitglied
23. August 2013
15
2
An welcher Stelle bekommst Du diese Meldung?

Bekomme den gleichen Fehler mit der Wawi 1.5.41.1 bei der Onlineshop-Anbinung. Bei meiner alten Version 1.5.24.0 hat es ohne Probleme funktioniert.
Der Fehler kommt wenn man einen neuen Shop anbinden will und dann auf "Verbindung testen / Lizenz aktiveren" klickt. Ich nutze den Shopify Connector.
 

Anhänge

  • Fehler.jpg
    Fehler.jpg
    43,8 KB · Aufrufe: 34

Vattl

Aktives Mitglied
3. Januar 2013
20
3
Mit dem Update auf die Version 1.5.41.0 ist ein Abgleich mit dem JTL-Connector nicht mehr möglich. Fehlermeldung:


EDIT 15.03.2020 um 11:21:

Soeben wurde ein Hotfix veröffentlicht! Die Version 1.5.41.1 steht zum Download bereit.

Ich habe 1.5.41.1 installiert.
Die Fehlermeldung bleibt die gleiche.
Abgleich mit Shop über connector für modified eCommerce 2.0.2.4
 

Ulf R.

Neues Mitglied
16. März 2021
1
0
Ähnliches Problem hier. Weder Lizenz aktualisieren noch Lizenz entfernen und neu hinzufügen hilft. Beim Testen der Connector Verbindung kommt die Fehlermeldung 'Lizenzdaten sind ungültig'

JTL-Version: 1.5.41.1
 

Anhänge

  • Lizenzdaten.jpg
    Lizenzdaten.jpg
    238,6 KB · Aufrufe: 24

Immanuel

Gesperrter Benutzer
24. August 2016
1.542
324
Ähnliches Problem hier. Weder Lizenz aktualisieren noch Lizenz entfernen und neu hinzufügen hilft. Beim Testen der Connector Verbindung kommt die Fehlermeldung 'Lizenzdaten sind ungültig'

JTL-Version: 1.5.41.1
Hallo @Ulf R. und herzlich willkommen im Forum.

Bitte sende mir sowohl die in den Connector Einstellungen eingetragenen Onlineshop-URL (mit Protokoll und Pfad) als auch die bei uns hinterlegte E-Mailadresse per PM zu. Dann schaue ich ob ich etwas dazu rausfinden kann.
 

Anja89

Aktives Mitglied
26. Mai 2015
24
3
Wir haben die gleiche Problematik seitdem wir gestern auf 1.5.41.1 geupdated haben. Tritt auch schon beim Verbindungstest auf.
 

Anhänge

  • screenshot.PNG
    screenshot.PNG
    3,7 KB · Aufrufe: 24
  • Gefällt mir
Reaktionen: Clevermess

AMZ-FUX

Aktives Mitglied
23. September 2020
8
2
"Wir bekommen jetzt Fehler das die Sequenz keine Elemente enthält... Läuft das bei den anderen?"
=> geht uns ebenso, gleiche Meldung

"Beim Testen der Connector Verbindung kommt die Fehlermeldung 'Lizenzdaten sind ungültig'"
=> dies zusätzlich ebenso, in 41.0 wie auch in 41.1

Beide Fehler stehen im Logfile vom Connector beim fehlgeschlagenen Abgleichsversuch.
JTL-Version seit Montag 12:30 Uhr ist 1.5.41.1 (vormals war ab Donnerstag die fehlerhafte 41.0 installiert gewesen, davor die 40.0).

Seit Donnerstag steht nun alles komplett still - Katastrophe...
Da die EazyAuction-Anbindung weiterhin funktioniert und produktiv in 41.1. läuft (inzwischen klappt auch wieder die zwischenzeitlich zusätzlich defekte Versandrückmeldung an Amazon) ist ein Rücksprung auf 40.0 mit Backup ausgeschlossen.
Es wird weiterhin dringend ein Fix für die Connector-Anbindung benötigt.
 

AASG-Vertrieb

Aktives Mitglied
12. April 2018
1
0
Ich habe auf die JTL 1.5.41.0 umgestellt und die automatische Einspielung der Sendungsnummern von meinem Dienstleister geht nicht mehr.

Bei dem installieren von 1.5.41.1 kommt der Fehler mit easyBusiness.

Was kann ich tun um den Fehler zu beheben?
 

jtldudel

Sehr aktives Mitglied
4. Januar 2018
349
107
Nach erneutem Eintragen der Webshop URL im Kundencenter für den Connector UND runterstellen der Paketgrößen in den Connectoreinstellungen der Wawi läuft nun der Abgleich wieder. Der Lizenzfehler und das die Sequenz leer wäre verschwanden nach dem erneuten Eintragen der Webshop URL im Kundencenter. Das runterstellen der Paketgrößen war für uns nötig, muss nicht für jeden ein Problem sein. Ich hoffe irgendwem hilft das.
 
  • Gefällt mir
Reaktionen: Immanuel

Immanuel

Gesperrter Benutzer
24. August 2016
1.542
324
Für alle die das Problem "Die Sequenz enthält keine Elemente" haben: Das Problem tritt durch Connector Lizenzen auf, in denen keine Domain eingetragen ist. Um das Problem zu lösen, könnt ihr folgendes tun
Danach sollte der Abgleich (hoffentlich) wieder laufen.
 
Ähnliche Themen
Titel Forum Antworten Datum
Neu Fehler bei Abgleich mit dem WooCommerce Shop User helfen Usern - Fragen zu JTL-Wawi 1
Neu Problem mit dem WooCommerce Abgleich nach Update auf 1.6.44.0 WooCommerce-Connector 0
Neu Hilfe - Abgleich mit WooCommerce ca. 1 Stunde Zeitversetzt ? JTL-Wawi - Fehler und Bugs 1
Beantwortet Ebay-Abgleich mit Eazy-Auction funktioniert nach Ebay 2-Faktor-Authentifizierung nicht mehr.....auch nicht nachdem das Rückgängig gemacht wurde User helfen Usern - Fragen zu JTL-Wawi 1
Neu Fehler bei Abgleich mit SHOP 5 Onlineshop-Anbindung 1
Gelöst POS Abgleich mit WaWi geht nicht mehr nach Update JTL-Wawi - Fehler und Bugs 3
Neu Worker gleicht Daten nicht mit ebay und Amazon ab - Shop Abgleich funktioniert Einrichtung und Installation von JTL-eazyAuction 1
Neu Fehlermeldung beim Abgleich mit Shop WooCommerce-Connector 3
Kein automatischer Abgleich mit Amazon und Ebay JTL-Wawi 1.6 8
Neu Kein Abgleich der Bestände zurück in die WaWi Allgemeine Fragen zu JTL-POS 0
Neu JTL-Business Intelligence Abgleich ? Neue Funktion? Smalltalk 2
Neu Received invalid response: 8 Abgleich jtlshop 5 User helfen Usern - Fragen zu JTL-Wawi 3
Neu Abgleich Fehler total _paid_tax_excl. Fehler PrestaShop-Connector 0
Neu (500) Interner Serverfehler bei Abgleich - Shopware 6 Shopware-Connector 1
JTL Shop Abgleich nach Update auf 1.6.45.2 JTL-Wawi 1.6 5
Fehler bei Abgleich von Wawi und JTL Shop 5 JTL-Wawi 1.6 2
Neu Amazon Abgleich Fehler Amazon-Anbindung - Fehler und Bugs 3
Neu WooCommerce Abgleich: Neue Bestellungen verzögert um eine Stunde WooCommerce-Connector 6
Neu ebay Abgleich funktioniert nicht mehr eBay-Anbindung - Fehler und Bugs 42
Freigabe zum Shop Abgleich? JTL-Wawi 1.6 1
Neu Kein Abgleich der Inhalt / Menge WooCommerce-Connector 0
Neu Shopify Abgleich Fehler - WaWi 1.6.45.0 - Zeilenumbrüche in single line text string JTL-Wawi - Fehler und Bugs 2
Neu Shopware 6 - Kundendaten-Abgleich hängt in Schleife, immer gleiche Kunden werden importiert Shopware-Connector 5
Neu JTL Worker 2.0 - Kein automatischer Abgleich trotz eingerichteten Hintergrunddienst Onlineshop-Anbindung 6
Shop hat keine Antwort geliefert - Abgleich wurde abgebrochen JTL-Wawi 1.6 1
Neu Amazon Anbindung Abgleich Lagerbestand wird nicht aktualisiert Amazon-Anbindung - Fehler und Bugs 1
Neu SW6 Connector Artikel Abgleich bricht ab - Allowed memory Size Shopware-Connector 8
Neu Amazon Pay Abgleich - Konnte keine Sitzung für den Zahlungsabruf erzeugen Amazon-Anbindung - Fehler und Bugs 1
Neu Abgleich WooCommerce geht nicht mehr bei Update Version 1.6.44.0 WooCommerce-Connector 7
Neu Abgleich defekt nach Update auf 1.6.44.0 Shopify-Connector 34
Neu Kein Abgleich wegen "System.OutOfMemoryException" kaufland.de - Anbindung (SCX) 0
Neu Shop Abgleich funktioniert nicht User helfen Usern - Fragen zu JTL-Wawi 0
JTL Wawi Abgleich, kein Import von Kunden und Bestellungen JTL-Wawi 1.6 0
Neu Ebay Abgleich Fehler Error calling EaEbaySynchronizeGet eBay-Anbindung - Fehler und Bugs 1
Neu Abgleich Amazon und JTL Amazon-Anbindung - Fehler und Bugs 4
Neu SQL Abfrage mit Dotliquid ausgeben Individuelle Listenansichten in der JTL-Wawi 5
Neu Vorlage mit Projektassistent angelegt, mit Namen gespeichert und dann nicht mehr auffindbar... Wie kann man dieses Projekt wiederfinden? User helfen Usern - Fragen zu JTL-Wawi 0
Neu Vorlage mit Projektassistent angelegt, mit Namen gespeichert und dann nicht mehr auffindbar... Wie kann man dieses Projekt wiederfinden? User helfen Usern - Fragen zu JTL-Wawi 0
Neu Profifrage Steuereinstellungen Wawi Sonderfall ES, PL, IT: B2B mit lokaler UST-ID des Kunden User helfen Usern - Fragen zu JTL-Wawi 7
Wawi 1.7.7.0 und Shop 5.2.2 Probleme mit Merkmalen JTL-Wawi 1.7 1
Neu Vorlage mit Projektassistent angelegt, mit Namen gespeichert und dann nicht mehr auffindbar... Wie kann man dieses Projekt wiederfinden? Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 0
Neu JTL Wawi Cloud über Microsoft Remote Desktop Etiketten Drucker mit Brother QL-800 User helfen Usern - Fragen zu JTL-Wawi 3
Neu Kategoriefilter bei IMPORT mit der Ameise möglich? JTL-Ameise - Ideen, Lob und Kritik 1
Neu Installation WaWi & SQL unter Windows 11 (Parallels auf Mac mit M2 Chip) Installation von JTL-Wawi 1
Gutschrift ohne Rechnungsbezug mit Reverse Charge Verfahren JTL-Wawi 1.6 0
Neu Kundengruppe mit 5% Rabatt bekommt diesen nicht ausgewiesen wenn Auftrag manuell angelegt wird? User helfen Usern - Fragen zu JTL-Wawi 0
Neu Umlagerung mit Amazon -> Fehlermeldung im AWS User helfen Usern - Fragen zu JTL-Wawi 0
Neu JTL Shop 5 mit REDIS (brauchen sehr viel RAM, läuft voll und startet sich neu) Allgemeine Fragen zu JTL-Shop 6
Beantwortet Workflow Simulation und Test mit Fehler JTL-Workflows - Fehler und Bugs 4
Neu JTL2DATEV Problem mit IGL-Lieferungen User helfen Usern - Fragen zu JTL-Wawi 0

Ähnliche Themen