Gelöst Warenbestand wird nicht aktualisiert POS

  • Temporäre Senkung der Mehrwertsteuer Hier findet ihr gesammelt alle Informationen, Videos und Fragen inkl. Antworten: https://forum.jtl-software.de/threads/mehrwertsteuer-senkung-vom-01-07-31-12-2020-offizieller-diskussionthread-video.129542/

ChrisGrape

Neues Mitglied
22. Januar 2020
7
0
Hallo ihr Lieben,

leider habe ich ein massives Problem mit dem automatischen Abgleich.
Die Bestände die ich in der Wawi hinzubuche bzw. rausbuche werden nicht an die POS übermittelt.
Die Verbindung zwischen POS und Wawi ist gegeben und läuft an sich auch super.
Beide Systeme sind auch auf dem neusten Stand.
Worker mit POS Server läuft.
Es funktioniert auch nicht, wenn ich im POS den Abgleich manuell anstoße.

Die einzige Option, wie ich die Artikelbestände aus der Wawi und POS auf einen Nenner bringen kann ist:
Artikel/Kat in der Wawi für die POS deaktivieren.
Manuellen Datenabgleich in POS starten.
Artikel/Kat löscht sich.
Artikel/Kat in Wawi wieder für POS aktivieren.
Manuellen Abgleich in POS starten.
Dann sind wieder alle Artikel und auch die richtigen Lagerbestände übertragen.

Der POS Server gibt mir immer wieder nur die Meldung raus, als wenn sich nicht geändert hätte und somit auch nichts angepasst werden müsste.
(Server) [25.08.2020 16:37:18] Nothing to do since 25.08.2020 16:33:12
(Server) [25.08.2020 16:37:51] Nothing to do since 25.08.2020 16:33:12
(Server) [25.08.2020 16:38:24] Nothing to do since 25.08.2020 16:33:12
(Server) [25.08.2020 16:38:54] Nothing to do since 25.08.2020 16:33:12

Kennt einer von euch das Problem ?
Verbindung zwischen den beiden Systemen ist ja anscheinend vorhanden und funktioniert auch.
Auch Verkäufe von POS kommen als Auftrag in der Wawi an.


Gruß Chris
 

Karalanta

Aktives Mitglied
18. April 2020
110
29
Nur zum Verständnis erst einmal, funktioniert es in die andere Richtung? Also werden Bestandsänderungen/Verkäufe im POS ordentlich an die WaWi übermittelt? Auf welchen weg wird aus-/eingebucht? Klingt so als ob ein entscheidender "Artikel geändert" Trigger fehlt. Bei mir funktioniert es in alle Richtungen anstandslos. Wareineingang über Packtisch+, Korrekturen direkt in der WaWi, Verkäufe über POS und JTL Shop und alles gleicht im eingestellten Rythmus ab. Sonst evtl. auch die Sichtbarkeiten im Artikel selbst und nicht nur der Kategorie überprüfen.
 

ChrisGrape

Neues Mitglied
22. Januar 2020
7
0
Ja in die andere Richtung funktioniert es einwandfrei, die Aufträge kommen in die Wawi rein und auch die Bestände werden abgezogen.
Ein- und Ausgebucht wird über WMS, da noch ein Onlineshop dran hängt und ich sonst die Bestände aus dem Offline Shop mit im Onlineshop angezeigt bekommen würde.
Wäre nicht so schön, da räumlich getrennt. An der Sichtbarkeit kann es glaube ich nicht liegen, da mir die Artikel ja in der POS angezeigt werden. Nur die Bestände werden nicht aktualisiert wenn ich in WMS Plus oder Minus buche.

Chris
 

Karalanta

Aktives Mitglied
18. April 2020
110
29
Ok dann hab ich keine Idee, hier ist nur ein Standartlager vorhanden und Ladenlokal und Onlineshop bedienen sich aus selbigen. Zu WMS kann ich leider nichts sagen, tut mir leid.
 

ChrisGrape

Neues Mitglied
22. Januar 2020
7
0
Schade schade. Ja ist echt blöd. Ist ein kleiner aber sehr nerviger Fehler.
Ich kann auch nicht nach jeder Warenbestandsänderung einmal alle Kat und Artikel für die POS deaktivieren und dann wieder aktivieren um dort den fehlenden Trigger zu setzen.

Wie du schon sagst, wahrscheinlich fehlt der Trigger nach der Bestandsänderung. Deswegen auch die Meldung 'Nothing to Do' vom Pos Server.
 

Janusch

Administrator
Mitarbeiter
24. März 2006
13.654
187
Hallo Chris,
prüfe ob die aktuellen Versionen von POS und JTL-Wawi im Einsatz sind. Schreib bitte am besten diese immer mit.

Wenn ein Artikel in der Wawi geöffnet wird, ist da Haken bei der Filiale gesetzt?
Danach einfach die Beschreibung ein Leerzeichen setzen und speichern. Jetzt sollte beim nä. Durchlauf im POS-Server zu sehen sein wie der Artikel übertragen wird.
Funktioniert das bis dahin korrekt?
 

ChrisGrape

Neues Mitglied
22. Januar 2020
7
0
Hi Janusch,

POS 1.0.1.14 (2890)
WAWI 1.5.27.4

Ja der Haken ist gesetzt. Die Artikel werden mir auch problemlos in der POS angezeigt. Nur die Bestände aktualisieren sich nicht.

Wenn ich deinen Tipp anwende und die Beschreibung ein Leerzeichen setze, dann aktualisiert sich auch der Bestand mit. Das ist dann wohl der fehlende Trigger, welcher die Übertragung auslöst.
Leider fehlt dieser Trigger wenn ich den Bestand in WMS erhöhe/verringere.
 

Kojiro

Gut bekanntes Mitglied
16. November 2010
153
1
Moin, gibt es zu diesem Problem mittlerweile eine Lösung, wir haben hier das gleiche Problem... WaWi und POS sind aktuell
 

Stefan_F

Moderator
Mitarbeiter
21. Juli 2017
165
30
Hallo zusammen,


wir haben dieses Thema abschließend lösen können und eine Anpassung an unseren internen Triggern vorgenommen, sodass es nicht mehr zu dem Verhalten kommen sollte. Die Änderungen sind in JTL-Wawi Version 1.5.29.3 enthalten.
Das Verhalten darf aber nicht mit dem der gesperrten Läger verwechselt werden. Hierbei handelt es sich um eine andere Anpassung, die noch nicht öffentlich ist.

Falls es mit der oben genannten Version immer noch zum beschrieben Verhalten kommen sollte, würde ich hier um eine Rückmeldung bitten, sodass wir uns das Ganze nochmal genau ansehen können.

Gruß Stefan
 
Ähnliche Themen Forum Antworten Erstelldatum des Themas
Neu Varianten-Artikel, Indivdualpreis für Kundengruppe wird nicht übernommen WooCommerce-Connector 0
Gelöst Bon wird erst nach einigen Minuten gedruckt Gelöste Themen in diesem Bereich 5
Neu E-Mail wird nicht abgeholt Servicedesk (Beta) 6
Neu Beim verstecken Link wird man auf die Startseite geleitet Allgemeine Fragen zu JTL-Shop 3
Gelöst Artikelletikett - Bild wird nicht gedruckt Gelöste Themen in diesem Bereich 5
Gelöst Fenstergröße Artikeldetails wird nicht gespeichert. Gelöste Themen in diesem Bereich 1
Neu Lieferdatum wird im Auftrag gesetzt und fehlt in Pakete JTL-Wawi - Fehler und Bugs 0
In Bearbeitung [WAWI-50220] Gewicht in der Artikelübersicht wird abgeschnitten (nur 2-stellig) JTL-Wawi - Fehler und Bugs 3
Verwiesen an Support Logo in Versandbenachrichtigung - Email wird nicht geändert User helfen Usern - Fragen zu JTL-Wawi 0
Neu Bei PayPal Zahlungen wird falsch gerundet z.B. -0,01 Zahlung offen JTL-Shop - BETA - Feedback und Bugmeldungen 11
Neu Workflow Fehler bat Datei wird nicht ausgeführt User helfen Usern - Fragen zu JTL-Wawi 1
Gelöst langes Zahlungsziel wird nicht korrekt gespeichert Gelöste Themen in diesem Bereich 4
Inaktiv Versand bei einer Bestellung mit verschiedenen Artikeln wird mehrfach berechnet Gelöste Themen in diesem Bereich 3
In Bearbeitung Bestand bei ebay wird nicht korrekt angezeigt eBay-Anbindung - Fehler und Bugs 3
Neu Suchmaschinenname wird nicht gespeichert Betrieb / Pflege von JTL-Shop 3
Neu Variationsbeschreibung wird nicht an Woocommerce übertragen WooCommerce-Connector 7
Neu Wieso wird die Kundennummer aus Shopware nicht importiert Shopware-Connector 1
Offen Powershell aus Workflow wird nicht ausgeführte JTL-Workflows - Fehler und Bugs 4
Neu Bildername wird nicht aus Wawi übernommen JTL-Shop - Fehler und Bugs 3
Neu Herstellerseite eines aktiven Herstellers wird im Shop als 404 angezeigt Betrieb / Pflege von JTL-Shop 1
In Bearbeitung Standardkategorie wird in Importvorlage nicht übernommen JTL-Ameise - Fehler und Bugs 2
Neu Kundenspezifischer Staffelpreis (Sp) wird nicht berücksichtigt, wenn der SP des Kunden größer als der SP in Registerkarte 'JTL-Wawi' ist JTL-Wawi - Fehler und Bugs 0
Neu abgeschlossene EC-Zahlung am Terminal wird nicht an die Kasse übertragen JTL-POS - Fehler und Bugs 2
Neu Artikelsuche > Auswahl aus Liste: Eingabe der Anzahl wird ignoriert JTL-POS - Fehler und Bugs 2
Neu Kassenbon wird nicht geladen JTL-POS - Fehler und Bugs 0
In Bearbeitung Verwaltung von Ebay Managed Payments - Aschenputtel wird müde User helfen Usern - Fragen zu JTL-Wawi 8
Neu Lieferantenbestellung wird vom Lieferanten auf 2 Liefertermine gesplittet Arbeitsabläufe in JTL-Wawi 3
Neu Formal geändertes .pdf (Auftragsbestätigung) wird nicht gespeichert ... User helfen Usern - Fragen zu JTL-Wawi 1
Neu Auf Amazon Rechnung wird das Firmen Logo abgeschnitten Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 0
Neu Rechnungskorrektur nimmt gelegentlich nicht die Rechnungsnummer zu der sie erstellt wird JTL-Wawi - Fehler und Bugs 1
Neu Bruttobetrag wird nicht korrekt angezeigt Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 2
In Bearbeitung [BUG] Amazon VCS-Lite in Zahlungen wird die Rechnungsnummer nicht eingetragen - JTL-Wawi 1.5.29.2 User helfen Usern - Fragen zu JTL-Wawi 5
Neu SCHON WIEDER: Nichts wird mehr von bzw. zu Amazon übertragen Amazon-Anbindung - Fehler und Bugs 2
Offen Shopware 5 -> JTL WaWi : Lieferadresse wird nicht übernommen Onlineshop-Anbindung 4
URL-Pfad wird bei Artikeln nicht richtig gesetzt. JTL-Shop - Fehler und Bugs 3
In Diskussion Firmenname zu lang, DHL Label wird nicht gedruckt JTL-ShippingLabels - Fehler und Bugs 6
Abgelehnt Internetmarke wird nicht gedruckt Gelöste Themen in diesem Bereich 1
In Diskussion Internetmarke wird nicht gedruckt | Fehler: Zeichenfolgen- oder Binärdaten würden abgeschnitten JTL-ShippingLabels - Fehler und Bugs 4
Neu PLU von Favoriten wird nicht erkannt JTL-POS - Fehler und Bugs 1
Neu Rechnung wird nicht gespeichert User helfen Usern - Fragen zu JTL-Wawi 1
In Bearbeitung Bestand bei Amazon wird nicht angepaßt JTL-Wawi - Fehler und Bugs 4
Neu Versandart bei Import aus modified Shop wird willkürlich gewählt JTL-Wawi - Fehler und Bugs 0
Neu Auftragsimport via XML, Zahlungsziel wird ignoriert JTL-Wawi - Fehler und Bugs 0
Neu Auftrag per Paypal bezahlt wird aber nicht in der Wawi zugeordnet User helfen Usern - Fragen zu JTL-Wawi 3
Gelöst Mehrwertsteuer 16% und Mehrwertsteuer 19% wird doppelt berechnet Gelöste Themen in diesem Bereich 2
Neu Ausgewählte Versandoption wird nicht vollständig übertragen WooCommerce-Connector 0
Neu Patagona Repricing Funktionsattribut wird nicht mehr ausgespielt JTL-Wawi - Fehler und Bugs 2
Gelöst die tse wird nicht angezeigt Gelöste Themen in diesem Bereich 10
Neu Warenkorb wird aktualisiert JTL-Shop - Fehler und Bugs 6
Neu BT Drucker wird als offline angezeigt JTL-POS - Fragen zu Hardware 2
Ähnliche Themen