Gelöst Versand soll für jeden zusätzlichen gleichen Artikel 10 Euro mehr nehmen

gnarx

Sehr aktives Mitglied
18. Januar 2018
2.486
229
Seid Wochen bastel ich an diesem Thema rum und es geht nicht.
Es soll für Gehäuse z.B. eine Versandart von 10,- Euro aufgerufen werden (wird nur innerhalb Deutschland versendet).
Kauft ei Kunde ein 2. Gehäuse dann sollen 20,- Euro aufgerufen werden, usw.. Eigentlich eine normale Funktion wie:
"Für jeden weiteren Artikel plus 10,- Euro"
Ausserdem sollen anderen kleine Artikel mit in dem Gehäusekarton verschickt werden.

Das gibt es ja nicht! Nun hatte ich eine Preisstaffel angelegt die hat aber den Nachteil wenn der Kunde zum Gehäuse noch ein Teil bestellt dann habe ich auf einmal 20,- Euro als Versand.
Ohne Preisstaffel kann der Kunde 2 oder mehr Gehäuse bestellen für 10,- Euro Versand.

Okay dann habe ich ein Attribut angelegt, in dem steht folgendes:
DE 1-10,00:2-20,00:3-30,00:4-40,00:5-50,00:6-60,00:7-70,00:8-80,00:9-90,00:10-100,00
und in der Versandart "Artikelabhängige Versandart" auf ja gemacht. Wenn ich da so mache hat er nur noch die Versandart "Selbstabholer".
 

gnarx

Sehr aktives Mitglied
18. Januar 2018
2.486
229
Habe mal so eine angelegt, siehe Anhang. Habe nur bei der Artikelabhängige Versandart das "Artikelabhängige Versandart" auf ja gestellt. Wenn ich das bei beiden mache kommt wieder nur "Selbstabholer".
Wenn ich nun 2 kaufen will (der gleiche Artikel) steht aber immer noch 10,- Euro.
 

MichaelH

Sehr aktives Mitglied
17. November 2008
11.030
392
Bei mir ist das uuuurlange her, dass ich das mal hatte.
Hast du das auch gemacht: Versandarten im Shop und in Kombination anlegen ?

Denn wenn keine Versandart mehr angeboten wird, dann sieht es mir stark nach fehlender Kombination aus.

Und wenn es wirklich nicht geht, dann mach mal ein Support- Ticket auf ... kann ja auch ein Bug sein, der nicht auffiel, weil es niemand mehr nutzt ?
 

gnarx

Sehr aktives Mitglied
18. Januar 2018
2.486
229
Recht herzlichen Dank schon mal für deine Bemühungen.
Hatte bei der Kombi erst "Alle" drinnen und nun nur die Versandkosten 10,- Euro.

Upps Anhang vergessen.Versand_Attribut.jpg
 

vekoop

Sehr aktives Mitglied
19. Juli 2013
591
36
Ich hab das schon ewig nicht genutzt. Aber auch so im Kopf gehabt, wie das in der Doku steht, dass man eine reguläre Versandart für den Artikel braucht und der braucht dann keine spezielle Versandklasse, sondern hat den ganz normalen Versand (oder eine eigene Versandklasse, wenn der Grundversand kostenlos sein soll, bspw). Und dann bekommt der Artikel das Funktionsattribut. Das hat damals immer ganz gut geklappt. Das Attribut muss natürlich für den jeweiligen Shop aktiviert sein (ist das auch so bei Funktionsattributen, kann gerade nicht gucken?)

Beim “Artikelabhängigen Versand” werden die Versandkosten immer zusätzlich zu den normalen Versandkosten addiert. Die Versandart “Artikelabhängiger Versand” gilt für Artikelpositionen im Warenkorb, bei denen das Funktionsattribut “versandkosten” oder “versandkosten gestaffelt” gesetzt ist. Die Einstellungen zu den Funktionsattributen nehmen Sie in JTL-Wawi in den Artikelstammdaten vor.