Neu Update von 5.0.3 auf 5.1.1 dbupdate beendet nicht richtig

about design Agentur

Neues Mitglied
31. August 2021
4
0
Hallo zusammen,

ich habe gerade das update eingespielt (5.0.3 auf 5.1.1) jetzt hängt aber der Datenbank Updater.
In der Konsole bekomme ich folgende Meldung:
Failed to load resource: the server responded with a status of 500 () | io.php:1
Das Frontend läuft soweit normal, aber ich komme nicht mehr ins Backend, da immer wieder das Datenbankupdate gefordert wird.
Hat jemand das gleiche Problem, oder einen Tipp für mich.
Danke und Grüße
Oliver
 

about design Agentur

Neues Mitglied
31. August 2021
4
0
Guten Morgen,
Ich habe mal im update-Verzeichnis die Dateien rauskopiert und nach und nach zurückgepackt. Jetzt hängt das System z.B. bei der Datei: _remove_comparelist_row_setting.php
Wenn ich diese Datei raus schmeiße lädt die dbupdate.php nicht mehr bzw. zeigt nichts mehr an. Ist die Datei im Ordner kann ich zwar den Updater starten es passiert aber nichts und in der Konsole kommt der gleiche Fehler wie oben angegeben.
was kann ich tun, damit das update sauber durchläuft?
 

FPrüfer

Moderator
Mitarbeiter
19. Februar 2016
1.881
529
Halle
Hallo,
heißt die Datei bei dir wirklich _remove_comparelist_row_setting.php oder hast du die 20210525130500 davor nur weggelassen? Diese Migration entfernt eigentlich nur eine überflüssige Einstellung - der 500er ist also sehr eigenartig. Du kannst ggfs. auch die Fehlerausgabe in der config-JTL-Shop.ini.php aktivieren. Dann sollte dir in der Konsole statt dem einfachen 500 eine etwas aussagefähigere Fehlermeldung angezeigt werden.
 

about design Agentur

Neues Mitglied
31. August 2021
4
0
Hi,
ja ich hatte die Zahl nur weggelassen. Ich musste den Shop erst mal wieder in der alten Version ans Laufen bringen. Wahrscheinlich werde ich mir das am Wochenende nochmal genauer angucken und mich ggf. wieder melden.
Danke erst mal und allen ein frohes neues Jahr.
 

Ähnliche Themen