Neu Shop Migration von 3.11 auf 4.06 mit WaWi Version 0.9.9923

preyolo

Neues Mitglied
11. Dezember 2019
3
0
Hallo,

wir wollen zuerst unser Shop 3.11 wegen der PHP Problematik auf die Version 4.06 umstellen. Laut JTL Service ist die Version 4.06 mit unser WaWi Version 0.9.9923 kompatibel aber die "neue Funktionen" sollen nicht funktionieren! Hat oder kennt Jemanden ein Übersicht der neue Funktionen?

MfG
Martin Schulte
 

preyolo

Neues Mitglied
11. Dezember 2019
3
0
Hi Rico,

Danke für die schnelle Antwort, ich will aber im ersten Schritt NUR den Shop umstellen - somit suche ich nach eine Übersicht der neue Funktionen der Shop-Software - die Liste bezieht sich auf den Changelog der WaWi.

Martin
 

preyolo

Neues Mitglied
11. Dezember 2019
3
0
Hi Shopworker, danke für die Info - ich habe aber schon 3x verschoben;) will das jetzt hinter mir bringen - wir wollen nur noch nicht an die WaWi dran weil wir hier ein ziemlich komplexe Preiskalkulation abbilden.