In Bearbeitung Logo wird nicht auf Kassenbon gedruckt

Creleo

Neues Mitglied
2. November 2021
17
0
Hallo,

ich versuche jetzt schon zwei Tage ein Logo einzufügen auf dem Kassenbon, aber er will es einfach nicht drucken. Ich habe ein Bild jpg schwarz/weiss bei Kassenrollen bis 60 mm hinterlegt. Das Gerät zeigt es auch an. Kann mir zufällig jemand von euch sagen wo das Problem liegt.
Abmessung: 654x297 Pixel
310 DPI
 

Anhänge

  • Logosw.jpg
    Logosw.jpg
    1,8 MB · Aufrufe: 10

tomlarp

Sehr aktives Mitglied
22. Juli 2013
302
27
Ich weis jetzt nicht, ob das was ausmacht - aber leg das Logo mal mit einer Breite von 310px an (und nicht dpi)
 

tomlarp

Sehr aktives Mitglied
22. Juli 2013
302
27
Ich hab Dir das mal in Graustufen angelegt - siehe Anhang, probiere es mal damit :)
 

Anhänge

  • aladin.gif
    aladin.gif
    10,8 KB · Aufrufe: 1

tomlarp

Sehr aktives Mitglied
22. Juli 2013
302
27
Hmm. Dann bin ich jetzt auch mit dem Latein am Ende. Hast Du es testweise schon mal mit der 80mm Druckvorlage probiert?
 

Karalanta

Sehr aktives Mitglied
18. April 2020
358
124
Ich erinnere mich grob das es auch Konstellationen gab, wo das Bild in beiden breiten hinterlegt sein musste um gedruckt zu werden.
Sonst wäre noch interessant welche Kasse und welcher Bon-Drucker?
 

Creleo

Neues Mitglied
2. November 2021
17
0
Ich erinnere mich grob das es auch Konstellationen gab, wo das Bild in beiden breiten hinterlegt sein musste um gedruckt zu werden.
Sonst wäre noch interessant welche Kasse und welcher Bon-Drucker?
Hmm. Dann bin ich jetzt auch mit dem Latein am Ende. Hast Du es testweise schon mal mit der 80mm Druckvorlage probiert?
Hat leider auch nit
 

lweber

Lars Weber
Mitarbeiter
13. November 2013
687
146
Hallo @Creleo,

habe dein erstes Bild gerade in meiner POS eingefügt 60/80 mm und beiden Bons wird es gedruckt.

Hast du in den Druckereinstellungen Firmenlogo drucken aktiv?

Grüße
 
Ähnliche Themen
Titel Forum Antworten Datum
Neu Anpassung Rechnungsvorlage Logo beim drucken deaktivieren Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 2
Neu Hersteller Logo auf Übersichtsseite verschieben Betrieb / Pflege von JTL-Shop 7
Neu LOGO IM MOBILEN HEADER Allgemeine Fragen zu JTL-Shop 14
JTL Shop 5 Mobile Logo größe ändern Einrichtung JTL-Shop5 3
Neu Einkaufspreise nach dem Update 1.632 wird nicht gespeichert und vererbt! JTL-Wawi 1.6 1
Neu Unser Steuerberaternetzwerk wird 1 Jahr alt! News, Events und Umfragen 1
Beantwortet Listenansicht wird nicht gespreichert JTL-Wawi 1.6 3
Neu Amazon Pay Button wird nicht angezeigt Plugins für JTL-Shop 4
Neu Sendungsnummer wird nicht an Ebay übertragen JTL-ShippingLabels - Ideen, Lob und Kritik 0
Neu Shop 5 Kundenkonto Emailänderung wird gespeichert aber nicht angezeigt JTL-Shop - Fehler und Bugs 1
Neu AUfträge in Markplatz ersichtlich, aber unter Verkauf kann man die nicht sehen und es wird dadurch natürlich nicht gedruckt User helfen Usern - Fragen zu JTL-Wawi 0
Neu 1.6.38.1 - T&T Sendungsstatus Spalte storniert/deregistriert wird nicht befüllt JTL-Wawi - Fehler und Bugs 0
Neu JTL Shop 5.1.2 - Email über "Frage zum Artikel" wird nicht versendet Allgemeine Fragen zu JTL-Shop 1
Neu MwSt. wird bei steuerfreier Ausfuhrlieferung nicht von Versandkosten abgezogen Arbeitsabläufe in JTL-Wawi 5
Neu Wie wird Skonto in der WAWI verbucht? Arbeitsabläufe in JTL-Wawi 4
Neu Komponenten-Namen nur auf deutsch im Auftrag, englischer Name wird nicht angezeigt JTL-Wawi - Fehler und Bugs 1
Neu Tracking-ID wird nicht an JTL-Shop übergeben JTL-ShippingLabels - Fehler und Bugs 0
Neu Couponcode wird in Mail nicht angezeigt JTL-Shop - Fehler und Bugs 0
Neu Welcher Baustein wird wo verwendet? Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 1
Neu Angebot Artikelnummer eingeben und Artikel wird nicht gefunden Arbeitsabläufe in JTL-Wawi 5
Beantwortet Shopware 6/JTL 1.5.48.2 - Neu im Sortiment seit () wird nicht zu Shopware übertragen Shopware-Connector 2
BLog: Einzelbeitrag wird sehr eigenartig dargestellt, das Megamenu fehlt Einrichtung JTL-Shop5 0
Neu Doofinder wird von Bot voll gemüllt User helfen Usern - Fragen zu JTL-Wawi 5
Neu SQLite3 wird nicht gefunden, obwohl installiert Shopware-Connector 7
Neu Österreichische Post - Adresszusatz wird nicht übermittelt JTL-ShippingLabels - Ideen, Lob und Kritik 0
Offen WAWI 1.6.36.0 Warenpost Label wird oft auf falschem Drucker ausgegeben JTL-ShippingLabels - Fehler und Bugs 2
Neu Wareneingang - Denkfehler? - Artikel wird Stückweise beim Hersteller bestellt - Soll Paarweise eingebucht werden? Arbeitsabläufe in JTL-Wawi 9
Neu Vaterartikel Bild anzeigen lassen wenn Variationskombination ausgesucht wird User helfen Usern - Fragen zu JTL-Wawi 3
Neu Font wird in jedem Browser anders dargestellt Templates für JTL-Shop 2
Neu Shop 4 Paypal: Statt Zahlungsart Paypal Plus wird Fehler "forbidden" angezeigt Plugins für JTL-Shop 6
Neu FBA Etikett Kartoninhalt - Stücklisten ASIN wird falsch im Barcode ausgegeben Einrichtung und Installation von JTL-eazyAuction 1
Beantwortet Amazon selbsterstellte Produktseite wird nicht geändert / Fehlercode(s): (8541) Amazon-Lister - Fehler und Bugs 2
Gelöst Gewinnermittlung für Auftrag EDIT: GesamtNetto wird mit 0€ ausgegeben JTL-Workflows - Fehler und Bugs 5
Neu Minimaler Bug im Dashboard. Gruppierung Zeitbereich wird nur im Dashboard nicht korrekt angezeigt JTL-Wawi - Fehler und Bugs 0
Neu Artikelanzahl wird nicht korrekt angezeigt JTL-Shop - Fehler und Bugs 2
Neu Lieferdatum auf Rechnung wird auf Rechnungsdatum gesetzt User helfen Usern - Fragen zu JTL-Wawi 0
Neu Kundenrabatt wird nicht in einen Sofortauftrag übernommen JTL-Wawi - Fehler und Bugs 7
Gelöst Artikelname in der Artikelübersicht wird abgeschnitten Allgemeine Fragen zu JTL-POS 2
Neu Folgeseite wird immer angezeigt Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 1
Neu FBA Artikel aufschalten klappt nicht, der Artikel wird als FBM übergeben Amazon-Anbindung - Fehler und Bugs 3
Neu zzgl. Versand wird im Shop 5.1.2 nicht mehr beim Artikel angezeigt JTL-Shop - Fehler und Bugs 4
Neu WAWI 1.6.36.0 Beim Export von Rechnungsdaten wird das Versanddatum nicht bei allen Aufträgen exportiert. JTL-Ameise - Fehler und Bugs 1
In Bearbeitung JTL-POS v. 1.0.6.2 Bug: Artikel wird nach Eingabe der EAN 2x zum Bon hinzugefügt JTL-POS - Fehler und Bugs 5
Neu Kunde Information wird nicht Synchronisiert Shopware-Connector 1
Neu Artikel wird nicht gefunden JTL-Search 0
Neu Versand mit Packtisch+ es wird keine Rechnung per Mail geschickt Arbeitsabläufe in JTL-Wawi 1
Neu Artikelübersicht - Filter wird nur Mobil angezeigt JTL-Search 4
Neu Umlagerung eines Artikels in ein nicht FBA Lager: Bestand wird parallel in das FBA Lager gebucht 1.5.55.0 JTL-Wawi - Fehler und Bugs 8
Neu JTL-Download Link wird zwar in Shopware 5 unter "Ressourcen" angezeigt, taucht aber erst im Frontend auf, wenn ich im Artikel auf Speichern drücke! Shopware-Connector 0
Neu Warenpost wird trotz richtig hinterlegtem Labeldrucker oft auf dem Rechnungsdrucker ausgegeben. JTL-ShippingLabels - Fehler und Bugs 0

Ähnliche Themen