1. Wenn Ihr uns das erste Mal besucht, lest euch bitte zuerst die Foren-Regeln durch.
    Information ausblenden

Neu Exception FEHLER

Dieses Thema im Forum "Modified eCommerce-Connector" wurde erstellt von team-rsr, 12. Januar 2018.

  1. team-rsr

    team-rsr Neues Mitglied

    Registriert seit:
    19. September 2013
    Beiträge:
    29
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Hallo,

    Habe nach dem Video alles installiert und eingestellt, funktionierte auch bis zum Verbindungstest alles gut!
    Habe den Install Ordner beim Connector gelöscht, hoffe das war kein Fehler?
    -----------------------------------
    Wawi Version: 1.3.13.0
    -----------------------------------
    Shop Version:
    modified eCommerce Shopssoftware v2.0.3.0 rev 10907 dated: 2017-08-16
    Datenbank Version: "MOD_2.0.3.0"
    ------------------------------------------------------------------------------------------------------

    upload_2018-1-12_7-43-34.png


    upload_2018-1-12_7-44-39.png

    Danke im Voraus für Lösungsvorschläge !

    MFG
    Robert
     
  2. Rico Giesler

    Rico Giesler Super-Moderator Mitarbeiter

    Registriert seit:
    10. Mai 2017
    Beiträge:
    4.361
    Zustimmungen:
    301
    Punkte für Erfolge:
    83
    Fehlt da der Benutzername bei dir?
     
  3. team-rsr

    team-rsr Neues Mitglied

    Registriert seit:
    19. September 2013
    Beiträge:
    29
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Hallo,

    habe alles so gemacht wie in diesem Video, es hat auch alles geklappt bis dorthin.
    Bei diesem video wo er die Verbindung von der Wawi zum Connentor/Shop herstellt hat er auch er auch kenen Benutzernamen drinnen!!!
    Ich wüsste auch nicht welchen Benutzernamen bzw. kommt in dem ganzen video auch nicht vor.

    Video Link:



    ev. hab eich den falschen connector genommen doch welcher soll passen???
    hier wären meine Daten:

    WAWI Version: 1.3.13.0 steht in der Wawi
    Shop Version: v2.0.3.0 steht in Shop Backend
    Datenbank Version: MOD_2.0.3.0 steht im Shop Backend
    Datenbak info PHP: uft8_general_ci steht im phpMyAdmin
    JTLConnector modified 1.8


    MFG
    Robert
     

    Anhänge:

  4. Rico Giesler

    Rico Giesler Super-Moderator Mitarbeiter

    Registriert seit:
    10. Mai 2017
    Beiträge:
    4.361
    Zustimmungen:
    301
    Punkte für Erfolge:
    83
    Grad erst aufgefallen: Die 2.03 welche du einsetzt ist soweit mir bekannt noch gar nicht freigegeben.
    Der Connector unterstützt derzeit nur bis zur 2.02.
     
  5. Rico Giesler

    Rico Giesler Super-Moderator Mitarbeiter

    Registriert seit:
    10. Mai 2017
    Beiträge:
    4.361
    Zustimmungen:
    301
    Punkte für Erfolge:
    83
    Bitte auch nochmal genau prüfen, dass nicht eventuell ein Leerzeichen irgendwo mit rein kopiert wurde oder so, denn schließlich sagt er ja eindeutig, dass das Passwort nicht stimmt.
     

Diese Seite empfehlen

Verstanden Weitere Informationen

JTL-Software benutzt Cookies, teilweise von Drittanbietern, um Funktionalitäten auf unseren Webseiten zu ermöglichen.