Gelöst Die Währung " ist leider nicht verfügbar.

Rico Giesler

Offizieller Servicepartner
SPBanner
10. Mai 2017
13.202
1.379
Die Tickets werden nach einiger Zeit automatisch geschlossen wenn es keine Antwort mehr gibt.
Die Letzte Antwort vom Kollegen kam am 19.02. mit dem Hinweis, dass es in der 1.5.15.0 behoben sein soll.
Da dies bei euch aber scheinbar auch mit der aktuellen Version nicht zu funktionieren scheint werde ich den Kollegen bitten das Ticket nochmal auf zu machen und sich nochmal bei euch zu melden.
 

Crashguider

Mitglied
12. März 2019
4
1
Guten Abend Zusammen,

auch ich bin soeben als Folge des Fehlers auf dieses Thema gestoßen und kann nur bitten Diesen möglichst zeitnah zu beheben.
Die Fehlermeldung ist identisch auch nach einem Update auf 1.15.16.1
 

Crashguider

Mitglied
12. März 2019
4
1
Guten Morgen,

bei Amazon selbst habe ich die EU Markpläze freigeschaltet. Also de. fr. it. usw. In der Wawi habe ich dann testweise unter Markplätze ->Amazon/Konto-Anbindung nur "Amazon.de" eingerichtet. Wohl ohne JTL-Token, da ich mich in der 14-tägigen Testphase befinde. Die restlichen Daten/IDs habe ich dann aus den von Amazon bereitgestellten Einstellungen übernommen. Im Anschluss wollte ich gemäß Leitfaden mittels Rechtsklick auf dem- Produkt ->Amazon/Eigenes Produkt Aufschalten dieses hinzufügen. Nun ist mir hier aufgefallen, dass bei dem PopUp das Feld "Plattform" grau unterlegt ist und ich Dieses nicht auswählen und auf Amazon.de umstellen kann. Klicke ich dann trotzdem auf "Aufschalten" kommt erst der Fehler mit der Währung und im Anschluss der Fehler mit "Der Wert Null kann in die nPlattform-Spalte,....". Ein weiteres Fenster öffnet sich noch im Anschluss bei dem der Importvorgang zu starten scheint, jedoch lädt der grüne Balken in einer Endlosschleife und lässt sich nur noch durch den Task Manager beenden. In der Wawi ist unter den Allgmeinen Daten "Eur" als Standardwährung hinterlegt.
 

Rico Giesler

Offizieller Servicepartner
SPBanner
10. Mai 2017
13.202
1.379
Bei einer Kundin stellte sich heraus, dass sie noch keinen Abgleich mit Amazon gemacht hatte.
Nach dem dieser erfolgt war, wurde das Konto auch korrekt erkannt und die Fehlermeldung war weg.
Habt ihr nur die Anbindung gemacht oder auch mal einen Abgleich durchgeführt?
 

Crashguider

Mitglied
12. März 2019
4
1
Super danke! Es sieht so aus, als ob es es bei mir wirklich die Lösung war. Ich dachte ich teste den Abgleich mit einem Produkt, daher bin ich garnicht auf die Idee gekommen, den Abgleich vorab schonmal zu starten. Aber nun hat er es übernommen. Jetzt schauen wir mal ob das Produkt bei einem weiteren Abgleich bei Amazon übernommen wird.
 
  • Gefällt mir
Reaktionen: Rico Giesler

Tina CRC

Aktives Mitglied
10. Mai 2018
39
4
Die Kundin, die noch keinen Abgleich gemacht hatte bin ich, und es geht danach tatsächlich. Offensichtlich wird durch einen ersten Abgleich überhaupt erst alles verknüpft.

Was lange währt wird endlich gut. :)

In diesem Sinne.
 
  • Gefällt mir
Reaktionen: Rico Giesler