Neu Attribut wird nicht in Fremdsprache an JTL Shop übertragen

ongnamo

Sehr aktives Mitglied
31. März 2013
992
78
Hallo,

Wir haben das Attribut "Herkunft". Das ist in der Wawi unter Atikel > Atribute in Sprache Deutsch und Englisch (Origin) angelegt.

Wenn wir nun dieses Attribut einem Artikel zuordnen, dann erwarte ich im Shop, dass auf der Artikelseite unten bei den Attributen auf Deutsch Hersteller = XYZ und bei auf Englisch Origin = XYZ angezeigt wird. Tatsächlich wird aber im Shop unter Sprache Englisch Hersteller = XYZ angezeigt.
Die Situation bessert sich auch nicht, wenn ich für Englisch einen abweichen Attributwert, also zB. ABC pflege. Dann wird weiterhin Hersteller = XYZ angezeigt, was ja noch "falscher" ist.

Kann man das korrigieren oder ist das ein Bug?
 

DerJöns

Aktives Mitglied
23. Januar 2017
54
15
Hallo,

Wir haben das Attribut "Herkunft". Das ist in der Wawi unter Atikel > Atribute in Sprache Deutsch und Englisch (Origin) angelegt.

Wenn wir nun dieses Attribut einem Artikel zuordnen, dann erwarte ich im Shop, dass auf der Artikelseite unten bei den Attributen auf Deutsch Hersteller = XYZ und bei auf Englisch Origin = XYZ angezeigt wird. Tatsächlich wird aber im Shop unter Sprache Englisch Hersteller = XYZ angezeigt.
Die Situation bessert sich auch nicht, wenn ich für Englisch einen abweichen Attributwert, also zB. ABC pflege. Dann wird weiterhin Hersteller = XYZ angezeigt, was ja noch "falscher" ist.

Kann man das korrigieren oder ist das ein Bug?
Hi,

wenn Du die üblichen Verdächtigen:

Cache Shop leeren
Cache Browser leeren
Komplettabgleich Attribute

ausgeschlossen hast, dann könne es evtl. ein Fehler im Template sein.

Ansonsten weiss ich nicht weiter...

Gruß

DerJöns
 
Ähnliche Themen
Titel Forum Antworten Datum
Neu Nach Attribut hinzufügen lässt sich Artikel nicht öffnen JTL-Wawi - Fehler und Bugs 0
Neu Erstinstallation JTL WaWi 1.8.12 - heruntergeladen wird SQL Express 2017 _statt_ der empfohlenen 2022 Version Installation von JTL-Wawi 8
Neu Kurzbeschreibung von einem "Stücklisten-Artikel" wird in der Rechnungskorrektur Vorlage nicht angezeigt. Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 0
Neu Shop wird nicht verbunden Onlineshop-Anbindung 2
Neu Guthaben reduziert nicht den Auftragswert sondern wird als Zahlung angerechnet User helfen Usern - Fragen zu JTL-Wawi 2
Neu Sortiernummer Merkmalwert wird nicht richtig übernommen (Ameise) JTL-Wawi - Fehler und Bugs 0
Lieferanten EK wird nicht auf Artikelebene kopiert? EK ist überall 0 beim Artikel. JTL-Wawi 1.8 8
Neu Versandkosten Berechnung im Warenkorb wird nicht aktualisiert JTL-Shop - Fehler und Bugs 1
Neu Mailvorlagen - Footer - Email wird nicht angezeigt? Allgemeine Fragen zu JTL-Shop 0
Neu TSE Modul wird nicht mehr erkannt, kann auch nicht wieder aktiviert werden, diverse Fehlermeldungen JTL-POS - Fehler und Bugs 0
[JTL-WAWI API] Gewicht (ItemWeight) wird nicht gespeichert JTL-Wawi 1.8 2
Bug? Worker 2.0 - Shop Abgleich "Quicksync" ist kein Quicksync mehr - Paketgröße wird ignoriert JTL-Wawi 1.8 1
Beschreibung wird beim Import fehlerhaft übernommen JTL-Wawi 1.8 0
Neu MS SQL 14 Express wird langsam voll. Welche Lienzen benötigen wir? Bitte um Hilfe Eigene Übersichten in der JTL-Wawi 27
Neu Kurzbeschreibung wird nach dem letztem Shop-Abgleich nicht im Frontend angezeigt User helfen Usern - Fragen zu JTL-Wawi 0
Verwiesen an Servicepartner Warenlager wird nicht erkannt Arbeitsabläufe in JTL-Wawi 1
Neu Bei der Installation / Püfung wird Netzwerkfehler angezeigt Installation / Updates von JTL-Shop 3
Neu SQL Abfrage wird mehrfach ausgeführt - Ausgabe in der Übersicht falsch Eigene Übersichten in der JTL-Wawi 8
Neu JTL-Shop 5.2.4 - Umlaute wird in Plugins falsch übergeben JTL-Shop - Fehler und Bugs 2
Rechnung wurde erstellt und Versendet aber wird nicht angezeigt JTL-Wawi 1.8 0
Druckvorlagenset wird nicht mehr gedruckt JTL-Wawi 1.8 0
1.8.11.0 Bildname wird immer noch nicht übernommen ! JTL-Wawi 1.8 8
Neu E-Mail Versandbenachrichtigung aus JTL Wawi 1.8.10.0 wird doppelt versendet User helfen Usern 0
Neu Gewicht pro Paket, wird nicht gesplittet Arbeitsabläufe in JTL-WMS / JTL-Packtisch+ 1
Neu Gebinde wird nicht erkannt JTL-Wawi App 0
Neu Verpackungseinheit wird bei Bestücken der Einkaufsliste nicht beachtet JTL-Wawi - Fehler und Bugs 0
Neu Coupon wird nicht abgezogen Allgemeine Fragen zu JTL-Shop 11
Wo ist der JTL Worker bei der 1.8.10.0 wird nicht installiert Crash Windwos Server. Bestellungen werden nicht abgeholt JTL-Wawi 1.8 38
Neu Gefahrnummer auf Pickliste wird nicht ausgegeben User helfen Usern - Fragen zu JTL-Wawi 0
Neu NOVA, Logo wird in mobiler Ansicht verzerrt dargestellt Templates für JTL-Shop 0
Neu Wird der Status (Versand und Abgeschlossen) nicht an Woocommerce übermittelt? Modified eCommerce-Connector 0
Neu Trotz SSL Zertifikat wird "Webseite nicht sicher" angezeigt Allgemeine Fragen zu JTL-Shop 1
Neu OnPage Compaser Seite wird nicht angezeigt Allgemeine Fragen zu JTL-Shop 2
Neu Testlizenz wird für selbstgehosteten Testshop benötigt Installation / Updates von JTL-Shop 8
Neu Logo wird in Designvorlage nicht an Ebay gesendet eBay-Designvorlagen - Fehler und Bugs 0
Neu Überverkäufe in Amazon, wenn Artikel über "Dranhängen"/ Jetzt Verkaufen in Amazon/ Seller Central erstellt wird. Amazon-Anbindung - Fehler und Bugs 3
Neu Kaufland Carriercode Fehler- Rechnung wird übertragen - Versand nicht kaufland.de - Anbindung (SCX) 1
Neu Ebay Artikel einstellen über Ameise - Zustand wird nicht zugewiesen JTL-Ameise - Fehler und Bugs 3
Neu Kann ich mit dem Connector arbeiten, wenn Woo durch eine Drittanbieter API mit Produkten versorgt wird? WooCommerce-Connector 2
Neu Versandart-Bedingung wird in Versandart-Titel angezeigt Shopify-Connector 5
Neu Versandgewicht wird übertragen, Artikelgewicht nicht WooCommerce-Connector 0
Neu 500 Internal Error, /home Seite wird nicht gefunden - andauernde weiterleitung auf /defaultsite Installation / Updates von JTL-Shop 6
Neu Artikelbeschreibung wird nur teilweise angezeit - JTL Shop 5.2.4 CFE JTL-Shop - Fehler und Bugs 7
1.8.8.2 Rechnung wird über Packtisch + nicht erstellt JTL-WMS / JTL-Packtisch+ - Fehler und Bugs 1
Neu Shop schaltet auf EN wenn USD gewählt wird. Allgemeine Fragen zu JTL-Shop 0
Produkt Foto wird bei Mouseover klein Einrichtung JTL-Shop5 4
Neu Bearbeitungszeit wird nicht korrekt berechnet Amazon-Anbindung - Fehler und Bugs 0
Es wird nur erste SRN auf Rechnung ausgegeben. JTL-Wawi 1.7 0
Neu Stornierungsmail wird nicht an Kunden versendet Gelöste Themen in diesem Bereich 4
Neu Netto-VK (gesamt) wird falsch exportiert. Der exportierte Wert zeigt Netto-VK JTL-Ameise - Fehler und Bugs 2

Ähnliche Themen