Neu WaWi ---> JTL Shop4.x Syncro Fehler - die shop URL verweist nicht auf einen gültigen Shop

  • Wenn Ihr uns das erste Mal besucht, lest euch bitte zuerst die Foren-Regeln durch.

Moliedie

Neues Mitglied
24. Oktober 2018
11
0
#1
Hi, habe die Wawi auf neueste Version Upgedatet, jetzt erhalte ich, bei dem Versuch den Shop / Wawi zu syncronisieren,
den Fehler, das die Shop-URL auf keinen gültigen Shop verweist.
der Shop ist der 4.04 als community free version, zuvor funktionierte alles. Die FreeLizenz ist ebenso gültig.
Was kann/soll ich nun tun?

Wer kann mir helfen.

Gruß Thorsten
 

Moliedie

Neues Mitglied
24. Oktober 2018
11
0
#5
Genauer Textlaut:
Synchronisation mit Webshop nicht möglich!
Die Shop-URL verweist nicht auf einen gültigen Shop!
Bitte prüfen Sie die Connector-Konfiguration!

genau das ist die Meldung
 

Rico Giesler

Administrator
Mitarbeiter
10. Mai 2017
8.191
696
#6
Dann bitte alles durchprüfen.
Lizenzschlüssel, Onlineshopt-URL, Benutzername und Passwort.
Auch im Kundencenter bitte nochmal alles prüfen.
Wichtig: auch schauen dass keine Leerzeichen irgendwo drin stehen.
 

Moliedie

Neues Mitglied
24. Oktober 2018
11
0
#7
Dann bitte alles durchprüfen.
Lizenzschlüssel, Onlineshopt-URL, Benutzername und Passwort.
Auch im Kundencenter bitte nochmal alles prüfen.
Wichtig: auch schauen dass keine Leerzeichen irgendwo drin stehen.
Das habe ich bereits getan.
Es gab aber keinerlei Veränderungen, die ich entweder gewollt oder auch ungewollt gemacht habe.
Also habe ich alles überprüft, Lizenzschlüssel, URL, Benutzername und Passwort, alles passt.
Benutzer und Pass stimmen mit dem im Shop hinterlegten Daten überein. Alles Top!

Ich möchte hier anmerken, dass ich zuvor EazyAuction genutzt habe und somit auch einen "bezahlten" Support hatte,
diesen habe ich nun nicht mehr, aber der Shop war schon immer die C.,Free Lizenz, also denke ich, dass es damit wohl
nichts zu tun hat... Die Subscription hat eine Gültigkeit bis 26.12.2079



Gruss
 

Moliedie

Neues Mitglied
24. Oktober 2018
11
0
#10
Ich kann die Domain über z.B. Firefox aufrufen, die Seite wird geladen, jedoch mit dem Vermerk - Entschuldigung, Seite nicht gefunden -!
Ich weiss ja nicht, welcher Inhalt dort stehen müsste.

Wenn ich jedoch die Seite unbedingt mit dem Microsoft Internet Explorer laden soll, dann müsste ich erstmal den Explorer installieren.
Ist das denn wirklich relevant, um den Fehler zu finden?

Gruss
 

Moliedie

Neues Mitglied
24. Oktober 2018
11
0
#12
Hallo, habe den I-Explorer noch nicht installiert. Vorab benötige ich nochmal eine Erklärung, was JTL im Kundencenter im Download-Bereich mit dieser Aussage meint, bzw.
wie man es denn dann beheben kann;

ZITAT: Bitte beachten Sie, dass bei einer ungültigen Subscription und dem Update auf eine höhere Shop-Version der Abgleich zwischen JTL- Wawi und JTL-Shop nicht mehr funktionieren wird.
ZITAT-ENDE

Da ich eventuell den Shop updaten wollte, die Subscription ist bei mir jedoch noch gültig. Es ist ja schön, das JTL darauf hinweist, das der Abgleich anschließend nicht mehr funktioniert,
ebenso schön wäre es natürlich, wenn sie die Lösung direkt anfügen;-

Gruss Thorsten
 

JulianG

Moderator
Mitarbeiter
14. November 2013
324
44
#14
Hallo @Moliedie

stelle bitte sicher, dass du wirklich 1:1 die richtige Domain in JTL- Wawi eingetragen hast. Wichtig sind auch Kleinigkeiten wie: http / https oder www / nicht-www
Auch wenn der Shop über alles erreichbar ist: Die richtige URL muss in JTL-Wawi stehen. Die richtige URL hast du im Browser, wenn du irgendeinen internen Link im Shop mouseoverst links unten stehen.

Beim Test auf die deinedomain.de/dbeS/mytest.php drücke bitte STRG+U
Der Quelltext muss exakt so aussehen:
firefox-2018-11-08-13-17-41.jpg
Hast du da eventuell eine Leerzeile in Zeile 1 stehen?
 

Moliedie

Neues Mitglied
24. Oktober 2018
11
0
#15
Hallo @Moliedie

stelle bitte sicher, dass du wirklich 1:1 die richtige Domain in JTL- Wawi eingetragen hast. Wichtig sind auch Kleinigkeiten wie: http / https oder www / nicht-www
Auch wenn der Shop über alles erreichbar ist: Die richtige URL muss in JTL-Wawi stehen. Die richtige URL hast du im Browser, wenn du irgendeinen internen Link im Shop mouseoverst links unten stehen.

Beim Test auf die deinedomain.de/dbeS/mytest.php drücke bitte STRG+U
Der Quelltext muss exakt so aussehen:
Den Anhang 30143 betrachten
Hast du da eventuell eine Leerzeile in Zeile 1 stehen?
Vorab vielen Dank für das Feedback.

Bei mir ist jedoch alles exakt eingetragen. Es gibt absolut zu 100% keinen Fehler in der Domain etc.
Zumal vorher (ohne das ich irgendetwas geändert habe) alles einwandfrei funktionierte.
Ich möchte nochmal erwähnen, dass ich eazyauction Kunde war und somit "bezahlten´" Support erhielt.
Nun nutze ich eazyAuction z.Zt. nicht und bin auch aktuell KEIN zahlender Kunde. Und schon funktioniert der Abgleich nicht mehr ?????
Finde ich schon etwas seltsam. Irgendwo liegt doch der Hunde begraben, oder nicht. Kann doch nicht sein, das es von jetzt auf gleich, nicht
mehr funktioniert!?

Wie kann ich das Problem lösen

Gruss Thorsten
 

JulianG

Moderator
Mitarbeiter
14. November 2013
324
44
#16
Hallo @Moliedie

das ist zwar ein interessanter Gedanke, aber ich versichere dir, dass der JTL- Shop und auch die JTL- Wawi im Bezug auf den JTL-Shop keinerlei "Ahnung" davon hat, was du je bei anderen Produkten für uns bezahlt hast. Alles reiner Zufall. Abgesehen davon bedeutet ein eazyAuction-Tarif auch nur Support für eazyAuction, nicht für einen Shop der mit CFE-Lizenz betrieben wird. Support ist immer für das Produkt, welches bezahlt wird (außer das Produkt selbst ist Supportleistung für x-Produkte) + in der Regel JTL-Wawi.

Könntest du noch meinen zweiten Test durchführen im Bezug auf den Quelltext durchführen?
Gerne kannst du mir auch die Domain mal per PM senden.
 

Moliedie

Neues Mitglied
24. Oktober 2018
11
0
#17
Hallo @Moliedie

das ist zwar ein interessanter Gedanke, aber ich versichere dir, dass der JTL- Shop und auch die JTL- Wawi im Bezug auf den JTL-Shop keinerlei "Ahnung" davon hat, was du je bei anderen Produkten für uns bezahlt hast. Alles reiner Zufall. Abgesehen davon bedeutet ein eazyAuction-Tarif auch nur Support für eazyAuction, nicht für einen Shop der mit CFE-Lizenz betrieben wird. Support ist immer für das Produkt, welches bezahlt wird (außer das Produkt selbst ist Supportleistung für x-Produkte) + in der Regel JTL-Wawi.

Könntest du noch meinen zweiten Test durchführen im Bezug auf den Quelltext durchführen?
Gerne kannst du mir auch die Domain mal per PM senden.
Hallo Julian,
vielen Dank für dein Feedback.
Ich habe den Test durchgeführt. Alles ok, außer das in der 2.Zeile vor dem Link bei mir http steht, also OHNE s sprich https
Denke aber wohl nicht, dass das der Fehler ist.

Danke und Gruss Thorsten
 

JulianG

Moderator
Mitarbeiter
14. November 2013
324
44
#18
Hallo @Moliedie

dann kommen wir hier leider nicht weiter ohne selbst zu prüfen. Wenn du kannst, erstelle bitte ein Ticket über das Kundencenter mit der Produktauswahl "JTL- Shop". Wenn du kein Ticket erstellen kannst, schreib mir bitte eine PM hier im Forum.
 

Moliedie

Neues Mitglied
24. Oktober 2018
11
0
#19
Hallo @Moliedie

dann kommen wir hier leider nicht weiter ohne selbst zu prüfen. Wenn du kannst, erstelle bitte ein Ticket über das Kundencenter mit der Produktauswahl "JTL-Shop". Wenn du kein Ticket erstellen kannst, schreib mir bitte eine PM hier im Forum.
Hallo Julian,
da ich aktuell nicht genau weiß, wie ich dir eine PM schreibe und du vermutlich dann auch gar nicht weiß, um was es überhaupt geht, schreibe ich dir hier, auf deine letzte Antwort.
Also ein Ticket konnte ich nicht erstellen.

Gruss Thorsten