In Bearbeitung [WAWI-34138] WAWI 1.5.x.x Immer noch Fehler bei der preiskalkulation für Shop

  • Das Forum bekommt am 14.11.2019 zwischen 15:00 und (vorraussichtlich) 18:00 Uhr ein Update!
    In der Zeit wird das Forum leider nicht erreichbar sein!

    Das Update wird ca. 3 Stunden dauern und wir werden euch mit einer kleinen Hinweisseite auf dem laufenden halten.

dc-nico

Sehr aktives Mitglied
17. März 2011
2.192
64
Brandenburg an der Havel
#1
Hallo,

ich kann es gar nicht glauben, aber es ist überhaupt nichts an Optimierung bei der Preiskalkulation für Shoppreise geschehen.
Wenn ich die Preise für unseren Shop kalkulieren lassen will, hängt sich die Wawi auf, wie es schon vor über einem Jahr der Fall war.
Die Wawi bingt eine Fehlermeldung und dann bleibt das Fenster offen, welche da schreibt "Vorschau wird berechnet".
Wenn es Probleme gibt, soll die Wawi auch in der Lage sein, das blöde Fenster wieder zu schließen.
jedes mal muss man per TaskManager alles beenden.
Soll man die Preise im Shop manuell oder Ameise ändern, wenn es diese Preiskalkulation in d der Wawi gibt ioder was?

Gruß

NICO
 

Anhänge

6. Februar 2018
49
19
#2
Hallo,

muss mich hier (wieder) anschließen. Wollte auch bei uns im Shop Preise ändern...

Operation: Std. Brutto WaWi VK ab 0 -> /0,9 => Zielpreis VK Brutto Shop Webshop

WaWi Version 1.5.7.1

Auch bei uns muss alles mit Taskmanager geschlossen werden, weil das Dialogfeld in Endlosschleife läuft. Früher ist die WaWi wenigstens abgestürzt.....
 

dc-nico

Sehr aktives Mitglied
17. März 2011
2.192
64
Brandenburg an der Havel
#3
Ist aber doch trarig, da dieser Fehler schon sehr sehr lange bekannt ist.
Da die Preise dann oft nicht geändert werden, verscheknt man hier teilweise Ware.
 
6. Februar 2018
49
19
#4
Ich gebe dir da völlig recht. Deswegen schließe ich mich hier ja an um auch darauf aufmerksam zu machen. Ich verstehe auch nicht, wie so eine Sache wie die Preiskalkulation nicht ordentlich laufen kann. Eine der wichtigsten Funktionen im Handel funktioniert nicht. Ich denke hier wird sich in Kürze auch mal jemand von JTL dazu äußern.
 

toolnerds

Aktives Mitglied
8. Juli 2016
2
0
#5
Wenn ich mir die Aussagen auf der JTL connect zu dem Thema in Erinnerung rufe, wird da erstmal in der Richtung nichts passieren. Es ist schon ein Hohn, dass eine Wawi keine funktionierende Preiskalkulation hat.
 

Enrico W.

Moderator
Mitarbeiter
27. November 2014
3.144
339
#6
Die Preiskalkulation wird perspektivisch neu gebaut. Diesen Fehler sehen wir uns aber dennoch noch mal an. Der war mal aufgetreten, war dann aber nicht mehr reproduzierbar.
 

toolnerds

Aktives Mitglied
8. Juli 2016
2
0
#7
Nachstehend die Antwort vom Support auf ein Ticket vom 02.09.2019

"Sehr geehrter Herr

vielen Dank für ihre Mitteilung. Der Fehler mit der Preiskalkulation ist bekannt und in folgendem Issuetracker dokumentiert. Anbei der Link zum kommentieren, verfolgen und voten.

https://issues.jtl-software.de/issues/WAWI-34138

Als Workaround könnten sie hier leider nur mit der Ameise die Preise exportieren, über eine Tabellenkalkulation neue Preise kalkulieren und diese im Anschluss wieder importieren.

Mehr kann ich hier leider nicht für sie tun. Teilen sie mir bitte mit, ob ich das Ticket dann schließen kann.


Mit freundlichem Gruß
--"

Problem scheint wohl doch bekannt zu sein!
 
6. Februar 2018
49
19
#8
"Priorität Normal

Status Kurzfristig" - Gibt es da auch etwas genaueres ?
 

Enrico W.

Moderator
Mitarbeiter
27. November 2014
3.144
339
#9
Nein, tut mir leid. Genauer können wir das aktuell nicht sagen. Wir wissen um die Problematik. Die Preiskalkulation muss aber komplett neu entwickelt werden.
 
6. Februar 2018
49
19
#10
Zwischenzeitlich funktionierte die Preisk. für den Shop doch wieder? Das beduetet dann doch man hat einen "fix" eingespielt oder nicht? Kann man diesen nicht auch für die WaWi 1.5 verwenden bzw. mit einem Mini-Patch herausbringen? Das hier etwas komplett neu entwickelt werden muss klingt erst ein mal nicht nach "kurzfristig". Ich für meinen Teil wundere mich auch das sich nur so wenige User hier anschließen, weil es halt eine fundamentale Funktion einer WaWi ist und ohne wenn und aber funktionieren sollte - also Priorität sehr hoch mit Sternchen und Ausrufezeichen. Der Ausweg mit der Ameise funktioniert, ist aber mühsam und bei mir gibt es immer in den Artikelnummern auf Grund der Formatierung , und . (Trennzeichen) in den Artikelnummern wo keine hingehören.... also alles mühsam per Hand und manuell korrigieren.... Ameise ist so ne Sache für sich...

Vergesst das wieder mit den Trennzeichen. Ich habe die Operatoren vergessen die man beim Import einstellen kann. Trotzdem. Mühsam. Unnötig.
 
Zuletzt bearbeitet:

Enrico W.

Moderator
Mitarbeiter
27. November 2014
3.144
339
#11
Nein, es wurde da kein Fix eingespielt. Dass die Preiskalkulation zwingend notwendig ist - da bin ich absolut bei Euch. Dennoch ist das Thema zu komplex, als dass es mal eben so eingebunden werden kann.
Edit: An den Fixes wird aber aktuell unabhängig vom Neubau gearbeitet.
 
Zuletzt bearbeitet:

exilianer

Aktives Mitglied
4. Mai 2017
11
0
#12
Im Ticket steht der Status auf gelöst ?!? habe ich etwas verpasst?
lg Dom
 

Rico Giesler

Administrator
Mitarbeiter
10. Mai 2017
11.753
1.132
#13
Ja, mit der 1.5.9.0 soll das gefixt sein.
Welche Version setzt du ein?
 

gnarx

Sehr aktives Mitglied
18. Januar 2018
2.083
164
#15
Joo wir haben auch das Problem.
 

Enrico W.

Moderator
Mitarbeiter
27. November 2014
3.144
339
#16
Geprüft in der 1.5.9.0
Genau mit den im Screenshot genannten Einstellungen und hier sieht es gut aus.
Meine Vermutung: Ihr habt evtl. bei den Formaten etwas anderes eingestellt, denn hier scheint es auf den ersten Blick ein Rundungsproblem bei Dir zu geben.
Geh bitte einmal in die Systemsteuerung -> Region -> Weitere Einstellung und mach mir einen Screenshot vom Reiter "Zahlen".
 

Anhänge