Neu Umsatzsteuer bei Versandkosten

Adler

Mitglied
9. Oktober 2019
17
0
Unsere Buchaltung hat mich darauf aufmerksam gemacht, dass die Versandkosten bei gemischten Warenkörben (7% und 19% USt.) anteilig auf die Artikel verteilt werden müssten.
Das funktioniert in JTL nicht bzw. wüßte ich nicht wie.
Bei einem einzelnen 7% Artikel müssten die Versandkosten auch mit 7% USt. berechnet werden. Das macht der JTL- Shop im Warenkorb (siehe Bild 1), aber bei den übermittelten Aufträgen in der JTL-Wawi (siehe Bild 2) und auch dann im Shop-Kundenkonto (Bild 3) werden die Versandkosten IMMER mit 19% USt. dargestellt.

Gibt es dafür eine Lösung? Danke.
Oder kann man argumentieren, dass Versandkosten immer eine "Dienstleistung" sind, die immer zu 19% USt. abgerechnet wird. Warum wird dann aber unterschieden zwischen JTL-Shop und JTL-Wawi?

Bild1-JTL-Shop-Warenkorb.JPGBild2-JTL-Wawi.JPGBild3-JTL-Shop-Kundenkonto.JPG
 

MichaelH

Sehr aktives Mitglied
17. November 2008
11.875
712
Die UST wird nach dem "gewichteten Warenkorb" festgelegt, also die UST die umsatzmäßig überwiegt wird angewandt.
Das ist so auch korrekt.
 

Adler

Mitglied
9. Oktober 2019
17
0
Warum wird dann bei einem Einzelartikel mit 7% in der WaWi beim Auftrag 19% ausgewiesen und im Kundenkonto auch 19%?
 

MichaelH

Sehr aktives Mitglied
17. November 2008
11.875
712
Im Backend ist unter " Versand / Zahlungsgebühr " die falsche Einstellung bei dir drin ... dort musst du "gewichtet" einstellen und nicht "höchster".
 

Adler

Mitglied
9. Oktober 2019
17
0
Hi, ich hatte eingestellt: "Steuersatz, der im Warenkorb überwiegt" (ID 1132)
Gewichtet habe ich nicht ( Shop-Version 4.06)
 

Adler

Mitglied
9. Oktober 2019
17
0
Wie gesagt: Bei einem einzelnen 7% Artikel müssten die Versandkosten auch mit 7% USt. berechnet werden. Das macht der JTL- Shop im Warenkorb (siehe Bild 1),
- ABER bei den übermittelten Aufträgen in der JTL-Wawi (siehe Bild 2) UND auch dann im Shop-Kundenkonto (Bild 3) werden die Versandkosten IMMER mit 19% USt. dargestellt.
Schau dir bitte oben die Bilder des Auftrags an, da sieht man deutlich, dass die WaWi die Dinge anders übernimmt als im Warenkorb mal ausgewiesen und dann im Kundenkonto wird auch das von der WaWi angezeigt (Artikel mit 7%, Versandkosten mit 19%) ;-(
 

Adler

Mitglied
9. Oktober 2019
17
0
Ich bin damit immer noch nicht durch und probiere hier aus, welche Einstellungen man vornehmen muss, wenn im Warenkorb gemischte Artikel vorhanden sind (7% und 19%), so dass diese auch korrekt in der WaWi und in der Rechnung abgebildet werden. Wie in andrn Posts zu lesen ist, teilen die "Nebenkosten" dass Leid der "Hauptartikel". Aber dem ist leider nicht so.
- Ich habe schon für die 7%-Artikel eine neue separate Warengruppe angelegt.
- Muss ich für die 7%-Artikel auch eine eigene Versandklasse anlegen?
- Muss ich dann für die 7% auch eine eigene Versandart anlegen, die aber genauso heißen darf, wie die 19%-Versandart?

Es wäre schön, wenn ich hier einen brauchbaren Tipp erhalte, um nicht rumspielen zu müssen. Weder im Forum noch im Guide finde ich bisher etwas dazu, was mir hier weiter hilft.
Danke!
 

Somanches

Gut bekanntes Mitglied
7. Januar 2019
145
9
bei uns passiert das: wenn in einem Auftrag auch nur eine Position mit 19% drin ist, dann zeigt die WaWi die Versandkosten auch IMMER mit 19% an. Wir öffnen dann den Auftrag und passen manuell auf 7 % an, wenn der überwiegende Teil des Auftrags aus 7% Positionen besteht. . Der Preis der Versandkosten ändert sich ja nicht, nur der Steuersatz.

Man kann das sicher auch über einen Workflow machen, das haben wir aber noch nicht in Angriff genommen, da wir sowieso die Versandart manuell eingeben.

Ich hatte so vor 1 Jahr auch schon mal gefragt, warum die WaWi nicht selbst ermitteln kann, ob nun 19 oder 7% stimmen. Da wurde mir gesagt, dass das bekannt ist, aber noch kein Zeitpunkt für die Umsetzung geplant ist.
 

Adler

Mitglied
9. Oktober 2019
17
0
Danke, Somanches, für Dein Feedback.
Manuell wollen wir aber gar nichts machen und kann auch nicht die Lösung sein. Wir nutzen JTL ja gerade wegen der vielen Automatismen. Wie Manuel von JTL ja immer sagt, hat die Eingabe des MwSt-Satzes in den Versandarten ja keine Auswirkungen (so im Video zu der MwSt-Umstellung zu hören). Das ist leider unzureichend und es sollte dringend eine Lösung dafür geschaffen werden oder zumindest ein "Workaround", der erläutert, was man tun müsste.
 

HMS_IT

Sehr aktives Mitglied
29. Januar 2014
662
73
Leipzig
Das muss gehen, ich habe gerade mal bei uns geschaut: Auftrag mit 1 Buch, also nur 1 Pos. mit 7%-Artikel kommt der Auftrag in der Wawi und die Versandpos. hat richtig 7% Steuer.
Bei einem Mischauftrag aus 19% und 7% Artikel wird gewichtet und wenn 19% überwiegt bekommt der Versand 19% und bei überwiegend 7% hat der Versand auch 7%.

Hast Du in der Versandart in der Wawi einen Steuersatz hinterlegt?
1616597034173.png
 

MichaelH

Sehr aktives Mitglied
17. November 2008
11.875
712
Shop:
Der Shop kann es und muss er können, immer schon.

WAWI:
Die WAWI kann es nicht wenn ein Auftrag manuell erfasst oder geändert wird.
 

Adler

Mitglied
9. Oktober 2019
17
0
Das muss gehen, ich habe gerade mal bei uns geschaut: Auftrag mit 1 Buch, also nur 1 Pos. mit 7%-Artikel kommt der Auftrag in der Wawi und die Versandpos. hat richtig 7% Steuer.
Bei einem Mischauftrag aus 19% und 7% Artikel wird gewichtet und wenn 19% überwiegt bekommt der Versand 19% und bei überwiegend 7% hat der Versand auch 7%.

Hast Du in der Versandart in der Wawi einen Steuersatz hinterlegt?
Den Anhang 61126 betrachten
Ja, ich habe dort überall 19% stehen. Das muss raus, oder?
 

Somanches

Gut bekanntes Mitglied
7. Januar 2019
145
9
wir haben in den versandarten 7% stehen, trotzdem nimmt die WaWi 19%, sobald im Auftrag 1 Artikel mit 19% drin ist. Von Gewichtung keine Spur!
 

HMS_IT

Sehr aktives Mitglied
29. Januar 2014
662
73
Leipzig
Ich kann das in der Wawi bei mir nachstellen, der Steuersatz der Versandposition wird falsch ermittelt:
1616602137955.png
Es überwiegt eindeutig der 7% Artikel, die Versandposition bekommt aber 19% und das ist falsch.

Ich mach mal ein Support- Ticket auf.
 

MichaelH

Sehr aktives Mitglied
17. November 2008
11.875
712
WAWI:
Die WAWI kann es nicht wenn ein Auftrag manuell erfasst oder geändert wird.

-> Das war schon immer so und wird sich erst mit der 1.6 ändern, sofern es vorgesehen ist.
 

Adler

Mitglied
9. Oktober 2019
17
0
Ähnliche Themen
Titel Forum Antworten Datum
Neu Shop 5 rechnet teilweise mit 16% Umsatzsteuer Allgemeine Fragen zu JTL-Shop 2
Neu Amazon Umsatzsteuer-Berechnungsservice Amazon-Anbindung - Ideen, Lob und Kritik 3
seit dem Update Preise mit 16% Umsatzsteuer im Shop Upgrade JTL-Shop4 auf JTL-Shop5 0
Neu Umsatzsteuer-Berechnungsservice VCS Lite sendet keine Rechnungen für Business-Kunden???? Arbeitsabläufe in JTL-Wawi 1
Neu Export mit Umsatzsteuer User helfen Usern - Fragen zu JTL-Wawi 0
Neu Parse error: syntax error, unexpected '?' in /includes/defines.php on line 278 bei Neuinstallation der CFE Version Installation von JTL-Wawi 0
Neu Anzahlung bei Barzahlung Allgemeine Fragen zu JTL-POS 0
Neu Fehler bei Umlagerung zu FBA Lager Amazon-Anbindung - Fehler und Bugs 4
Neu Ablagegenehmigung bei Bestellung abfragen Allgemeine Fragen zu JTL-Shop 0
Neu Hilfe bei der Datenbank Optimierung / Performance Installation von JTL-Wawi 0
In Diskussion WAWI Rechnung drucken bei Zahlung über JTL Pos Einrichtung / Updates von JTL-POS 6
Neu Fehler Verfügbarkeitsanzeige bei Vaterartikel JTL-Shop - Fehler und Bugs 1
Neu Lieferstatus bei Artikel unterschiedlich Shopware-Connector 2
In Bearbeitung Anzeigefehler bei Eingabefeldern JTL-POS - Fehler und Bugs 3
Neu falsche Berechnung in Angebot und Auftrag bei 3 Nachkommastellen JTL-Wawi - Fehler und Bugs 0
Neu Rechnungskorrektur ohne Mehrwertsteuer bei Stücklistenkomponenten JTL-Wawi - Fehler und Bugs 3
Neu Fehlermeldung wegen TSE bei jedem Kassiervorgang Fragen rund um LS-POS 0
Neu List&Label "malicious"-Fehlermeldung bei JTL_DirectQuery, was ist daran falsch? Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 1
Neu Keine Anzeige von Var.Kombis bei einem Auftrag Arbeitsabläufe in JTL-Wawi 2
Neu JTL FFN - immer wieder Fehler bei Übertragung JTL-Wawi - Fehler und Bugs 0
Neu Wo/Wie wird der Lizenzschlüssel bei einem Upgrade der CFE auf die JTL Shop Standardversion eingetragen? Installation / Updates von JTL-Shop 4
Neu Versandgewicht bei DHL Sendungen nach UK werden doppelt hinterlegt JTL-ShippingLabels - Fehler und Bugs 0
Neu Variationsnamen bei Import umbenenne Arbeitsabläufe in JTL-Wawi 3
Neu "Korrektur" von Artikelmengen im Auftrag bei Bestandsdifferenzen, Fehlbestand im Lager Arbeitsabläufe in JTL-Wawi 3
Neu 1.5.44.0 - Fehler bei Emailvorlagenbearbeitung und Versand JTL-Wawi - Fehler und Bugs 1
Gelöst Keine Einstellmöglichkeiten bei O.P.I Gelöste Themen in diesem Bereich 2
Grundpreisangabe bei Stafflepreisen in Artikelübersichtsseit Einrichtung JTL-Shop5 0
Neu Versandart ändern bei Multiversand User helfen Usern - Fragen zu JTL-Wawi 0
Neu MwSt ausgeben bei Händlern mit Lieferung in Drittland Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 4
Neu Amazon Anbindung: Bei mir kommt nichts an Amazon-Anbindung - Fehler und Bugs 2
Neu UstId bei Shop-Bestellungen werden nicht an Wawi übertragen User helfen Usern - Fragen zu JTL-Wawi 0
Neu Click to Call bei Kunden telefonnummern JTL-Wawi - Ideen, Lob und Kritik 0
Neu Email Versand Problem (Timeout?) bei Lieferantenbestellung JTL-Wawi - Fehler und Bugs 0
Gelöst Fehler bei Shopware 6 Connector Übertragung von Artikelbildern durch den Shopabgleich Shopware-Connector 4
Neu Fehler bei Designvorlagen Bearbeitung JTL-Wawi - Fehler und Bugs 1
Neu Wegen Multishop bei allen den gleichen Connector... Modified eCommerce-Connector 12
Neu Zusätzliche Bearbeitungszeit funktioniert nicht bei Stücklistenartikeln JTL-Wawi - Fehler und Bugs 14
Neu Fehler bei Shop-Abgleich User helfen Usern - Fragen zu JTL-Wawi 1
Neu 5% Preissenkung bei JTL-WaWi/JTL-OnlineShop Artikeln - Alle Produkte auf einmal bearbeiten Arbeitsabläufe in JTL-Wawi 7
Neu Bestellstatus wird bei Teillieferungen zwischen WAWI und JTL-Shop 5.0.1 nicht richtig synchronisiert JTL-Shop - Fehler und Bugs 0
Neu PayPal Plus - Keine Kreditkartenzahlung möglich bei Versand nach China JTL-Shop - Fehler und Bugs 0
Neu Zahlungsart aktualisieren erzwingen bei Versandart Wechsel JTL-Shop - Fehler und Bugs 5
Neu Google Analytics - warenkorb.php wird als Landingpage bei Conversion angezeigt? Betrieb / Pflege von JTL-Shop 2
Frontend Aufruf aus dem Backend bei aktivem Wartungsmodus bringt Fehler Upgrade JTL-Shop4 auf JTL-Shop5 0
Neu Feature Request: EORI-Nummer bei Parcel.One-Versanddatenexport übertragen JTL-ShippingLabels - Ideen, Lob und Kritik 2
Neu Gewicht wird bei Var-Kombis nicht ausgegeben... User helfen Usern - Fragen zu JTL-Wawi 1
Neu [JTL-Shop 5] Mediendateien anzeigen unter Artikelbeschreibung - 2 Column Layout bei zwei Mediendatein? JTL-Shop - Ideen, Lob und Kritik 0
Neu Spalten breit bei export, Artikeltexte sind in der csv nicht am richtigen Platz JTL-Ameise - Fehler und Bugs 1
Neu Falsche Berechnung der MwSt. bei Variationen mit Aufpreis JTL-Wawi - Fehler und Bugs 1
Offen Workflow Prime Versandart ändern bei Stücklistenartikeln JTL-Workflows - Ideen, Lob und Kritik 1

Ähnliche Themen