Neu Transaktionsprotokoll aufgrund von 'LOG_BACKUP' voll

Odintyr

Sehr aktives Mitglied
24. März 2016
410
136
Wir haben JTL-wawi soeben auf 1.6.31.2 ohne Fehlermeldung upgedatet. Wir bekommen beim Shopabgleich immer folgenden Fehler "Transaktionsprotokoll für die eazybusiness-Datenbank aufgrund von 'LOG_BACKUP' voll".
Die Wawi speichert auch keine Drucker einstellungen mehr, heisst die Drucker auswahl lässt sich nicht speichern, es passiert einfach nichts wenn man auf die Schaltfläche klickt.

Was hat das zu bedeuten und wie können wir das beheben?

Gruß
Paul
 

Odintyr

Sehr aktives Mitglied
24. März 2016
410
136
Jetzt geht garnichts mehr, sogar das öffnen von Aufträge und Rechnungen geht nicht mehr.
 

Jan-Patrick Schmidt

Moderator
Mitarbeiter
15. März 2019
317
73
Hallo Odintyr,

prüfe einmal, ob du die maximale Datenbankgröße deiner MSSQL-Version erreicht hast. Beispielweise bei der Express-Version kann die Datenbank nur auf 10 GB anwachsen. Prüfe außerdem, ob du noch genug Speicherkapazität auf der Festplatte zur Verfügung hast.

Solltest du das Problem noch nicht gelöst haben, dann erstell gerne ein Ticket im Kundencenter, damit die Datenbank untersucht werden kann.
 

Ähnliche Themen