Sprung von 1.5.55.6 auf 1.9.4.1 - Wawi sehr langsam beim öffnen von Angeboten/Aufträgen

  • Wichtiger Hinweis Liebe Kunden, solltet Ihr den DATEV Rechnungsdatenservice 2.0 nutzen, dann müsst Ihr bis zum 30.06.2024 JTL-Wawi 1.9 installieren. Danach wird die Schnittstelle für ältere Versionen nicht mehr unterstützt.
  • JTL-Connect 2024: Ihr habt noch kein Ticket? Jetzt Early Bird Ticket zum Vorzugspreis sichern! HIER geht es zum Ticketverkauf

Canalratte

Aktives Mitglied
15. September 2013
17
0
Hallo zusammen,

Ich nutze jetzt seit 2013 die JTL Wawi und ich bin jetzt auch wegen UPS Anbindung auf 1.9.4.1 gesprungen.
Mit der 1.5.55.1 lief bislang alles sehr flüssig und stabil. Wenn es UPS nicht notwendig gemacht hätte, wäre ich wohl dabei geblieben.
Es läuft auf einer VM (4 Cores/64GB) ein Microsoft SQL Server 2022 Standard mit 10Gb Anbindung an den Switch, und 10 clients, die physikalisch mit 1Gb LAN an den Switch angebunden sind.

Nach dem Upgrade und einigen Anpassungen läuft nun alles wieder - OK, die Mitarbeiter müssen sich an die z.T. geänderte Oberfläche gewöhnen, und ein paar kleine Bugs gibt es auch noch - aber alles nicht so schlimm.

Was aber wirklich richtig schlecht ist, ist die Tatsache, dass bei einem Aufruf eines Angebotes oder eines Auftrages es nach dem Klick zwischen 5 und 10 sekunden dauert, bis das Auftrag aufgeht und man weiter arbeiten kann.
Datenbankoptimierungen habe ich bereits alles durchgeführt, was ich zu diesem Thema gefunden habe - ohne Erfolg.
Auch die erhöhung der Cores und des Rams auf der VM brachte keinen Unterschied.

Ich kann mir nicht vorstellen, dass es am meiner Umgebung liegt - die alte Wawi rannte ja perfekt (klick und da)

Hat jemand eine Idee, an welcher "Schraube" ich noch drehen kann, oder liegt das tatsächlich an der neuen Version?
Wie leuft die 1.9.4.1 bei Euch?

Viele Grüße
Jürgen
 

khodr

Aktives Mitglied
31. Januar 2022
3
2
Bei ´Angebote oder Aufträge geht es noch, 1-3 Sekunden. Bloß nur bei Artikelsuche, hier dauert es ewig und am Ende bekommt man nur ein timeout Rückmeldung.
 

recent.digital

Offizieller Servicepartner
SPBanner
8. Juli 2015
1.640
498
Wuppertal
Was aber wirklich richtig schlecht ist, ist die Tatsache, dass bei einem Aufruf eines Angebotes oder eines Auftrages es nach dem Klick zwischen 5 und 10 sekunden dauert, bis das Auftrag aufgeht und man weiter arbeiten kann.


Viele Grüße
Jürgen
Das klingt nicht gut - alles übliche getan?
Alles neu starten?
SQL ist auf aktuellem Stand?
Netzwerktechnik ist in Ordnung?
 

Canalratte

Aktives Mitglied
15. September 2013
17
0
Klaro - alles auf dem neusten Stand. Selbst wenn ich einen Client auf dem SQL Server direkt starte, dieser also lokal auf die Datenbank zugreifen kann wirds nicht besser...
Liegt also auch nicht am Netzwerk....
 

Enrico W.

Administrator
Mitarbeiter
27. November 2014
8.515
1.680
Noch ein Hinweis: Ich habe mal ein wenig recherchiert, konnte aber nur ältere Tickets finden, die im März letzten Jahres für die 1.6.43.0 gelöst wurden. Ist es Dir möglich, ein Supportticket aufzumachen, solltest Du hier nicht weiter kommen?
 
  • Gefällt mir
Reaktionen: Arne Janson

Canalratte

Aktives Mitglied
15. September 2013
17
0
Haben beides probiert - alte oder neue Oberfläche - kein Unterschied.
CfgTool habe ich natürlich ausgeführt und Datenbank optimieren lassen - hat auch keine merkbaren veränderungen gebracht (natürlich wurde der SQL danach neu gestartet)
 

gigi80

Sehr aktives Mitglied
3. Juni 2016
594
85
Wieviel Steuerklassen hast du? Gibt ein Problem das beim Artikel aufrufen die Artikel und Länder im Hintergrund laden (obwohl das eigentlich in der Übersicht egal sein sollte) JTL Fachman hat da mal was entfernt danach ging der Aufruf rasant.
 
  • Gefällt mir
Reaktionen: Arne Janson

khodr

Aktives Mitglied
31. Januar 2022
3
2
@khodr Bitte beachte diesen Thread:
https://forum.jtl-software.de/threa...lansicht-artikelsuche-timeout-gesucht.219196/
Wäre schön, wenn Du Dich da melden könntest.

@Canalratte startet ihr die "alte" Wawi oder die neue Oberfläche (Sharp)?
Performance View hat uns weitergeholfen, Bruttopreis wird nicht mehr berechnet in der Ansicht, dann ist Brutto=Netto. Im Artikel selber wird wieder normal der Bruttopreis berechnet.
Betrifft auch, nur wenn man eine Vielzahl von Artikel hat.
Hilfreich, wenn man dies selbst unter Admin aktiveren bzw. deaktivieren könnte
 
Ähnliche Themen
Titel Forum Antworten Datum
Neu Regelmäßige Artikel Synchronisation von JTL Wawi mittels Connector nach Shopify problematisch - #959190594F6282F 200 "OK" Shopify-Connector 0
Neu "Verpflichtende Auswahl" von Merkmalen im Shop Allgemeine Fragen zu JTL-Shop 3
Neu Auswertung von Artikeln die im Shop bestellt werden. JTL Ameise - Eigene Exporte 0
Neu Scannen von EANs, die mit Doppel-0 beginnen Installation von JTL-WMS / JTL-Packtisch+ 2
Neu Löschen von Variationsartikeln / Kindartikeln Arbeitsabläufe in JTL-Wawi 1
Wichtiger HINWEIS - SCX dot.liquid Mapping von Merkmalen, Attributen, Eigenen Felder basiert auf Textreferenz - Ändern nicht möglich ohne Verlust kaufland.de - Anbindung (SCX) 0
Fehlermeldung beim Update von der Version 1-6-47-0 auf 1-9-4-5 JTL-Wawi 1.7 6
Externe Otto Rechnungen von Export ausschließen: DATEV Rechnungsdaten - Rechnungen Otto.de - Anbindung (SCX) 0
Neu 💡All-in-One-Kundenservice-Lösung für den E-Commerce von unserem neuen Partner GREYHOUND News, Events und Umfragen 0
Neu Gewicht fehlt beim Drucken von Label (Freiposition) Shopify-Connector 0
Neu JTL API: Updaten von SCX & Customer Group Preisen nicht möglich Schnittstellen Import / Export 0
Neu Versadnkosten von DHL hinterlegen User helfen Usern - Fragen zu JTL-Wawi 3
Neu Export von Kategorien - Sichtbarkeit andere wie in der WAWI JTL-Ameise - Fehler und Bugs 7
Neu Keine Anzeige von Freipositionen wenn Beschreibung (Langtext) Aktiv Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 1
Neu Installation von JTL-WaWi auf SQL DB mit AD Account möglich? Installation von JTL-Wawi 7
Neu ++ update von 1.5.55.3 auf 1.6 oder höher nicht möglich ++ Gelöste Themen in diesem Bereich 3
Neu Produktivschaltung - Löschen von Testdaten User helfen Usern - Fragen zu JTL-Wawi 0
Beantwortet Installation von JTL Wawi 1.7 nicht mehr möglich JTL-Wawi 1.7 7
Kaufland: kein Import von Angeboten, in die man sich reingehängt hat kaufland.de - Anbindung (SCX) 2
Erstelldatum von Rechnung genauer über die Ameise? JTL-Wawi 1.8 0
Nummernkreis Kundennummer von Woocommerce zu JTL JTL-Wawi 1.8 0
Fehlermeldung beim Update von 1.7 auf 1.9 JTL-Wawi 1.9 13
Neu JTL-WMS Mobile Wareneingang von Artikel sperren User helfen Usern 0
Neu Wechsel von JTL SHOP 4.6 auf 5.3.1 Upgrade JTL-Shop4 auf JTL-Shop5 6
Neu von 1.5.55.8 auf neue Version umstellen User helfen Usern - Fragen zu JTL-Wawi 0
Neu Export von Kategoriebilder aus JTL Shop Allgemeine Fragen zu JTL-Shop 2
Sortierung von der Stücklisten-Artikel innerhalb einer Variation JTL-Wawi 1.9 1
Neu Übernahme Shop inkl. WAWI - Löschen von Kundendaten in der Datenbank Installation von JTL-Wawi 4
Neu Käufer von eBay.co.uk: Wawi erzeugt falsche USt Werte JTL-Wawi - Fehler und Bugs 15
Neu Von 1.9.4.1 zurück nach 1.8.12.2- möglich ? Installation von JTL-Wawi 8
Neu Datenbank Sicherung von Ecomdata lässt sich nicht lokal einspielen. User helfen Usern - Fragen zu JTL-Wawi 3
Neu Probleme mit Erfassung von Käufen google ads Netzdinge Plugin Allgemeine Fragen zu JTL-Shop 9
19% Umsatzsteuer fehlen in Text von "Rechnungsnachricht" JTL-Wawi 1.8 0
Neu nach Update v. 1.5.15.2 a. 1.8.12.2 kein Import von Backup möglich Installation von JTL-Wawi 12
In Bearbeitung JTL POS stürzt nach automatischem Update am 15.05.24 beimscannen von Produkten ab JTL-POS - Fehler und Bugs 13
Neu Update von 1.5.55.8 auf 1.9.4.1 möglich? Installation von JTL-Wawi 2
JTL-API: Frage zur Handhabung von ExtraWeight in SalesOrderShippingDetail JTL-Wawi 1.8 2
Neu Upload funktioniert nicht, von jetzt auf gleich! WooCommerce-Connector 10
Neu Export von Kategoriedaten (Ebene 3) mit den dazugehörigen Artikel Allgemeine Fragen zu JTL-Shop 4
Neu Probleme beim Installieren und Updaten von Plugins Plugins für JTL-Shop 0
Neu Automatisches berechnen von Beständen User helfen Usern - Fragen zu JTL-Wawi 2
Neu Hilfe benötigt: Nachträglicher Import von Rechnungsnummern aus Otto.de (Otto SCX schnittstelle) Otto.de - Anbindung (SCX) 0
Neu Nach Abgleich von ca. 23500 Bildern ist nur ein bruchteil in Wordpress/Woocommerce verfügbar WooCommerce-Connector 2
Neu Frage zur Absenderadresse bei UPS Versand von verschiedenen EU-Lagern aus JTL-ShippingLabels - Ideen, Lob und Kritik 0
Neu Seiten von einen jtl shop zu den anderen kopieren/exportieren. Allgemeine Fragen zu JTL-Shop 6
MISSING_REQUIRED_ATTRIBUTE Der von Ihnen gepflegte Titel ist zu lang. Kürzen Sie die den Wert entsprechend der Zeichenbegrenzung auf '70' Zeichen.O Otto.de - Anbindung (SCX) 1
Import von Artikelbeschreibung Global JTL-Wawi 1.6 2
Neu Fehler beim Import (Ameise) von Brutto-VK JTL-Ameise - Ideen, Lob und Kritik 9
Neu Probleme beim Abfrage kopieren von SQL Management Studio User helfen Usern - Fragen zu JTL-Wawi 1
Bei Barzahlung von Laufkunde Rechnung in Auftragsübersicht nicht bezahlt JTL-Wawi 1.7 5

Ähnliche Themen