Neu Sofortauftrag / JTL Shipping geht nicht

honk261

Mitglied
24. August 2018
53
3
Hallo,

ich habe folgendes Problem. Wenn ich Artikel über eBay / Amazon etc. verkaufe läuft alles mit dem Label wie gewohnt. Erstelle ich einen Auftrag manuell also einen Sofortauftrag und sage Versand via DHL ruft das Programm keine Versanddaten ab.

Ich nutze aktuell die Wawi Version 1.4.35.0.

Ich hoffe Ihr könnt mir weiter helfen


DANKE

Kai
 

honk261

Mitglied
24. August 2018
53
3
Hallo Thomas,

ich habe gerade mal ein Test durchgespielt. Ich bekomme folgende Meldung:

22.10.2019 09:12:21

Meldung: Das Versandetikett wurde erfolgreich erstellt.

Code: JTL_SHIPPING_LABEL_CREATED

ID: 0aca0b65-915e-4b2b-865e-5ed174d7203a

Typ: Info

Source: JTLShipping

Nach mehreren hin und her wechseln einzelnen Reiter taucht jetzt die Tracking ID auf. Sie ist jedoch nicht gedruckt worden und ich habe auch nicht die option Versandlabel erneut drucken.
 

Shopworker.de

Offizieller Servicepartner
SPBanner
4. Januar 2011
2.627
142
Arnsberg, Sauerland
Hallo,

schau Dir zuerst deine Druckereinstellungen für Shipping an, vermutlich ist der Drucker falsch eingestellt.

Du kannst innerhalb einiger Zeit die Label "nachdrucken", ohne neue Tracking-Ids zu erzeugen. Das geht, wie im Guide-Link von Thomas beschrieben über >Versanddaten exportieren
 

Über uns

  • In unserem moderierten JTL-Forum könnt Ihr Euch themenbezogen mit der JTL-Community rund um die Produkte von JTL, passende Erweiterungen und den E-Commerce im Allgemeinen austauschen, Tipps und Tricks teilen sowie Verbesserungswünsche und Fehler diskutieren.

    Unsere Forumsnutzer helfen sich untereinander auch gerne weiter, wenn Sie mal nicht weiterkommen oder einen Ratschlag benötigen.

Schnell-Navigation

Benutzer Menü