Neu Shop Update 3.19 auf 3.20 kein Admin zugang mehr...

Westfalen-Kamine

Mitglied
5. April 2018
3
0
Hallo JTL Forum, ich brauche dringend eure Hilfe!
Ich habe das ganze gestern gestartet und habe die letzte Version 3.20.7 aus dem
Kundencenter heruntergeladen und per FTP auf den Server hochgeladen. Nach
diesem Vorgang ist kein Login mehr im Backen möglich.

Habe in der Datenbank das Passwort aktualisiert, keine Auswirkung.
Kurioserweise zeigt der Shop an, dass Benutzername und / oder Passwort falsch sind,
zählt aber in der SQL Datenbank die Loginversuche nicht hoch. Es wird auch
kein Captcha angezeigt.

Die PHP Version des Shops habe ich sowohl 5.6 probiert als auch 5.5, keine
Auswirkung, wobei bei falscher PHP Version die Seite erst gar nicht geladen
werden sollte. Ich habe dann auch mal das Install Verzeichnis hochgeladen um
zu sehen ob alle Voraussetzungen weiterhin erfüllt sind, Alles steht auf OK.

Da ich gestern nicht mehr voran kam, habe ich die 3.19 wieder zurück
gespielt, nach Umstellung auf PHP 5.3, der selbe Fehler weiterhin.


Die Domain https://Kaminteam.com

in der DBErrorLog taucht folgender Eintrag auf:
Code:
[06.07.18 11:51:58 0.58157600 1528365118] /admin/index.php
SELECT *,UNIX_TIMESTAMP(dGueltigBis) as dGueltigTS FROM tadminlogin WHERE cLogin = 'admin'
2014: Commands out of sync; you can't run this command now

Backtrace:Array
(
    [0] => Array
        (
            [file] => /var/www/web1199/html/kaminteam.com/admin/includes/benutzerverwaltung_inc.php
            [line] => 163
            [function] => executeQuery
            [class] => NiceDB
            [object] => NiceDB Object
                (
                    [db:protected] => mysqli Object
                        (
                            [affected_rows] => -1
                            [client_info] => mysqlnd 5.0.11-dev - 20120503 - $Id: 76b08b24596e12d4553bd41fc93cccd5bac2fe7a $
                            [client_version] => 50011
                            [connect_errno] => 0
                            [connect_error] =>
                            [errno] => 2014
                            [error] => Commands out of sync; you can't run this command now
                            [error_list] => Array
Ich habe nichts dazu im Forum finden können, was mache ich falsch?