Neu Server Password funktioniert nicht - Datenbank exportieren?

Recambo

Mitglied
29. Juni 2020
5
1
Schönen guten Tag,

wir haben ein kleines Problem mit unserem WAWI-Server.

Im Rahmen einer Erweiterung der Schnittstelle von Unicorn, mussten wir beim Installationsprozess den Server neu starten.

Wieso auch immer, natürlich war es im nachhinein auch keiner, geht das Windows Passwort vom Admin nicht mehr. Alles mögliche ausprobiert.
Man lernt aus Fehler, dementsprechend wissen wir zumindest, dass wir die Sicherungen der VMs, Datenbanken und der allgemeine Zugriff darauf, nun anders gestalten werden.

Aber nun das eigentliche Problem, wie komme ich an die Datenbank?

Ich würde nun gerne ein Backup der DB machen und dieses auf einen neuen Server importieren.
Wenn ich von einem Client ein Backup starte, wird dieses jedoch immer nur local auf dem Server gespeichert. Dafür fehlt mir ja leider die Zugangsdaten.

Vielleicht steh ich auch aufm Schlauch, aber hat da jemand eine "einfache" Lösung?
Oder vielleicht einen Ansatz für eine mögliche Lösung des Problems.
Alternative, so viele Daten wie möglich mit der Ameise exportieren und im neuen System einspeisen?

Besten Dank schonmal

LG

Christian
 

_simone_

Sehr aktives Mitglied
17. Februar 2013
3.111
367
Emsland
Ich glaube nicht das hier jemand öffentlich eine Hilfestellung zu deinem Problem gibt. Erster Post und gleich die Frage, wie man das Windows-Admin-Passwort umgeht.
jm2c
 

Recambo

Mitglied
29. Juni 2020
5
1
Besten Dank für deinen Input Tom,

was soll ich den machen, wenn das mein Problem ist? Soll ich erst andere Kinkerlitzchen posten wie ich meine Workflows optimiere? ;)
Bin halt eher der stille Mitleser mit einem großen Problem.
Wie ich das Windows Passwort umgehen könnte, wäre mir tatsächlich sogar bekannt und auch schon etliche Male umgesetzt. Da es in diesem Fall eine VM-Ware ist, klappt es leider nicht wie gewünscht und probiert.

In diesem Fall geht es mir auch ausschließlich um die DB, die ich retten möchte anstatt alles neu aufzusetzen.

Es kann sich auch gerne über andere Wege mit mir in Verbindung gesetzt werden wenn das Thema hier zu heikel ist.

Ich bin auch schon auf der Suche nach einem Servicepartner. Aber wenn man Geld sparen und sich gegenseitige helfen kann, why not?

LG

Christian
 
  • Gefällt mir
Reaktionen: A. Seller

Nilo Bär

Aktives Mitglied
14. Oktober 2017
73
4
kannst du von einem Client noch auf die Wawi zugreifen? dann kannst du doch von dort aus der DB Verwaltung ein Backup der DN erstellen? Dort kannst du den Speicherort frei wählen.

1606924403807.png
 

Nilo Bär

Aktives Mitglied
14. Oktober 2017
73
4
sorry. mein Fehler. da kannst du ja nur einen Lokale Ordner vom Server wählen. Ich dachte hier könnte man auch einen Ordner auf dem Client Rechner wählen. Dann hilft das leider nicht weiter.
 

Recambo

Mitglied
29. Juni 2020
5
1
Hast du nur den Admin User, der auf den Server kann? oder kannst du remote auch mit einem "normale" User zugreifen? dann könntest du über den die Wawi auf dem Server öffnen und ein Backup erstellen.

Hi,
leider nicht vorhanden, aber danke.

Ich kann von einem anderen Rechner per SQL Server ManagementStudio zugreifen auf die DB, jedoch ist auch da die Situation, dass man Backups immer nur local auf dem eigentlich Server erstellen kann.
 
Ähnliche Themen
Titel Forum Antworten Datum
Neu Hilfe (!) eA-Server Abgleich nicht mehr möglich eBay-Anbindung - Fehler und Bugs 2
Neu Vorschlag: JTL POS Server Fenster als Trayicon minimierbar machen JTL-POS - Ideen, Lob und Kritik 1
Neu kein DHL Labeldruck nach Umzug auf Windows Server JTL-ShippingLabels - Fehler und Bugs 0
Neu Bei JTL SHOP5 Installation - Keine config.JTL-Shop.ini.php gefunden / 500 - Internal Server Error Installation / Updates von JTL-Shop 3
Neu SQL Server nutzt den verfügbaren Arbeitsspeicher nicht User helfen Usern 2
Neu SQL Server 2017 Port Installation von JTL-Wawi 4
Neu Fehler 500 Internal Server JTL-Shop4 JTL-Shop - Fehler und Bugs 0
The requested URL was not found on this server. Einrichtung JTL-Shop5 2
Neu Installation JTL unter Windows Server 2019 Installation von JTL-Wawi 3
Gelöst WMS Server einrichten Installation von JTL-WMS / JTL-Packtisch+ 8
Neu ebay Probleme mit EA Server heute? eBay-Anbindung - Fehler und Bugs 5
Neu Angeblich kein Internet am Server obwohl Internet gibt User helfen Usern 6
Neu JTL Wawi Verbindung von RDS-Server auf SQL Server herstellen funktioniert nicht JTL-Wawi - Fehler und Bugs 0
Neu JTL Shipping Server nicht erreichbar JTL-ShippingLabels - Fehler und Bugs 1
Neu Fehler bei Kommunikation mit Server - Repricer funktioniert nicht JTL-Repricer für JTL-Wawi und Web 0
Neu JTL Wawi auf remote desktop server User helfen Usern - Fragen zu JTL-Wawi 2
Neu Windows Server 2022 Installation von JTL-Wawi 2
Neu EA-Amazon Server Probleme Gelöste Themen in diesem Bereich 19
Neu Automatischer Upload vom JTL FTP Server Allgemeine Fragen zu JTL-Shop 0
Gelöst Shop im Unterordner nicht erreichbar / Internal Server Error Installation / Updates von JTL-Shop 1
Neu Fehler nach Server-Umzug JTL-Wawi - Fehler und Bugs 5
Migrieren der DB via cli auf Server möglich? Upgrade JTL-Shop4 auf JTL-Shop5 1
Neu Ebay abgleich Funktioniert nicht JTL-Wawi - Fehler und Bugs 0
Neu Probleme ecoDMS (burns) 21.06 - Suche funktioniert nach gewisser Zeit nicht mehr User helfen Usern 1
Beantwortet 1.5.50.1 - funktioniert bei Euch das Amazon anhängen? Gelöste Themen in diesem Bereich 0
In Bearbeitung Import funktioniert leider nicht JTL-POS - Fehler und Bugs 13
Neu JTL Packtisch+ Regex Filter funktioniert nur teilweise JTL-WMS / JTL-Packtisch+ - Fehler und Bugs 9
Neu X:\Lieferscheine\{{ Date.Now }}_{{ Report.OperationId }}.pdf - Datum funktioniert nicht User helfen Usern - Fragen zu JTL-Wawi 1
Neu Shop 5.1.1 - Wunschzettel funktioniert überhaupt nicht JTL-Shop - Fehler und Bugs 2
Neu Shop - Abgleich funktioniert leider nicht mehr User helfen Usern - Fragen zu JTL-Wawi 1
Neu dot.liquid - Addieren zum Ergebnis einer Ganzzahlberechnung funktioniert nicht richtig JTL-Wawi - Fehler und Bugs 7
Neu "Aus Sortiment entfernen" funktioniert nicht Amazon-Anbindung - Fehler und Bugs 1
Neu JTL-Shop 5.1.1 - Import der Postleitzahlen funktioniert nicht, was muß man tun? JTL-Shop - Fehler und Bugs 1
Beantwortet Bestandswarnung funktioniert nur im Test JTL-Workflows - Fehler und Bugs 6
Neu Woocommerce-Anbindung funktioniert nicht Onlineshop-Anbindung 1
Gelöst Anhängen AGB/Widerruf an Bestellbestätigung funktioniert nicht mehr JTL-Shop - Fehler und Bugs 2
Neu "Versandentgelt kaufen" funktioniert nicht [SFP / Prime durch Verkäufer] Amazon-Anbindung - Fehler und Bugs 5
Neu Meine Käufe - Aktualisieren funktioniert nicht JTL-Shop - Fehler und Bugs 0
Neu Workflow "automatisch Artikeletiketten drucken bei WE" funktioniert nicht User helfen Usern - Fragen zu JTL-Wawi 0
Neu JTL Wawi Client Passwort funktioniert nicht mehr User helfen Usern - Fragen zu JTL-Wawi 0
Neu Drag & Drop funktioniert nicht User helfen Usern - Fragen zu JTL-Wawi 2
Neu Globale Angebotsvorlage zum Erstellen von mehreren Angeboten gleichzeitig funktioniert nicht eBay-Anbindung - Fehler und Bugs 0
Neu Wie funktioniert SEPA mit JTL WAWI ? User helfen Usern - Fragen zu JTL-Wawi 5
Neu Attribut tpl_artikeldetails - funktioniert das noch mit Shop 5? JTL-Wawi - Fehler und Bugs 0
Neu Versanddaten exportieren funktioniert nur manuell JTL-Wawi - Fehler und Bugs 0
Beantwortet Workflow "Bestandskundenabfrage" funktioniert nur in der Simulation JTL-Workflows - Fehler und Bugs 2
Neu Import Filter funktioniert nicht JTL-Ameise - Fehler und Bugs 6
Gelöst Preiseingabe funktioniert nicht mehr nach Update JTL-POS - Fehler und Bugs 3
Neu Rechnung / Auftrag löschen funktioniert nicht, da "Rechnung existiert" User helfen Usern - Fragen zu JTL-Wawi 1
Neu Ameise Rechnungsexport funktioniert nicht JTL-Ameise - Fehler und Bugs 7

Ähnliche Themen