Gelöst SEO Modul und Fehler 404

TankWart

Aktives Mitglied
6. August 2010
18
0
Hallo zusammen,

ich habe gerade das SEO Modul installiert und nun sind die Artikel nicht mehr aufrufbar, es kommt immer die Fehlermeldung 404.

Wir haben einen Shop mit URL Umleitung in ein Unterverzeichnis einer anderen Domäne.

Der RewriteBase eintrag auf das entsprechende Unterverzeichnis wurde bereits in der .htaccess gemacht.

Hat jemand eine Idee warum die Seiten trotzdem nicht erreichbar sind?

Vielen Dank im Voraus

Gruß
TankWart
 

MBesancon

Administrator
Mitarbeiter
1. Oktober 2010
2.087
218
Erkelenz
AW: SEO Modul und Fehler 404

Das kann man natürlich oihne mehr Informationen nicht sagen. Vielleicht kannst du uns etwas mehr an Infos geben. Bist du auch sicher das die .htaccess 100%ig korrekt ist?
 

TankWart

Aktives Mitglied
6. August 2010
18
0
AW: SEO Modul und Fehler 404

Hallo zusammen,

danke für die schnellen Antworten.

Das Problem ist gelöst, ich habe die .htaccess Datei auf dem Server gelöscht und dann nochmal hochgeladen. Vorher habe ich die Datei nur überschrieben. Jetzt funktioniert es, warum auch immer das vorher nicht ging 🙁.

Danke für eure Hilfe!!!

Gruß
TankWart
 

Ähnliche Themen