In Bearbeitung Problem beim Update der Vorlagen für eBay

  • Temporäre Senkung der Mehrwertsteuer Hier findet ihr gesammelt alle Informationen, Videos und Fragen inkl. Antworten: https://forum.jtl-software.de/threads/mehrwertsteuer-senkung-vom-01-07-31-12-2020-offizieller-diskussionthread-video.129542/

trennscheibenwelt

Sehr aktives Mitglied
17. März 2017
668
139
Hallo alle zusammen,

Ich habe in unseren Vorlagen die MwSt ausgewiesen.
Für die Umstellung auf 16% habe ich das Natürlich auch in der Vorlage angepasst.
Befor ich die änderung gemacht habe habe ich den Worker ausgemacht weil die WAWI ja direkt nachfragt ob sie alle mit dem kommenden eBay abgleich ändern soll.
Nachdem ich die Vorlagen angepasst habe habe ich einen Manuellen abgleich für eBay gemacht.
Heute musste ich leider feststellen das eben nicht alle Angebote bearbeitet worden sind obwohl ich von der WAWI eine bestätigung erhalten habe das alles fehlerfrei Aktualliesiert worden ist.

Jetzt vertraue ich dem ganzen nicht wirklich und befor ich alle meine 250 Angebote durchsuche welche nicht geändert worden sind wollte ich nachfrage ob jemand eine Idee hat woran das Liegen könnte
Die 250 Angebote zu durchsuchen kostet unheimlich viel Zeit und Klicks :rolleyes:
Oder doch nochmal alle aufeinmal?
Oder lieber ein Ticket öffnen?
Jemand vielleicht das selbe Problem?


Ich nutze die WAWI 1.5.24.0
 

hula1499

Sehr aktives Mitglied
22. Juni 2011
3.835
546
In welcher Log siehst du das?

Bei Marktplätzen / Logbuch seh ich keinerlei Änderungen/Log der Vorlage auch nicht unsere Massenupdate wegen MwSt usw.
 

trennscheibenwelt

Sehr aktives Mitglied
17. März 2017
668
139
Ich habs jetzt nochmal zweimal probiert (jedesmal ne halbe stunde) aber habe immer noch nicht geänderte Angebote.

Zum einen zeigt die Abgleichmaske alles als erfolgreich bearbeitet.
Im Log aus der WAWI heraus
Marktplätze -> Logbuch -> eBay -> Abgleichlog
Und hier steht auch alles als erfolgreich bearbeitet.
und bei diesem Angebot z.B. wird es nicht geändert
https://www.ebay.de/itm/Gitter-Rabo...689140?hash=item3425653534:g:xy0AAOSw5iNenWtX

Woran könnte es noch liegen das er das nicht aktualisiert?
 

hula1499

Sehr aktives Mitglied
22. Juni 2011
3.835
546
Ein wenig Verarbeitungszeit musst du auch eBay geben.

Geh mal via eBay / Auktion bearbeiten rein und schau, was da drinnen steht im Artikeltext.

Persönlich würd ich den Steuersatz aber generell gleich komplett ersatzlos entfernen da in der Vorlage.
 

trennscheibenwelt

Sehr aktives Mitglied
17. März 2017
668
139
Wenn ich das Angebot via eBay bearbeite steht im Feld MwSt. auch die 16%
das habe ich auch in allen Angebotsvorlagen so hinterlegt.

Zur verarbeitungszeit von eBay:
Also wenn ich z.B. die Angebote alle einzelt anpasse ist die änderung sofort zu sehen.
Ach jetzt nach mehrmaliegem neu laden der Seite und auch das löschen von Chache hat nichts gebracht.

Würde ich das nun einzelnt machen habe ich die gewünschte änderung sofort kostet mich nur unmengen an zeit da jeden angebot angefasst werden muss.
Ich verstehe nicht ganz warum er manche Designvorlagen nicht bearbeitet.

Da ich in den Designvorlage meinen Preis angebe finde ich es sicherer dort auch die MwSt und Versandkosten anzuzeigen.(Abmahnung?)
(Hatte schon viele Kunden die sich gerne auf die Designvorlage beziehen anstatt dem Verkaufsfeld ganz oben auf der Seite)

In meiner Designvorlage wird die MwSt nicht per Variable ausgegeben sondern die wurde per Hand eingetragen
 
Zuletzt bearbeitet:

hula1499

Sehr aktives Mitglied
22. Juni 2011
3.835
546
Da ich in den Designvorlage meinen Preis angebe finde ich es sicherer dort auch die MwSt und Versandkosten anzuzeigen.(Abmahnung?)
Dass der Preis inkl. oder exkl. MwSt ist, zeigt ja eBay schon an. Du bist nicht verpflichtet, den % Satz anzugeben. Ich wollt dir nur Zeit sparen fürs nächste Update , denn dann musst es wieder von 16 auf 19 in der Vorlage ändern.
Es würde reichen, wenn du "inkl. MwSt." anzeigst (einfach die 16/19 weglassen).

Ja, diese Massenupdates haben bei uns auch noch nie wirklich zuverlässig funktioniert, die einzelupdates aber eigentlich immer. Hier dürfte JTL irgendeine andere Routine fürs Update fahren (am eigenen Server speichern, dann erst zu eBay oder so irgendwie, keine Ahnung).

Hilft dir aber jetzt auch nichts beim Vorlagenproblem, wenn ich draufschaue, steht auch noch 19%.
 

trennscheibenwelt

Sehr aktives Mitglied
17. März 2017
668
139
@hula1499 Danke auf jeden Fall für deine Infos ich werde wie du es gesagt hast die 16 und bzw. 19% löschen und nur inkl. MwSt. dort anzeigen.

Aber JTL sollte da wirklich nochmal nachschrauben. Ich will garnicht wissen wie es Händlern geht die über 1000 Angebote auf eBay listen.
Ich kann zum Glück noch manuell ran was ca. 3 Stunden wären.
 
  • Gefällt mir
Reaktionen: hula1499

Ilona

Moderator
Mitarbeiter
8. August 2013
191
39
Hallo,

dazu der Hinweis, in der Kategorie Business % Industrie werden Preise (inkl. MwSt.) und (exkl. MwSt.) ausgegeben.
 

trennscheibenwelt

Sehr aktives Mitglied
17. März 2017
668
139
@Ilona
Danke das weis ich auch aber das Kerntehma hier war ein anderes.
Und zwar das die WAWI beim massen update eben nicht alle änderungen vornimmt die sie Vornehmen sollte.
(siehe erster beitrag)
 
Ähnliche Themen Forum Antworten Erstelldatum des Themas
Neu Problem beim Update auf 1.5.31.1 User helfen Usern - Fragen zu JTL-Wawi 4
Neu Problem beim Rechnung drucken, speichern und mailen (Ungültiger Versuch, VisibleFieldCount aufzurufen) Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 3
In Bearbeitung Problem beim Versanddatenexport - zusätzliches Semikolon im Hauptbereich Schnittstellen Import / Export 3
Abgelehnt Bilder problem beim Onlineshop Abgleichen Onlineshop-Anbindung 2
Neu Problem beim Übertragen von Artikeln, Artikelbilder und Bestände Shopify-Connector 24
In Bearbeitung [WAWI-50281] Schwerer Fehler in dot liquid führt zu Fehlberechnungen - Typen Deklaration Problem JTL-Wawi - Fehler und Bugs 17
Neu Mehrplatz Installation Firewall Problem ? Installation von JTL-Wawi 5
Neu ebay managed payments - Auszahlungsprobleme . "Es gab ein Problem" Smalltalk 2
Neu Fehler nach Update 1.5.30.0 - Aufragsdruck sql_variant-Datentyp in Datetime & IGL Problem Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 15
In Bearbeitung Problem mit Bestellungen von eBay. Gesplittete Aufträge/ Doppelte Auftragsnummer mit # eBay-Anbindung - Fehler und Bugs 1
Gelöst Problem mit variablen Produkten und Produkten mit gleichen EAN Nummern Arbeitsabläufe in JTL-WMS 3
In Bearbeitung Problem bei ebay: Falsche Rechnungsadresse für Verkaufsgebühren User helfen Usern - Fragen zu JTL-Wawi 1
Neu Problem mit Datenbank Installation von JTL-Wawi 2
Neu Problem mit Sofortüberweisung! JTL-Shop - Fehler und Bugs 6
Neu Problem mit Neukundenaktivierung User helfen Usern - Fragen zu JTL-Wawi 0
In Bearbeitung Problem Gutschriften Amazon Amazon-Anbindung - Fehler und Bugs 3
Neu Problem bei Lieferadressen mit Packstationen WooCommerce-Connector 2
Neu Problem mit SQL Abfrage Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 4
Neu Problem bei Artikelmerkmalen/Attributen in Ebayvorlagen eBay-Designvorlagen - Fehler und Bugs 1
Neu Problem User helfen Usern - Fragen zu JTL-Wawi 1
Neu Externe Auftragsnummer bei FBA Umlagunger durch FFN Lager (Problem mit 2D Barcode) User helfen Usern - Fragen zu JTL-Wawi 0
Neu konkrete Steuersätze / Preisanzeige-Suffix --> Problem von WooCommerce (Mehrwertsteuer ) oder Germanized oder, oder, oder? WooCommerce-Connector 1
Neu Problem mit dem connecot 1.11.0 WooCommerce-Connector 2
Gelöst Epson TM-T20II Problem mit Bon-Cut Gelöste Themen in diesem Bereich 10
Inaktiv Problem mit langem Artikelnamen auf dem BON JTL-POS - Fehler und Bugs 1
Neu Problem mit Datenbank-Import nach Wawi (PC)-Neuinstallation Win 7 auf Win 10 User helfen Usern - Fragen zu JTL-Wawi 10
Gelöst Problem Auftrag geändert JTL-Workflows - Fehler und Bugs 4
Gelöst Problem mit den Steuersätzen Shopify-Connector 2
In Bearbeitung Problem mit Kreditkartenzahlung SumUp bei Unterschriften JTL-POS - Fragen zu Hardware 4
Neu Problem POS mit WAWI abgleichen Allgemeine Fragen zu JTL-POS 2
Inaktiv Problem: Selbsterstellte Produkte automatisch auf Amazon UK, Spanien usw. Gelöste Themen in diesem Bereich 2
Neu Grundsätzliches Problem mit der JTL Ameise JTL-Ameise - Fehler und Bugs 29
Neu Fehler beim Scannen von Artikeln - Artikel nicht gefunden! ABER es gibt ihn doch! JTL-POS - Fehler und Bugs 3
Neu Felder mit definierten Darstellungsbedingungen werden beim Druck nicht mehr angezeigt Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 0
In Bearbeitung JTL-WAWI + FFN hängt beim Start und in Log JTL-Wawi - Fehler und Bugs 1
Neu MULTISHOP 2.0 greift nicht beim zweiten Mandanten Onlineshop-Anbindung 1
Gelöst Fehler beim Erstellen des FBA Anlieferplans - Missing_Dimensions Amazon-Lister - Fehler und Bugs 3
Neu Nova - Unterkategorien beim Tablet nicht auswählbar JTL-Shop - BETA - Feedback und Bugmeldungen 3
Beim Bearbeiten und Einstellen bzw. Listen von Artikeln auf ebay.co.uk tritt ständig eine Fehlermeldung auf. JTL-Wawi - Fehler und Bugs 3
In Diskussion Kassenstand falsch, nachdem TSE beim ersten Versuch Kartenzahlung nicht erfolgreich signiert JTL-POS - Fehler und Bugs 2
In Bearbeitung Kassenbuch falsch, nachdem TSE beim ersten Versuch Barzahlung nicht erfolgreich signiert JTL-POS - Fehler und Bugs 7
Gelöst wizard.php beim anmelden im backend abschalten? Gelöste Themen in diesem Bereich 1
In Bearbeitung Probleme beim Aufschalten einiger Amazonlister (Fehlercode 8560) Amazon-Lister - Fehler und Bugs 3
Neu [Deutsche Post] UPDATE: 09.10.20 Fehler beim erstellen der Versandetiketten JTL-ShippingLabels - Fehler und Bugs 1
Gelöst [DPD] Fehlermeldungen beim erstellen der Versandetiketten 09.10.20 Gelöste Themen in diesem Bereich 1
Gelöst Gelöst: Eigenes Child-Template beim Release Candidate v5.0.0.rc3 JTL-Shop - BETA - Feedback und Bugmeldungen 8
In Diskussion Fehlermeldung beim Versand an Postfiliale JTL-ShippingLabels - Fehler und Bugs 3
Neu [Internetmarke / Harmonised Label] Fehlermeldung beim Ausliefern JTL-ShippingLabels - Fehler und Bugs 0
Neu Der Grundpreis beim Sonderpreis Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 0
Offen [DHL] [UPDATE 19.10.20] Fehlermeldungen beim Ausliefern JTL-ShippingLabels - Fehler und Bugs 9
Ähnliche Themen