Gelöst Nach Update von 1.3 auf 1.4 funktioniert die Verwiegepflicht nicht mehr

Tina CRC

Mitglied
10. Mai 2018
17
1
Hallo,

wir haben festgestellt, dass nach Update von 1.3 auf 1.4.33.1 die Verwiegepflicht im Packtisch nicht mehr fuktioniert. Alle Einstellungen sind korrekt, aber das Gewicht wird einfach nicht abgefragt. Man kann es natürlich manuell eingeben, aber es ist eine potenzielle Fehlerquelle wenn es nicht mehr funktioniert.
Gibt es dazu irgendwelche Erkenntnisse, oder hat irgendjemand dieses Problem auch gehabt und gelöst?

Liebe Grüße und vielen Dank,
Tina
 

Stephan Handke

Moderator
Mitarbeiter
2. Juli 2009
3.610
249
Hürth
Öffne bitte ein Ticket über das Kundencenter dafür. Eine Fehlfunktion wäre uns nicht bekant und die 1.4 ist ja schon länger veröffentlicht.

Zudem ergänze bitte deine Angabe, welche Art der Verwiegepflicht du verwendest.

- Verwiegepflicht mit Vorbelegung
- Verwiegepflicht ohne Vorbelegung
- Verwiegepflicht mit Gewichtserfassung über angeschlossene Waage

Und die Einstellung ist für jede Versandart einzeln zu konfigurieren, falls ihr eventuell neue Versandarten angelegt habt, prüft dort die Einstellung.
 

Über uns

  • In unserem moderierten JTL-Forum könnt Ihr Euch themenbezogen mit der JTL-Community rund um die Produkte von JTL, passende Erweiterungen und den E-Commerce im Allgemeinen austauschen, Tipps und Tricks teilen sowie Verbesserungswünsche und Fehler diskutieren.

    Unsere Forumsnutzer helfen sich untereinander auch gerne weiter, wenn Sie mal nicht weiterkommen oder einen Ratschlag benötigen.

Schnell-Navigation

Benutzer Menü