Gelöst Merkmale werden nicht an den JTL-Shop übertragen

  • Wenn Ihr uns das erste Mal besucht, lest euch bitte zuerst die Foren-Regeln durch.

sneggyra

Neues Mitglied
5. Dezember 2018
9
1
#1
Hallo,

seit gestern teste ich JTL- WAWI und Shop. Bin also noch ganz neu.
Bei mir werden keine Merkmale an den Shop übertragen. Obwohl beim Shop-Abgleich "2 Merkmale übertragen" angezeigt wird, kann ich die im Shop nirgends finden.

Wenn ich, wie in diesem Thread beschrieben (https://forum.jtl-software.de/threads/nicht-alle-merkmale-werden-angezeigt.115877),
die LogDatei für den Online-Shop-Abgleich aktiviere und einen Pfad hinterlege, wird auch nach Neustart der Wawi keine LogDatei erstellt.
 

Rico Giesler

Administrator
Mitarbeiter
10. Mai 2017
8.191
696
#6
Bitte prüfe auch ob unter Artikel->Merkmale bei dem entsprechenden Merkmalen (also Verarbeitung und Bindemittel) die Option "Als Artikelmerkmal im Onlineshop verwenden" angehakt ist.
 

Rico Giesler

Administrator
Mitarbeiter
10. Mai 2017
8.191
696
#8
Nein, die Version ist funktionell nicht eingeschränkt. Daran liegt es also schon mal nicht.
Was du noch machen könntest wäre ein Komplettabgleich. Was anderes fällt mir aktuell leider auch nicht ein.
Wenn der Abgleich nicht hilft dann erstell bitte (wenn möglich) ein Ticket im Kundencenter, damit sich die Kollegen das genauer anschauen können.
 
5. Dezember 2018
9
1
#10
Ich sehe gerade... Ich kann ja nur ein Ticket erstellen, wenn ich schon ein kostenpflichtiges Produkt im Einsatz habe.
Ich teste ja aber noch.
Ich hatte die JTL- Wawi schon einmal vor längerer Zeit angeschaut. Es steht im Grunde zu 100% fest, dass wir die Wawi einsetzten.

Wir haben noch 2 Einzelhandelsgeschäfte, in denen ich dann LS-POS einsetzen werde.
Der Shop kommt dann als letztes ich denke Mitte bis Ende nächsten Jahres. Ich denke es wird ein normales Hosting-Paket. Das muss ich aber noch mit unserem EDV-Partner klären.

Ich beginne jetzt zunächst mit der Artikelübernahme und -anlage aus unserem alten System. Das ist natürlich extrem viel Aufwand.
Hier wollte ich aber gerade bei der Einrichtung (Kategorien, Merkmale, Warengruppen usw. usw.) keine Fehler machen und gleich alles "webshop-gerecht" anlegen, damit ich nicht später noch einmal anfangen muss.
Es handelt sich insgesamt um eine hohe vierstellige- oder mit Varianten fünfstellige Anzahl an Artikeln. Da ist es schlecht, wenn ich jetzt gleich mit Fehlern anfange, die sich dann im Webshop auswirken.

Evtl. ist ja vllt. im Vorfeld doch schon eine weitere Hilfe zu dem Problem möglich??
Ansonsten würde ich mir dann den Shop schon in den nächsten Wochen kaufen, nachdem ich die Frage Hosting bei JTL oder beim eigenen Partner geklärt habe.

Ich gehe ja stark davon aus, dass der Fehler bei mir liegt und nicht an JTL selbst und deshalb evtl. doch ganz einfach gelöst werden könnte.

Oder liegt es evtl. daran, dass ich die RC-Version der Wawi installiert habe?
 

Rico Giesler

Administrator
Mitarbeiter
10. Mai 2017
8.191
696
#12
So. Ich nochmal. Kannst du bitte im Shop schauen ob die Einstellung 482 im Shop auf Ja steht?
Einfach in die Suche rechts oben eingeben.
Und zusätzlich wäre noch wichtig dass die Artikel eine Beschreibung haben.
 
5. Dezember 2018
9
1
#13
482 stand auf Ja.
In einem Artikel war keine Beschreibung vorhanden. Habe ich jetzt noch hinzugefügt.
Nach Komplettabgleich werden trotzdem keine Merkmale angezeigt.
Irgendwo werde ich noch einen Fehler haben. Das wird sich vllt. bei der weiteren Arbeit noch zeigen.

Vielen Dank schonmal für die tolle und schnelle Hilfe.
Falls ich es nicht von allein hinbekomme, werde ich später, wenn ich den Shop gekauft habe, ein Ticket erstellen.
 
5. Dezember 2018
9
1
#14
So....
Das Problem ist gelöst. Ich habe jetzt einen der vorhandene Test-Artikel einfach kopiert. So dass ich 3 Artikel habe.
Jetzt werden die Merkmale im Shop angezeigt.

Lösung des Problems - Die 2 Testartikel bestanden aus Varkombis, die ich aber wahrscheinlich vor dem Zuweisen der Merkmale erstellt hatte.
Somit waren nur im Vaterartikel die Merkmale vorhanden, nicht in den Varkombis.

Wahrscheinlich Anfängerfehler.

Herzlichsten Dank für die Hilfe. So habe ich das Programm durch Suchen in den verschiedenen Optionen auch gleich ein wenig besser kennengelernt.
 
Zustimmungen: Rico Giesler