Gelöst Logo wird nicht auf Bon gedruckt

  • Temporäre Senkung der Mehrwertsteuer Hier findet ihr gesammelt alle Informationen, Videos und Fragen inkl. Antworten: https://forum.jtl-software.de/threads/mehrwertsteuer-senkung-vom-01-07-31-12-2020-offizieller-diskussionthread-video.129542/

Andreas3004

Gut bekanntes Mitglied
8. August 2007
171
12
Hallo,
ich arbeite mit dem Samsung Galaxy Tab A
Wir haben jetzt den Epson Drucker TM-m30F angeschlossen.
Druckt auch alles wunderbar aber ich bekomme unser Logo nicht auf den Bon.
Neueste Firmware ist installiert.
Logo ist hinterlegt. Druck des Logos angehackt. Auch die variable ist ja auf dem
Standardbon hinterlegt. Aber in der Bonvorschau erscheint keine Logo und es wird
auch nicht gedruckt.
Was mache ich denn falsch?
 

Andreas3004

Gut bekanntes Mitglied
8. August 2007
171
12
Hallo,
habe alles mögliche versucht vom löschen Cache bis zum löschen vom Logo über Drucker neu Installiert aber
nichts hat geholfen.
Dann habe ich versucht die TSE einzurichten was aber leider nicht funktioniert hat aber jetzt druckt er das Logo.
Also ein Teilerfolg.
 

gigi80

Sehr aktives Mitglied
3. Juni 2016
248
26
Guten morgen, wie hast du das Logo in der JTL Pos angelegt?
Auch wenn du nur einen 80mm Druckerhast musst du dein Logo in beiden Einstellungen hinterlegen. Probier mal aus.
 

Andreas3004

Gut bekanntes Mitglied
8. August 2007
171
12
Hallo,
vielen Dank für die Antwort.
Ja, ich hatte beite hinterlegt.
Jetzt funktioniert es ja aber es ist schon eigenartig.
 

derOlli

Aktives Mitglied
1. November 2017
12
0
Hallo,
ich habe leider ebenfalls dieses Problem. Heute den Drucker mit TSE eingerichtet, seit dem wird das Logo nicht mehr angezeigt. Ist das ein grundsätzliches Problem?
 

Janusch

Administrator
Mitarbeiter
24. März 2006
13.654
187
Hallo,
ich gehe davon aus es geht um die Epson TSE. Wie wurde der Drucker angeschlossen (LAN/WLAN/USB/BT)?
 
Ähnliche Themen Forum Antworten Erstelldatum des Themas
Verwiesen an Support Logo in Versandbenachrichtigung - Email wird nicht geändert User helfen Usern - Fragen zu JTL-Wawi 0
Neu Auf Amazon Rechnung wird das Firmen Logo abgeschnitten Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 0
In Diskussion Logo auf Versandetikett nur in schwarz/weiß JTL-ShippingLabels - Ideen, Lob und Kritik 2
Neu Logo in Emails einfügen User helfen Usern - Fragen zu JTL-Wawi 2
Neu Varianten-Artikel, Indivdualpreis für Kundengruppe wird nicht übernommen WooCommerce-Connector 0
Gelöst Bon wird erst nach einigen Minuten gedruckt Gelöste Themen in diesem Bereich 5
Neu E-Mail wird nicht abgeholt Servicedesk (Beta) 6
Neu Beim verstecken Link wird man auf die Startseite geleitet Allgemeine Fragen zu JTL-Shop 3
Gelöst Artikelletikett - Bild wird nicht gedruckt Gelöste Themen in diesem Bereich 5
Gelöst Fenstergröße Artikeldetails wird nicht gespeichert. Gelöste Themen in diesem Bereich 1
Neu Lieferdatum wird im Auftrag gesetzt und fehlt in Pakete JTL-Wawi - Fehler und Bugs 0
In Bearbeitung [WAWI-50220] Gewicht in der Artikelübersicht wird abgeschnitten (nur 2-stellig) JTL-Wawi - Fehler und Bugs 3
Neu Bei PayPal Zahlungen wird falsch gerundet z.B. -0,01 Zahlung offen JTL-Shop - BETA - Feedback und Bugmeldungen 11
Neu Workflow Fehler bat Datei wird nicht ausgeführt User helfen Usern - Fragen zu JTL-Wawi 1
Gelöst langes Zahlungsziel wird nicht korrekt gespeichert Gelöste Themen in diesem Bereich 4
Inaktiv Versand bei einer Bestellung mit verschiedenen Artikeln wird mehrfach berechnet Gelöste Themen in diesem Bereich 3
In Bearbeitung Bestand bei ebay wird nicht korrekt angezeigt eBay-Anbindung - Fehler und Bugs 3
Neu Suchmaschinenname wird nicht gespeichert Betrieb / Pflege von JTL-Shop 3
Neu Variationsbeschreibung wird nicht an Woocommerce übertragen WooCommerce-Connector 7
Neu Wieso wird die Kundennummer aus Shopware nicht importiert Shopware-Connector 1
Offen Powershell aus Workflow wird nicht ausgeführte JTL-Workflows - Fehler und Bugs 4
Neu Bildername wird nicht aus Wawi übernommen JTL-Shop - Fehler und Bugs 3
Neu Herstellerseite eines aktiven Herstellers wird im Shop als 404 angezeigt Betrieb / Pflege von JTL-Shop 1
In Bearbeitung Standardkategorie wird in Importvorlage nicht übernommen JTL-Ameise - Fehler und Bugs 2
Neu Kundenspezifischer Staffelpreis (Sp) wird nicht berücksichtigt, wenn der SP des Kunden größer als der SP in Registerkarte 'JTL-Wawi' ist JTL-Wawi - Fehler und Bugs 0
Neu abgeschlossene EC-Zahlung am Terminal wird nicht an die Kasse übertragen JTL-POS - Fehler und Bugs 2
Neu Artikelsuche > Auswahl aus Liste: Eingabe der Anzahl wird ignoriert JTL-POS - Fehler und Bugs 2
Neu Kassenbon wird nicht geladen JTL-POS - Fehler und Bugs 0
In Bearbeitung Verwaltung von Ebay Managed Payments - Aschenputtel wird müde User helfen Usern - Fragen zu JTL-Wawi 8
Neu Lieferantenbestellung wird vom Lieferanten auf 2 Liefertermine gesplittet Arbeitsabläufe in JTL-Wawi 3
Neu Formal geändertes .pdf (Auftragsbestätigung) wird nicht gespeichert ... User helfen Usern - Fragen zu JTL-Wawi 1
Neu Rechnungskorrektur nimmt gelegentlich nicht die Rechnungsnummer zu der sie erstellt wird JTL-Wawi - Fehler und Bugs 1
Neu Bruttobetrag wird nicht korrekt angezeigt Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 2
In Bearbeitung [BUG] Amazon VCS-Lite in Zahlungen wird die Rechnungsnummer nicht eingetragen - JTL-Wawi 1.5.29.2 User helfen Usern - Fragen zu JTL-Wawi 5
Neu SCHON WIEDER: Nichts wird mehr von bzw. zu Amazon übertragen Amazon-Anbindung - Fehler und Bugs 2
Offen Shopware 5 -> JTL WaWi : Lieferadresse wird nicht übernommen Onlineshop-Anbindung 4
URL-Pfad wird bei Artikeln nicht richtig gesetzt. JTL-Shop - Fehler und Bugs 3
In Diskussion Firmenname zu lang, DHL Label wird nicht gedruckt JTL-ShippingLabels - Fehler und Bugs 6
Abgelehnt Internetmarke wird nicht gedruckt Gelöste Themen in diesem Bereich 1
In Diskussion Internetmarke wird nicht gedruckt | Fehler: Zeichenfolgen- oder Binärdaten würden abgeschnitten JTL-ShippingLabels - Fehler und Bugs 4
Neu PLU von Favoriten wird nicht erkannt JTL-POS - Fehler und Bugs 1
Neu Rechnung wird nicht gespeichert User helfen Usern - Fragen zu JTL-Wawi 1
In Bearbeitung Bestand bei Amazon wird nicht angepaßt JTL-Wawi - Fehler und Bugs 4
Neu Versandart bei Import aus modified Shop wird willkürlich gewählt JTL-Wawi - Fehler und Bugs 0
Neu Auftragsimport via XML, Zahlungsziel wird ignoriert JTL-Wawi - Fehler und Bugs 0
Neu Auftrag per Paypal bezahlt wird aber nicht in der Wawi zugeordnet User helfen Usern - Fragen zu JTL-Wawi 3
Gelöst Mehrwertsteuer 16% und Mehrwertsteuer 19% wird doppelt berechnet Gelöste Themen in diesem Bereich 2
Neu Ausgewählte Versandoption wird nicht vollständig übertragen WooCommerce-Connector 0
Neu Patagona Repricing Funktionsattribut wird nicht mehr ausgespielt JTL-Wawi - Fehler und Bugs 2
Gelöst die tse wird nicht angezeigt Gelöste Themen in diesem Bereich 10
Ähnliche Themen