Gelöst Lizenz (Kundendomain und Lizenzdomain)

  • Ersteller des Themas Ersteller des Themas Ari
  • Erstellungsdatum Erstellungsdatum

Ari

Gut bekanntes Mitglied
30. September 2015
111
2
Hi,

WooCommerce und Connector exakt nach Anleitung installiert.

Das Problem ist leicht beschrieben:

In der WaWi wird die Fehlermeldung ausgegeben, es könnte nicht gesynct werden, da die Domain im Kundencenter nicht mit der Domain in der Lizenz übereinstimmt.

Interessant wird es nun: Die Kundencenter Domain kann ich gar nicht anpassen. Sobald ich etwas im Kundencenter anpasse, ändert sich in der Fehlermeldung die Lizenzdomain in den entsprechenden Wert. Die "Kundencenter Domain" bleibt einfach immer gleich - und dazu auch noch falsch. Hier steht nämlich immer www.xyz.de/index.php/, mehr jedoch nicht.

WaWi: 1.2.1.0
WooCommerce: 2.6.14
Connector: 1.3.6

Bild ist anbei.

Für einen Ratschlag wäre ich echt dankbar; ich verzweifel seit Tagen daran 🙂

Danke!
 

Anhänge

  • WaWi-Sync.png
    WaWi-Sync.png
    149,7 KB · Aufrufe: 51

Sven M.

Gut bekanntes Mitglied
14. September 2015
165
10
Guten Tag Ari,

Sie haben laut Kundencenter drei Connectoren auf die gleiche Domain registriert, bitte hier schon einmal zwei entfernen. Dann die vollständige URL im Kundencenter eingeben, In JTL-Wawi die Lizenzen aktualisieren, Wawi neustarten und ebensfalls die vollständige URL mit jtlconnector am Ende bei der Konfiguration eingeben.

Viele Grüße
 

Ari

Gut bekanntes Mitglied
30. September 2015
111
2
Hi Sven,

ich kann die zwei überzähligen Lizenzen nicht löschen; diese Funktion gibt es im Kundencenter nicht. Hab behelfsweise mal einfach bei zwei die URL entfernt.

Die vollständige URL ist im Kundencenter angegeben, in der WaWi wird diese auch vollständig in den Lizenzen angezeigt.

Der Fehler besteht jedoch weiterhin. Es gäbe eine Differenz zwischen Kundencenter Domain und Lizenz Domain. Die Kundencenter Domain hat laut WaWi kein (!) /jtlconnector/ drin, die Lizenz Domain jedoch schon.

Laut Video sollte im Kundencenter auch die /jtlconnector/ im Kundencenter verschwinden bzw. nicht angezeigt werden. Bleibt allerdings im Web Frontend erhalten; in der Fehlermeldung der WaWi fehlt sie aber.

Was nun? 🙂

Vielen Dank für die Hilfe!
 

Ari

Gut bekanntes Mitglied
30. September 2015
111
2
Anbei die aktualisierten Screens
 

Anhänge

  • WaWi Lizenzen.png
    WaWi Lizenzen.png
    45,3 KB · Aufrufe: 42
  • WaWi Fehler.png
    WaWi Fehler.png
    167,1 KB · Aufrufe: 43
  • WooCommerce.png
    WooCommerce.png
    130,4 KB · Aufrufe: 37
  • JTL Kundencenter.png
    JTL Kundencenter.png
    92 KB · Aufrufe: 44

webstef2000

Gut bekanntes Mitglied
10. Dezember 2013
311
22
Gera
Hatten das gleiche Problem. Nachdem wir ein Ticket (Kundencenter) gestellt hatten wurde die Testdomain raus genommen. Geht nur so.
 

Ari

Gut bekanntes Mitglied
30. September 2015
111
2
Hi,

Rausgenommen sind die überflüssigen Domains bzw. Lizenzen; allerdings besteht das Problem weiterhin. Hattet ihr denn den gleichen Fehler?

Alles ist 1:1 nach Anleitung installiert - die Differenz zwischen Kundencenter und Lizenz Domain bleibt dennoch als Fehlermeldung erhalten.

Es wäre wirklich toll, wenn sich jemand der Sache annehmen könnte 🙂

Viele Grüße
Ari
 

webstef2000

Gut bekanntes Mitglied
10. Dezember 2013
311
22
Gera
Wir hatten damals Probleme mit dem Abgleich. Bei einem Blick in die Error-Log kamen wir eben darauf das hier auch Lizenzprobleme wegen dieser 2. Lizenz ausgegeben worden ist. Ob das entfernen unserer Test-Lizenz nun auch die Probleme des Abgleiches behoben hatten können wir nicht genau definieren, da auch noch andere Maßnahmen erledigt worden sind.
Fakt ist das in der Error-Log (jetzt bei nur einer Lizenz) der Fehler weg ist.
Sind denn bei Euch die Connectoreinstellungen in der Wawi erfolgreich vorgenommen worden?
 

Ari

Gut bekanntes Mitglied
30. September 2015
111
2
Ja, alles ist korrekt, soweit es halt ging - in die Einstellungen kommen wir ja nicht, da der gesamte Abgleich bzw. Anbindung nicht funktioniert 🙁

@Sven M. - hast Du eine Idee für uns?

Gruß
 

Sven M.

Gut bekanntes Mitglied
14. September 2015
165
10
Guten Tag,

auf Grund der Vielzahl an Shopsystem mussten wir intern ein paar Anpassungen machen. Sollte die URL im Kundencenter mit jtlconnector enden (nicht automatisch abgeschnitten), bitte noch einmal erneut eingeben und sicherstellen, dass jtlconnector abgeschnitten wird.

Viele Grüße
 

Ari

Gut bekanntes Mitglied
30. September 2015
111
2
Top! Jetzt klappt alles.

Vielen Dank für den tollen Support!
 

Ähnliche Themen