Beantwortet Listenansicht wird nicht gespreichert

TheOggy

Gut bekanntes Mitglied
6. Oktober 2009
908
23
Berlin
Hi,

ich passe mir die Listenansicht in Aufträgen und bei Versand->Lieferbar jeden Tag neu an, da die WaWi sich diese nach einem Neustart nicht merkt.

Habe ich eine neue Funktion übersehen oder ist dies ein Bug?

Gruß
Tobias
 

ht_m

Aktives Mitglied
26. März 2019
42
21
Hi,

ich passe mir die Listenansicht in Aufträgen und bei Versand->Lieferbar jeden Tag neu an, da die WaWi sich diese nach einem Neustart nicht merkt.

Habe ich eine neue Funktion übersehen oder ist dies ein Bug?

Gruß
Tobias
Wir haben das Phänomen bei einem Kollegen beobachten können. Da lag es daran, dass er die Listen für sich angepasst hat, jedoch die WaWi nicht ordentlich geschlossen hat. Wurde z.B. der PC neu gestartet, ohne die WaWi zu beenden, merkte sich diese die Listenansicht nicht. Wir haben daher die Einstellungen einmal vorgenommen, die WaWi korrekt geschlossen und nochmal neu gestartet. Seitdem merkt sich die WaWi die Listenansicht.

Viele Grüße
 
  • Gefällt mir
Reaktionen: TheOggy

TheOggy

Gut bekanntes Mitglied
6. Oktober 2009
908
23
Berlin
Wir haben das Phänomen bei einem Kollegen beobachten können. Da lag es daran, dass er die Listen für sich angepasst hat, jedoch die WaWi nicht ordentlich geschlossen hat. Wurde z.B. der PC neu gestartet, ohne die WaWi zu beenden, merkte sich diese die Listenansicht nicht. Wir haben daher die Einstellungen einmal vorgenommen, die WaWi korrekt geschlossen und nochmal neu gestartet. Seitdem merkt sich die WaWi die Listenansicht.

Viele Grüße
hm, ich habe die WaWi heute schon mehrfach offen gehabt.
Aber das nur einmal machen, einstellen, beenden und wieder starten ging jetzt.

Ich weiß das Sie heute einmal gecrasht ist, bin mir aber unsicher ob das erstmal auch durch einen Fehler war. 🤔

Danke für den Tipp :thumbsup:
 
Ähnliche Themen
Titel Forum Antworten Datum
Neu Anzeige der UVP in der Listenansicht. Wie? Allgemeine Fragen zu JTL-Shop 0
Neu Status Feld in Aufträgen und Listenansicht JTL-Wawi 1.6 31
Neu Artikelvariationen in Listenansicht nur mit hover @media 1300px sichtbar JTL-Shop - Fehler und Bugs 2
Neu FBA Lager wird nicht erstellt eBay-Anbindung - Fehler und Bugs 0
Neu Artikelkurzbeschreibung wird in der Rechnung nicht gedruckt User helfen Usern - Fragen zu JTL-Wawi 2
Gelöst Packtisch 1.6.38.1 - Ansicht Auftrag Verpacken wird nicht mehr automatisch aktualisiert [WAWI-59097] JTL-WMS / JTL-Packtisch+ - Fehler und Bugs 1
Neu Rechnungskorrektur Zusatzposition für Rücksendekosten wird nicht übernommen JTL-Wawi - Fehler und Bugs 1
Neu Artikelname wird nicht angezeigt JTL-Wawi - Fehler und Bugs 0
Neu Workflow - Vaterartikel wird nicht ausgeführt JTL-Wawi - Fehler und Bugs 3
Neu Bei Teilrechnung wird die falsche Rechnung verschickt JTL-Wawi - Fehler und Bugs 0
Neu Fehler bei Cronjob: includes/defines.php wird nicht gefunden Betrieb / Pflege von JTL-Shop 1
Neu Konfigurationskomponenten Mindestmenge wird nicht in Auftrag übernommen User helfen Usern - Fragen zu JTL-Wawi 1
Neu Amazon Prime durch Verkäufer DHL wird nicht ermittelt JTL-ShippingLabels - Fehler und Bugs 0
Neu Smarty Problematik? JavaScript mit langen String-Variablen wird zerstört ausgegeben JTL-Shop - Fehler und Bugs 3
HILFE PICKLISTE WIRD GEDRUCKT BEIM AUSLIEFERN JTL-Wawi 1.6 1
Neu Kundenhistorie wird nicht korrekt angezeigt JTL-Wawi - Fehler und Bugs 2
Gelöst EAN-Code wird nicht ausgedruckt JTL-WMS / JTL-Packtisch+ - Fehler und Bugs 3
Neu Falsche Kundengruppe bei Sofortauftrag wenn Kundennummer eingetippt wird - JTL 1.6 JTL-Wawi - Fehler und Bugs 7
Neu Produktart wird nicht übernommen JTL-Wawi - Fehler und Bugs 0
Gelöst Zeitverzögerter Workflow wird nicht ausgeführt JTL-Workflows - Fehler und Bugs 4
Gelöst WMS Mobile 1.6 Artikelnummern wird abgeschnitten?! JTL-WMS / JTL-Packtisch+ - Fehler und Bugs 4
Neu Beim Hochladen wird die Steuerklasse auf 0 gesetzt! Gambio-Connector 5
Neu Bestellstatus wird nicht korrekt an den Shop übertragen WooCommerce-Connector 0
Neu Fehler: Zugriff auf "Bild 7 Pfad/URL" (Spalte [10]) fehlgeschlagen. Dies ist kein gültiges Bild. Bild wird nicht importiert. JTL-Ameise - Ideen, Lob und Kritik 4
Auslieferungsliste / Kaufdatum wird nicht angezeigt, sondern wann der Worker den Auftrag eingeholt hat JTL-Wawi 1.6 1
Neu Zusätzliche Bearbeitungszeit wird nicht importiert JTL-Ameise - Fehler und Bugs 1
Ankerposition wird zu weit unten angezeigt - Korrektur mit Css??? Einrichtung JTL-Shop5 0
Neu Wawi 1.6 / Kommunikation aus Wawi wird beim Lieferanten (in JTL wawi) nicht abgelegt JTL-Wawi - Fehler und Bugs 2
Neu Newsletter wird alle 1-3h verschickt - Shop 5.1.2 JTL-Shop - Fehler und Bugs 7
Neu Einkaufspreise nach dem Update 1.632 wird nicht gespeichert und vererbt! JTL-Wawi 1.6 3
Neu Unser Steuerberaternetzwerk wird 1 Jahr alt! News, Events und Umfragen 1
Neu Amazon Pay Button wird nicht angezeigt Plugins für JTL-Shop 4
Neu Sendungsnummer wird nicht an Ebay übertragen JTL-ShippingLabels - Ideen, Lob und Kritik 0
Neu Shop 5 Kundenkonto Emailänderung wird gespeichert aber nicht angezeigt JTL-Shop - Fehler und Bugs 1
Neu AUfträge in Markplatz ersichtlich, aber unter Verkauf kann man die nicht sehen und es wird dadurch natürlich nicht gedruckt User helfen Usern - Fragen zu JTL-Wawi 0
Neu 1.6.38.1 - T&T Sendungsstatus Spalte storniert/deregistriert wird nicht befüllt JTL-Wawi - Fehler und Bugs 0
Neu JTL Shop 5.1.2 - Email über "Frage zum Artikel" wird nicht versendet Allgemeine Fragen zu JTL-Shop 1
Neu MwSt. wird bei steuerfreier Ausfuhrlieferung nicht von Versandkosten abgezogen Arbeitsabläufe in JTL-Wawi 5
Neu Wie wird Skonto in der WAWI verbucht? Arbeitsabläufe in JTL-Wawi 4
Neu Komponenten-Namen nur auf deutsch im Auftrag, englischer Name wird nicht angezeigt JTL-Wawi - Fehler und Bugs 1
Neu Tracking-ID wird nicht an JTL-Shop übergeben JTL-ShippingLabels - Fehler und Bugs 0
Neu Couponcode wird in Mail nicht angezeigt JTL-Shop - Fehler und Bugs 0
Neu Welcher Baustein wird wo verwendet? Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 1
Neu Angebot Artikelnummer eingeben und Artikel wird nicht gefunden Arbeitsabläufe in JTL-Wawi 5
Beantwortet Shopware 6/JTL 1.5.48.2 - Neu im Sortiment seit () wird nicht zu Shopware übertragen Shopware-Connector 2
BLog: Einzelbeitrag wird sehr eigenartig dargestellt, das Megamenu fehlt Einrichtung JTL-Shop5 0
Neu Doofinder wird von Bot voll gemüllt User helfen Usern - Fragen zu JTL-Wawi 5
Neu SQLite3 wird nicht gefunden, obwohl installiert Shopware-Connector 7
Neu Österreichische Post - Adresszusatz wird nicht übermittelt JTL-ShippingLabels - Ideen, Lob und Kritik 2
Offen WAWI 1.6.36.0 Warenpost Label wird oft auf falschem Drucker ausgegeben JTL-ShippingLabels - Fehler und Bugs 4

Ähnliche Themen